Re: Errors when using apacite for bibliography

2015-08-08 Thread Simon Maina
Florian florian at phpws.org writes: On Fri, 23 Nov 2012 18:09:30 +0800 Ray Rashif schivmeister at gmail.com wrote: Try enabling Default citation style in preferences and then in preamble save the following: % Workaround for APA style (must turn off natbib first)

Re: Errors when using apacite for bibliography

2015-08-08 Thread Simon Maina
Florian phpws.org> writes: > > On Fri, 23 Nov 2012 18:09:30 +0800 > Ray Rashif gmail.com> wrote: > > Try enabling Default citation style in preferences and then in > > preamble save the following: > > > > % Workaround for APA style (must turn off natbib first) > > \usepackage{apacite} > >

Re: Errors when using apacite for bibliography

2012-11-23 Thread Ray Rashif
On 23 November 2012 02:58, Florian flor...@phpws.org wrote: Hi there, I would need some help with apacite, as I do not seem to get it working. I use LyX 2.0.5 on Windows 7. Try enabling Default citation style in preferences and then in preamble save the following: % Workaround for APA style

Re: Errors when using apacite for bibliography

2012-11-23 Thread Florian
On Fri, 23 Nov 2012 18:09:30 +0800 Ray Rashif schivmeis...@gmail.com wrote: Try enabling Default citation style in preferences and then in preamble save the following: % Workaround for APA style (must turn off natbib first) \usepackage{apacite} \usepackage[authoryear]{natbib} Thanks, this

Re: Errors when using apacite for bibliography

2012-11-23 Thread Ray Rashif
On 23 November 2012 02:58, Florian flor...@phpws.org wrote: Hi there, I would need some help with apacite, as I do not seem to get it working. I use LyX 2.0.5 on Windows 7. Try enabling Default citation style in preferences and then in preamble save the following: % Workaround for APA style

Re: Errors when using apacite for bibliography

2012-11-23 Thread Florian
On Fri, 23 Nov 2012 18:09:30 +0800 Ray Rashif schivmeis...@gmail.com wrote: Try enabling Default citation style in preferences and then in preamble save the following: % Workaround for APA style (must turn off natbib first) \usepackage{apacite} \usepackage[authoryear]{natbib} Thanks, this

Re: Errors when using apacite for bibliography

2012-11-23 Thread Ray Rashif
On 23 November 2012 02:58, Florian wrote: > Hi there, > > I would need some help with apacite, as I do not seem to get it working. I > use LyX 2.0.5 on Windows 7. Try enabling Default citation style in preferences and then in preamble save the following: % Workaround for APA

Re: Errors when using apacite for bibliography

2012-11-23 Thread Florian
On Fri, 23 Nov 2012 18:09:30 +0800 Ray Rashif wrote: Try enabling Default citation style in preferences and then in preamble save the following: % Workaround for APA style (must turn off natbib first) \usepackage{apacite} \usepackage[authoryear]{natbib} Thanks, this

Errors when using apacite for bibliography

2012-11-22 Thread Florian
Hi there, I would need some help with apacite, as I do not seem to get it working. I use LyX 2.0.5 on Windows 7. If I try to use the apacite style, I get the following list of errors when compiling to PDF: snip ! Undefined control sequence. l.11 \APACinsertmetastar

Errors when using apacite for bibliography

2012-11-22 Thread Florian
Hi there, I would need some help with apacite, as I do not seem to get it working. I use LyX 2.0.5 on Windows 7. If I try to use the apacite style, I get the following list of errors when compiling to PDF: snip ! Undefined control sequence. l.11 \APACinsertmetastar

Errors when using apacite for bibliography

2012-11-22 Thread Florian
Hi there, I would need some help with apacite, as I do not seem to get it working. I use LyX 2.0.5 on Windows 7. If I try to use the apacite style, I get the following list of errors when compiling to PDF: snip >>> ! Undefined control sequence. l.11 \APACinsertmetastar