Help Needed in LYX

2009-06-12 Thread esrone noel
Good day,
I have been using lyx 1.5 version to type up my journals for the past few 
months. However I have asked someone to assist me in typing and I told them to 
download lyx from the internet. Unknowing to me, that there were different 
versions available on the internet, the person downloaded  
LyX-1.6.3-1-Installer.exe
When they were finished downloading and typing up the document I gave them they 
sent it to me. I was unable to open the document using lyx 1.5.  
What I need help with is the following:
Can I do something to make the newer version of lyx to work with lyx 1.5. Right 
now when I try opening the file it is saying ''cannot convert etc etc''

Regards,
Esrone.


  

SV: Help Needed in LYX

2009-06-12 Thread Ingar Pareliussen
You need to get the 1.6 version and use the file-export-Lyx 1.5.

I hope this helps.

Ingar


Re: Help Needed in LYX

2009-06-12 Thread Olivier Ripoll

esrone noel wrote:

Good day,
I have been using lyx 1.5 version to type up my journals for the past few 
months. However I have asked someone to assist me in typing and I told them to 
download lyx from the internet. Unknowing to me, that there were different 
versions available on the internet, the person downloaded  
LyX-1.6.3-1-Installer.exe
When they were finished downloading and typing up the document I gave them they sent it to me. I was unable to open the document using lyx 1.5.  
What I need help with is the following:

Can I do something to make the newer version of lyx to work with lyx 1.5. Right 
now when I try opening the file it is saying ''cannot convert etc etc''

Regards,
Esrone.


Hi,

IIRC, 1.5.7 can open LyX 1.6 fileformat. If you do not want to upgrade 
to 1.6, perhaps you should at least upgrade to 1.5.7.


Best regards,

Olivier



Help Needed in LYX

2009-06-12 Thread esrone noel
Good day,
I have been using lyx 1.5 version to type up my journals for the past few 
months. However I have asked someone to assist me in typing and I told them to 
download lyx from the internet. Unknowing to me, that there were different 
versions available on the internet, the person downloaded  
LyX-1.6.3-1-Installer.exe
When they were finished downloading and typing up the document I gave them they 
sent it to me. I was unable to open the document using lyx 1.5.  
What I need help with is the following:
Can I do something to make the newer version of lyx to work with lyx 1.5. Right 
now when I try opening the file it is saying ''cannot convert etc etc''

Regards,
Esrone.


  

SV: Help Needed in LYX

2009-06-12 Thread Ingar Pareliussen
You need to get the 1.6 version and use the file-export-Lyx 1.5.

I hope this helps.

Ingar


Re: Help Needed in LYX

2009-06-12 Thread Olivier Ripoll

esrone noel wrote:

Good day,
I have been using lyx 1.5 version to type up my journals for the past few 
months. However I have asked someone to assist me in typing and I told them to 
download lyx from the internet. Unknowing to me, that there were different 
versions available on the internet, the person downloaded  
LyX-1.6.3-1-Installer.exe
When they were finished downloading and typing up the document I gave them they sent it to me. I was unable to open the document using lyx 1.5.  
What I need help with is the following:

Can I do something to make the newer version of lyx to work with lyx 1.5. Right 
now when I try opening the file it is saying ''cannot convert etc etc''

Regards,
Esrone.


Hi,

IIRC, 1.5.7 can open LyX 1.6 fileformat. If you do not want to upgrade 
to 1.6, perhaps you should at least upgrade to 1.5.7.


Best regards,

Olivier



Help Needed in LYX

2009-06-12 Thread esrone noel
Good day,
I have been using lyx 1.5 version to type up my journals for the past few 
months. However I have asked someone to assist me in typing and I told them to 
download lyx from the internet. Unknowing to me, that there were different 
versions available on the internet, the person downloaded  
LyX-1.6.3-1-Installer.exe
When they were finished downloading and typing up the document I gave them they 
sent it to me. I was unable to open the document using lyx 1.5.  
What I need help with is the following:
Can I do something to make the newer version of lyx to work with lyx 1.5. Right 
now when I try opening the file it is saying ''cannot convert etc etc''

Regards,
Esrone.


  

SV: Help Needed in LYX

2009-06-12 Thread Ingar Pareliussen
You need to get the 1.6 version and use the file->export->Lyx 1.5.

I hope this helps.

Ingar


Re: Help Needed in LYX

2009-06-12 Thread Olivier Ripoll

esrone noel wrote:

Good day,
I have been using lyx 1.5 version to type up my journals for the past few 
months. However I have asked someone to assist me in typing and I told them to 
download lyx from the internet. Unknowing to me, that there were different 
versions available on the internet, the person downloaded  
LyX-1.6.3-1-Installer.exe
When they were finished downloading and typing up the document I gave them they sent it to me. I was unable to open the document using lyx 1.5.  
What I need help with is the following:

Can I do something to make the newer version of lyx to work with lyx 1.5. Right 
now when I try opening the file it is saying ''cannot convert etc etc''

Regards,
Esrone.


Hi,

IIRC, 1.5.7 can open LyX 1.6 fileformat. If you do not want to upgrade 
to 1.6, perhaps you should at least upgrade to 1.5.7.


Best regards,

Olivier