I have some problem with exporting in Lyx

2010-06-14 Thread Xu Jiang

To whom it may concern,

I was originally using the 1.6.5 version of Lyx. Suddenly it stops 
exporting to any format of files while maybe 10 minutes ago it is able 
to do that. I upgraded it to 1.6.6 version and it still doesn't work. It 
didn't return any error and there is no output. Can anybody has any 
solution to that? Thanks so much and have a great day.


Re: I have some problem with exporting in Lyx

2010-06-14 Thread Steve Litt
On Monday 14 June 2010 17:23:27 Xu Jiang wrote:
 To whom it may concern,
 
 I was originally using the 1.6.5 version of Lyx. Suddenly it stops
 exporting to any format of files while maybe 10 minutes ago it is able
 to do that. I upgraded it to 1.6.6 version and it still doesn't work. It
 didn't return any error and there is no output. Can anybody has any
 solution to that? Thanks so much and have a great day.

Try making a one paragraph, two word LyX doc that just says Hello World in 
standard environment. Try exporting that. If it works, exploit the differences 
between that doc and the one that wouldn't export. If that one doesn't work, 
it's either a bug or an intermittent problem cured by rebooting, so try 
rebooting.

HTH

SteveT

Steve Litt
Recession Relief Package
http://www.recession-relief.US
Twitter: http://www.twitter.com/stevelitt



Re: I have some problem with exporting in Lyx

2010-06-14 Thread Liviu Andronic
Hello

On Mon, Jun 14, 2010 at 10:23 PM, Xu Jiang jiang...@umn.edu wrote:
 To whom it may concern,

 I was originally using the 1.6.5 version of Lyx. Suddenly it stops exporting
 to any format of files while maybe 10 minutes ago it is able to do that. I
 upgraded it to 1.6.6 version and it still doesn't work. It didn't return any
 error and there is no output.

Yes, this can happen with LyX: produce no output, but no error pop-up.
Try the following:
- make sure you have enough free space in your temp dir (you did not
specify your OS)
- try compiling your doc on a different system (reboot if you have
dual-boot, try another computer if possible)
- even if no error pop-up appears, go to Document  LaTeX log and see
if any errors are present
- if all else fails, try to isolate the part of your document that
doesn't compile (for example, delete second half and try to compile
first part, etc.)

Regards
Liviu


 Can anybody has any solution to that? Thanks
 so much and have a great day.




-- 
Do you know how to read?
http://www.alienetworks.com/srtest.cfm
http://goodies.xfce.org/projects/applications/xfce4-dict#speed-reader
Do you know how to write?
http://garbl.home.comcast.net/~garbl/stylemanual/e.htm#e-mail


Re: I have some problem with exporting in Lyx

2010-06-14 Thread Paul Rubin
Xu Jiang jiang088 at umn.edu writes:

 
 To whom it may concern,
 
 I was originally using the 1.6.5 version of Lyx. Suddenly it stops 
 exporting to any format of files while maybe 10 minutes ago it is able 
 to do that. I upgraded it to 1.6.6 version and it still doesn't work. It 
 didn't return any error and there is no output. Can anybody has any 
 solution to that? Thanks so much and have a great day.
 
 

Check your LaTeX installation and make sure it still works (and is still
globally accessible -- meaning if you run 'latex -help' from a terminal/shell
you get something).  Could be LyX no longer sees your LaTeX distro.

/Paul




I have some problem with exporting in Lyx

2010-06-14 Thread Xu Jiang

To whom it may concern,

I was originally using the 1.6.5 version of Lyx. Suddenly it stops 
exporting to any format of files while maybe 10 minutes ago it is able 
to do that. I upgraded it to 1.6.6 version and it still doesn't work. It 
didn't return any error and there is no output. Can anybody has any 
solution to that? Thanks so much and have a great day.


Re: I have some problem with exporting in Lyx

2010-06-14 Thread Steve Litt
On Monday 14 June 2010 17:23:27 Xu Jiang wrote:
 To whom it may concern,
 
 I was originally using the 1.6.5 version of Lyx. Suddenly it stops
 exporting to any format of files while maybe 10 minutes ago it is able
 to do that. I upgraded it to 1.6.6 version and it still doesn't work. It
 didn't return any error and there is no output. Can anybody has any
 solution to that? Thanks so much and have a great day.

Try making a one paragraph, two word LyX doc that just says Hello World in 
standard environment. Try exporting that. If it works, exploit the differences 
between that doc and the one that wouldn't export. If that one doesn't work, 
it's either a bug or an intermittent problem cured by rebooting, so try 
rebooting.

HTH

SteveT

Steve Litt
Recession Relief Package
http://www.recession-relief.US
Twitter: http://www.twitter.com/stevelitt



Re: I have some problem with exporting in Lyx

2010-06-14 Thread Liviu Andronic
Hello

On Mon, Jun 14, 2010 at 10:23 PM, Xu Jiang jiang...@umn.edu wrote:
 To whom it may concern,

 I was originally using the 1.6.5 version of Lyx. Suddenly it stops exporting
 to any format of files while maybe 10 minutes ago it is able to do that. I
 upgraded it to 1.6.6 version and it still doesn't work. It didn't return any
 error and there is no output.

Yes, this can happen with LyX: produce no output, but no error pop-up.
Try the following:
- make sure you have enough free space in your temp dir (you did not
specify your OS)
- try compiling your doc on a different system (reboot if you have
dual-boot, try another computer if possible)
- even if no error pop-up appears, go to Document  LaTeX log and see
if any errors are present
- if all else fails, try to isolate the part of your document that
doesn't compile (for example, delete second half and try to compile
first part, etc.)

Regards
Liviu


 Can anybody has any solution to that? Thanks
 so much and have a great day.




-- 
Do you know how to read?
http://www.alienetworks.com/srtest.cfm
http://goodies.xfce.org/projects/applications/xfce4-dict#speed-reader
Do you know how to write?
http://garbl.home.comcast.net/~garbl/stylemanual/e.htm#e-mail


Re: I have some problem with exporting in Lyx

2010-06-14 Thread Paul Rubin
Xu Jiang jiang088 at umn.edu writes:

 
 To whom it may concern,
 
 I was originally using the 1.6.5 version of Lyx. Suddenly it stops 
 exporting to any format of files while maybe 10 minutes ago it is able 
 to do that. I upgraded it to 1.6.6 version and it still doesn't work. It 
 didn't return any error and there is no output. Can anybody has any 
 solution to that? Thanks so much and have a great day.
 
 

Check your LaTeX installation and make sure it still works (and is still
globally accessible -- meaning if you run 'latex -help' from a terminal/shell
you get something).  Could be LyX no longer sees your LaTeX distro.

/Paul




I have some problem with exporting in Lyx

2010-06-14 Thread Xu Jiang

To whom it may concern,

I was originally using the 1.6.5 version of Lyx. Suddenly it stops 
exporting to any format of files while maybe 10 minutes ago it is able 
to do that. I upgraded it to 1.6.6 version and it still doesn't work. It 
didn't return any error and there is no output. Can anybody has any 
solution to that? Thanks so much and have a great day.


Re: I have some problem with exporting in Lyx

2010-06-14 Thread Steve Litt
On Monday 14 June 2010 17:23:27 Xu Jiang wrote:
> To whom it may concern,
> 
> I was originally using the 1.6.5 version of Lyx. Suddenly it stops
> exporting to any format of files while maybe 10 minutes ago it is able
> to do that. I upgraded it to 1.6.6 version and it still doesn't work. It
> didn't return any error and there is no output. Can anybody has any
> solution to that? Thanks so much and have a great day.

Try making a one paragraph, two word LyX doc that just says "Hello World" in 
standard environment. Try exporting that. If it works, exploit the differences 
between that doc and the one that wouldn't export. If that one doesn't work, 
it's either a bug or an intermittent problem "cured" by rebooting, so try 
rebooting.

HTH

SteveT

Steve Litt
Recession Relief Package
http://www.recession-relief.US
Twitter: http://www.twitter.com/stevelitt



Re: I have some problem with exporting in Lyx

2010-06-14 Thread Liviu Andronic
Hello

On Mon, Jun 14, 2010 at 10:23 PM, Xu Jiang  wrote:
> To whom it may concern,
>
> I was originally using the 1.6.5 version of Lyx. Suddenly it stops exporting
> to any format of files while maybe 10 minutes ago it is able to do that. I
> upgraded it to 1.6.6 version and it still doesn't work. It didn't return any
> error and there is no output.
>
Yes, this can happen with LyX: produce no output, but no error pop-up.
Try the following:
- make sure you have enough free space in your temp dir (you did not
specify your OS)
- try compiling your doc on a different system (reboot if you have
dual-boot, try another computer if possible)
- even if no error pop-up appears, go to Document > LaTeX log and see
if any errors are present
- if all else fails, try to isolate the part of your document that
doesn't compile (for example, delete second half and try to compile
first part, etc.)

Regards
Liviu


> Can anybody has any solution to that? Thanks
> so much and have a great day.
>



-- 
Do you know how to read?
http://www.alienetworks.com/srtest.cfm
http://goodies.xfce.org/projects/applications/xfce4-dict#speed-reader
Do you know how to write?
http://garbl.home.comcast.net/~garbl/stylemanual/e.htm#e-mail


Re: I have some problem with exporting in Lyx

2010-06-14 Thread Paul Rubin
Xu Jiang  umn.edu> writes:

> 
> To whom it may concern,
> 
> I was originally using the 1.6.5 version of Lyx. Suddenly it stops 
> exporting to any format of files while maybe 10 minutes ago it is able 
> to do that. I upgraded it to 1.6.6 version and it still doesn't work. It 
> didn't return any error and there is no output. Can anybody has any 
> solution to that? Thanks so much and have a great day.
> 
> 

Check your LaTeX installation and make sure it still works (and is still
globally accessible -- meaning if you run 'latex -help' from a terminal/shell
you get something).  Could be LyX no longer sees your LaTeX distro.

/Paul




I have a problem

2009-08-29 Thread Dr. Sema Cildir
Dear Lyx Team;
I have a problem. I have downloaded Lyx-1.6.4 but I could not open my
documents as DVI or PDF files. I can open for example;your introduction
page as Pdf or
DVI but not open own documents.  There is Font:Default On the left
buttom ;If you help me, I will be happy!

Sema Çildir



Re: I have a problem

2009-08-29 Thread Uwe Stöhr

Dr. Sema Cildir schrieb:


I have a problem. I have downloaded Lyx-1.6.4 but I could not open my
documents as DVI or PDF files. I can open for example;your introduction
page as Pdf or
DVI but not open own documents.


What is the error message you get in these cases? What is your OS?

regards Uwe


I have a problem

2009-08-29 Thread Dr. Sema Cildir
Dear Lyx Team;
I have a problem. I have downloaded Lyx-1.6.4 but I could not open my
documents as DVI or PDF files. I can open for example;your introduction
page as Pdf or
DVI but not open own documents.  There is Font:Default On the left
buttom ;If you help me, I will be happy!

Sema Çildir



Re: I have a problem

2009-08-29 Thread Uwe Stöhr

Dr. Sema Cildir schrieb:


I have a problem. I have downloaded Lyx-1.6.4 but I could not open my
documents as DVI or PDF files. I can open for example;your introduction
page as Pdf or
DVI but not open own documents.


What is the error message you get in these cases? What is your OS?

regards Uwe


I have a problem

2009-08-29 Thread Dr. Sema Cildir
Dear Lyx Team;
I have a problem. I have downloaded Lyx-1.6.4 but I could not open my
documents as DVI or PDF files. I can open for example;your introduction
page as Pdf or
DVI but not open own documents.  There is "Font:Default" On the left
buttom ;If you help me, I will be happy!

Sema Çildir



Re: I have a problem

2009-08-29 Thread Uwe Stöhr

Dr. Sema Cildir schrieb:


I have a problem. I have downloaded Lyx-1.6.4 but I could not open my
documents as DVI or PDF files. I can open for example;your introduction
page as Pdf or
DVI but not open own documents.


What is the error message you get in these cases? What is your OS?

regards Uwe


I have a problem with language

2007-10-13 Thread Anders Ekberg



Marcelo Acuña
Fri, 12 Oct 2007 06:17:11 -0700

Hello,
 When I try to get a solution (before Ignacio's
letter) for page numbering in roman instead Roman I
changed language from Spanish to American in Document
 Config  Language.
 I can see that roman problem was solved but now I
have several titles like Index and Contents in English
instead Spanish, and I lost hyphenation in Spanish.
 Then I return to Spanish language but American
remains. Now I have all text underlined, and I can't
compile without errors. I have Spanish in Document 
Config  Language and Preferences but if I see Latex
Source I have [american, spanish] in my srcbook.
 I can't get out American any more (perhaps we
have a deep political lesson here ;-)
 How I can get Spanish only?

 Regards
 Marcelo



Try to mark all. Then Edit - Text style - Customized... and then  
set Language to Reset.


/Anders

Re: I have a problem with language

2007-10-13 Thread Marcelo Acuña
  Hello,
   When I try to get a solution (before
 Ignacio's
  letter) for page numbering in roman instead Roman
 I
  changed language from Spanish to American in
 Document
   Config  Language.
   I can see that roman problem was solved but
 now I
  have several titles like Index and Contents in
 English
  instead Spanish, and I lost hyphenation in
 Spanish.
   Then I return to Spanish language but
 American
  remains. Now I have all text underlined, and I
 can't
  compile without errors. I have Spanish in Document
 
  Config  Language and Preferences but if I see
 Latex
  Source I have [american, spanish] in my srcbook.
   I can't get out American any more (perhaps we
  have a deep political lesson here ;-)
   How I can get Spanish only?
 
   Regards
   Marcelo
 
 
 Try to mark all. Then Edit - Text style -
 Customized... and then  
 set Language to Reset.
 
 /Anders

 Work! At first no work, because text inside Opt Short
Title was no changed, but when I noticed this problem
I changed one by one.
 Thanks
 Marcelo



  Las últimas noticias sobre el Mundial de Rugby 2007 están en Yahoo! 
Deportes. ¡Conocelas!
http://ar.sports.yahoo.com/mundialderugby


I have a problem with language

2007-10-13 Thread Anders Ekberg



Marcelo Acuña
Fri, 12 Oct 2007 06:17:11 -0700

Hello,
 When I try to get a solution (before Ignacio's
letter) for page numbering in roman instead Roman I
changed language from Spanish to American in Document
 Config  Language.
 I can see that roman problem was solved but now I
have several titles like Index and Contents in English
instead Spanish, and I lost hyphenation in Spanish.
 Then I return to Spanish language but American
remains. Now I have all text underlined, and I can't
compile without errors. I have Spanish in Document 
Config  Language and Preferences but if I see Latex
Source I have [american, spanish] in my srcbook.
 I can't get out American any more (perhaps we
have a deep political lesson here ;-)
 How I can get Spanish only?

 Regards
 Marcelo



Try to mark all. Then Edit - Text style - Customized... and then  
set Language to Reset.


/Anders

Re: I have a problem with language

2007-10-13 Thread Marcelo Acuña
  Hello,
   When I try to get a solution (before
 Ignacio's
  letter) for page numbering in roman instead Roman
 I
  changed language from Spanish to American in
 Document
   Config  Language.
   I can see that roman problem was solved but
 now I
  have several titles like Index and Contents in
 English
  instead Spanish, and I lost hyphenation in
 Spanish.
   Then I return to Spanish language but
 American
  remains. Now I have all text underlined, and I
 can't
  compile without errors. I have Spanish in Document
 
  Config  Language and Preferences but if I see
 Latex
  Source I have [american, spanish] in my srcbook.
   I can't get out American any more (perhaps we
  have a deep political lesson here ;-)
   How I can get Spanish only?
 
   Regards
   Marcelo
 
 
 Try to mark all. Then Edit - Text style -
 Customized... and then  
 set Language to Reset.
 
 /Anders

 Work! At first no work, because text inside Opt Short
Title was no changed, but when I noticed this problem
I changed one by one.
 Thanks
 Marcelo



  Las últimas noticias sobre el Mundial de Rugby 2007 están en Yahoo! 
Deportes. ¡Conocelas!
http://ar.sports.yahoo.com/mundialderugby


I have a problem with language

2007-10-13 Thread Anders Ekberg



Marcelo Acuña
Fri, 12 Oct 2007 06:17:11 -0700

Hello,
 When I try to get a solution (before Ignacio's
letter) for page numbering in roman instead Roman I
changed language from Spanish to American in Document
> Config > Language.
 I can see that roman problem was solved but now I
have several titles like Index and Contents in English
instead Spanish, and I lost hyphenation in Spanish.
 Then I return to Spanish language but American
remains. Now I have all text underlined, and I can't
compile without errors. I have Spanish in Document >
Config > Language and Preferences but if I see Latex
Source I have [american, spanish] in my srcbook.
 I can't get out American any more (perhaps we
have a deep political lesson here ;-)
 How I can get Spanish only?

 Regards
 Marcelo



Try to mark all. Then Edit -> Text style -> Customized... and then  
set Language to Reset.


/Anders

Re: I have a problem with language

2007-10-13 Thread Marcelo Acuña
> > Hello,
> >  When I try to get a solution (before
> Ignacio's
> > letter) for page numbering in roman instead Roman
> I
> > changed language from Spanish to American in
> Document
> > > Config > Language.
> >  I can see that roman problem was solved but
> now I
> > have several titles like Index and Contents in
> English
> > instead Spanish, and I lost hyphenation in
> Spanish.
> >  Then I return to Spanish language but
> American
> > remains. Now I have all text underlined, and I
> can't
> > compile without errors. I have Spanish in Document
> >
> > Config > Language and Preferences but if I see
> Latex
> > Source I have [american, spanish] in my srcbook.
> >  I can't get out American any more (perhaps we
> > have a deep political lesson here ;-)
> >  How I can get Spanish only?
> >
> >  Regards
> >  Marcelo
> 
> 
> Try to mark all. Then Edit -> Text style ->
> Customized... and then  
> set Language to Reset.
> 
> /Anders

 Work! At first no work, because text inside Opt Short
Title was no changed, but when I noticed this problem
I changed one by one.
 Thanks
 Marcelo



  Las últimas noticias sobre el Mundial de Rugby 2007 están en Yahoo! 
Deportes. ¡Conocelas!
http://ar.sports.yahoo.com/mundialderugby


I have a problem with language

2007-10-12 Thread Marcelo Acuña
Hello,
 When I try to get a solution (before Ignacio's
letter) for page numbering in roman instead Roman I
changed language from Spanish to American in Document
 Config  Language.
 I can see that roman problem was solved but now I
have several titles like Index and Contents in English
instead Spanish, and I lost hyphenation in Spanish.
 Then I return to Spanish language but American
remains. Now I have all text underlined, and I can't
compile without errors. I have Spanish in Document 
Config  Language and Preferences but if I see Latex
Source I have [american, spanish] in my srcbook.
 I can't get out American any more (perhaps we
have a deep political lesson here ;-)
 How I can get Spanish only?

 Regards
 Marcelo


  Los referentes más importantes en compra/ venta de autos se juntaron:
Demotores y Yahoo!
Ahora comprar o vender tu auto es más fácil. Vistá ar.autos.yahoo.com/


I have a problem with language

2007-10-12 Thread Marcelo Acuña
Hello,
 When I try to get a solution (before Ignacio's
letter) for page numbering in roman instead Roman I
changed language from Spanish to American in Document
 Config  Language.
 I can see that roman problem was solved but now I
have several titles like Index and Contents in English
instead Spanish, and I lost hyphenation in Spanish.
 Then I return to Spanish language but American
remains. Now I have all text underlined, and I can't
compile without errors. I have Spanish in Document 
Config  Language and Preferences but if I see Latex
Source I have [american, spanish] in my srcbook.
 I can't get out American any more (perhaps we
have a deep political lesson here ;-)
 How I can get Spanish only?

 Regards
 Marcelo


  Los referentes más importantes en compra/ venta de autos se juntaron:
Demotores y Yahoo!
Ahora comprar o vender tu auto es más fácil. Vistá ar.autos.yahoo.com/


I have a problem with language

2007-10-12 Thread Marcelo Acuña
Hello,
 When I try to get a solution (before Ignacio's
letter) for page numbering in roman instead Roman I
changed language from Spanish to American in Document
> Config > Language.
 I can see that roman problem was solved but now I
have several titles like Index and Contents in English
instead Spanish, and I lost hyphenation in Spanish.
 Then I return to Spanish language but American
remains. Now I have all text underlined, and I can't
compile without errors. I have Spanish in Document >
Config > Language and Preferences but if I see Latex
Source I have [american, spanish] in my srcbook.
 I can't get out American any more (perhaps we
have a deep political lesson here ;-)
 How I can get Spanish only?

 Regards
 Marcelo


  Los referentes más importantes en compra/ venta de autos se juntaron:
Demotores y Yahoo!
Ahora comprar o vender tu auto es más fácil. Vistá ar.autos.yahoo.com/