Re: LyX 1.6.5 claims Bera fonts not installed

2010-03-21 Thread Richard Talley
On Wed, Mar 17, 2010 at 5:33 PM, Richard Talley rich.tal...@gmail.comwrote: On Wed, Mar 17, 2010 at 2:04 PM, BH bewih...@gmail.com wrote: On Wed, Mar 17, 2010 at 3:30 PM, Richard Talley rich.tal...@gmail.com wrote: +checking for package bera [bera]... yes This says it has found the

Re: LyX 1.6.5 claims Bera fonts not installed

2010-03-21 Thread Richard Talley
On Wed, Mar 17, 2010 at 5:33 PM, Richard Talley rich.tal...@gmail.comwrote: On Wed, Mar 17, 2010 at 2:04 PM, BH bewih...@gmail.com wrote: On Wed, Mar 17, 2010 at 3:30 PM, Richard Talley rich.tal...@gmail.com wrote: +checking for package bera [bera]... yes This says it has found the

Re: LyX 1.6.5 claims Bera fonts not installed

2010-03-21 Thread Richard Talley
On Wed, Mar 17, 2010 at 5:33 PM, Richard Talley wrote: > > On Wed, Mar 17, 2010 at 2:04 PM, BH wrote: > >> On Wed, Mar 17, 2010 at 3:30 PM, Richard Talley >> wrote: >> > >> > +checking for package bera [bera]... yes >> >> This

Re: LyX 1.6.5 claims Bera fonts not installed

2010-03-18 Thread Anders Ekberg
On 18 mar 2010, at 00.33, Richard Talley wrote: On Wed, Mar 17, 2010 at 2:04 PM, BH bewih...@gmail.com wrote: On Wed, Mar 17, 2010 at 3:30 PM, Richard Talley rich.tal...@gmail.com wrote: +checking for package bera [bera]... yes This says it has found the bera fonts. So you should have

Re: LyX 1.6.5 claims Bera fonts not installed

2010-03-18 Thread Richard Talley
On Thu, Mar 18, 2010 at 1:11 AM, Anders Ekberg a...@mac.com wrote: On 18 mar 2010, at 00.33, Richard Talley wrote: Thanks for your help. I think that the indication that the Bera fonts are not installed is just a symptom of a deeper problem; I appear to have lost all font control. No

Re: LyX 1.6.5 claims Bera fonts not installed

2010-03-18 Thread Anders Ekberg
On 18 mar 2010, at 00.33, Richard Talley wrote: On Wed, Mar 17, 2010 at 2:04 PM, BH bewih...@gmail.com wrote: On Wed, Mar 17, 2010 at 3:30 PM, Richard Talley rich.tal...@gmail.com wrote: +checking for package bera [bera]... yes This says it has found the bera fonts. So you should have

Re: LyX 1.6.5 claims Bera fonts not installed

2010-03-18 Thread Richard Talley
On Thu, Mar 18, 2010 at 1:11 AM, Anders Ekberg a...@mac.com wrote: On 18 mar 2010, at 00.33, Richard Talley wrote: Thanks for your help. I think that the indication that the Bera fonts are not installed is just a symptom of a deeper problem; I appear to have lost all font control. No

Re: LyX 1.6.5 claims Bera fonts not installed

2010-03-18 Thread Anders Ekberg
On 18 mar 2010, at 00.33, Richard Talley wrote: > On Wed, Mar 17, 2010 at 2:04 PM, BH wrote: > >> On Wed, Mar 17, 2010 at 3:30 PM, Richard Talley >> wrote: >>> >>> +checking for package bera [bera]... yes >> >> This says it has found the bera fonts.

Re: LyX 1.6.5 claims Bera fonts not installed

2010-03-18 Thread Richard Talley
On Thu, Mar 18, 2010 at 1:11 AM, Anders Ekberg wrote: > On 18 mar 2010, at 00.33, Richard Talley wrote: > > > Thanks for your help. > > > > I think that the indication that the Bera fonts are not installed is just > a > > symptom of a deeper problem; I appear to have lost all font

LyX 1.6.5 claims Bera fonts not installed

2010-03-17 Thread Richard Talley
I had been running LyX 1.6.3 with MacTeX 2008 under OS X 10.5.x and created a number of documents using the three Bera fonts. Recently, I downloaded, installed and updated MacTeX 2009. I also grabbed the MacTeXtras; it came with LyX 1.6.5 so I installed that also. Now LyX doesn't see that the

Re: LyX 1.6.5 claims Bera fonts not installed

2010-03-17 Thread BH
On Wed, Mar 17, 2010 at 1:57 PM, Richard Talley rich.tal...@gmail.com wrote: I had been running LyX 1.6.3 with MacTeX 2008 under OS X 10.5.x and created a number of documents using the three Bera fonts. Recently, I downloaded, installed and updated MacTeX 2009. I also grabbed the MacTeXtras;

Re: LyX 1.6.5 claims Bera fonts not installed

2010-03-17 Thread Richard Talley
Yes, I did reconfigure LyX. -=- Rich On Wed, Mar 17, 2010 at 12:43 PM, BH bewih...@gmail.com wrote: On Wed, Mar 17, 2010 at 1:57 PM, Richard Talley rich.tal...@gmail.com wrote: I had been running LyX 1.6.3 with MacTeX 2008 under OS X 10.5.x and created a number of documents using the

Re: LyX 1.6.5 claims Bera fonts not installed

2010-03-17 Thread BH
On Wed, Mar 17, 2010 at 2:50 PM, Richard Talley rich.tal...@gmail.com wrote: Yes, I did reconfigure LyX.  -=- Rich 1. What is your PATH Prefix? (LyX Preferences Paths PATH Prefix) 2. From within Terminal.app, try: kpsewhich bera.sty Does it return the path to your installation of bera? (If

Re: LyX 1.6.5 claims Bera fonts not installed

2010-03-17 Thread Richard Talley
On Wed, Mar 17, 2010 at 1:18 PM, BH bewih...@gmail.com wrote: On Wed, Mar 17, 2010 at 2:50 PM, Richard Talley rich.tal...@gmail.com wrote: Yes, I did reconfigure LyX. -=- Rich 1. What is your PATH Prefix? (LyX Preferences Paths PATH Prefix)

Re: LyX 1.6.5 claims Bera fonts not installed

2010-03-17 Thread BH
On Wed, Mar 17, 2010 at 3:30 PM, Richard Talley rich.tal...@gmail.com wrote: On Wed, Mar 17, 2010 at 1:18 PM, BH bewih...@gmail.com wrote: On Wed, Mar 17, 2010 at 2:50 PM, Richard Talley rich.tal...@gmail.com wrote: Yes, I did reconfigure LyX.  -=- Rich 1. What is your PATH Prefix? (LyX

Re: LyX 1.6.5 claims Bera fonts not installed

2010-03-17 Thread Richard Talley
On Wed, Mar 17, 2010 at 2:04 PM, BH bewih...@gmail.com wrote: On Wed, Mar 17, 2010 at 3:30 PM, Richard Talley rich.tal...@gmail.com wrote: +checking for package bera [bera]... yes This says it has found the bera fonts. So you should have access to them in Document Settings Fonts. (Are

LyX 1.6.5 claims Bera fonts not installed

2010-03-17 Thread Richard Talley
I had been running LyX 1.6.3 with MacTeX 2008 under OS X 10.5.x and created a number of documents using the three Bera fonts. Recently, I downloaded, installed and updated MacTeX 2009. I also grabbed the MacTeXtras; it came with LyX 1.6.5 so I installed that also. Now LyX doesn't see that the

Re: LyX 1.6.5 claims Bera fonts not installed

2010-03-17 Thread BH
On Wed, Mar 17, 2010 at 1:57 PM, Richard Talley rich.tal...@gmail.com wrote: I had been running LyX 1.6.3 with MacTeX 2008 under OS X 10.5.x and created a number of documents using the three Bera fonts. Recently, I downloaded, installed and updated MacTeX 2009. I also grabbed the MacTeXtras;

Re: LyX 1.6.5 claims Bera fonts not installed

2010-03-17 Thread Richard Talley
Yes, I did reconfigure LyX. -=- Rich On Wed, Mar 17, 2010 at 12:43 PM, BH bewih...@gmail.com wrote: On Wed, Mar 17, 2010 at 1:57 PM, Richard Talley rich.tal...@gmail.com wrote: I had been running LyX 1.6.3 with MacTeX 2008 under OS X 10.5.x and created a number of documents using the

Re: LyX 1.6.5 claims Bera fonts not installed

2010-03-17 Thread BH
On Wed, Mar 17, 2010 at 2:50 PM, Richard Talley rich.tal...@gmail.com wrote: Yes, I did reconfigure LyX.  -=- Rich 1. What is your PATH Prefix? (LyX Preferences Paths PATH Prefix) 2. From within Terminal.app, try: kpsewhich bera.sty Does it return the path to your installation of bera? (If

Re: LyX 1.6.5 claims Bera fonts not installed

2010-03-17 Thread Richard Talley
On Wed, Mar 17, 2010 at 1:18 PM, BH bewih...@gmail.com wrote: On Wed, Mar 17, 2010 at 2:50 PM, Richard Talley rich.tal...@gmail.com wrote: Yes, I did reconfigure LyX. -=- Rich 1. What is your PATH Prefix? (LyX Preferences Paths PATH Prefix)

Re: LyX 1.6.5 claims Bera fonts not installed

2010-03-17 Thread BH
On Wed, Mar 17, 2010 at 3:30 PM, Richard Talley rich.tal...@gmail.com wrote: On Wed, Mar 17, 2010 at 1:18 PM, BH bewih...@gmail.com wrote: On Wed, Mar 17, 2010 at 2:50 PM, Richard Talley rich.tal...@gmail.com wrote: Yes, I did reconfigure LyX.  -=- Rich 1. What is your PATH Prefix? (LyX

Re: LyX 1.6.5 claims Bera fonts not installed

2010-03-17 Thread Richard Talley
On Wed, Mar 17, 2010 at 2:04 PM, BH bewih...@gmail.com wrote: On Wed, Mar 17, 2010 at 3:30 PM, Richard Talley rich.tal...@gmail.com wrote: +checking for package bera [bera]... yes This says it has found the bera fonts. So you should have access to them in Document Settings Fonts. (Are

LyX 1.6.5 claims Bera fonts not installed

2010-03-17 Thread Richard Talley
I had been running LyX 1.6.3 with MacTeX 2008 under OS X 10.5.x and created a number of documents using the three Bera fonts. Recently, I downloaded, installed and updated MacTeX 2009. I also grabbed the MacTeXtras; it came with LyX 1.6.5 so I installed that also. Now LyX doesn't see that the

Re: LyX 1.6.5 claims Bera fonts not installed

2010-03-17 Thread BH
On Wed, Mar 17, 2010 at 1:57 PM, Richard Talley wrote: > I had been running LyX 1.6.3 with MacTeX 2008 under OS X 10.5.x and created > a number of documents using the three Bera fonts. > > Recently, I downloaded, installed and updated MacTeX 2009. I also grabbed > the

Re: LyX 1.6.5 claims Bera fonts not installed

2010-03-17 Thread Richard Talley
Yes, I did reconfigure LyX. -=- Rich On Wed, Mar 17, 2010 at 12:43 PM, BH wrote: > On Wed, Mar 17, 2010 at 1:57 PM, Richard Talley > wrote: > > I had been running LyX 1.6.3 with MacTeX 2008 under OS X 10.5.x and > created > > a number of documents

Re: LyX 1.6.5 claims Bera fonts not installed

2010-03-17 Thread BH
On Wed, Mar 17, 2010 at 2:50 PM, Richard Talley wrote: > Yes, I did reconfigure LyX.  -=- Rich 1. What is your PATH Prefix? (LyX > Preferences > Paths > PATH Prefix) 2. From within Terminal.app, try: kpsewhich bera.sty Does it return the path to your installation of

Re: LyX 1.6.5 claims Bera fonts not installed

2010-03-17 Thread Richard Talley
On Wed, Mar 17, 2010 at 1:18 PM, BH wrote: > On Wed, Mar 17, 2010 at 2:50 PM, Richard Talley > wrote: > > Yes, I did reconfigure LyX. -=- Rich > > 1. What is your PATH Prefix? (LyX > Preferences > Paths > PATH Prefix) >

Re: LyX 1.6.5 claims Bera fonts not installed

2010-03-17 Thread BH
On Wed, Mar 17, 2010 at 3:30 PM, Richard Talley wrote: > > > On Wed, Mar 17, 2010 at 1:18 PM, BH wrote: >> >> On Wed, Mar 17, 2010 at 2:50 PM, Richard Talley >> wrote: >> > Yes, I did reconfigure LyX.  -=- Rich >> >> 1. What is

Re: LyX 1.6.5 claims Bera fonts not installed

2010-03-17 Thread Richard Talley
On Wed, Mar 17, 2010 at 2:04 PM, BH wrote: > On Wed, Mar 17, 2010 at 3:30 PM, Richard Talley > wrote: > > > > +checking for package bera [bera]... yes > > This says it has found the bera fonts. So you should have access to > them in Document > Settings