Re: Lyx 1.6 on ubuntu 8.04

2008-11-26 Thread lyx
Original-Nachricht Datum: Tue, 18 Nov 2008 21:14:35 + Von: Graham Smith [EMAIL PROTECTED] An: lyx-users@lists.lyx.org Betreff: Re: Lyx 1.6 on ubuntu 8.04 Paul Will this result in all packages being updated through the deb repository rather than the Ubuntu

Re: Lyx 1.6 on ubuntu 8.04

2008-11-26 Thread Sven Hoexter
On Wed, Nov 26, 2008 at 10:12:53AM +0100, [EMAIL PROTECTED] wrote: Well, if you like them you could also use the packages I have been building and linking in the LyX Wiki for some time now. They are not checkinstall packages but packaged by hand and they also pull in a reasonable set of

Re: Lyx 1.6 on ubuntu 8.04

2008-11-26 Thread lyx
Original-Nachricht Datum: Tue, 18 Nov 2008 21:14:35 + Von: Graham Smith [EMAIL PROTECTED] An: lyx-users@lists.lyx.org Betreff: Re: Lyx 1.6 on ubuntu 8.04 Paul Will this result in all packages being updated through the deb repository rather than the Ubuntu

Re: Lyx 1.6 on ubuntu 8.04

2008-11-26 Thread Sven Hoexter
On Wed, Nov 26, 2008 at 10:12:53AM +0100, [EMAIL PROTECTED] wrote: Well, if you like them you could also use the packages I have been building and linking in the LyX Wiki for some time now. They are not checkinstall packages but packaged by hand and they also pull in a reasonable set of

Re: Lyx 1.6 on ubuntu 8.04

2008-11-26 Thread lyx
Original-Nachricht > Datum: Tue, 18 Nov 2008 21:14:35 + > Von: Graham Smith <[EMAIL PROTECTED]> > An: lyx-users@lists.lyx.org > Betreff: Re: Lyx 1.6 on ubuntu 8.04 > Paul > >> Will this result in all packages being updated through the de

Re: Lyx 1.6 on ubuntu 8.04

2008-11-26 Thread Sven Hoexter
On Wed, Nov 26, 2008 at 10:12:53AM +0100, [EMAIL PROTECTED] wrote: > Well, if you like them you could also use the packages I have been building > and linking in the LyX Wiki for some time now. They are not checkinstall > packages but packaged "by hand" and they also pull in a reasonable set of

Re: Lyx 1.6 on ubuntu 8.04

2008-11-18 Thread Paul A. Rubin
Graham Smith wrote: Has anyone installed 1.6 on Ubuntu 8.04? Its available for Jaunty (as pointed out elsewhere on this forum), but not sure of the risks that may be involved. I currently have 1.5.5 installed via the Ubuntu repository, should I uninstall this before installing 1.6, or is it

Re: Lyx 1.6 on ubuntu 8.04

2008-11-18 Thread Graham Smith
Paul, Thanks, but I have a a question below. Don't know about 8.04, but I installed LyX 1.6.0-1 on Ubuntu 8.10 (Intrepid), and so far so good (in limited use). Rather than building it myself, I installed a couple of .deb archives. The steps are: 1. Go to http://www.debian.org/mirror/list

Re: Lyx 1.6 on ubuntu 8.04

2008-11-18 Thread Paul A. Rubin
Graham Smith wrote: Paul, Thanks, but I have a a question below. Don't know about 8.04, but I installed LyX 1.6.0-1 on Ubuntu 8.10 (Intrepid), and so far so good (in limited use). Rather than building it myself, I installed a couple of .deb archives. The steps are: 1. Go to

Re: Lyx 1.6 on ubuntu 8.04

2008-11-18 Thread Graham Smith
Paul Will this result in all packages being updated through the deb repository rather than the Ubuntu repository? Or does the sid bit restrict it to the Lyx files. No, SID doesn't restrict it to LyX, and you're right in not wanting to update other stuff from there. The trick is to enable

Re: Lyx 1.6 on ubuntu 8.04

2008-11-18 Thread Paul A. Rubin
Graham Smith wrote: Has anyone installed 1.6 on Ubuntu 8.04? Its available for Jaunty (as pointed out elsewhere on this forum), but not sure of the risks that may be involved. I currently have 1.5.5 installed via the Ubuntu repository, should I uninstall this before installing 1.6, or is it

Re: Lyx 1.6 on ubuntu 8.04

2008-11-18 Thread Graham Smith
Paul, Thanks, but I have a a question below. Don't know about 8.04, but I installed LyX 1.6.0-1 on Ubuntu 8.10 (Intrepid), and so far so good (in limited use). Rather than building it myself, I installed a couple of .deb archives. The steps are: 1. Go to http://www.debian.org/mirror/list

Re: Lyx 1.6 on ubuntu 8.04

2008-11-18 Thread Paul A. Rubin
Graham Smith wrote: Paul, Thanks, but I have a a question below. Don't know about 8.04, but I installed LyX 1.6.0-1 on Ubuntu 8.10 (Intrepid), and so far so good (in limited use). Rather than building it myself, I installed a couple of .deb archives. The steps are: 1. Go to

Re: Lyx 1.6 on ubuntu 8.04

2008-11-18 Thread Graham Smith
Paul Will this result in all packages being updated through the deb repository rather than the Ubuntu repository? Or does the sid bit restrict it to the Lyx files. No, SID doesn't restrict it to LyX, and you're right in not wanting to update other stuff from there. The trick is to enable

Re: Lyx 1.6 on ubuntu 8.04

2008-11-18 Thread Paul A. Rubin
Graham Smith wrote: Has anyone installed 1.6 on Ubuntu 8.04? Its available for Jaunty (as pointed out elsewhere on this forum), but not sure of the risks that may be involved. I currently have 1.5.5 installed via the Ubuntu repository, should I uninstall this before installing 1.6, or is it

Re: Lyx 1.6 on ubuntu 8.04

2008-11-18 Thread Graham Smith
Paul, Thanks, but I have a a question below. Don't know about 8.04, but I installed LyX 1.6.0-1 on Ubuntu 8.10 (Intrepid), and so far so good (in limited use). Rather than building it myself, I installed a couple of .deb archives. The steps are: 1. Go to http://www.debian.org/mirror/list

Re: Lyx 1.6 on ubuntu 8.04

2008-11-18 Thread Paul A. Rubin
Graham Smith wrote: Paul, Thanks, but I have a a question below. Don't know about 8.04, but I installed LyX 1.6.0-1 on Ubuntu 8.10 (Intrepid), and so far so good (in limited use). Rather than building it myself, I installed a couple of .deb archives. The steps are: 1. Go to

Re: Lyx 1.6 on ubuntu 8.04

2008-11-18 Thread Graham Smith
Paul Will this result in all packages being updated through the deb repository rather than the Ubuntu repository? Or does the "sid" bit restrict it to the Lyx files. No, SID doesn't restrict it to LyX, and you're right in not wanting to update other stuff from there. The trick is to enable

Lyx 1.6 on ubuntu 8.04

2008-11-17 Thread Graham Smith
Has anyone installed 1.6 on Ubuntu 8.04? Its available for Jaunty (as pointed out elsewhere on this forum), but not sure of the risks that may be involved. I currently have 1.5.5 installed via the Ubuntu repository, should I uninstall this before installing 1.6, or is it a bad idea to

Re: Lyx 1.6 on ubuntu 8.04

2008-11-17 Thread Waluyo Adi Siswanto
On Mon, 2008-11-17 at 17:56 +, Graham Smith wrote: Has anyone installed 1.6 on Ubuntu 8.04? Its available for Jaunty (as pointed out elsewhere on this forum), but not sure of the risks that may be involved. Yes I did successfully install 1.6 from source. I just follow from this thread

Re: Lyx 1.6 on ubuntu 8.04

2008-11-17 Thread Graham Smith
Waluyo On Mon, 2008-11-17 at 17:56 +, Graham Smith wrote: Has anyone installed 1.6 on Ubuntu 8.04? Its available for Jaunty (as pointed out elsewhere on this forum), but not sure of the risks that may be involved. Yes I did successfully install 1.6 from source. I just follow from this

Lyx 1.6 on ubuntu 8.04

2008-11-17 Thread Graham Smith
Has anyone installed 1.6 on Ubuntu 8.04? Its available for Jaunty (as pointed out elsewhere on this forum), but not sure of the risks that may be involved. I currently have 1.5.5 installed via the Ubuntu repository, should I uninstall this before installing 1.6, or is it a bad idea to

Re: Lyx 1.6 on ubuntu 8.04

2008-11-17 Thread Waluyo Adi Siswanto
On Mon, 2008-11-17 at 17:56 +, Graham Smith wrote: Has anyone installed 1.6 on Ubuntu 8.04? Its available for Jaunty (as pointed out elsewhere on this forum), but not sure of the risks that may be involved. Yes I did successfully install 1.6 from source. I just follow from this thread

Re: Lyx 1.6 on ubuntu 8.04

2008-11-17 Thread Graham Smith
Waluyo On Mon, 2008-11-17 at 17:56 +, Graham Smith wrote: Has anyone installed 1.6 on Ubuntu 8.04? Its available for Jaunty (as pointed out elsewhere on this forum), but not sure of the risks that may be involved. Yes I did successfully install 1.6 from source. I just follow from this

Lyx 1.6 on ubuntu 8.04

2008-11-17 Thread Graham Smith
Has anyone installed 1.6 on Ubuntu 8.04? Its available for Jaunty (as pointed out elsewhere on this forum), but not sure of the risks that may be involved. I currently have 1.5.5 installed via the Ubuntu repository, should I uninstall this before installing 1.6, or is it a bad idea to

Re: Lyx 1.6 on ubuntu 8.04

2008-11-17 Thread Waluyo Adi Siswanto
On Mon, 2008-11-17 at 17:56 +, Graham Smith wrote: > Has anyone installed 1.6 on Ubuntu 8.04? Its available for Jaunty (as > pointed out elsewhere on this forum), but not sure of the risks that may > be involved. > Yes I did successfully install 1.6 from source. I just follow from this

Re: Lyx 1.6 on ubuntu 8.04

2008-11-17 Thread Graham Smith
Waluyo On Mon, 2008-11-17 at 17:56 +, Graham Smith wrote: Has anyone installed 1.6 on Ubuntu 8.04? Its available for Jaunty (as pointed out elsewhere on this forum), but not sure of the risks that may be involved. Yes I did successfully install 1.6 from source. I just follow from this