Re: Problems: Miede's ClassicThesis.lyx using Mageia 6

2017-07-23 Thread J├╝rgen Spitzm├╝ller
Am Sonntag, den 23.07.2017, 10:18 +0200 schrieb Michael Berger: > classicthesis-LyX-v4.2_biblatex_bibtex8 > Latex Error: File 'beramono.sty' not found > > What could be the problem here? The error message is pretty clear: The package beramono (or bera, for that matter) is missing. Install it.

Problems: Miede's ClassicThesis.lyx using Mageia 6

2017-07-23 Thread Michael Berger
Dear all, I am now using Mageia 6, Kernel 4.9.35-desktop-1.mga6 / 64-bit / KDE My many LyX documents of various classes produced in Mageia 5 generated PDF without any problems. In Mageia 6 all other document classes do so as before but my "ClassicThesis.lyx" documents throw out error messages.