Re: [ANNOUNCE] LyX 1.6.4 is released

2009-08-26 Thread E. Kaplan
I would also love to use this version, but I must admit that I am totally confused by what I found-- the links that are mentioned in Jurgen's announcement seem to contain sources that need to be compiled-- I could not find anything like setup.exe, etc. Can someone post a clear set of

Re: [ANNOUNCE] LyX 1.6.4 is released

2009-08-26 Thread Manveru
2009/8/26 E. Kaplan ehud.kap...@mssm.edu: I would also love to use this version, but I must admit that I am totally confused by what I found-- the links that are mentioned in Jurgen's announcement seem to contain sources that need to be compiled-- I could not find anything like setup.exe, etc.

Re: [ANNOUNCE] LyX 1.6.4 is released

2009-08-26 Thread Jürgen Spitzmüller
Manveru wrote: I would also love to use this version, but I must admit that I am totally confused by what I found-- the links that are mentioned in Jurgen's announcement seem to contain sources that need to be compiled-- I could not find anything like setup.exe, etc. Can someone post a

Re: [ANNOUNCE] LyX 1.6.4 is released

2009-08-26 Thread E. Kaplan
I would also love to use this version, but I must admit that I am totally confused by what I found-- the links that are mentioned in Jurgen's announcement seem to contain sources that need to be compiled-- I could not find anything like setup.exe, etc. Can someone post a clear set of

Re: [ANNOUNCE] LyX 1.6.4 is released

2009-08-26 Thread Manveru
2009/8/26 E. Kaplan ehud.kap...@mssm.edu: I would also love to use this version, but I must admit that I am totally confused by what I found-- the links that are mentioned in Jurgen's announcement seem to contain sources that need to be compiled-- I could not find anything like setup.exe, etc.

Re: [ANNOUNCE] LyX 1.6.4 is released

2009-08-26 Thread Jürgen Spitzmüller
Manveru wrote: I would also love to use this version, but I must admit that I am totally confused by what I found-- the links that are mentioned in Jurgen's announcement seem to contain sources that need to be compiled-- I could not find anything like setup.exe, etc. Can someone post a

Re: [ANNOUNCE] LyX 1.6.4 is released

2009-08-26 Thread E. Kaplan
I would also love to use this version, but I must admit that I am totally confused by what I found-- the links that are mentioned in Jurgen's announcement seem to contain sources that need to be compiled-- I could not find anything like setup.exe, etc. Can someone post a clear set of

Re: [ANNOUNCE] LyX 1.6.4 is released

2009-08-26 Thread Manveru
2009/8/26 E. Kaplan : > I would also love to use this version, but I must admit that I am totally > confused by what I found-- the links that are mentioned in Jurgen's > announcement seem to contain sources that need to be compiled-- I could not > find anything like

Re: [ANNOUNCE] LyX 1.6.4 is released

2009-08-26 Thread Jürgen Spitzmüller
Manveru wrote: > > I would also love to use this version, but I must admit that I am totally > > confused by what I found-- the links that are mentioned in Jurgen's > > announcement seem to contain sources that need to be compiled-- I could > > not find anything like setup.exe, etc. > > Can

Re: [ANNOUNCE] LyX 1.6.4 is released

2009-08-24 Thread Joachim Osnabryg
Am 24.08.2009, 13:28 Uhr, schrieb Jürgen Spitzmüller: NOTE that no Mac OS X binaries will be provided for this release, due to a regression on this platform that was detected after 1.6.4 was released. Expect a minor update that addresses this problem to be released soon. OK, that means

Re: [ANNOUNCE] LyX 1.6.4 is released

2009-08-24 Thread Murat Yildizoglu
Thanks a lot! This is an impressive list of bug fixes (and, moreover, of some nasty ones)! Congratulations! Murat 2009/8/24 Jürgen Spitzmüller sp...@lyx.org: Public release of LyX version 1.6.4 === We are pleased to announce the release of LyX 1.6.4. This is

Re: [ANNOUNCE] LyX 1.6.4 is released

2009-08-24 Thread Jürgen Spitzmüller
Joachim Osnabryg wrote: If you already have the sources of the previous release, you may want to apply one of the following patches instead ftp://ftp.lyx.org/pub/lyx/stable/1.6.x/patch-1.6.4.gz ftp://ftp.lyx.org/pub/lyx/stable/1.6.x/patch-1.6.4.bz2 Is this statement also

Re: [ANNOUNCE] LyX 1.6.4 is released

2009-08-24 Thread Matthias Bußjäger
Great! I would really like to use this version because of more stability. Currently I use Lyx 1.6.3 to write my thesis. Thereby I am very careful and would like to know if it might result in any problem if I change my current version of Lyx? Thanks in advance, Matthias On Mon, Aug 24, 2009 at

RE: [ANNOUNCE] LyX 1.6.4 is released

2009-08-24 Thread Vincent van Ravesteijn - TNW
Great! I would really like to use this version because of more stability. Yes, sorry for that. Currently I use Lyx 1.6.3 to write my thesis. Thereby I am very careful and would like to know if it might result in any problem if I change my current version of Lyx? No. (at least it shouldn't).

Re: [ANNOUNCE] LyX 1.6.4 is released

2009-08-24 Thread Joachim Osnabryg
Am 24.08.2009, 13:28 Uhr, schrieb Jürgen Spitzmüller: NOTE that no Mac OS X binaries will be provided for this release, due to a regression on this platform that was detected after 1.6.4 was released. Expect a minor update that addresses this problem to be released soon. OK, that means

Re: [ANNOUNCE] LyX 1.6.4 is released

2009-08-24 Thread Murat Yildizoglu
Thanks a lot! This is an impressive list of bug fixes (and, moreover, of some nasty ones)! Congratulations! Murat 2009/8/24 Jürgen Spitzmüller sp...@lyx.org: Public release of LyX version 1.6.4 === We are pleased to announce the release of LyX 1.6.4. This is

Re: [ANNOUNCE] LyX 1.6.4 is released

2009-08-24 Thread Jürgen Spitzmüller
Joachim Osnabryg wrote: If you already have the sources of the previous release, you may want to apply one of the following patches instead ftp://ftp.lyx.org/pub/lyx/stable/1.6.x/patch-1.6.4.gz ftp://ftp.lyx.org/pub/lyx/stable/1.6.x/patch-1.6.4.bz2 Is this statement also

Re: [ANNOUNCE] LyX 1.6.4 is released

2009-08-24 Thread Matthias Bußjäger
Great! I would really like to use this version because of more stability. Currently I use Lyx 1.6.3 to write my thesis. Thereby I am very careful and would like to know if it might result in any problem if I change my current version of Lyx? Thanks in advance, Matthias On Mon, Aug 24, 2009 at

RE: [ANNOUNCE] LyX 1.6.4 is released

2009-08-24 Thread Vincent van Ravesteijn - TNW
Great! I would really like to use this version because of more stability. Yes, sorry for that. Currently I use Lyx 1.6.3 to write my thesis. Thereby I am very careful and would like to know if it might result in any problem if I change my current version of Lyx? No. (at least it shouldn't).

Re: [ANNOUNCE] LyX 1.6.4 is released

2009-08-24 Thread Joachim Osnabryg
Am 24.08.2009, 13:28 Uhr, schrieb Jürgen Spitzmüller: NOTE that no Mac OS X binaries will be provided for this release, due to a regression on this platform that was detected after 1.6.4 was released. Expect a minor update that addresses this problem to be released soon. OK, that means

Re: [ANNOUNCE] LyX 1.6.4 is released

2009-08-24 Thread Murat Yildizoglu
Thanks a lot! This is an impressive list of bug fixes (and, moreover, of some nasty ones)! Congratulations! Murat 2009/8/24 Jürgen Spitzmüller : > Public release of LyX version 1.6.4 > === > > We are pleased to announce the release of LyX 1.6.4.

Re: [ANNOUNCE] LyX 1.6.4 is released

2009-08-24 Thread Jürgen Spitzmüller
Joachim Osnabryg wrote: > > If you already have the sources of the previous release, you may want to > > apply one of the following patches instead > > ftp://ftp.lyx.org/pub/lyx/stable/1.6.x/patch-1.6.4.gz > > ftp://ftp.lyx.org/pub/lyx/stable/1.6.x/patch-1.6.4.bz2 > > Is this

Re: [ANNOUNCE] LyX 1.6.4 is released

2009-08-24 Thread Matthias Bußjäger
Great! I would really like to use this version because of more stability. Currently I use Lyx 1.6.3 to write my thesis. Thereby I am very careful and would like to know if it might result in any problem if I change my current version of Lyx? Thanks in advance, Matthias On Mon, Aug 24, 2009 at

RE: [ANNOUNCE] LyX 1.6.4 is released

2009-08-24 Thread Vincent van Ravesteijn - TNW
>Great! > >I would really like to use this version because of >more stability. Yes, sorry for that. >Currently I use Lyx 1.6.3 to write my thesis. >Thereby I am very careful and would like to know if >it might result in any problem if I change my current >version of Lyx? No. (at least it