Re: Upgrading to Lyx 2.2

2016-06-08 Thread Scott Kostyshak
On Mon, Jun 06, 2016 at 01:57:11PM -0400, Scott Kostyshak wrote: > On Mon, May 30, 2016 at 12:21:47PM -0400, Scott Kostyshak wrote: > > On Mon, May 30, 2016 at 02:43:57PM +0200, Charles de Miramon wrote: > > > Kornel Benko wrote: > > > > > > > Knowing what went wrong, why are you doing it again?

Re: Upgrading to Lyx 2.2

2016-06-06 Thread Scott Kostyshak
On Mon, May 30, 2016 at 12:21:47PM -0400, Scott Kostyshak wrote: > On Mon, May 30, 2016 at 02:43:57PM +0200, Charles de Miramon wrote: > > Kornel Benko wrote: > > > > > Knowing what went wrong, why are you doing it again? > > > Simply remove your local copy of cua.bind. Lyx will use the system >

LyX Qt5 PPA (was: Re: Upgrading to Lyx 2.2)

2016-05-31 Thread Liviu Andronic
On Tue, May 31, 2016 at 6:58 PM, Jürgen Spitzmüller wrote: > Am Montag, den 30.05.2016, 11:02 +0200 schrieb UD: >> Thanks a lot-- I have now upgraded to 2.2 without issues. Now if I >> could only get the Lyx icons on my Yoga 2 Pro HiDPI to be a little >> bigger so I could

Re: Upgrading to Lyx 2.2

2016-05-31 Thread Jürgen Spitzmüller
Am Montag, den 30.05.2016, 11:02 +0200 schrieb UD: > Thanks a lot--  I have now upgraded to 2.2 without issues.  Now if I > could only get the Lyx icons on my Yoga 2 Pro HiDPI to be a little > bigger so I could actually see them, I might even be happy! Try right-click on the toolbar and select

Re: Upgrading to Lyx 2.2

2016-05-31 Thread Helge Hafting
Den 31. mai 2016 01:27, skrev Paul A. Rubin: "Complete" reinstall actually left my ~/.lyx directory intact, so it worked out fine. This is as expected with Debian/Ubuntu. "apt" and "dpkg" is not supposed to touch anything in ~/ (/home/) at all, these utiltites only work with system

Re: Upgrading to Lyx 2.2

2016-05-30 Thread Paul A. Rubin
On 05/30/2016 05:02 PM, Liviu Andronic wrote: > Not sure if it's related, but when I tried to update from Liv's (stable) PPA > on a Mint Rebecca machine (based on Ubuntu 14.04), the update failed with a > message that it was attempting to overwrite an icon file. Why that would be > a problem I

Re: Upgrading to Lyx 2.2

2016-05-30 Thread Liviu Andronic
On Mon, May 30, 2016 at 9:51 PM, Paul A. Rubin wrote: > Julio Rojas gmail.com> writes: > >> >> I am on 14.04 and a problem appear in the automatic updater, asking me to > apt-get install -f on a console, which apparently run fine. Any idea on what > happened? > > Not sure if it's

Re: Upgrading to Lyx 2.2

2016-05-30 Thread Paul A . Rubin
Julio Rojas gmail.com> writes: > > I am on 14.04 and a problem appear in the automatic updater, asking me to apt-get install -f on a console, which apparently run fine. Any idea on what happened? Not sure if it's related, but when I tried to update from Liv's (stable) PPA on a Mint Rebecca

Re: Upgrading to Lyx 2.2

2016-05-30 Thread Scott Kostyshak
On Mon, May 30, 2016 at 02:43:57PM +0200, Charles de Miramon wrote: > Kornel Benko wrote: > > > Knowing what went wrong, why are you doing it again? > > Simply remove your local copy of cua.bind. Lyx will use the system > > version. > > > > Of course. Glad the issue is solved. Can you please

Re: Upgrading to Lyx 2.2

2016-05-30 Thread Charles de Miramon
Kornel Benko wrote: > Knowing what went wrong, why are you doing it again? > Simply remove your local copy of cua.bind. Lyx will use the system > version. > Of course. Charles

Re: Upgrading to Lyx 2.2

2016-05-30 Thread Kornel Benko
Am Montag, 30. Mai 2016 um 12:12:03, schrieb Charles de Miramon > Liviu Andronic wrote: > > > > 2.2.0 packages are now available on the PPA, including for 16.04: > > https://launchpad.net/~lyx-devel/+archive/ubuntu/release > > > > Please report on the list if you

Re: Upgrading to Lyx 2.2

2016-05-30 Thread Charles de Miramon
Liviu Andronic wrote: > 2.2.0 packages are now available on the PPA, including for 16.04: > https://launchpad.net/~lyx-devel/+archive/ubuntu/release > > Please report on the list if you encounter any issues with the packaging. > Thank you Liviu for the packages ! I have updated LyX on Ubuntu

Re: Upgrading to Lyx 2.2

2016-05-30 Thread UD
Thanks a lot--  I have now upgraded to 2.2 without issues.  Now if I could only get the Lyx icons on my Yoga 2 Pro HiDPI to be a little bigger so I could actually see them, I might even be happy! Yours, EK On 05/30/2016 12:13 AM, Liviu Andronic wrote:

Re: Upgrading to Lyx 2.2

2016-05-29 Thread Scott Kostyshak
On Mon, May 30, 2016 at 11:53:40AM +1200, gordon cooper wrote: > Many thanks to all those involved with 2.2.0. It has been > packaged by the team and added to the MX-Linux test repos. > My own installation on MX-15 went without any issues. > > Have not found any bugs nor backwards compatibility

Re: Upgrading to Lyx 2.2

2016-05-29 Thread Scott Kostyshak
On Sun, May 29, 2016 at 08:25:33PM -0300, Julio Rojas wrote: > I am on 14.04 and a problem appear in the automatic updater, asking me > to apt-get > install -f on a console, which apparently run fine. Any idea on what > happened? > > Regards, > > -

Re: Upgrading to Lyx 2.2

2016-05-29 Thread gordon cooper
Many thanks to all those involved with 2.2.0. It has been packaged by the team and added to the MX-Linux test repos. My own installation on MX-15 went without any issues. Have not found any bugs nor backwards compatibility problems, Lyx 2.2.0 should soon be upgraded to the main MX repository.

Re: Upgrading to Lyx 2.2

2016-05-29 Thread Julio Rojas
I am on 14.04 and a problem appear in the automatic updater, asking me to apt-get install -f on a console, which apparently run fine. Any idea on what happened? Regards, - Julio Rojas jcredbe...@gmail.com On Sun, May 29, 2016 at 6:13 PM, Liviu

Re: Upgrading to Lyx 2.2

2016-05-29 Thread Liviu Andronic
On Sat, May 28, 2016 at 3:40 PM, UD wrote: > When I try to upgrade to Lyx 2.2 using Liviu's ppa, it seems to recognize > only Ubuntu version 15.10, and not 16.04 (which is what I am running). > Therefore it fails to find the appropriate file, and fails to upgrade. > What am

Re: Upgrading to Lyx 2.2

2016-05-28 Thread Scott Kostyshak
On Sat, May 28, 2016 at 03:40:12PM +0200, UD wrote: > When I try to upgrade to Lyx 2.2 using Liviu's ppa, it seems to > recognize only Ubuntu version 15.10, and not 16.04 (which is what I > am running).  Therefore it fails to find the appropriate file, and > fails to upgrade. > What am I missing

Upgrading to Lyx 2.2

2016-05-28 Thread UD
When I try to upgrade to Lyx 2.2 using Liviu's ppa, it seems to recognize only Ubuntu version 15.10, and not 16.04 (which is what I am running).  Therefore it fails to find the appropriate file, and fails to upgrade. What am I missing (or am I being too impatient)?