Re: Using Elsevier Article Class

2016-02-03 Thread C . Fuhrman
Rich Shepard appl-ecosys.com> writes: >The problem seems related to the bibtex style file: apacite.sty. From the > displayed error log: > > (/usr/share/texmf-dist/tex/latex/fragments/subscript.sty) > (/usr/share/texmf-d > ist/tex/latex/apacite/apacite.sty > Package: apacite 2013/07/21

Re: Using Elsevier Article Class [SOLVED]

2016-01-27 Thread Rich Shepard
On Tue, 26 Jan 2016, Rich Shepard wrote: In the former KOMA-article class, Liviu pointed me to the solution: one cannot convert an existing document to the Elsevier article class. Instead, it's necessary to use File -> New from template and select the Elsevier article template.

Re: Using Elsevier Article Class

2016-01-26 Thread Liviu Andronic
Hi Rich, Please simplify the document to minimum which still exhibits the errors you're seeing, and feel free to send it to me off-list. Regards, Liviu On Tue, Jan 26, 2016 at 8:01 PM, Rich Shepard wrote: > On Tue, 26 Jan 2016, Liviu Andronic wrote: > >> Have you

Using Elsevier Article Class

2016-01-26 Thread Rich Shepard
I'm reformatting an article for submittal to the Journal of Applied Geochemistry using the Elsevier article class. When I try to preview the article errors are thrown in the regression tables. In the former KOMA-article class, regression tables were in the LyX-code environment, but that's

Re: Using Elsevier Article Class

2016-01-26 Thread Liviu Andronic
On Tue, Jan 26, 2016 at 7:42 PM, Rich Shepard wrote: > I'm reformatting an article for submittal to the Journal of Applied > Geochemistry using the Elsevier article class. When I try to preview the > article errors are thrown in the regression tables. > > In the

Re: Using Elsevier Article Class

2016-01-26 Thread Rich Shepard
On Tue, 26 Jan 2016, Liviu Andronic wrote: Have you considered using xtable or stargazer to export regression tables to LaTeX, and copy/paste the output in an ERT inset in your LyX document? Liviu, I used the R output (as text). I'll try inserting the tables in ERT and see if that helps.

Re: Using Elsevier Article Class

2016-01-26 Thread Rich Shepard
On Tue, 26 Jan 2016, Rich Shepard wrote: I used the R output (as text). I'll try inserting the tables in ERT and see if that helps. If not, I'll figure out something that'll work for review purposes (submission deadline is 1 February) and futz with the details later. The problem seems

Re: Using Elsevier Article Class

2016-01-26 Thread Rich Shepard
On Tue, 26 Jan 2016, Rich Shepard wrote: The problem seems related to the bibtex style file: apacite.sty. From the displayed error log: (/usr/share/texmf-dist/tex/latex/fragments/subscript.sty) (/usr/share/texmf-d ist/tex/latex/apacite/apacite.sty Package: apacite 2013/07/21 v6.03 APA

Re: Using Elsevier Article Class

2016-01-26 Thread Rich Shepard
On Tue, 26 Jan 2016, Rich Shepard wrote: The problem seems related to the bibtex style file: apacite.sty. From the displayed error log Here's what I have now. In Document -> Settings -> Bibliography Citation style: Natbib Natbib style: Author-year Bibliography style: