Re: compiling lyx 2.0.1 Now: lyx2lyx

2011-09-15 Thread Wolfgang Engelmann


Thanks all who tried to help me with the compiling. I have given up  
for the time being and will wait until my son has time to help me (I  
am too old). I could not find zlib1g-dev under 'All' in synaptics.


I am now using my notebook for completing a paper in lyx. However, the  
lyx file from the pc tells me, the DesmodiumPaperF.lyx is from a newer  
LyX-Version, and the lyx2lyx-Script could not convert the document.  
The Lyx version of the PC was 2.2.2, the version of the notebook  
2.0.0svn. I tried separately in a shell

lyx2lyx DesmodiumPaperF.lyx
bash: lyx2lyx: command not found. What can I do?





Re: compiling lyx 2.0.1 Now: lyx2lyx

2011-09-15 Thread Liviu Andronic
On Thu, Sep 15, 2011 at 8:49 AM, Wolfgang Engelmann
engelm...@uni-tuebingen.de wrote:

 Thanks all who tried to help me with the compiling. I have given up for the
 time being and will wait until my son has time to help me (I am too old). I
 could not find zlib1g-dev under 'All' in synaptics.

 I am now using my notebook for completing a paper in lyx. However, the lyx
 file from the pc tells me, the DesmodiumPaperF.lyx is from a newer
 LyX-Version, and the lyx2lyx-Script could not convert the document. The Lyx
 version of the PC was 2.2.2, the version of the notebook 2.0.0svn. I tried
 separately in a shell
 lyx2lyx DesmodiumPaperF.lyx
 bash: lyx2lyx: command not found. What can I do?

Try one of the following:
- install an unofficial deb
http://www.getdeb.net/updates/Ubuntu/11.04/?q=lyx

- copy lyx2lyx from SVN
http://www.lyx.org/trac/ticket/7121#comment:1

Regards
Liviu


Re: compiling lyx 2.0.1 Now: lyx2lyx

2011-09-15 Thread Liviu Andronic
On Thu, Sep 15, 2011 at 9:59 AM, Wolfgang Engelmann
engelm...@uni-tuebingen.de wrote:
 Thanks, Liviu, but http://www.lyx.org/trac/ticket/7121#comment:1
 leads to a mail without a reference for the source. Do you know it?

Yes. Download the src tarball of LyX [1], unpack and navigate to
/lib/lyx2lyx/, then copy this folder (entirely) to the system dir of
your LyX installation. On Linux this would usually be
/usr/share/lyx/lyx2lyx. Make sure to first (re)move the existing
lyx2lyx folder. A word of caution: this is a hackish approach that
should work in many cases, but if you have have issues in the distant
future with opening LyX files this would be your culprit; then you'd
either install latest LyX, or repeat this procedure.
Liviu

[1] ftp://ftp.lyx.org/pub/lyx/stable/2.0.x/lyx-2.0.1.tar.gz


Re: compiling lyx 2.0.1 Now: lyx2lyx

2011-09-15 Thread Wolfgang Engelmann

Zitat von Liviu Andronic landronim...@gmail.com:


On Thu, Sep 15, 2011 at 9:59 AM, Wolfgang Engelmann
engelm...@uni-tuebingen.de wrote:

Thanks, Liviu, but http://www.lyx.org/trac/ticket/7121#comment:1
leads to a mail without a reference for the source. Do you know it?


Yes. Download the src tarball of LyX [1], unpack and navigate to
/lib/lyx2lyx/, then copy this folder (entirely) to the system dir of
your LyX installation. On Linux this would usually be
/usr/share/lyx/lyx2lyx. Make sure to first (re)move the existing
lyx2lyx folder. A word of caution: this is a hackish approach that
should work in many cases, but if you have have issues in the distant
future with opening LyX files this would be your culprit; then you'd
either install latest LyX, or repeat this procedure.
Liviu


Got it, thanks, Liviu
Wolfgang


[1] ftp://ftp.lyx.org/pub/lyx/stable/2.0.x/lyx-2.0.1.tar.gz






Re: compiling lyx 2.0.1 Now: lyx2lyx

2011-09-15 Thread Wolfgang Engelmann


Thanks all who tried to help me with the compiling. I have given up  
for the time being and will wait until my son has time to help me (I  
am too old). I could not find zlib1g-dev under 'All' in synaptics.


I am now using my notebook for completing a paper in lyx. However, the  
lyx file from the pc tells me, the DesmodiumPaperF.lyx is from a newer  
LyX-Version, and the lyx2lyx-Script could not convert the document.  
The Lyx version of the PC was 2.2.2, the version of the notebook  
2.0.0svn. I tried separately in a shell

lyx2lyx DesmodiumPaperF.lyx
bash: lyx2lyx: command not found. What can I do?





Re: compiling lyx 2.0.1 Now: lyx2lyx

2011-09-15 Thread Liviu Andronic
On Thu, Sep 15, 2011 at 8:49 AM, Wolfgang Engelmann
engelm...@uni-tuebingen.de wrote:

 Thanks all who tried to help me with the compiling. I have given up for the
 time being and will wait until my son has time to help me (I am too old). I
 could not find zlib1g-dev under 'All' in synaptics.

 I am now using my notebook for completing a paper in lyx. However, the lyx
 file from the pc tells me, the DesmodiumPaperF.lyx is from a newer
 LyX-Version, and the lyx2lyx-Script could not convert the document. The Lyx
 version of the PC was 2.2.2, the version of the notebook 2.0.0svn. I tried
 separately in a shell
 lyx2lyx DesmodiumPaperF.lyx
 bash: lyx2lyx: command not found. What can I do?

Try one of the following:
- install an unofficial deb
http://www.getdeb.net/updates/Ubuntu/11.04/?q=lyx

- copy lyx2lyx from SVN
http://www.lyx.org/trac/ticket/7121#comment:1

Regards
Liviu


Re: compiling lyx 2.0.1 Now: lyx2lyx

2011-09-15 Thread Liviu Andronic
On Thu, Sep 15, 2011 at 9:59 AM, Wolfgang Engelmann
engelm...@uni-tuebingen.de wrote:
 Thanks, Liviu, but http://www.lyx.org/trac/ticket/7121#comment:1
 leads to a mail without a reference for the source. Do you know it?

Yes. Download the src tarball of LyX [1], unpack and navigate to
/lib/lyx2lyx/, then copy this folder (entirely) to the system dir of
your LyX installation. On Linux this would usually be
/usr/share/lyx/lyx2lyx. Make sure to first (re)move the existing
lyx2lyx folder. A word of caution: this is a hackish approach that
should work in many cases, but if you have have issues in the distant
future with opening LyX files this would be your culprit; then you'd
either install latest LyX, or repeat this procedure.
Liviu

[1] ftp://ftp.lyx.org/pub/lyx/stable/2.0.x/lyx-2.0.1.tar.gz


Re: compiling lyx 2.0.1 Now: lyx2lyx

2011-09-15 Thread Wolfgang Engelmann

Zitat von Liviu Andronic landronim...@gmail.com:


On Thu, Sep 15, 2011 at 9:59 AM, Wolfgang Engelmann
engelm...@uni-tuebingen.de wrote:

Thanks, Liviu, but http://www.lyx.org/trac/ticket/7121#comment:1
leads to a mail without a reference for the source. Do you know it?


Yes. Download the src tarball of LyX [1], unpack and navigate to
/lib/lyx2lyx/, then copy this folder (entirely) to the system dir of
your LyX installation. On Linux this would usually be
/usr/share/lyx/lyx2lyx. Make sure to first (re)move the existing
lyx2lyx folder. A word of caution: this is a hackish approach that
should work in many cases, but if you have have issues in the distant
future with opening LyX files this would be your culprit; then you'd
either install latest LyX, or repeat this procedure.
Liviu


Got it, thanks, Liviu
Wolfgang


[1] ftp://ftp.lyx.org/pub/lyx/stable/2.0.x/lyx-2.0.1.tar.gz






Re: compiling lyx 2.0.1 Now: lyx2lyx

2011-09-15 Thread Wolfgang Engelmann


Thanks all who tried to help me with the compiling. I have given up  
for the time being and will wait until my son has time to help me (I  
am too old). I could not find zlib1g-dev under 'All' in synaptics.


I am now using my notebook for completing a paper in lyx. However, the  
lyx file from the pc tells me, the DesmodiumPaperF.lyx is from a newer  
LyX-Version, and the lyx2lyx-Script could not convert the document.  
The Lyx version of the PC was 2.2.2, the version of the notebook  
2.0.0svn. I tried separately in a shell

lyx2lyx DesmodiumPaperF.lyx
bash: lyx2lyx: command not found. What can I do?





Re: compiling lyx 2.0.1 Now: lyx2lyx

2011-09-15 Thread Liviu Andronic
On Thu, Sep 15, 2011 at 8:49 AM, Wolfgang Engelmann
 wrote:
>
> Thanks all who tried to help me with the compiling. I have given up for the
> time being and will wait until my son has time to help me (I am too old). I
> could not find zlib1g-dev under 'All' in synaptics.
>
> I am now using my notebook for completing a paper in lyx. However, the lyx
> file from the pc tells me, the DesmodiumPaperF.lyx is from a newer
> LyX-Version, and the lyx2lyx-Script could not convert the document. The Lyx
> version of the PC was 2.2.2, the version of the notebook 2.0.0svn. I tried
> separately in a shell
> lyx2lyx DesmodiumPaperF.lyx
> bash: lyx2lyx: command not found. What can I do?
>
Try one of the following:
- install an unofficial deb
http://www.getdeb.net/updates/Ubuntu/11.04/?q=lyx

- copy lyx2lyx from SVN
http://www.lyx.org/trac/ticket/7121#comment:1

Regards
Liviu


Re: compiling lyx 2.0.1 Now: lyx2lyx

2011-09-15 Thread Liviu Andronic
On Thu, Sep 15, 2011 at 9:59 AM, Wolfgang Engelmann
 wrote:
> Thanks, Liviu, but http://www.lyx.org/trac/ticket/7121#comment:1
> leads to a mail without a reference for the source. Do you know it?
>
Yes. Download the src tarball of LyX [1], unpack and navigate to
/lib/lyx2lyx/, then copy this folder (entirely) to the system dir of
your LyX installation. On Linux this would usually be
/usr/share/lyx/lyx2lyx. Make sure to first (re)move the existing
lyx2lyx folder. A word of caution: this is a hackish approach that
should work in many cases, but if you have have issues in the distant
future with opening LyX files this would be your culprit; then you'd
either install latest LyX, or repeat this procedure.
Liviu

[1] ftp://ftp.lyx.org/pub/lyx/stable/2.0.x/lyx-2.0.1.tar.gz


Re: compiling lyx 2.0.1 Now: lyx2lyx

2011-09-15 Thread Wolfgang Engelmann

Zitat von Liviu Andronic :


On Thu, Sep 15, 2011 at 9:59 AM, Wolfgang Engelmann
 wrote:

Thanks, Liviu, but http://www.lyx.org/trac/ticket/7121#comment:1
leads to a mail without a reference for the source. Do you know it?


Yes. Download the src tarball of LyX [1], unpack and navigate to
/lib/lyx2lyx/, then copy this folder (entirely) to the system dir of
your LyX installation. On Linux this would usually be
/usr/share/lyx/lyx2lyx. Make sure to first (re)move the existing
lyx2lyx folder. A word of caution: this is a hackish approach that
should work in many cases, but if you have have issues in the distant
future with opening LyX files this would be your culprit; then you'd
either install latest LyX, or repeat this procedure.
Liviu


Got it, thanks, Liviu
Wolfgang


[1] ftp://ftp.lyx.org/pub/lyx/stable/2.0.x/lyx-2.0.1.tar.gz