Re: Compile error

2021-10-14 Thread Dr Eberhard Lisse
Rich, you are welcome :-)-O I would not spend much time focussing on the latel/cite key. Since that does not appear in the PDF (only the names do, and they allow apostrophes) just remove the apostrophe(s) in the label and citations. el On 13/10/2021 18:57, Rich Shepard wrote: On Wed, 13

Re: Compile error [FIXED]

2021-10-14 Thread Dr Eberhard Lisse
':' also seem to work in LaTeX. And, there's not heat here :-)-O el On 14/10/2021 09:58, Steve Litt wrote: Rich Shepard said on Wed, 13 Oct 2021 08:10:57 -0700 (PDT) [...] I'm not taking sides in this too-heated argument, but my practice is to make every variable and filename consist of the

Re: Compile error [FIXED]

2021-10-14 Thread Steve Litt
Rich Shepard said on Wed, 13 Oct 2021 08:10:57 -0700 (PDT) >On Wed, 13 Oct 2021, Dr Eberhard Lisse wrote: > >> But it does make sense not to put Apostrophes into the labels. > >Tell Irish authors that. :-) > >Rich Rich, I'm not taking sides in this too-heated argument, but my practice is to

Re: Compile error

2021-10-13 Thread Rich Shepard
On Wed, 13 Oct 2021, Dr Eberhard Lisse wrote: BibTeX does not like Apostropes "'" in the label names. el, With more research on stackexchange I see that you're correct. My apologies. The issue is

Re: compile error not found in document or bibliographic database [RESOLVED]

2021-10-13 Thread Rich Shepard
On Wed, 13 Oct 2021, Rich Shepard wrote: I think it's related to a biblatex style, but otherwise I've no idea where that string is located. Sure enough. I don't know if it was the citation or bibliography style variant that caused the error. Regardless, setting both styles to authoryear

compile error not found in document or bibliographic database

2021-10-13 Thread Rich Shepard
Compiling the document displays an error message box containing this excerpt from the latex.log: \tabbedlabeldatewidth=\skip92 ! TeX capacity exceeded, sorry [input stack size=5000]. \UseTextSymbol {TS1} l.2949 \edef\blxarch@style@niedersachsen{Archä

Re: Compile error [FIXED]

2021-10-13 Thread Rich Shepard
On Wed, 13 Oct 2021, Dr Eberhard Lisse wrote: the author field is not the same as the label field. Of course not. Perhaps it is enclosed by curly braces by default. In which case, the label field should thus also be, by default). If you look at a bib(la)tex entry it begins with '@{'

Re: Compile error [FIXED]

2021-10-13 Thread Dr Eberhard Lisse
is to enclose the string in curly braces: {}. Doing so for @article{{O'Connor2019}, removed that error (and revealed a totally different complaint I'll deal with). But, there were no errors generated with these strings: author = {Brooks, R.P. and O'Connell, T.J. and Wardrop, D.H. and Jackson, L.E.}, author

Re: Compile error [FIXED]

2021-10-13 Thread Rich Shepard
her bibtex nor biblatex object to apostrophes or other accents and umlauts, etc. It's how they're entered and I had completely forgotten how to do it properly until this morning and recent caffinization. The solution is to enclose the string in curly braces: {}. Doing so for @article{{O'Connor2019}, re

Re: Compile error

2021-10-13 Thread Dr Eberhard Lisse
Rich, Which part of 'change the label from "O'Connor" to "OConnor"' do you not understand? Never mind the Minimal Working Example... BibTeX does not like Apostropes "'" in the label names. el On 12/10/2021 21:41, Rich Shepard wrote: [...] Now I still have biber complaining about the

Re: Compile error

2021-10-12 Thread Rich Shepard
with the error. As I recall, you're on Linux. You might try Since only 1997. grep -P '[^\x00-\x7f]' did the job. Turns out the '>' were in a URL environment. Changed them to '/' and that resolved the issue. Now I still have biber complaining about the O'Conner article in the .bib file, Tha

Re: Compile error

2021-10-12 Thread Paul A. Rubin
On 10/12/21 3:01 PM, Rich Shepard wrote: On Tue, 12 Oct 2021, Rich Shepard wrote: The current one is shown in the attached .png. There was no 'complete log' produced when I clicked that button. Darn! It's on this one. Rich Rich, I would use a command line tool to scan the document

Re: Compile error

2021-10-12 Thread Rich Shepard
On Tue, 12 Oct 2021, Paul A. Rubin wrote: Make some coffee (regular) and take it intravenously /*immediately*/! There is no PNG attached, Paul, The document compiled before I added more text to it, then the new encoding error arose. I was not paying attention when I placed the attachment

Re: Compile error

2021-10-12 Thread Rich Shepard
On Tue, 12 Oct 2021, Rich Shepard wrote: The current one is shown in the attached .png. There was no 'complete log' produced when I clicked that button. Darn! It's on this one. Rich-- lyx-users mailing list lyx-users@lists.lyx.org http://lists.lyx.org/mailman/listinfo/lyx-users

Re: Compile error

2021-10-12 Thread Paul A. Rubin
when I clicked that button. The default text encoding on all my hosts is utf8. There are no close angle brackets '>' in the document (ctrl-s could not find any) so I've no idea where this error originates. In the .lyx file fontencoding is 'global' which I assume is the default on all my

Compile error

2021-10-12 Thread Rich Shepard
encoding on all my hosts is utf8. There are no close angle brackets '>' in the document (ctrl-s could not find any) so I've no idea where this error originates. In the .lyx file fontencoding is 'global' which I assume is the default on all my lyx docs. Should that be changed to utf8? RichT

Re: SV: A more effective error correction mechanism

2021-09-02 Thread John White
> ---- > > *Fra:* lyx-users på vegne av paolo m. > > > > *Sendt:* torsdag 29. juli 2021 21:14:21 > > *Til:* lyx-users@lists.lyx.org > > *Emne:* A more effective error correction mechanism > > Th

Re: SV: A more effective error correction mechanism

2021-09-02 Thread Daniel
On 02/09/2021 14:53, John White wrote: Does this revisit the old issue re whether Lyx is or is not a word processor? John On Thursday, September 2, 2021 5:39:13 AM PDT Daniel wrote: I tend to agree with Helge on this particular feature. But generally find it great when people mention features

Re: SV: A more effective error correction mechanism

2021-09-02 Thread Daniel
*Sendt:* torsdag 29. juli 2021 21:14:21 *Til:* lyx-users@lists.lyx.org *Emne:* A more effective error correction mechanism The editor in gmail underlines in red words that cannot be founf in its vocabulary, as  lyx does, but it differs in correction, carried out without right clicking: just left

SV: A more effective error correction mechanism

2021-09-02 Thread Helge Hafting
_ Fra: lyx-users på vegne av paolo m. Sendt: torsdag 29. juli 2021 21:14:21 Til: lyx-users@lists.lyx.org Emne: A more effective error correction mechanism The editor in gmail underlines in red words that cannot be founf in its vocabulary, as lyx does, but it differs in correction, carri

A more effective error correction mechanism

2021-07-29 Thread paolo m.
The editor in gmail underlines in red words that cannot be founf in its vocabulary, as lyx does, but it differs in correction, carried out without right clicking: just left clicking on that word pops up the list of 1) alternatives and 2) possible splitting Then - if you click on any item of

Reason found: Re: ! LaTeX Error: Command \footref already defined

2021-07-27 Thread Wolfgang Engelmann
bumped into this error: ! LaTeX Error: Command \footref already defined.,    Or name \end... illegal, see p.192 of the manual. It has probably to do with the preamble in my lyx document (Koma script book), but I can't find the culprit The logfile should list the last loaded package

Re: ! LaTeX Error: Command \footref already defined

2021-07-27 Thread Wolfgang Engelmann
Am 27.07.21 um 12:27 schrieb Herbert Voss: Am 27.07.21 um 11:19 schrieb Wolfgang Engelmann: Has somebody bumped into this error: ! LaTeX Error: Command \footref already defined.,    Or name \end... illegal, see p.192 of the manual. It has probably to do with the preamble in my

Re: ! LaTeX Error: Command \footref already defined

2021-07-27 Thread Herbert Voss
Am 27.07.21 um 11:19 schrieb Wolfgang Engelmann: Has somebody bumped into this error: ! LaTeX Error: Command \footref already defined.,    Or name \end... illegal, see p.192 of the manual. It has probably to do with the preamble in my lyx document (Koma script book), but I can't

! LaTeX Error: Command \footref already defined

2021-07-27 Thread Wolfgang Engelmann
Has somebody bumped into this error: ! LaTeX Error: Command \footref already defined., Or name \end... illegal, see p.192 of the manual. It has probably to do with the preamble in my lyx document (Koma script book), but I can't find the culprit It occurs still in a document

Re: SSL certificate error

2021-06-09 Thread Dr Eberhard Lisse
Richard, I do mine with a crontab entry (and on the Mac one can do it with launchd) so one doesn't have to remember, even though letsencrypt will email. greetings, el On 09/06/2021 00:23, Richard Kimberly Heck wrote: On 6/8/21 10:17 AM, Dr Eberhard Lisse wrote: That is a Letsencrypt

Re: SSL certificate error

2021-06-08 Thread Richard Kimberly Heck
, people, Today, trying to enter https://www.lyx.org/ <https://www.lyx.org/> I get a SSL certificate error: SEC_ERROR_EXPIRED_CERTIFICATE Is it a known problem? Regards, Ricardo I can confirm this.  Apparently it expired today (June 7) at 17:26:04 GMT. I'm cc-ing this to the dev list.

Re: SSL certificate error

2021-06-07 Thread Paul A. Rubin
On 6/7/21 4:53 PM, Ricardo Berlasso wrote: Hi, people, Today, trying to enter https://www.lyx.org/ <https://www.lyx.org/> I get a SSL certificate error: SEC_ERROR_EXPIRED_CERTIFICATE Is it a known problem? Regards, Ricardo I can confirm this. Apparently it expired today (June 7) at

SSL certificate error

2021-06-07 Thread Ricardo Berlasso
Hi, people, Today, trying to enter https://www.lyx.org/ I get a SSL certificate error: SEC_ERROR_EXPIRED_CERTIFICATE Is it a known problem? Regards, Ricardo -- lyx-users mailing list lyx-users@lists.lyx.org http://lists.lyx.org/mailman/listinfo/lyx-users

Re: error in converting pdf formatted figure

2021-03-30 Thread Wolfgang Engelmann
or eps format. png works. The error message is     error in converting (or something similar, he has German setting).     We have tried to compare my and his settings in the document and tools     settings and did not find differences. We guess some converter is     missing (although in his

Re: error in converting pdf formatted figure

2021-03-30 Thread Wolfgang Engelmann
Am 30.03.21 um 17:20 schrieb Yu Jin: Am Di., 30. März 2021 um 11:50 Uhr schrieb Wolfgang Engelmann mailto:engelm...@uni-tuebingen.de>>: A colleague of mine is not able to see a graphic in a float figure, if it is in pdf or eps format. png works. The error message is

Re: error in converting pdf formatted figure

2021-03-30 Thread Doug Martin
On Tue, Mar 30, 2021 at 9:21 AM Yu Jin wrote: > Am Di., 30. März 2021 um 11:50 Uhr schrieb Wolfgang Engelmann < > engelm...@uni-tuebingen.de>: > >> A colleague of mine is not able to see a graphic in a float figure, if >> it is in pdf or eps format. png works. Th

Re: error in converting pdf formatted figure

2021-03-30 Thread Yu Jin
Am Di., 30. März 2021 um 11:50 Uhr schrieb Wolfgang Engelmann < engelm...@uni-tuebingen.de>: > A colleague of mine is not able to see a graphic in a float figure, if > it is in pdf or eps format. png works. The error message is > error in converting (or something similar, he has

error in converting pdf formatted figure

2021-03-30 Thread Wolfgang Engelmann
A colleague of mine is not able to see a graphic in a float figure, if it is in pdf or eps format. png works. The error message is error in converting (or something similar, he has German setting). We have tried to compare my and his settings in the document and tools settings and did not find

Beamer doc: graphics error

2021-03-16 Thread Rich Shepard
Running lyx-2.3.6.1 on Slackware-14.2. Imported a .png image to a beamer class frame. Compiling to pdf using pdflatex throws an error, but does produce the output .pdf. The error log is attached and the error is shown on line 739, but I don't see what's causing it. This is a new one for me

Re: help with error message

2021-01-05 Thread Dr Eberhard W Lisse
No drama whatsoever for 10 years or so when downloading from TUG and upgrading (annually). But then I have a shell script to do this for me. I have now installed BasicTeX on one of my boxes as a homebrew cask and will see what happens when the annual upgrade comes round. Never mind that I don't

Re: help with error message

2021-01-05 Thread Steve Litt
On Mon, 4 Jan 2021 13:43:26 +0200 Dr Eberhard W Lisse wrote: > Heba, > > download BasicTeX from the MacTex site. And then use tlmgr from the > command line to install missing packages individually. Before an > update it is trivial to save the list of installed packages so that > one can

Re: help with error message

2021-01-04 Thread Dr Eberhard W Lisse
Heba, download BasicTeX from the MacTex site. And then use tlmgr from the command line to install missing packages individually. Before an update it is trivial to save the list of installed packages so that one can re-install them afterwards. I bought me a 32Gig 4TB MacBoc 13" Pro (BtO) the

Re: help with error message

2021-01-03 Thread heba said
021, at 3:59 PM, heba said wrote: > > Hi, I need to download Lyx, and as I know, I need MikTex first. I get the > following error message. I am MacBook Air high sierra. > > Process: MiKTeX Console [2489] > Path: /Volumes/VOLUME/MiKTeX > Conso

Re: help with error message

2021-01-03 Thread Christopher Menzel
Dear Heba, Delete MiKTeX, install MacTeX-2020: https://www.tug.org/mactex/ > On Jan 3, 2021, at 3:59 PM, heba said wrote: > > Hi, I need to download Lyx, and as I know, I need MikTex first. I get the > following error message. I am MacBook Air high sierra. > > Process:

help with error message

2021-01-03 Thread heba said
Hi, I need to download Lyx, and as I know, I need MikTex first. I get the following error message. I am MacBook Air high sierra. Process: MiKTeX Console [2489] Path: /Volumes/VOLUME/MiKTeX Console.app/Contents/MacOS/MiKTeX Console Identifier

Re: Error in the release notes for 2.3.6?

2020-12-02 Thread Richard Kimberly Heck
On 12/1/20 5:27 PM, Ricardo Berlasso wrote: Hi, LyXers! I noticed that the text in the release announcement for 2.3.6 here https://www.lyx.org/announce/2_3_6.txt and in the news page got mixed with the 2.3.5 release (it talks about support for

Error in the release notes for 2.3.6?

2020-12-01 Thread Ricardo Berlasso
Hi, LyXers! I noticed that the text in the release announcement for 2.3.6 here https://www.lyx.org/announce/2_3_6.txt and in the news page got mixed with the 2.3.5 release (it talks about support for inkscape 1.0, for example, or in the news page it talks about the "fifth maintenance release")

Re: cutting and pasting text in LyX document error

2020-11-28 Thread Joel Kulesza
On Sat, Nov 28, 2020 at 7:57 AM Richard Kimberly Heck wrote: > On 11/28/20 4:50 AM, Wolfgang Engelmann wrote: > > If I cut and paste text from literature in e.g. Jabref in a LyX > > document I get this error > > An error occurred while running: > > python -tt $$s/s

Re: cutting and pasting text in LyX document error

2020-11-28 Thread Richard Kimberly Heck
On 11/28/20 4:50 AM, Wolfgang Engelmann wrote: > If I cut and paste text from literature in e.g. Jabref in a LyX > document I get this error > An error occurred while running: > python -tt $$s/scripts/html2latexwrapper.py gnuhtml2latex > "Buffer_imp

cutting and pasting text in LyX document error

2020-11-28 Thread Wolfgang Engelmann
If I cut and paste text from literature in e.g. Jabref in a LyX document I get this error An error occurred while running: python -tt $$s/scripts/html2latexwrapper.py gnuhtml2latex "Buffer_importStringMHQHEd.html" "Buffer_importStringMHQHEd.tex" Not important, since it incl

Re: Conversion error to MS-Word Office-Open XML / OpenDocument (pandoc)

2020-11-12 Thread V K
There was an error delivering mail to Andre, so I am replaying to list. Your message was: Now I tried to execute in the terminal with a csl-file (all in the same directory) after having created a tex-file: pandoc -s --filter pandoc-citeproc --csl sociology.csl -f latex -o mydocument.docx -t

Re: Conversion error to MS-Word Office-Open XML / OpenDocument (pandoc)

2020-11-12 Thread V K
ent), the error-message appears: An error occurred while running: pandoc -s -filter pandoc-citeproc -f latex -o "test.docx" -t docx "test.tex" The document did not change, still encoded with Unicode (utf8), there is no bibliography inserted that might contain an error, and pandoc

Conversion error to MS-Word Office-Open XML / OpenDocument (pandoc)

2020-11-12 Thread André Jäger
der to export a bibliogrphy, I changed the converter-defitiontio to: pandoc -s -filter pandoc-citeproc -f latex -o $$o -t docx $$i Without having added a citation and bibliography (I did not change the document), the error-message appears: An error occurred while running: pandoc -s -filter pandoc-citep

Re: Missing converters and pdftex.def error

2020-09-23 Thread UD K
On 9/23/20 5:15 PM, Paul A. Rubin wrote: On 9/23/20 10:25 AM, UD K wrote: I should know how to do it by now, but SOMETIME (not always) I am still running into an error message

Re: Missing converters and pdftex.def error

2020-09-23 Thread Paul A. Rubin
On 9/23/20 10:25 AM, UD K wrote: I should know how to do it by now, but SOMETIME (not always) I am still running into an error message: No information about converting GIF files into JPG, or a similar error when I embed a graphics in a Lyx/Beamer file.  It comes with a: pdftex.def error

Missing converters and pdftex.def error

2020-09-23 Thread UD K
I should know how to do it by now, but SOMETIME (not always) I am still running into an error message: No information about converting GIF files into JPG, or a similar error when I embed a graphics in a Lyx/Beamer file.  It comes with a: pdftex.def error

Re: LaTeX Error: File `symbols.tex' not found

2020-09-04 Thread Saša Janiška
On Tue, 1 Sep 2020 15:19:50 +0200 Kornel Benko wrote: > It must be one of your private files. > Nothing to be found in texlive ... Ahh, thanks a lot!! I completely forgot about it...and was not working with LyX/LaTeX for quite some time considering to possibly switch to ConTeXt. > Probably

Re: LaTeX Error: File `symbols.tex' not found

2020-09-01 Thread Kornel Benko
Am Tue, 1 Sep 2020 15:00:41 +0200 schrieb Saša Janiška : > Hello, > > I am trying to typeset some old study notes of mine - document consisting of > master document and several chapters, but I get the error mentioned in the > Subject: > > The snippet of the log file is:

LaTeX Error: File `symbols.tex' not found

2020-09-01 Thread Saša Janiška
Hello, I am trying to typeset some old study notes of mine - document consisting of master document and several chapters, but I get the error mentioned in the Subject: The snippet of the log file is: [...] Package hyperref Info: Hyper figures OFF on input line 6411. Package hyperref Info: Link

Re: Beamer error on Lyx 2.3.5.2

2020-08-26 Thread jcredberry
encoding to Language Default, save it, compiled it, the error > > appears. > > > > As Paul suggested, I will try to make a diff of the original file (it is > in > > my backups) and see if there is something weird hanging around. > > Nevertheless, it is a headach

Re: Beamer error on Lyx 2.3.5.2

2020-08-24 Thread Kornel Benko
Am Mon, 24 Aug 2020 15:20:53 -0400 schrieb jcredbe...@gmail.com: > Done. Changed encoding to UTF-8, saved the file, closed it, opened it up > again, set encoding to Language Default, save it, compiled it, the error > appears. > > As Paul suggested, I will try to make a diff of th

Re: Beamer error on Lyx 2.3.5.2

2020-08-24 Thread Paul A. Rubin
On 8/24/20 3:20 PM, jcredbe...@gmail.com wrote: Done. Changed encoding to UTF-8, saved the file, closed it, opened it up again, set encoding to Language Default, save it, compiled it, the error appears. As Paul suggested, I will try to make a diff of the original file (it is in my backups

Re: Beamer error on Lyx 2.3.5.2

2020-08-24 Thread jcredberry
Done. Changed encoding to UTF-8, saved the file, closed it, opened it up again, set encoding to Language Default, save it, compiled it, the error appears. As Paul suggested, I will try to make a diff of the original file (it is in my backups) and see if there is something weird hanging around

Re: Beamer error on Lyx 2.3.5.2

2020-08-24 Thread Rich Shepard
On Mon, 24 Aug 2020, jcredbe...@gmail.com wrote: When I manually changed the encoding to UTF-8, it worked flawlessly. Julio, Rather than futzing seeking the source consider this: change encoding to UTF-8. Open on you Mac. Save it. Open it again and check the encoding and whether this

Re: Beamer error on Lyx 2.3.5.2

2020-08-24 Thread Paul A. Rubin
On 8/24/20 11:14 AM, jcredbe...@gmail.com wrote: Yes Paul, it is. This is the same set of slides I use every year. No changes except for homework. I have opened the file in my Mac with Lyx 2.3.1-1 after saving it in Windows, and at compiling time the same error appears: ! Package inputenc

Re: Beamer error on Lyx 2.3.5.2

2020-08-24 Thread jcredberry
Yes Paul, it is. This is the same set of slides I use every year. No changes except for homework. I have opened the file in my Mac with Lyx 2.3.1-1 after saving it in Windows, and at compiling time the same error appears: ! Package inputenc Error: Keyboard character used is undefined (inputenc

Re: Beamer error on Lyx 2.3.5.2

2020-08-24 Thread Paul A. Rubin
On 8/23/20 7:27 PM, jcredbe...@gmail.com wrote: Dear all, Trying to open a Beamer presentation that I used for my lectures every year. After some adjustment for this year's lectures, the following error appears when compiling the document: ! Package inputenc Error: Keyboard character used

Beamer error on Lyx 2.3.5.2

2020-08-23 Thread jcredberry
Dear all, Trying to open a Beamer presentation that I used for my lectures every year. After some adjustment for this year's lectures, the following error appears when compiling the document: ! Package inputenc Error: Keyboard character used is undefined (inputenc) in inputencoding `latin9

Re: Conversion error for Help files

2020-06-05 Thread José Abílio Matos
On Friday, 5 June 2020 12.45.46 WEST Rudi Gaelzer wrote: > Wow! José, did you just invented time travel? I would be glad to take the credit for that but in this case all the credit goes to Riki. :-D I have studied Cosmology while an undergraduate, De Sitter– Schwarzschild and Kerr metrics, etc.

Re: Conversion error for Help files

2020-06-05 Thread Rudi Gaelzer
Wow! José, did you just invented time travel? On sexta-feira, 5 de junho de 2020 01:06:19 -03 Richard Kimberly Heck wrote: > Please ignore the date in Help> About LyX That will be fixed. > > Speaking of which, José, you might want to rebuild > > Riki -- Rudi Gaelzer Instituto de

Re: Conversion error for Help files

2020-06-04 Thread Richard Kimberly Heck
On 6/4/20 3:07 PM, Rudi Gaelzer wrote: > Yep! That worked! Had to manually reconfigure first, though. > > Valeu José! Please ignore the date in Help> About LyX That will be fixed. Speaking of which, José, you might want to rebuild Riki > On quinta-feira, 4 de junho de 2020 14:14:53

Re: Conversion error for Help files

2020-06-04 Thread Rudi Gaelzer
Yep! That worked! Had to manually reconfigure first, though. Valeu José! On quinta-feira, 4 de junho de 2020 14:14:53 -03 José Abílio Matos wrote: > Oi Rudi, :-) > > > > lyx-2.3.5 is on updates testing: > > https://bodhi.fedoraproject.org/updates/FEDORA-2020-684cee3845 > > > > You can

Re: Conversion error for Help files

2020-06-04 Thread José Abílio Matos
On Thursday, 4 June 2020 14.52.26 WEST Rudi Gaelzer wrote: > Yep! That's it. > I recently upgraded to Fedora 32, which distributes inkscape 1.0-2. > I'll just wait for LyX 2.3.5 then... Oi Rudi, :-) lyx-2.3.5 is on updates testing:

Re: Conversion error for Help files

2020-06-04 Thread Rudi Gaelzer
Indeed. I reconfigured LyX with the new configure.py, but then when I loaded the Embedded Objects guide it complained about a couple of new modules that are not present in 2.3.4. Moreover, although the rendering no longer complained about inkscape, other processing errors ensued, probably

Re: Conversion error for Help files

2020-06-04 Thread Jürgen Spitzmüller
Am Donnerstag, den 04.06.2020, 10:00 -0400 schrieb Richard Kimberly Heck: > You can also just grab the new configure.py from here: > > https://git.lyx.org/?p=lyx.git;a=blob_plain;f=lib/configure.py;hb=HEAD But note that this won't fix it completely. There are also other scripts to be fixed.

Re: Conversion error for Help files

2020-06-04 Thread Richard Kimberly Heck
On 6/4/20 9:52 AM, Rudi Gaelzer wrote: > Yep! That's it. > I recently upgraded to Fedora 32, which distributes inkscape 1.0-2. > I'll just wait for LyX 2.3.5 then... You can also just grab the new configure.py from here: https://git.lyx.org/?p=lyx.git;a=blob_plain;f=lib/configure.py;hb=HEAD >

Re: Conversion error for Help files

2020-06-04 Thread Rudi Gaelzer
Yep! That's it. I recently upgraded to Fedora 32, which distributes inkscape 1.0-2. I'll just wait for LyX 2.3.5 then... On quarta-feira, 3 de junho de 2020 11:49:02 -03 Jürgen Spitzmüller wrote: > Did you upgrade inkscape? LyX 2.3.4 does not work with inkscape 1.0. > LyX 2.3.5 (around the

Re: Conversion error for Help files

2020-06-03 Thread Jürgen Spitzmüller
Am Mittwoch, den 03.06.2020, 10:05 -0300 schrieb Rudi Gaelzer: > Suddenly, an error is occurring whenever I try to render any one of > the Help > > files (User Guide, Embedded Objects, etc) into PDF. > > The error is related to conversion of images using inkscape. > >

Conversion error for Help files

2020-06-03 Thread Rudi Gaelzer
Suddenly, an error is occurring whenever I try to render any one of the Help files (User Guide, Embedded Objects, etc) into PDF. The error is related to conversion of images using inkscape. This is the first error message: An error occurred while running: inkscape --file

Re: Why a processing error under Windows but not Linux?

2020-03-05 Thread Kenward Vaughan
a trivial file with a few words in it, no problem is encountered. The wording of the error message is the following: \chemgreek_drop_symbols: The control sequence at the end of the top line of your error message was never \def'ed. If you have misspelled it (e.g., `\hobx'), type `I

Re: Why a processing error under Windows but not Linux?

2020-03-05 Thread Richard Kimberly Heck
ates a trivial file with a few words in it, no problem is > encountered.  > > The wording of the error message is the following: > > \chemgreek_drop_symbols: > > The control sequence at the end of the top line > > of your error message was never \def'ed. If you have > >

Why a processing error under Windows but not Linux?

2020-03-05 Thread Kenward Vaughan
into problems when trying to view a pdf (or export, etc). I had him send me both the original file and his file.  Both properly process for me.  No one else has reported issues (yet) like this.  If he generates a trivial file with a few words in it, no problem is encountered. The wording of the error

Re: "LaTeX3 Error: Command '\textsi' not yet defined!"

2020-02-22 Thread David Pesetsky
FYI, I reported the bug to the developer, who replied: Thanks. It looks like fontspec doesn’t define this any more. I’ll fix embrac. In the meantime you can add to your preamble \providecommand\textsi[1]{#1} That should prevent the error. Thank you for your help here. -David On Feb 16

Re: "LaTeX3 Error: Command '\textsi' not yet defined!"

2020-02-16 Thread Jürgen Spitzmüller
y setup besides updating Lyx and Latex via TexLive. I install the > embrac package, which ensures non-italic brackets in otherwise > italicized environments. This used to work without a problem, but > now generates the error message: > > LaTeX3 Error: Command '\textsi' not yet defined!

Re: "LaTeX3 Error: Command '\textsi' not yet defined!"

2020-02-16 Thread David Pesetsky
One final note: I have discovered that if I go to TexLive and change Configure > Change Default Tex Live Version from "TeXLive-2019" to "TeXLive-2018", the error and the "L3 Programming Layer" messages disappear. I hope that narrows things down sufficiently.

Re: "LaTeX3 Error: Command '\textsi' not yet defined!"

2020-02-16 Thread David Pesetsky
en, though nothing has changed in my setup besides updating Lyx and Latex via TexLive.  I install the embrac package, which ensures non-italic brackets in otherwise italicized environments.  This used to work without a problem, but now generates the error message: LaTeX3 Error: Command '\t

Re: "LaTeX3 Error: Command '\textsi' not yet defined!"

2020-02-16 Thread Guenter Milde
h nothing has changed in >> my setup besides updating Lyx and Latex via TexLive.  I install the >> embrac package, which ensures non-italic brackets in otherwise >> italicized environments.  This used to work without a problem, but now >> generates the error message: >&

Re: "LaTeX3 Error: Command '\textsi' not yet defined!"

2020-02-16 Thread David Pesetsky
ut now generates the error message: LaTeX3 Error: Command '\textsi' not yet defined! I am sure of my trouble-shooting, since commenting out the usepackage command eliminates the error. This is pretty suspicious. It suggests, to me, that LaTeX3 is being used to compile this file, which will almost certa

Re: "LaTeX3 Error: Command '\textsi' not yet defined!"

2020-02-16 Thread Richard Kimberly Heck
x and Latex via TexLive.  I install the > embrac package, which ensures non-italic brackets in otherwise > italicized environments.  This used to work without a problem, but now > generates the error message: > > LaTeX3 Error: Command '\textsi' not yet defined! > > I am sure of m

Re: "LaTeX3 Error: Command '\textsi' not yet defined!"

2020-02-15 Thread Joel Kulesza
es updating Lyx and Latex via TexLive. I install the embrac > package, which ensures non-italic brackets in otherwise italicized > environments. This used to work without a problem, but now generates the > error message: > > LaTeX3 Error: Command '\textsi' not yet defined! > &

"LaTeX3 Error: Command '\textsi' not yet defined!"

2020-02-15 Thread David Pesetsky
ensures non-italic brackets in otherwise italicized environments. This used to work without a problem, but now generates the error message: LaTeX3 Error: Command '\textsi' not yet defined! I am sure of my trouble-shooting, since commenting out the usepackage command eliminates the error. When I

Re: Error: ! Package babel Error: You haven't defined the language french yet.

2019-12-08 Thread Dr Eberhard Lisse
Toss it and redo whatever you tried with the KOMA Letter :-)-O el On 2019-12-08 19:07 , Patrick Dupre wrote: > Hello, > > The attached file gives an error. > Why? > I use lyx 2.3.3 on fedora30 > >

Re: Error: ! Package babel Error: You haven't defined the language french yet.

2019-12-08 Thread Patrick Dupre
DIJON Cedex FRANCE Tel: +33 (0)380395988 === > Sent: Sunday, December 08, 2019 at 6:14 PM > From: "Baris Erkus" > To: "lyx-users@lists.lyx.org" > Subject: Re: Error: ! Package babel Error:

Re: Error: ! Package babel Error: You haven't defined the language french yet.

2019-12-08 Thread John Kane
ot have French installed? On Sun, 8 Dec 2019 at 12:14, Baris Erkus wrote: > > > On 08-Dec-19 8:07 PM, Patrick Dupre wrote: > > Hello, > > > > The attached file gives an error. > > Why? > > I use

Re: Error: ! Package babel Error: You haven't defined the language french yet.

2019-12-08 Thread Paul A. Rubin
On 12/8/19 12:07 PM, Patrick Dupre wrote: Hello, The attached file gives an error. Why? I use lyx 2.3.3 on fedora30 Any idea? Thank. === Patrick DUPRÉ | | email: pdu...@gmx.com

Re: Error: ! Package babel Error: You haven't defined the language french yet.

2019-12-08 Thread Baris Erkus
On 08-Dec-19 8:07 PM, Patrick Dupre wrote: > Hello, > > The attached file gives an error. > Why? > I use lyx 2.3.3 on fedora30 > > Any idea? > > Thank. > > === > Patrick DUPRÉ

Error: ! Package babel Error: You haven't defined the language french yet.

2019-12-08 Thread Patrick Dupre
Hello, The attached file gives an error. Why? I use lyx 2.3.3 on fedora30 Any idea? Thank. === Patrick DUPRÉ | | email: pdu...@gmx.com Laboratoire interdisciplinaire Carnot de Bourgogne 9

Re: pdf graphic in lyx file > converting error

2019-11-28 Thread Kornel Benko
Am Thu, 28 Nov 2019 08:46:47 +0100 schrieb Wolfgang Engelmann : > Am 27.11.19 um 20:00 schrieb Kornel Benko: > > Am Wed, 27 Nov 2019 19:39:06 +0100 > > schrieb Wolfgang Engelmann : > > > >> I try to insert a pdf graphic in a float of a book document, but get > &

Re: pdf graphic in lyx file > converting error

2019-11-28 Thread Wolfgang Engelmann
Am 28.11.19 um 09:51 schrieb Jürgen Spitzmüller: Am Donnerstag, den 28.11.2019, 08:46 +0100 schrieb Wolfgang Engelmann: Thanks, Kornel. I have done as you suggested ( is commenting out, I guess?) and reconfigured lyx. But it did no help. Wolfgang Try the following: Copy policy.xml to your

Re: pdf graphic in lyx file > converting error

2019-11-28 Thread Jürgen Spitzmüller
Am Donnerstag, den 28.11.2019, 08:46 +0100 schrieb Wolfgang Engelmann: > Thanks, Kornel. I have done as you suggested ( is > commenting > out, I guess?) and reconfigured lyx. But it did no help. Wolfgang Try the following: Copy policy.xml to your local ImageMagic config folder

Re: pdf graphic in lyx file > converting error

2019-11-28 Thread Baris Erkus
On 28-Nov-19 11:09 AM, Wolfgang Engelmann wrote: Am 27.11.19 um 20:04 schrieb Baris Erkus: On 27-Nov-19 9:39 PM, Wolfgang Engelmann wrote: I try to insert a pdf graphic in a float of a book document, but get error converting in a loadable format. What do I have to set in the tools>f

Re: pdf graphic in lyx file > converting error

2019-11-28 Thread Wolfgang Engelmann
Am 27.11.19 um 20:04 schrieb Baris Erkus: On 27-Nov-19 9:39 PM, Wolfgang Engelmann wrote: I try to insert a pdf graphic in a float of a book document, but get /error converting in a loadable format/. What do I have to set in the tools>file handling>converters to make it work, respec

Re: pdf graphic in lyx file > converting error

2019-11-27 Thread Wolfgang Engelmann
Am 27.11.19 um 20:00 schrieb Kornel Benko: Am Wed, 27 Nov 2019 19:39:06 +0100 schrieb Wolfgang Engelmann : I try to insert a pdf graphic in a float of a book document, but get /error converting in a loadable format/. What do I have to set in the tools>file handling>converters to make i

Re: pdf graphic in lyx file > converting error

2019-11-27 Thread Baris Erkus
On 27-Nov-19 9:39 PM, Wolfgang Engelmann wrote: I try to insert a pdf graphic in a float of a book document, but get error converting in a loadable format. What do I have to set in the tools>file handling>converters to make it work, respectively, in which help file and where there do

  1   2   3   4   5   6   7   8   9   10   >