lyx2lyx script failed to convert the file

2014-06-23 Thread ashutosh vishwa bandhu
I want to open a lyx file using lyx version 2.0.5 on Ubuntu 11.04. This
file was created using lyx version 2.1.0-1 on Ubuntu 14.04. When I try to
open the file I get and error message saying that the file is from a new
version of Lyx and the lyx2lyx script failed to convert it.

Is it possible to open the file using the older version of lyx?

Thanks,

Ashutosh


Re: lyx2lyx script failed to convert the file

2014-06-23 Thread Scott Kostyshak
On Mon, Jun 23, 2014 at 2:24 PM, ashutosh vishwa bandhu
ashutos...@gmail.com wrote:
 I want to open a lyx file using lyx version 2.0.5 on Ubuntu 11.04. This file
 was created using lyx version 2.1.0-1 on Ubuntu 14.04. When I try to open
 the file I get and error message saying that the file is from a new version
 of Lyx and the lyx2lyx script failed to convert it.

 Is it possible to open the file using the older version of lyx?

Only if you use 2.0.8 (the last release in the minor series can open
the next major format). You can alternatively copy the lyx2lyx scripts
from 2.0.8 or 2.1.x and use those.

Best,

Scott


Re: lyx2lyx script failed to convert the file

2014-06-23 Thread ashutosh vishwa bandhu
On Tue, Jun 24, 2014 at 12:48 AM, Scott Kostyshak skost...@lyx.org wrote:

 On Mon, Jun 23, 2014 at 2:24 PM, ashutosh vishwa bandhu
 ashutos...@gmail.com wrote:
  I want to open a lyx file using lyx version 2.0.5 on Ubuntu 11.04. This
 file
  was created using lyx version 2.1.0-1 on Ubuntu 14.04. When I try to open
  the file I get and error message saying that the file is from a new
 version
  of Lyx and the lyx2lyx script failed to convert it.
 
  Is it possible to open the file using the older version of lyx?

 Only if you use 2.0.8 (the last release in the minor series can open
 the next major format). You can alternatively copy the lyx2lyx scripts
 from 2.0.8 or 2.1.x and use those.

 Best,

 Scott



Thanks. Copying the lyx2lyx scripts worked!!

Regards,

Ashutosh


Re: lyx2lyx script failed to convert the file

2014-06-23 Thread Ross Reyes


On 6/23/2014 2:24 PM, ashutosh vishwa bandhu wrote:
I want to open a lyx file using lyx version 2.0.5 on Ubuntu 11.04. 
This file was created using lyx version 2.1.0-1 on Ubuntu 14.04. When 
I try to open the file I get and error message saying that the file is 
from a new version of Lyx and the lyx2lyx script failed to convert it.


Is it possible to open the file using the older version of lyx?
I just change the \lyxformat specifier using a text editor and it 
usually will work.   just open your .lyx file and make the change to see 
if it will open.


Re: lyx2lyx script failed to convert the file

2014-06-23 Thread Richard Heck

On 06/23/2014 03:35 PM, Ross Reyes wrote:


On 6/23/2014 2:24 PM, ashutosh vishwa bandhu wrote:
I want to open a lyx file using lyx version 2.0.5 on Ubuntu 11.04. 
This file was created using lyx version 2.1.0-1 on Ubuntu 14.04. When 
I try to open the file I get and error message saying that the file 
is from a new version of Lyx and the lyx2lyx script failed to convert 
it.


Is it possible to open the file using the older version of lyx?


I just change the \lyxformat specifier using a text editor and it 
usually will work.   just open your .lyx file and make the change to 
see if it will open.


This is not a good idea. In an emergency, I suppose it's worth trying, 
but there is a reason the format number changes. With Lyx 2.1.x files, 
for example, if you use any of what used to be called Short Title 
insets, you will get errors.


Richard



lyx2lyx script failed to convert the file

2014-06-23 Thread ashutosh vishwa bandhu
I want to open a lyx file using lyx version 2.0.5 on Ubuntu 11.04. This
file was created using lyx version 2.1.0-1 on Ubuntu 14.04. When I try to
open the file I get and error message saying that the file is from a new
version of Lyx and the lyx2lyx script failed to convert it.

Is it possible to open the file using the older version of lyx?

Thanks,

Ashutosh


Re: lyx2lyx script failed to convert the file

2014-06-23 Thread Scott Kostyshak
On Mon, Jun 23, 2014 at 2:24 PM, ashutosh vishwa bandhu
ashutos...@gmail.com wrote:
 I want to open a lyx file using lyx version 2.0.5 on Ubuntu 11.04. This file
 was created using lyx version 2.1.0-1 on Ubuntu 14.04. When I try to open
 the file I get and error message saying that the file is from a new version
 of Lyx and the lyx2lyx script failed to convert it.

 Is it possible to open the file using the older version of lyx?

Only if you use 2.0.8 (the last release in the minor series can open
the next major format). You can alternatively copy the lyx2lyx scripts
from 2.0.8 or 2.1.x and use those.

Best,

Scott


Re: lyx2lyx script failed to convert the file

2014-06-23 Thread ashutosh vishwa bandhu
On Tue, Jun 24, 2014 at 12:48 AM, Scott Kostyshak skost...@lyx.org wrote:

 On Mon, Jun 23, 2014 at 2:24 PM, ashutosh vishwa bandhu
 ashutos...@gmail.com wrote:
  I want to open a lyx file using lyx version 2.0.5 on Ubuntu 11.04. This
 file
  was created using lyx version 2.1.0-1 on Ubuntu 14.04. When I try to open
  the file I get and error message saying that the file is from a new
 version
  of Lyx and the lyx2lyx script failed to convert it.
 
  Is it possible to open the file using the older version of lyx?

 Only if you use 2.0.8 (the last release in the minor series can open
 the next major format). You can alternatively copy the lyx2lyx scripts
 from 2.0.8 or 2.1.x and use those.

 Best,

 Scott



Thanks. Copying the lyx2lyx scripts worked!!

Regards,

Ashutosh


Re: lyx2lyx script failed to convert the file

2014-06-23 Thread Ross Reyes


On 6/23/2014 2:24 PM, ashutosh vishwa bandhu wrote:
I want to open a lyx file using lyx version 2.0.5 on Ubuntu 11.04. 
This file was created using lyx version 2.1.0-1 on Ubuntu 14.04. When 
I try to open the file I get and error message saying that the file is 
from a new version of Lyx and the lyx2lyx script failed to convert it.


Is it possible to open the file using the older version of lyx?
I just change the \lyxformat specifier using a text editor and it 
usually will work.   just open your .lyx file and make the change to see 
if it will open.


Re: lyx2lyx script failed to convert the file

2014-06-23 Thread Richard Heck

On 06/23/2014 03:35 PM, Ross Reyes wrote:


On 6/23/2014 2:24 PM, ashutosh vishwa bandhu wrote:
I want to open a lyx file using lyx version 2.0.5 on Ubuntu 11.04. 
This file was created using lyx version 2.1.0-1 on Ubuntu 14.04. When 
I try to open the file I get and error message saying that the file 
is from a new version of Lyx and the lyx2lyx script failed to convert 
it.


Is it possible to open the file using the older version of lyx?


I just change the \lyxformat specifier using a text editor and it 
usually will work.   just open your .lyx file and make the change to 
see if it will open.


This is not a good idea. In an emergency, I suppose it's worth trying, 
but there is a reason the format number changes. With Lyx 2.1.x files, 
for example, if you use any of what used to be called Short Title 
insets, you will get errors.


Richard



lyx2lyx script failed to convert the file

2014-06-23 Thread ashutosh vishwa bandhu
I want to open a lyx file using lyx version 2.0.5 on Ubuntu 11.04. This
file was created using lyx version 2.1.0-1 on Ubuntu 14.04. When I try to
open the file I get and error message saying that the file is from a new
version of Lyx and the lyx2lyx script failed to convert it.

Is it possible to open the file using the older version of lyx?

Thanks,

Ashutosh


Re: lyx2lyx script failed to convert the file

2014-06-23 Thread Scott Kostyshak
On Mon, Jun 23, 2014 at 2:24 PM, ashutosh vishwa bandhu
 wrote:
> I want to open a lyx file using lyx version 2.0.5 on Ubuntu 11.04. This file
> was created using lyx version 2.1.0-1 on Ubuntu 14.04. When I try to open
> the file I get and error message saying that the file is from a new version
> of Lyx and the lyx2lyx script failed to convert it.
>
> Is it possible to open the file using the older version of lyx?

Only if you use 2.0.8 (the last release in the minor series can open
the next major format). You can alternatively copy the lyx2lyx scripts
from 2.0.8 or 2.1.x and use those.

Best,

Scott


Re: lyx2lyx script failed to convert the file

2014-06-23 Thread ashutosh vishwa bandhu
On Tue, Jun 24, 2014 at 12:48 AM, Scott Kostyshak  wrote:

> On Mon, Jun 23, 2014 at 2:24 PM, ashutosh vishwa bandhu
>  wrote:
> > I want to open a lyx file using lyx version 2.0.5 on Ubuntu 11.04. This
> file
> > was created using lyx version 2.1.0-1 on Ubuntu 14.04. When I try to open
> > the file I get and error message saying that the file is from a new
> version
> > of Lyx and the lyx2lyx script failed to convert it.
> >
> > Is it possible to open the file using the older version of lyx?
>
> Only if you use 2.0.8 (the last release in the minor series can open
> the next major format). You can alternatively copy the lyx2lyx scripts
> from 2.0.8 or 2.1.x and use those.
>
> Best,
>
> Scott
>


Thanks. Copying the lyx2lyx scripts worked!!

Regards,

Ashutosh


Re: lyx2lyx script failed to convert the file

2014-06-23 Thread Ross Reyes


On 6/23/2014 2:24 PM, ashutosh vishwa bandhu wrote:
I want to open a lyx file using lyx version 2.0.5 on Ubuntu 11.04. 
This file was created using lyx version 2.1.0-1 on Ubuntu 14.04. When 
I try to open the file I get and error message saying that the file is 
from a new version of Lyx and the lyx2lyx script failed to convert it.


Is it possible to open the file using the older version of lyx?
I just change the \lyxformat specifier using a text editor and it 
usually will work.   just open your .lyx file and make the change to see 
if it will open.


Re: lyx2lyx script failed to convert the file

2014-06-23 Thread Richard Heck

On 06/23/2014 03:35 PM, Ross Reyes wrote:


On 6/23/2014 2:24 PM, ashutosh vishwa bandhu wrote:
I want to open a lyx file using lyx version 2.0.5 on Ubuntu 11.04. 
This file was created using lyx version 2.1.0-1 on Ubuntu 14.04. When 
I try to open the file I get and error message saying that the file 
is from a new version of Lyx and the lyx2lyx script failed to convert 
it.


Is it possible to open the file using the older version of lyx?


I just change the \lyxformat specifier using a text editor and it 
usually will work.   just open your .lyx file and make the change to 
see if it will open.


This is not a good idea. In an emergency, I suppose it's worth trying, 
but there is a reason the format number changes. With Lyx 2.1.x files, 
for example, if you use any of what used to be called "Short Title" 
insets, you will get errors.


Richard