Re: numbered environments of section, etc. not working in LyX 1.6 beta4

2008-07-31 Thread Uwe Stöhr
Soe Naung schrieb: I have been testing the LyX 1.6 beta4 and I have found that numbered environments do not respond while unnumbered ones (e.g., section*, etc) do work. This has been fixed in the meantime. Can someone help me to find a workaround? No, but why? Beta versions are for

Re: numbered environments of section, etc. not working in LyX 1.6 beta4

2008-07-31 Thread Abdelrazak Younes
Uwe Stöhr wrote: Soe Naung schrieb: I have been testing the LyX 1.6 beta4 and I have found that numbered environments do not respond while unnumbered ones (e.g., section*, etc) do work. This has been fixed in the meantime. Can someone help me to find a workaround? No, but why? Beta

Re: numbered environments of section, etc. not working in LyX 1.6 beta4

2008-07-31 Thread Uwe Stöhr
Soe Naung schrieb: I have been testing the LyX 1.6 beta4 and I have found that numbered environments do not respond while unnumbered ones (e.g., section*, etc) do work. This has been fixed in the meantime. Can someone help me to find a workaround? No, but why? Beta versions are for

Re: numbered environments of section, etc. not working in LyX 1.6 beta4

2008-07-31 Thread Abdelrazak Younes
Uwe Stöhr wrote: Soe Naung schrieb: I have been testing the LyX 1.6 beta4 and I have found that numbered environments do not respond while unnumbered ones (e.g., section*, etc) do work. This has been fixed in the meantime. Can someone help me to find a workaround? No, but why? Beta

Re: numbered environments of section, etc. not working in LyX 1.6 beta4

2008-07-31 Thread Uwe Stöhr
Soe Naung schrieb: I have been testing the LyX 1.6 beta4 and I have found that numbered environments do not respond while unnumbered ones (e.g., "section*", etc) do work. This has been fixed in the meantime. Can someone help me to find a workaround? No, but why? Beta versions are for

Re: numbered environments of section, etc. not working in LyX 1.6 beta4

2008-07-31 Thread Abdelrazak Younes
Uwe Stöhr wrote: Soe Naung schrieb: I have been testing the LyX 1.6 beta4 and I have found that numbered environments do not respond while unnumbered ones (e.g., "section*", etc) do work. This has been fixed in the meantime. Can someone help me to find a workaround? No, but why? Beta

numbered environments of section, etc. not working in LyX 1.6 beta4

2008-07-30 Thread Soe Naung
Hi! all I have been testing the LyX 1.6 beta4 and I have found that numbered environments do not respond while unnumbered ones (e.g., section*, etc) do work. Can someone help me to find a workaround? My beta software has been compiled on Ubuntu 8.04. Thanking in advance Ven. Pandita

numbered environments of section, etc. not working in LyX 1.6 beta4

2008-07-30 Thread Soe Naung
Hi! all I have been testing the LyX 1.6 beta4 and I have found that numbered environments do not respond while unnumbered ones (e.g., section*, etc) do work. Can someone help me to find a workaround? My beta software has been compiled on Ubuntu 8.04. Thanking in advance Ven. Pandita

numbered environments of section, etc. not working in LyX 1.6 beta4

2008-07-30 Thread Soe Naung
Hi! all I have been testing the LyX 1.6 beta4 and I have found that numbered environments do not respond while unnumbered ones (e.g., "section*", etc) do work. Can someone help me to find a workaround? My beta software has been compiled on Ubuntu 8.04. Thanking in advance Ven. Pandita