Re: Navigate Other Lists

2009-03-07 Thread Typhoon
On Fri, 06 Mar 2009 09:50:34 +0100 Helge Hafting helge.haft...@hist.no wrote: Frederick Noronha [फ़रेदरिक नोरोनया] wrote: I am a long-time (2-3 years) Lyx users, but just only recently ran SNIP Other features on one's dream-list: * A kind of automated indexing: which lists all the

hyperref support and babel-spanish commands conflict

2009-03-07 Thread Ignacio García
Spanish style of babel system provides some user options for fine settings or special conflicts prevention. When I check the hyperref support in LyX document setting, the spanish.ldf user options don't work. babel is loaded before. However, if I insert manually hyperref in the LyX latex

Re: Zapf dingbats

2009-03-07 Thread Ignacio García
FN wrote: Is there some way to use Zapf dingbats in a Lyx file? InsertSpecial CharacterSymbols... and search in Category Regards I. García

Re: LyX-1.6.1 boost problem on lenovoT61

2009-03-07 Thread Pavel Sanda
Hellmut Weber wrote: Hi, I'm setting up my Lenovo T61 with Intel(R) Core(TM)2 Duo CPU T9300 @ 2.50GHz using gentoo Linux. When trying to compile LyX-1.6.1 from the gentoo ebuild I run into problems with boost-1.34.1-r2 stable. I can merge boost-1.36.0 or boost-1.37.0, but in these cases

Lyx not working

2009-03-07 Thread mmrooms
Hello everybody, I've installed the latest ubuntu and lyx from repositories... I wrote a 20 page long paper but now it seems I can't transform it in a PDF, or PS or even DVI. In fact, when I click any of those buttons simply nothing happens, I even tried to launch lyx from console to see if any

my figures are showing in Table of Figures?

2009-03-07 Thread mike perrou
Hi all, I am currently writing my thesis,i stumbled on as weired problem.the figures are showing completely in the table of figures.i would like to have jusnt the figure number and the caption. how can i do this? i am running Lyx with miktex on windows XP3 and using document class book

Re: Lyx not working

2009-03-07 Thread Doug Laidlaw
On Saturday 07 March 2009 9:42:05 pm mmrooms wrote: Hello everybody, I've installed the latest ubuntu and lyx from repositories... I wrote a 20 page long paper but now it seems I can't transform it in a PDF, or PS or even DVI. In fact, when I click any of those buttons simply nothing

Re: my figures are showing in Table of Figures?

2009-03-07 Thread Jürgen Spitzmüller
mike perrou wrote: I am currently writing my thesis,i stumbled on as weired problem.the figures are showing completely in the table of figures.i would like to have jusnt the figure number and the caption. This looks like you put the image _inside_ the caption, instead of above it. Jürgen

Re: my figures are showing in Table of Figures?

2009-03-07 Thread mike perrou
thanks for the qiuck replay. this is what i am doing: fileinsertfloatfigure.i get a figure 1 with a small red rectangle.i actually insert the fihure right there.is this the right way? mike perrou wrote: Hi all, I am currently writing my thesis,i stumbled on as weired problem.the figures

Re: my figures are showing in Table of Figures?

2009-03-07 Thread Jürgen Spitzmüller
mike perrou wrote: thanks for the qiuck replay. this is what i am doing: fileinsertfloatfigure.i get a figure 1 with a small red rectangle.i actually insert the fihure right there.is this the right way? No. This small rectangle is where the caption line should go to. The figure goes outside,

Re: my figures are showing in Table of Figures?

2009-03-07 Thread mike perrou
Ijust did that.but i get a latex error:caption outside float mike perrou wrote: thanks for the quick replay. this is what i am doing: fileinsertfloatfigure.i get a figure 1 with a small red rectangle.i actually insert the figure right there.is this the right way? mike perrou wrote:

Re: my figures are showing in Table of Figures?

2009-03-07 Thread mike perrou
Thanks for your help,Jürgen.it's sorted now this visualtour help a lot.http://www.lyx.org/VisualTour#toc7 mike perrou wrote: Ijust did that.but i get a latex error:caption outside float mike perrou wrote: thanks for the quick replay. this is what i am doing: fileinsertfloatfigure.i get

Re: hyperref support and babel-spanish commands conflict

2009-03-07 Thread Uwe Stöhr
Ignacio García schrieb: When I check the hyperref support in LyX document setting, the spanish.ldf user options don't work. babel is loaded before. However, if I insert manually hyperref in the LyX latex preamble, spanish user commands work now. babel is loaded after. This doesn't work for

Very frequent crashes in 1.6.1 (with loss of work)

2009-03-07 Thread Van Damme Michael
Hi all, over the last few months, I've been writing my thesis in lyx (using it many hours every day). I'm using lyx-1.6.1 on fedora 10 (the version available through fedora's package manager yum). Since this week, however, I'm experiencing very frequent crashes (being able to work for 15

Re: Very frequent crashes in 1.6.1 (with loss of work)

2009-03-07 Thread Pavel Sanda
Van Damme Michael wrote: If anyone has any suggestions I would be very grateful. from the list you gave i would try what happen if you downgrade xorg-* and also libpng could be related. qt upgrade didnt happen? the last resort is to compile lyx in debug mode, run it under gdb and provide us

Why does lyx use it's own keyboard instead of the systems?

2009-03-07 Thread Micha Feigin
I recall some talk about this a long time ago and couldn't find it. As there was some talk about this on another mailing list I was wondering why lyx uses it's own keyboard switching, esspecially for hebrew. Is it a technological issue or just that no one had the time/interest to implement this

Re: Very frequent crashes in 1.6.1 (with loss of work)

2009-03-07 Thread Van Damme Michael
Thank you for your reply. I've compiled lyx-1.6.1 in debug mode (using the latest stable source available on the lyx site) and ran it under gdb. Once locked-up, I interrupted it in gdb and got the following backtrace: #0 0x00943416 in __kernel_vsyscall () #1 0x006a83d1 in select () from

Re: Very frequent crashes in 1.6.1 (with loss of work)

2009-03-07 Thread Pavel Sanda
Van Damme Michael wrote: Thank you for your reply. I've compiled lyx-1.6.1 in debug mode (using the latest stable source available on the lyx site) and ran it under gdb. Once locked-up, I interrupted it in gdb and got the following backtrace: #0 0x00943416 in __kernel_vsyscall () #1

Re: Very frequent crashes in 1.6.1 (with loss of work)

2009-03-07 Thread Pavel Sanda
Pavel Sanda wrote: Van Damme Michael wrote: Thank you for your reply. I've compiled lyx-1.6.1 in debug mode (using the latest stable source available on the lyx site) and ran it under gdb. Once locked-up, I interrupted it in gdb and got the following backtrace: #0 0x00943416 in

Re:Re: Very frequent crashes in 1.6.1 (with loss of work)

2009-03-07 Thread Van Damme Michael
Pavel Sanda wrote: #0 0x00943416 in __kernel_vsyscall () #1 0x006a83d1 in select () from /lib/libc.so.6 #2 0x00911295 in ?? () from /usr/lib/libxcb.so.1 #3 0x0091293f in xcb_wait_for_event () from /usr/lib/libxcb.so.1 ahh i have seen this backtrace i guess you are the next victim of

Re: Re: Very frequent crashes in 1.6.1 (with loss of work)

2009-03-07 Thread Pavel Sanda
Van Damme Michael wrote: #0 0x00943416 in __kernel_vsyscall () #1 0x006a83d1 in select () from /lib/libc.so.6 #2 0x00911295 in ?? () from /usr/lib/libxcb.so.1 #3 0x0091293f in xcb_wait_for_event () from /usr/lib/libxcb.so.1 ahh i have seen this backtrace i guess you are the

Re: Very frequent crashes in 1.6.1 (with loss of work)

2009-03-07 Thread Steve Litt
On Saturday 07 March 2009 06:28:34 pm Van Damme Michael wrote: On fedora, libxcb is in a separate package, but it has never been updated (the installed version is the one that came with fedora 10 originally). I have downgraded myx xorg packages to the previously installed version, but that

Can't preview using pdflatex

2009-03-07 Thread Cy. T.
After I clicked Reconfigure under Tools, I can no longer use the PDF preview function. The error message is simply Auto-view file C:/(filename) failed. Any hint? Thanks. _ Windows Live™: Life without walls.

Re: Very frequent crashes in 1.6.1 (with loss of work)

2009-03-07 Thread Stefano Franchi
On Saturday 07 March 2009 15:30:19 Pavel Sanda wrote: Van Damme Michael wrote: Thank you for your reply. I've compiled lyx-1.6.1 in debug mode (using the latest stable source available on the lyx site) and ran it under gdb. Once locked-up, I interrupted it in gdb and got the following

Re: Very frequent crashes in 1.6.1 (with loss of work)

2009-03-07 Thread Van Damme Michael
Pavel and Steve, thanks for your helpful comments. maybe. but there are striking similarities - lyx input frozen, no cpu load, bt points somewhere in between qt-xorg, libxcb used; (in this we enter there through QInputContext::reset()). It's true that there are many similarities. There are no

Re: Navigate Other Lists

2009-03-07 Thread Typhoon
On Fri, 06 Mar 2009 09:50:34 +0100 Helge Hafting helge.haft...@hist.no wrote: Frederick Noronha [फ़रेदरिक नोरोनया] wrote: I am a long-time (2-3 years) Lyx users, but just only recently ran SNIP Other features on one's dream-list: * A kind of automated indexing: which lists all the

hyperref support and babel-spanish commands conflict

2009-03-07 Thread Ignacio García
Spanish style of babel system provides some user options for fine settings or special conflicts prevention. When I check the hyperref support in LyX document setting, the spanish.ldf user options don't work. babel is loaded before. However, if I insert manually hyperref in the LyX latex

Re: Zapf dingbats

2009-03-07 Thread Ignacio García
FN wrote: Is there some way to use Zapf dingbats in a Lyx file? InsertSpecial CharacterSymbols... and search in Category Regards I. García

Re: LyX-1.6.1 boost problem on lenovoT61

2009-03-07 Thread Pavel Sanda
Hellmut Weber wrote: Hi, I'm setting up my Lenovo T61 with Intel(R) Core(TM)2 Duo CPU T9300 @ 2.50GHz using gentoo Linux. When trying to compile LyX-1.6.1 from the gentoo ebuild I run into problems with boost-1.34.1-r2 stable. I can merge boost-1.36.0 or boost-1.37.0, but in these cases

Lyx not working

2009-03-07 Thread mmrooms
Hello everybody, I've installed the latest ubuntu and lyx from repositories... I wrote a 20 page long paper but now it seems I can't transform it in a PDF, or PS or even DVI. In fact, when I click any of those buttons simply nothing happens, I even tried to launch lyx from console to see if any

my figures are showing in Table of Figures?

2009-03-07 Thread mike perrou
Hi all, I am currently writing my thesis,i stumbled on as weired problem.the figures are showing completely in the table of figures.i would like to have jusnt the figure number and the caption. how can i do this? i am running Lyx with miktex on windows XP3 and using document class book

Re: Lyx not working

2009-03-07 Thread Doug Laidlaw
On Saturday 07 March 2009 9:42:05 pm mmrooms wrote: Hello everybody, I've installed the latest ubuntu and lyx from repositories... I wrote a 20 page long paper but now it seems I can't transform it in a PDF, or PS or even DVI. In fact, when I click any of those buttons simply nothing

Re: my figures are showing in Table of Figures?

2009-03-07 Thread Jürgen Spitzmüller
mike perrou wrote: I am currently writing my thesis,i stumbled on as weired problem.the figures are showing completely in the table of figures.i would like to have jusnt the figure number and the caption. This looks like you put the image _inside_ the caption, instead of above it. Jürgen

Re: my figures are showing in Table of Figures?

2009-03-07 Thread mike perrou
thanks for the qiuck replay. this is what i am doing: fileinsertfloatfigure.i get a figure 1 with a small red rectangle.i actually insert the fihure right there.is this the right way? mike perrou wrote: Hi all, I am currently writing my thesis,i stumbled on as weired problem.the figures

Re: my figures are showing in Table of Figures?

2009-03-07 Thread Jürgen Spitzmüller
mike perrou wrote: thanks for the qiuck replay. this is what i am doing: fileinsertfloatfigure.i get a figure 1 with a small red rectangle.i actually insert the fihure right there.is this the right way? No. This small rectangle is where the caption line should go to. The figure goes outside,

Re: my figures are showing in Table of Figures?

2009-03-07 Thread mike perrou
Ijust did that.but i get a latex error:caption outside float mike perrou wrote: thanks for the quick replay. this is what i am doing: fileinsertfloatfigure.i get a figure 1 with a small red rectangle.i actually insert the figure right there.is this the right way? mike perrou wrote:

Re: my figures are showing in Table of Figures?

2009-03-07 Thread mike perrou
Thanks for your help,Jürgen.it's sorted now this visualtour help a lot.http://www.lyx.org/VisualTour#toc7 mike perrou wrote: Ijust did that.but i get a latex error:caption outside float mike perrou wrote: thanks for the quick replay. this is what i am doing: fileinsertfloatfigure.i get

Re: hyperref support and babel-spanish commands conflict

2009-03-07 Thread Uwe Stöhr
Ignacio García schrieb: When I check the hyperref support in LyX document setting, the spanish.ldf user options don't work. babel is loaded before. However, if I insert manually hyperref in the LyX latex preamble, spanish user commands work now. babel is loaded after. This doesn't work for

Very frequent crashes in 1.6.1 (with loss of work)

2009-03-07 Thread Van Damme Michael
Hi all, over the last few months, I've been writing my thesis in lyx (using it many hours every day). I'm using lyx-1.6.1 on fedora 10 (the version available through fedora's package manager yum). Since this week, however, I'm experiencing very frequent crashes (being able to work for 15

Re: Very frequent crashes in 1.6.1 (with loss of work)

2009-03-07 Thread Pavel Sanda
Van Damme Michael wrote: If anyone has any suggestions I would be very grateful. from the list you gave i would try what happen if you downgrade xorg-* and also libpng could be related. qt upgrade didnt happen? the last resort is to compile lyx in debug mode, run it under gdb and provide us

Why does lyx use it's own keyboard instead of the systems?

2009-03-07 Thread Micha Feigin
I recall some talk about this a long time ago and couldn't find it. As there was some talk about this on another mailing list I was wondering why lyx uses it's own keyboard switching, esspecially for hebrew. Is it a technological issue or just that no one had the time/interest to implement this

Re: Very frequent crashes in 1.6.1 (with loss of work)

2009-03-07 Thread Van Damme Michael
Thank you for your reply. I've compiled lyx-1.6.1 in debug mode (using the latest stable source available on the lyx site) and ran it under gdb. Once locked-up, I interrupted it in gdb and got the following backtrace: #0 0x00943416 in __kernel_vsyscall () #1 0x006a83d1 in select () from

Re: Very frequent crashes in 1.6.1 (with loss of work)

2009-03-07 Thread Pavel Sanda
Van Damme Michael wrote: Thank you for your reply. I've compiled lyx-1.6.1 in debug mode (using the latest stable source available on the lyx site) and ran it under gdb. Once locked-up, I interrupted it in gdb and got the following backtrace: #0 0x00943416 in __kernel_vsyscall () #1

Re: Very frequent crashes in 1.6.1 (with loss of work)

2009-03-07 Thread Pavel Sanda
Pavel Sanda wrote: Van Damme Michael wrote: Thank you for your reply. I've compiled lyx-1.6.1 in debug mode (using the latest stable source available on the lyx site) and ran it under gdb. Once locked-up, I interrupted it in gdb and got the following backtrace: #0 0x00943416 in

Re:Re: Very frequent crashes in 1.6.1 (with loss of work)

2009-03-07 Thread Van Damme Michael
Pavel Sanda wrote: #0 0x00943416 in __kernel_vsyscall () #1 0x006a83d1 in select () from /lib/libc.so.6 #2 0x00911295 in ?? () from /usr/lib/libxcb.so.1 #3 0x0091293f in xcb_wait_for_event () from /usr/lib/libxcb.so.1 ahh i have seen this backtrace i guess you are the next victim of

Re: Re: Very frequent crashes in 1.6.1 (with loss of work)

2009-03-07 Thread Pavel Sanda
Van Damme Michael wrote: #0 0x00943416 in __kernel_vsyscall () #1 0x006a83d1 in select () from /lib/libc.so.6 #2 0x00911295 in ?? () from /usr/lib/libxcb.so.1 #3 0x0091293f in xcb_wait_for_event () from /usr/lib/libxcb.so.1 ahh i have seen this backtrace i guess you are the

Re: Very frequent crashes in 1.6.1 (with loss of work)

2009-03-07 Thread Steve Litt
On Saturday 07 March 2009 06:28:34 pm Van Damme Michael wrote: On fedora, libxcb is in a separate package, but it has never been updated (the installed version is the one that came with fedora 10 originally). I have downgraded myx xorg packages to the previously installed version, but that

Can't preview using pdflatex

2009-03-07 Thread Cy. T.
After I clicked Reconfigure under Tools, I can no longer use the PDF preview function. The error message is simply Auto-view file C:/(filename) failed. Any hint? Thanks. _ Windows Live™: Life without walls.

Re: Very frequent crashes in 1.6.1 (with loss of work)

2009-03-07 Thread Stefano Franchi
On Saturday 07 March 2009 15:30:19 Pavel Sanda wrote: Van Damme Michael wrote: Thank you for your reply. I've compiled lyx-1.6.1 in debug mode (using the latest stable source available on the lyx site) and ran it under gdb. Once locked-up, I interrupted it in gdb and got the following

Re: Very frequent crashes in 1.6.1 (with loss of work)

2009-03-07 Thread Van Damme Michael
Pavel and Steve, thanks for your helpful comments. maybe. but there are striking similarities - lyx input frozen, no cpu load, bt points somewhere in between qt-xorg, libxcb used; (in this we enter there through QInputContext::reset()). It's true that there are many similarities. There are no

Re: Navigate > Other Lists

2009-03-07 Thread Typhoon
On Fri, 06 Mar 2009 09:50:34 +0100 Helge Hafting wrote: > Frederick Noronha [फ़रेदरिक नोरोनया] wrote: > > I am a long-time (2-3 years) Lyx users, but just only recently ran > > Other features on one's dream-list: > > > > * A kind of automated indexing: which lists all

hyperref support and babel-spanish commands conflict

2009-03-07 Thread Ignacio García
Spanish style of babel system provides some user options for fine settings or special conflicts prevention. When I check the hyperref support in LyX document setting, the spanish.ldf user options don't work. babel is loaded before. However, if I insert manually hyperref in the LyX latex

Re: Zapf dingbats

2009-03-07 Thread Ignacio García
FN wrote: > Is there some way to use Zapf dingbats in a Lyx file? Insert>Special Character>Symbols... and search in Category Regards I. García

Re: LyX-1.6.1 boost problem on lenovoT61

2009-03-07 Thread Pavel Sanda
Hellmut Weber wrote: > Hi, > I'm setting up my Lenovo T61 with > Intel(R) Core(TM)2 Duo CPU T9300 @ 2.50GHz > using gentoo Linux. > > When trying to compile LyX-1.6.1 from the gentoo ebuild > I run into problems with boost-1.34.1-r2 stable. > I can merge boost-1.36.0 or boost-1.37.0, but in

Lyx not working

2009-03-07 Thread mmrooms
Hello everybody, I've installed the latest ubuntu and lyx from repositories... I wrote a 20 page long paper but now it seems I can't transform it in a PDF, or PS or even DVI. In fact, when I click any of those buttons simply nothing happens, I even tried to launch lyx from console to see if any

my figures are showing in Table of Figures?

2009-03-07 Thread mike perrou
Hi all, I am currently writing my thesis,i stumbled on as weired problem.the figures are showing completely in the table of figures.i would like to have jusnt the figure number and the caption. how can i do this? i am running Lyx with miktex on windows XP3 and using document class book

Re: Lyx not working

2009-03-07 Thread Doug Laidlaw
On Saturday 07 March 2009 9:42:05 pm mmrooms wrote: > Hello everybody, > > I've installed the latest ubuntu and lyx from repositories... I wrote a 20 > page long paper but now it seems I can't transform it in a PDF, or PS or > even DVI. In fact, when I click any of those buttons simply nothing >

Re: my figures are showing in Table of Figures?

2009-03-07 Thread Jürgen Spitzmüller
mike perrou wrote: > I am currently writing my thesis,i stumbled on as weired problem.the > figures are showing completely in the table of figures.i would like to have > jusnt the figure number and the caption. This looks like you put the image _inside_ the caption, instead of above it. Jürgen

Re: my figures are showing in Table of Figures?

2009-03-07 Thread mike perrou
thanks for the qiuck replay. this is what i am doing: file>insert>float>figure.i get a "figure 1" with a small red rectangle.i actually insert the fihure right there.is this the right way? mike perrou wrote: > > Hi all, > I am currently writing my thesis,i stumbled on as weired problem.the >

Re: my figures are showing in Table of Figures?

2009-03-07 Thread Jürgen Spitzmüller
mike perrou wrote: > thanks for the qiuck replay. this is what i am doing: > file>insert>float>figure.i get a "figure 1" with a small red rectangle.i > actually insert the fihure right there.is this the right way? No. This small rectangle is where the caption line should go to. The figure goes

Re: my figures are showing in Table of Figures?

2009-03-07 Thread mike perrou
Ijust did that.but i get a latex error:caption outside float mike perrou wrote: > > thanks for the quick replay. this is what i am doing: > file>insert>float>figure.i get a "figure 1" with a small red rectangle.i > actually insert the figure right there.is this the right way? > > mike perrou

Re: my figures are showing in Table of Figures?

2009-03-07 Thread mike perrou
Thanks for your help,Jürgen.it's sorted now this visualtour help a lot.http://www.lyx.org/VisualTour#toc7 mike perrou wrote: > > Ijust did that.but i get a latex error:caption outside float > > mike perrou wrote: >> >> thanks for the quick replay. this is what i am doing: >>

Re: hyperref support and babel-spanish commands conflict

2009-03-07 Thread Uwe Stöhr
Ignacio García schrieb: When I check the hyperref support in LyX document setting, the spanish.ldf user options don't work. babel is loaded before. However, if I insert manually hyperref in the LyX latex preamble, spanish user commands work now. babel is loaded after. This doesn't work for

Very frequent crashes in 1.6.1 (with loss of work)

2009-03-07 Thread Van Damme Michael
Hi all, over the last few months, I've been writing my thesis in lyx (using it many hours every day). I'm using lyx-1.6.1 on fedora 10 (the version available through fedora's package manager yum). Since this week, however, I'm experiencing very frequent crashes (being able to work for 15

Re: Very frequent crashes in 1.6.1 (with loss of work)

2009-03-07 Thread Pavel Sanda
Van Damme Michael wrote: > If anyone has any suggestions I would be very grateful. from the list you gave i would try what happen if you downgrade xorg-* and also libpng could be related. qt upgrade didnt happen? the last resort is to compile lyx in debug mode, run it under gdb and provide us

Why does lyx use it's own keyboard instead of the systems?

2009-03-07 Thread Micha Feigin
I recall some talk about this a long time ago and couldn't find it. As there was some talk about this on another mailing list I was wondering why lyx uses it's own keyboard switching, esspecially for hebrew. Is it a technological issue or just that no one had the time/interest to implement this

Re: Very frequent crashes in 1.6.1 (with loss of work)

2009-03-07 Thread Van Damme Michael
Thank you for your reply. I've compiled lyx-1.6.1 in debug mode (using the latest stable source available on the lyx site) and ran it under gdb. Once locked-up, I interrupted it in gdb and got the following backtrace: #0 0x00943416 in __kernel_vsyscall () #1 0x006a83d1 in select () from

Re: Very frequent crashes in 1.6.1 (with loss of work)

2009-03-07 Thread Pavel Sanda
Van Damme Michael wrote: > > Thank you for your reply. > I've compiled lyx-1.6.1 in debug mode (using the latest stable source > available on the lyx site) and ran it under gdb. Once locked-up, I > interrupted it in gdb and got the following backtrace: > #0 0x00943416 in __kernel_vsyscall ()

Re: Very frequent crashes in 1.6.1 (with loss of work)

2009-03-07 Thread Pavel Sanda
Pavel Sanda wrote: > Van Damme Michael wrote: > > > > Thank you for your reply. > > I've compiled lyx-1.6.1 in debug mode (using the latest stable source > > available on the lyx site) and ran it under gdb. Once locked-up, I > > interrupted it in gdb and got the following backtrace: > > > #0

Re:Re: Very frequent crashes in 1.6.1 (with loss of work)

2009-03-07 Thread Van Damme Michael
Pavel Sanda wrote: >> #0 0x00943416 in __kernel_vsyscall () >> #1 0x006a83d1 in select () from /lib/libc.so.6 >> #2 0x00911295 in ?? () from /usr/lib/libxcb.so.1 >> #3 0x0091293f in xcb_wait_for_event () from /usr/lib/libxcb.so.1 > >ahh i have seen this backtrace >i guess you are the

Re: Re: Very frequent crashes in 1.6.1 (with loss of work)

2009-03-07 Thread Pavel Sanda
Van Damme Michael wrote: > >> #0 0x00943416 in __kernel_vsyscall () > >> #1 0x006a83d1 in select () from /lib/libc.so.6 > >> #2 0x00911295 in ?? () from /usr/lib/libxcb.so.1 > >> #3 0x0091293f in xcb_wait_for_event () from /usr/lib/libxcb.so.1 > > > >ahh i have seen this backtrace > >i

Re: Very frequent crashes in 1.6.1 (with loss of work)

2009-03-07 Thread Steve Litt
On Saturday 07 March 2009 06:28:34 pm Van Damme Michael wrote: > On fedora, libxcb is in a separate package, but it has never been updated > (the installed version is the one that came with fedora 10 originally). I > have downgraded myx xorg packages to the previously installed version, but >

Can't preview using pdflatex

2009-03-07 Thread Cy. T.
After I clicked "Reconfigure" under "Tools", I can no longer use the PDF preview function. The error message is simply "Auto-view file C:/(filename) failed". Any hint? Thanks. _ Windows Live™: Life without walls.

Re: Very frequent crashes in 1.6.1 (with loss of work)

2009-03-07 Thread Stefano Franchi
On Saturday 07 March 2009 15:30:19 Pavel Sanda wrote: > Van Damme Michael wrote: > > Thank you for your reply. > > I've compiled lyx-1.6.1 in debug mode (using the latest stable source > > available on the lyx site) and ran it under gdb. Once locked-up, I > > interrupted it in gdb and got the

Re: Very frequent crashes in 1.6.1 (with loss of work)

2009-03-07 Thread Van Damme Michael
Pavel and Steve, thanks for your helpful comments. >maybe. but there are striking similarities - lyx input frozen, no cpu load, bt >points somewhere >in between qt<->xorg, libxcb used; (in this we enter there through >QInputContext::reset()). It's true that there are many similarities. There