Let's get the Lyx Debian pkg back in sync with upstream

2006-05-12 Thread Sven Hoexter
Hello, I'd like to see the Debian package in the archive back in sync with the upstream version. I contacted Erinn Clark yesterday (she's listed in the pkg-lyx[1] project on alioth.debian.org) and she told me that the package is in an orphaned state but just not marked beeing O. The other former

Re: Let's get the Lyx Debian pkg back in sync with upstream

2006-05-12 Thread Sven Hoexter
On Fri, May 12, 2006 at 10:24:06AM +0200, Georg Baum wrote: Sven Hoexter wrote: Hello Georg, Wow that's a fast reply :) I contacted Erinn Clark yesterday (she's listed in the pkg-lyx[1] project on alioth.debian.org) and she told me that the package is in an orphaned state but just

Re: Let's get the Lyx Debian pkg back in sync with upstream

2006-05-12 Thread Sven Hoexter
On Fri, May 12, 2006 at 11:29:15AM +0200, Charles de Miramon wrote: Hi, I've started from Georg Baum's version but I made an ugly hack in debian/rules to force it to compile with gcc 4.1. I don't know how you should do it properly in Debian. I've updated the dependence fields also and made

Re: Let's get the Lyx Debian pkg back in sync with upstream

2006-05-13 Thread Sven Hoexter
On Fri, May 12, 2006 at 12:58:18PM +0200, Georg Baum wrote: Sven Hoexter wrote: Hi, I'll take a look at your changes aswell but aehm why do you need to compile with gcc/g++ 4.1? I believe that this is the default compiler in unstable. Not yet. At the moment it's still 4.0.3

Re: Let's get the Lyx Debian pkg back in sync with upstream

2006-05-13 Thread Sven Hoexter
On Fri, May 12, 2006 at 03:12:43PM +0200, Charles de Miramon wrote: Sven Hoexter wrote: On Fri, May 12, 2006 at 11:29:15AM +0200, Charles de Miramon wrote: Hi, NOTE: I think it's getting quite off-topic here. IMHO wie should move the package related discussion to this mailinglist: http

dvipost (hopefully) ready for Debian

2006-05-16 Thread Sven Hoexter
Hi all, yesterday I've been working on Matej Cepl's dvipost package so that it can stand the Debian QA and move into the main archive. So if you've some spare time please give it a try and if you're familiar with Debian packages please look over the source package aswell.

Re: [Pkg-lyx-devel] Re: dvipost (hopefully) ready for Debian

2006-05-17 Thread Sven Hoexter
On Tue, May 16, 2006 at 03:55:58PM +0200, Per Olofsson wrote: Sven Hoexter: Hi all, yesterday I've been working on Matej Cepl's dvipost package so that it can stand the Debian QA and move into the main archive. So if you've some spare time please give it a try and if you're

Re: [Pkg-lyx-devel] Re: dvipost (hopefully) ready for Debian

2006-05-23 Thread Sven Hoexter
On Tue, May 16, 2006 at 03:55:58PM +0200, Per Olofsson wrote: Sven Hoexter: Hi all, sorry for the delay but I had to attend a wedding party and a two birthday partys during the last days. Ok let's go for the second round. The package is again on: http://sven.stormbind.net/debian/dvipost/ So

Re: [Pkg-lyx-devel] Re: dvipost (hopefully) ready for Debian

2006-05-23 Thread Sven Hoexter
On Tue, May 23, 2006 at 05:21:42PM +0200, Per Olofsson wrote: Sven Hoexter: Ok let's go for the second round. The package is again on: http://sven.stormbind.net/debian/dvipost/ Great, I will look at it soon. Is this texlive stuff actually packaged within Debian? I cannot find

LyX 1.4.1 backport for Debian/sarge avaible on backports.org

2006-06-18 Thread Sven Hoexter
Hi, Pelles LyX 1.4.1 package entered Debian/testing (aka etch) a few days ago and no grave bugs have been reported so far. To complete the package set Daniel Baumann uploaded a backport of the 1.4.1-1 packages to www.backports.org for me. Dvipost entered Debian/unstable today and a backport can

Re: 1.4.x (bin) on Dapper?

2006-07-18 Thread Sven Hoexter
On Tue, Jul 18, 2006 at 07:41:06PM +1000, Russell Davie wrote: On Mon, 17 Jul 2006 16:28:43 +0100 Sam Lewis [EMAIL PROTECTED] wrote: Hi guys, In the world of ubuntu, are there any binaries for Dapper main? Somewhere? Anyone, any idea? I have made some debs for Lyx1.4.1 in Dapper which

Re: lyx1.4.2 in kubuntu

2006-07-31 Thread Sven Hoexter
On Mon, Jul 31, 2006 at 08:24:11AM +0200, Christopher Winkler wrote: sorry for breaking the thread ... new mailing programme ... Hello all, is there anything I have overseen in the mailing-list archive? I cannot manage to install lyx 1.4.1. on ubuntu dapper, and I have found no package

Re: lyx1.4.2 in kubuntu

2006-07-31 Thread Sven Hoexter
On Mon, Jul 31, 2006 at 10:37:14AM -0400, Richard Kleeman wrote: I tried to recompile lyx-1.4.2 packages for Dapper using the new Debian unstable packages. The packaging failed right at the end (no version number for lyx-common found). So I recompiled myself and used checkinstall to produce

Re: lyx1.4.2 in kubuntu

2006-07-31 Thread Sven Hoexter
On Mon, Jul 31, 2006 at 10:32:38PM +0200, Christopher Winkler wrote: Am Montag, 31. Juli 2006 08:24 schrieb Christopher Winkler: Hello Christopher, my system: ubuntu dapper, i386 .. ,thank you for your help, but nothing helped... I thought the best thing was to try to compile it myself.

Re: lyx1.4.2 in kubuntu

2006-07-31 Thread Sven Hoexter
On Mon, Jul 31, 2006 at 10:50:57PM +0200, Christopher Winkler wrote: Am Montag, 31. Juli 2006 22:44 schrieb Sven Hoexter: Hi Christopher, My advise would be to install a pure Debian. There I can even provide you backported packages for Debian/sarge. I've no clue about what strange things

Re: ubuntu and lyx

2006-08-04 Thread Sven Hoexter
On Fri, Aug 04, 2006 at 03:21:09PM +0200, Hartmut Haase wrote: Can someone tell me which qt3 packages I have to install under ubuntu/debian to get lyx configured? http://marc.theaimsgroup.com/?l=lyx-usersm=115442632416905w=2 and related posts ... You would be better of running a native Debian

Re: user interface study of lyx

2006-08-30 Thread Sven Hoexter
On Tue, Aug 29, 2006 at 10:44:20AM +0200, Helge Hafting wrote: A LyX liveCD would be nice, sure. Be aware that linux doesn't write very well to NTFS filesystems though - so it may be necessary to save on FAT/FAT32 formatted usb thing if the disk filesystem is NTFS. At least the Knoppix DVD

Re: lyx 1.4.2 on ubuntu

2006-09-15 Thread Sven Hoexter
On Fri, Sep 15, 2006 at 02:14:38PM +0200, Sven Schreiber wrote: Dear all, I have some questions/comments about using the current lyx version on ubuntu (current/6.06). Take a look at packages.ubuntu.com. Prebuild packages for the latest Ubuntu flavour are avaible. If you don't like to upgrade

Re: lyx 1.4.2 on ubuntu

2006-09-18 Thread Sven Hoexter
On Mon, Sep 18, 2006 at 12:41:39AM +0200, Sven Schreiber wrote: [EMAIL PROTECTED] schrieb: Unfortunately, backports from edgy are not possible at the moment due to build-dependendency issues. Yep, I expected something like that. Well I bet that this is solveable by just tweaking

Re: lyx 1.4.2 on ubuntu

2006-09-18 Thread Sven Hoexter
On Mon, Sep 18, 2006 at 09:31:44AM +0200, Sven Hoexter wrote: On Mon, Sep 18, 2006 at 12:41:39AM +0200, Sven Schreiber wrote: [EMAIL PROTECTED] schrieb: Unfortunately, backports from edgy are not possible at the moment due to build-dependendency issues. Yep, I expected

Re: ubuntu checkinstall package

2006-09-21 Thread Sven Hoexter
On Thu, Sep 21, 2006 at 12:23:39PM -0400, Andrew Corrigan wrote: In case this is helpful to someone, I made an ubuntu package with checkinstall, in other words it doesn't take care of dependencies or uninstalling an old version or anything like that, it just saves you the trouble of running

[CfH] Reproduce problem with russian and spell check in Lyx on Linux

2007-11-19 Thread Sven Hoexter
Hi, as some of you might have noticed I'm one of the guys working on the LyX Debian packages and ATM I try to clear our to bugtracker so that we can submit the valid bugs to our beloved LyX developers. Since I'm not getting any feedback from the submitter of a bug related to russian spell

Re: [Pkg-lyx-devel] Bug#394842: [CfH] Reproduce problem with russian and spell check in Lyx on Linux

2007-11-19 Thread Sven Hoexter
On Mon, Nov 19, 2007 at 07:14:51PM +0100, Liviu Andronic wrote: On 11/19/07, Sven Hoexter [EMAIL PROTECTED] wrote: Hello Liviu, Since I'm not getting any feedback from the submitter of a bug related to russian spell checking I'd like to kindly ask if we've someone here who speaks russian

Re: german thesis template

2007-11-21 Thread Sven Hoexter
On Tue, Nov 20, 2007 at 11:11:02PM +0100, Robert Poser wrote: Hi Robert, based on koma script report, I provide a german thesis template for LyX. I would be happy for any hint of improvement. Its structure is arranged to the requirements of Technical University Dresde. Details can be found at

Re: howto compile lyx-1.5.3 without qt

2007-12-22 Thread Sven Hoexter
On Sat, Dec 22, 2007 at 02:41:02PM +0100, Filippo Zangheri wrote: Hi, I'm trying to compile lyx-1.5.3 on a Debian Etch system. I don't have qt4 libtìrary installed and I don't want that. I would just like to compile lyx without qt support. How is that possible? I don't think that it's

Re: fun poll: your linux distro

2007-12-29 Thread Sven Hoexter
On Fri, Dec 28, 2007 at 05:02:44PM -0800, Kenward Vaughan wrote: On Fri, 2007-12-28 at 15:18 -0700, Bob Lounsbury wrote: Hi, I was just curious what everyone is using. If you'd like to respond that's fine, if not, just ignore the message. Also, could you include if you're running the

Re: fun poll: your linux distro

2007-12-29 Thread Sven Hoexter
On Sat, Dec 29, 2007 at 06:03:34PM +0100, Wolfgang Engelmann wrote: Am Freitag, 28. Dezember 2007 23:18 schrieb Bob Lounsbury: Debian etch Lyx 1.4.3 would like to upgrade to 1.5.3 as soon as a .deb is available. Is it? I have one of 1.5.2 and someone else prepared some packages of 1.5.2

Re: fun poll: your linux distro

2007-12-30 Thread Sven Hoexter
On Sat, Dec 29, 2007 at 11:30:17PM +0100, Abdelrazak Younes wrote: Hi Abdel, Ahhh! at last a (good) report about the increased speed in 1.5.3! You're very welcome. the speed problems are still a very weird problem I can hardly reproduce. Yesterday it occured again when I started a backport

Re: Please..., Ubuntu, Lyx and Evince

2008-01-05 Thread Sven Hoexter
On Sat, Jan 05, 2008 at 10:00:16AM +0100, Miguel Daniel Rodríguez Magarzo wrote: Hi list, This is an new Ubuntu system and this time I think the issue is related with it... I don't know where to go for changing the default LyX behaviour concerning to the View of the document after updating

Bug reporting and handling [was: Re: fun poll: your linux distro]

2008-01-05 Thread Sven Hoexter
On Sun, Dec 30, 2007 at 01:04:40PM +0100, Abdelrazak Younes wrote: Sven Hoexter wrote: Hi, I'm sorry for the late answer. I've nearly given up on searching for a testcase where it's reproducible now. Out of curiosity I've taken a look at the bugs filled against LyX in the Ubuntu launchpad

Re: Problems with LyX 1.5.1 on Ubuntu 7.10

2008-01-14 Thread Sven Hoexter
On Mon, Jan 14, 2008 at 11:04:05PM -0500, rgheck wrote: George De Bruin wrote: rgheck wrote: (1) It appears to be really slow when trying to scroll text on the screen. It's not horrible, but its not as fast as the 1.4.x series. Try 1.5.3. Some work has been done on scrolling, and a LOT

Re: Incoming 1.5.3 binaries for debian/ubuntu distributions

2008-01-17 Thread Sven Hoexter
On Thu, Jan 17, 2008 at 11:41:42AM +, Sam Lewis wrote: Hi Sam, hi all, Available LyX 1.5.3 checkinstall packages for *etch* and *dapper* on ftp.devel.lyx.org/pub/incoming/ Sam please don't take it as an offense but I'd highly recommend to not use those checkinstall packages for

Re: Incoming 1.5.3 binaries for debian/ubuntu distributions

2008-01-17 Thread Sven Hoexter
On Thu, Jan 17, 2008 at 04:24:39PM +, Sam Lewis wrote: Sven Hoexter [EMAIL PROTECTED] writes: Hi, Sam please don't take it as an offense but I'd highly recommend to not use those checkinstall packages for Debian/etch. The same reasoning apply for Ubuntu so you might want to read

Re: Incoming 1.5.3 binaries for debian/ubuntu distributions

2008-01-18 Thread Sven Hoexter
On Thu, Jan 17, 2008 at 10:26:48PM +, Sam Lewis wrote: Sven Hoexter [EMAIL PROTECTED] writes: Moin Sam, a) The social/trust problem [...] What solution could you think of? Does the development team use key? Well the Debian project has a known web of trust based on key exchange

Re: Incoming 1.5.3 binaries for debian/ubuntu distributions

2008-01-18 Thread Sven Hoexter
On Fri, Jan 18, 2008 at 01:06:27PM +, Sam Lewis wrote: Sven Hoexter [EMAIL PROTECTED] writes: Hi Sam, I'll keep it on list because some of the topics might help people eventually creating Ubuntu backports to do it right. And then there is the user who doesn't remember what he did in good

Re: Incoming 1.5.3 binaries for debian/ubuntu distributions

2008-01-18 Thread Sven Hoexter
On Fri, Jan 18, 2008 at 03:54:22PM +, Sam Lewis wrote: Sven Hoexter [EMAIL PROTECTED] writes: Hi, Reasonable assumption. I'm considering building a package that specifies decencies. About backporting I'm not sure at all. That would be equal to a backport. :) IMHO it's easier to notice

Re: [Pkg-lyx-devel] Lyx on LiveCD

2008-02-14 Thread Sven Hoexter
On Thu, Feb 14, 2008 at 10:39:34AM +0100, Petr Čermák wrote: Hi Petr, I'll CC the lyx-user mailinglist to bring the question to a bigger audience. I'm typically windows user and use Lyx 1.5.3 on windows. I need make Tex docs anywhere independently on PC Is there LiveCD distro with Lyx

Re: [Pkg-lyx-devel] Lyx on LiveCD

2008-02-14 Thread Sven Hoexter
On Thu, Feb 14, 2008 at 09:22:19AM -0500, Joe(theWordy)Philbrook wrote: It would appear that on Feb 14, Sven Hoexter did say: Hi, I'm putting Petr back into the CC because I guess he's not (yet) subscribed here. I'm sorry I don't know one. Since 1.5.3 is not that old and wasn't released

Re: lyx on solaris9

2008-02-27 Thread Sven Hoexter
On Wed, Feb 27, 2008 at 12:17:35PM -0500, Richard Heck wrote: nuncio wrote: I would like to load lyx in solaris9 on sun OS. is it a painful business ? . If it doesnt go well with solaris, as an alternative I would like to know the best supported unix/linux versions for lyx. I seem

Re: LyX 1.5.3 issue : article.layout not usable

2008-03-31 Thread Sven Hoexter
On Mon, Mar 31, 2008 at 02:25:08PM +0530, Geevarghese Philip wrote: Hi, I got LyX 1.5.3 installed today from the deb package at http://lyx.cybermirror.org/bin/1.5.3/lyx_1.5.3-1_i386_etch.deb . When I start up LyX and try to open any article (even the one at Help - Latex

Re: LyX 1.5.3 issue : article.layout not usable

2008-03-31 Thread Sven Hoexter
On Mon, Mar 31, 2008 at 11:46:33AM +0200, Jean-Marc Lasgouttes wrote: Sven Hoexter [EMAIL PROTECTED] writes: BTW: Yes there is some sarcasm spread in this mail. Should we remove this .deb from our ftp site? The site above is just a mirror. In my opinion it's a bad idea to distribute

Re: LyX 1.5.3 issue : article.layout not usable

2008-03-31 Thread Sven Hoexter
On Mon, Mar 31, 2008 at 02:31:04PM +0200, Jean-Marc Lasgouttes wrote: Sven Hoexter [EMAIL PROTECTED] writes: What's missing is a policy with standards a contributed package has to fulfill to be accepted. I would start with the inclusion of a proper[1] source package so

Re: LyX 1.5.3 issue : article.layout not usable

2008-03-31 Thread Sven Hoexter
On Mon, Mar 31, 2008 at 03:48:05PM +0200, Jean-Marc Lasgouttes wrote: Hi, Where are those fine packages? I am a bit lost among various linux packages we provide... The packages are here: http://download.tuxfamily.org/emiscabpo/lyx15-bpo/ On http://wiki.lyx.org/LyX/LyXOnDebian you'll find a

Re: LyX 1.5.3 issue : article.layout not usable

2008-04-01 Thread Sven Hoexter
On Tue, Apr 01, 2008 at 06:37:28PM +0530, Geevarghese Philip wrote: Hi, I removed the version of LyX 1.5.3 that caused this problem and installed LyX 1.5.4 from deb http://download.tuxfamily.org/emiscabpo/lyx15-bpo ./ as the wiki article suggested, but the problem did not go away. I

Re: Lyx crash with unknown reason

2008-04-11 Thread Sven Hoexter
On Thu, Apr 10, 2008 at 07:22:30PM -0700, Kuang Chen wrote: Hi, rh: This is the output, exactly the same thing if I use gdb: Qt: Session management error: Authentication Rejected, reason : None of the authentication protocols specified are supported and host-based authentication

Re: Lyx crash with unknown reason

2008-04-11 Thread Sven Hoexter
On Fri, Apr 11, 2008 at 12:12:40AM -0700, Kuang Chen wrote: Hi, Sven: I am using Debian and updated QT4 to 4.4.0rc1-2. Now I am more sure it is related to QT4. Ok afaik there has been a ABI change/revert again with QT 4.4. I just tried a rebuild but it doesn't resolve the

Re: Lyx crash with unknown reason

2008-04-11 Thread Sven Hoexter
On Thu, Apr 10, 2008 at 11:43:07PM -0400, rgheck wrote: Kuang Chen wrote: Hi, rh: This is the output, exactly the same thing if I use gdb: Will gdb give you a backtrace? Ok attached you'll find a backtrace. Sven -- If God passed a mic to me to speak I'd say stay in bed, world

Re: Lyx crash with unknown reason

2008-04-11 Thread Sven Hoexter
On Fri, Apr 11, 2008 at 01:12:38PM +0300, Micha wrote: Seeing it here also, debian unstable, lyx crashes on some documents as I open them and on others when I press the mouse on them. And this started at the very worst time Heh, well using unstable isn't recommended so you should know what to

Re: Lyx:downgrade from debian lenny to etch

2008-04-30 Thread Sven Hoexter
On Wed, Apr 30, 2008 at 03:07:01PM +0200, G. Milde wrote: On 29.04.08, jerome moliere wrote: Hi all, I'm using documents made under Lyx with the version from debian lenny, but I've downgraded from Lenny to Etch (stable one) and documents fail to open (french translation says that I'm

Re: Lyx crash with QT4.3.4 and samba

2008-05-09 Thread Sven Hoexter
On Fri, May 09, 2008 at 04:20:56PM +0200, Jürgen Spitzmüller wrote: There are currently severe problems with LyX on debian hardy and the debian *cough* Hardy is Ubuntu. Sven -- If God passed a mic to me to speak I'd say stay in bed, world Sleep in peace [The Cardigans - 03:45: No sleep]

Re: How badly is a LyX upgrade going to mess me up?

2008-05-14 Thread Sven Hoexter
On Wed, May 14, 2008 at 01:55:28PM -0400, Steve Litt wrote: Hi all, All of my books except one are in LyX 1.4.2. The latest book is LyX 1.5.3. I'm hoping to get a 64bit machine with 8GB of Ram, and use LyX 1.5.4. I know that once you open and save a LyX 1.4.2 doc in 1.5.4, you can never

Re: Lyx crashes in Hardy Heron

2008-06-24 Thread Sven Hoexter
On Tue, Jun 24, 2008 at 12:16:18PM +0800, John McCabe-Dansted wrote: On Tue, Jun 24, 2008 at 3:04 AM, elswood [EMAIL PROTECTED] wrote: I have installed lyX 1.53 from the Ubuntu 8.4 repositories. But it frequently crashes when accessing lyx document files on my computer. Is this a bug that

A little bit education for the (Ubuntu) 3rd party packagers

2008-09-01 Thread Sven Hoexter
Hi, I just had a short look at those Ubuntu .deb packages spottet in another thread. While $ dpkg -I lyx-1.5.6-1~hardy_i386.deb neues Debian-Paket, Version 2.0. Größe 10024154 Byte: control-Archiv= 1234 Byte. 1557 Byte,31 Zeilen control 534 Byte,17 Zeilen * postinst

Re: lyx 1.5.x under debian

2008-10-23 Thread Sven Hoexter
On Thu, Oct 23, 2008 at 07:49:33AM +, Guenter Milde wrote: Wolfgang Engelmann [EMAIL PROTECTED] schrieb: I try to get the latest 1.5 lyx under debian and entered in /etc/apt/sources.list # Testing deb http://download.tuxfamily.org/emiscabpo/lyx15-bpo/ but synaptic does not like

Re: lyx 1.5.x under debian

2008-10-23 Thread Sven Hoexter
On Wed, Oct 22, 2008 at 03:32:07PM +0200, Wolfgang Engelmann wrote: Hi Wolfgang, I try to get the latest 1.5 lyx under debian and entered in /etc/apt/sources.list # Testing deb http://download.tuxfamily.org/emiscabpo/lyx15-bpo/ but synaptic does not like this line. Those packages are

Re: lyx 1.6.x on debian

2008-11-07 Thread Sven Hoexter
On Fri, Nov 07, 2008 at 02:28:40PM +, Sam Lewis wrote: Hi Sam, It's great to to have the 1.6.0~beta4-1 package in experimental, with matching dependencies of testing. Thank you kindly, maintainer Sven Hoexter, for your effort! Thanks but I'm not alone. Per also did a lot in the past

Re: lyx 1.6.x on debian

2008-11-07 Thread Sven Hoexter
On Fri, Nov 07, 2008 at 10:16:45AM -0500, Richard Heck wrote: Sven Hoexter wrote: I'll see if I find the time to upgrade the version in our repository to the latest LyX RC and get Per to upload it next week. LyX 1.6 is due out today, so if you're going to package something, package

Re: Update 1.5.5 to 1.6.0 in Ubuntu

2008-11-10 Thread Sven Hoexter
On Tue, Nov 11, 2008 at 03:39:01PM +0800, Waluyo Adi Siswanto wrote: Hi, a) If I want to update from 1.5.6 to the latest version 1.6.0 in Ubuntu, I'd say you'd better grab some beer and wait a few days. Normaly Ubuntu auto-syncs and rebuilds from Debian regularly. Maybe opening a wishlist bug

Goodbye message and the search for a new LyX Debian package maintainer

2011-07-12 Thread Sven Hoexter
Hi all, I already switched my work focus away from things where LyX is involved (about half a year ago), but only recently settled for a new fulltime employment starting next week. So after about five years maintaining the LyX package in Debian together with Per this is kind of my goodbye message

Re: Lyx-1.4.3 to Mandriva 2006

2006-10-18 Thread Sven Hoexter
On Wed, Oct 18, 2006 at 10:00:55AM -0300, Rudi Gaelzer wrote: Miguel, In fact, neither the 1.4.3 nor the 1.3.7 packages contain lyxrc.dist. If I run lyx -dbg 2 in my laptop, it complains that lyxrc.dist was not found, but it starts anyway. I don't know if I'm just lucky because the rpm was

Re: non-free? (Was: LyX package for Debian)

2006-11-06 Thread Sven Hoexter
On Mon, Nov 06, 2006 at 10:53:25AM +0100, [EMAIL PROTECTED] wrote: http://www.backports.org/debian/ sarge-backports main contrib non-free you find Lyx 1.4.2 Does anyone know why it's in 'non-free'? It is not. Someone just tried to give a complete source list. You should also read the

Re: LyX package for Debian

2006-11-06 Thread Sven Hoexter
On Mon, Nov 06, 2006 at 11:04:10AM +0100, Wolfgang Engelmann wrote: Am Montag, 6. November 2006 09:11 schrieb Georg Baum: Wolfgang Engelmann wrote: Dear List-members, Could somebody who uses Debian kindly point me to a suitable search machine which I could insert in my sources.list

Re: LyX package for Debian

2006-11-06 Thread Sven Hoexter
On Mon, Nov 06, 2006 at 11:46:32AM +0100, Wolfgang Engelmann wrote: Hi Sven Hoexter thanks for your response Have you followed Georg's advice and just read the page on the wiki? This should've explained that this is not what you should put in your sources.list. Yes I did: Do you always

Re: LyX on Debian or Ubuntu

2006-12-17 Thread Sven Hoexter
On Sun, Dec 17, 2006 at 03:21:44PM +0100, Wolfgang Engelmann wrote: Am Sonntag, 17. Dezember 2006 01:01 schrieb [EMAIL PROTECTED]: Bill Wood wrote: Hi, Hi, I'm considering switching Linux distributions to Debian or Ubuntu, and I wanted to know what the community experience was regarding

Re: LyX on Debian or Ubuntu

2006-12-18 Thread Sven Hoexter
On Mon, Dec 18, 2006 at 09:36:14AM -0500, David L. Johnson wrote: I don't know about Ubuntu, but debian-etch comes with LyX 1.4.3 now, so there is really no need to make your own package. It might also be not a great idea to distribute it, since that might not be compatible with the official

Re: texlive as support for lyx

2007-01-13 Thread Sven Hoexter
On Sat, Jan 13, 2007 at 09:38:41AM +0100, abdelkader belahcene wrote: Hi, since the new available latex on linux, will be texlive instead of tetex, I think it 's time to support the texlive instead of tetex. [ Now the required latex for lyx 1.4.2 (is tetex) ] or I am wrong ?? AFAIK LyX works

Re: Space after €

2007-02-16 Thread Sven Hoexter
On Fri, Feb 16, 2007 at 10:18:15PM +0100, Tobias Krause wrote: Hi, I use \usepackage{eurosym}and ERT \geneuro for the € symbol, but unfortunately there is no space between the €symbol and the next character. The same with the € symbols of marvosym. How can I use the € symbol in text and

Re: Ping Sven Hoexter

2007-02-18 Thread Sven Hoexter
On Sun, Feb 18, 2007 at 07:33:20PM +0100, Tom Schlangen wrote: Hi, do you expect V1.4.4 will make it into Etch? Current version there is 1.4.3-2 No, it will not, since etch is frozen. This only means we will have to find an urgend, critical error in V1.4.3 ;-) Even in that case only

Re: 1.5.0beta1 in Debian

2007-03-21 Thread Sven Hoexter
On Wed, Mar 21, 2007 at 12:18:28PM +0200, Micha Feigin wrote: On Tue, 20 Mar 2007 19:54:30 +0100 Per Olofsson [EMAIL PROTECTED] wrote: Hi Debian LyX users, Just thought I'd led you know that we have uploaded LyX 1.5.0beta1 to Debian's experimental distribution, if you want to try it

Re: where is lyxport gone to?

2007-04-15 Thread Sven Hoexter
On Sat, Apr 14, 2007 at 05:30:45PM +0200, Tim Michelsen wrote: Hello, I just checked on the doanload page and wondered whether someone mirrored the script lyxport. It can't be found on http://www-hep.colorado.edu/~fperez/lyxport/ anymore. lyxport is a Perl script which takes a LyX or

Re: LyX 1.4.3 won't render math characters on Ubuntu 7.04

2007-05-14 Thread Sven Hoexter
On Mon, May 14, 2007 at 08:10:37PM +0200, [EMAIL PROTECTED] wrote: the package latex-xft-fonts is no longer a dependency of lyx in debian and ubuntu. You have to install it. You could also use the inofficial 1.4.4 deb in the download section of the wiki, where latex-xft-fonts is

Re: www.lyx.org

2009-10-30 Thread Sven Hoexter
On Fri, Oct 30, 2009 at 04:37:43PM +0100, Konrad Blum wrote: Hi, I get a strange page, when trying to access www.lyx.org - and the given links are so slow... Any hint, what the situation ist? There's been a mail from LGB that the university hosting the system is switching to some

URL wraping - someone got it working?

2009-11-04 Thread Sven Hoexter
Hi, did someone succeed in getting wraped and formated URLs in any document? Background is that I tried to reproduce Debian bug #531992 [1]. The Break links over lines checkbox in the document settings is activated and the 'breaklinks' setting is set in the tex export. So I suspect some problems

Re: URL wraping - someone got it working?

2009-11-10 Thread Sven Hoexter
On Sun, Nov 08, 2009 at 09:38:33PM +, Guenter Milde wrote: On 2009-11-06, Sven Hoexter wrote: Hello Guenter, With this settings it works for me, but you need to use Insert-Hyperlink instead of Insert-URL. If you want to wrap a long URL at sensible break-points (like /), you need

Lenny backports for LyX 1.6.5 and eLyXer 0.39

2010-01-10 Thread Sven Hoexter
Hi, some of you might have noticed that Reinhard Tartler had uploaded a LyX 1.6.4 backport to backports.org in November last year. Now I finally got my key added on bpo aswell (thanks to formorer) and just found some time to upload a LyX 1.6.5 backport. Uploaded for amd64 so i386 and other arch

Re: Lenny backports for LyX 1.6.5 and eLyXer 0.39

2010-01-11 Thread Sven Hoexter
On Mon, Jan 11, 2010 at 08:59:59AM +0100, Wolfgang Engelmann wrote: Am Sunday 10 January 2010 18:16:54 schrieb Sven Hoexter: Hi, some of you might have noticed that Reinhard Tartler had uploaded a LyX 1.6.4 backport to backports.org in November last year. Now I finally got my key added

Re: By what command do I download LyX 2.0?

2010-02-25 Thread Sven Hoexter
On Thu, Feb 25, 2010 at 04:50:03AM -0500, Steve Litt wrote: Hi all, Well this is embarrassing: All you need is this: http://svnbook.red-bean.com/ Sven runs ;) -- If God passed a mic to me to speak I'd say stay in bed, world Sleep in peace [The Cardigans - 03:45: No sleep]

Spellcheck in 1.6.6 misses every second word

2010-05-20 Thread Sven Hoexter
Hi, it seems to me that the spellcheck in LyX 1.6.6 misses every second word. Am I the only one seeing this? Running on Debian/sid with aspell aswell as enchant. Sven -- If God passed a mic to me to speak I'd say stay in bed, world Sleep in peace [The Cardigans - 03:45: No sleep]

Re: Spellcheck in 1.6.6 misses every second word

2010-05-20 Thread Sven Hoexter
On Thu, May 20, 2010 at 08:05:48PM +0200, Jürgen Spitzmüller wrote: Sven Hoexter wrote: it seems to me that the spellcheck in LyX 1.6.6 misses every second word. Am I the only one seeing this? I don't see this (and I cannot imagine what could have caused this). Could you post a test

Re: Spellcheck in 1.6.6 misses every second word

2010-05-20 Thread Sven Hoexter
On Thu, May 20, 2010 at 08:28:59PM +0200, Sven Hoexter wrote: Round one: Catches Deis, correct it to Dies, next word detected is eni. Round two: Ignore Deis, next word detected is istt. Thanks to xvidcap I could even create a short demo video (1.5MB). http://sven.stormbind.net/lyx

Re: Spellcheck in 1.6.6 misses every second word

2010-05-20 Thread Sven Hoexter
On Thu, May 20, 2010 at 08:52:09PM +0200, Uwe Stöhr wrote: Hi, Can you please report this as LyX bug? Done: http://www.lyx.org/trac/ticket/6708 Sven -- If God passed a mic to me to speak I'd say stay in bed, world Sleep in peace [The Cardigans - 03:45: No sleep]

Re: LyX 1.6.7 Packages for Ubuntu

2010-08-20 Thread Sven Hoexter
On Fri, Aug 20, 2010 at 12:53:32PM +0200, Jürgen Spitzmüller wrote: Liviu Andronic wrote: FYI Although this is true, you cannot use the texlive 2009 package manager when texlive 2009 is installed from the ubuntu repository. That's very strange. Why would they block this? The

Re: missing libhunspell prevents starting lyx

2013-05-18 Thread Sven Hoexter
On Sat, May 18, 2013 at 08:57:28AM +0200, Liviu Andronic wrote: Hi, I'd have to investigate that myself, though I don't know the situation of hunspell but using enchant should be indeed the way to go. PS The experimental is just a tag to show that the packaging has been updated after a long

Re: LyX 1.6.0 Cannot view pdf UserGuide and EmbeddedObjects

2008-11-19 Thread Sven Hoexter
On Thu, Nov 20, 2008 at 08:01:10AM +0800, Waluyo Adi Siswanto wrote: Hi, I installed 1.6.0 in Ubuntu 8.04, but I cannot view pdf the documentations UserGuide and EmbeddedObjects. Lyx List error window will pop up with no information at all in Errors box nor Description box. There is an

Re: LyX 1.6.0 Cannot view pdf UserGuide and EmbeddedObjects

2008-11-22 Thread Sven Hoexter
On Sun, Nov 23, 2008 at 12:42:26AM +0800, Waluyo Adi Siswanto wrote: Thank you, I found specificly the ltcaption.sty from http://home.in.tum.de/~gagern/E-JC/ copied to /usr/share/texmf/tex/latex/ from terminal: sudo texhash from lyx: Tools reconfigure then restart Now .. both LyX 1.6.0

Re: Lyx 1.6 on ubuntu 8.04

2008-11-26 Thread Sven Hoexter
On Wed, Nov 26, 2008 at 10:12:53AM +0100, [EMAIL PROTECTED] wrote: Well, if you like them you could also use the packages I have been building and linking in the LyX Wiki for some time now. They are not checkinstall packages but packaged by hand and they also pull in a reasonable set of

Re: LyX 1.6.0 Cannot view pdf UserGuide and EmbeddedObjects

2008-11-28 Thread Sven Hoexter
On Fri, Nov 28, 2008 at 04:16:14PM +0100, Helge Hafting wrote: Sven Hoexter wrote: Hi, installing texlive-latex-extra should've solved that for you. The problem here is that the error message is not displayed within LyX IMHO. Sven Debian may want to add a package dependency

Re: version management under windows

2008-12-07 Thread Sven Hoexter
On Sun, Dec 07, 2008 at 01:49:18PM +0100, Niko Schwarz wrote: Does the versionmanagement thing work for anyone under windows and lyx 1.6? i cannot check in anything. it complains that some command line operation failed that was calling some ci function. whatever that is. cheers, It requires

Re: LyX 1.6.1 binaries for Ubuntu

2008-12-18 Thread Sven Hoexter
On Thu, Dec 18, 2008 at 09:34:09AM +0200, Rainer M Krug wrote: On Thu, Dec 18, 2008 at 9:22 AM, E. Kaplan ehud.kap...@mssm.edu wrote: Then how do I upgrade 1.6.0 to 1.6.1 on kubuntu 64? Well - it is not only 94 bit - It is also Hardy (8.04) for which only 1.6.0 rc3 is available (And I

Re: LyX 1.6.1 binaries for Ubuntu

2008-12-18 Thread Sven Hoexter
On Thu, Dec 18, 2008 at 11:21:22AM +0200, Rainer M Krug wrote: On Thu, Dec 18, 2008 at 10:38 AM, Sven Hoexter s...@timegate.de wrote: Hi, Maybe one should note that the latest math manual requires a TeX styles that is not part of Debian and so I would guess it's also not part of Ubuntu

Re: LyX 1.6.1 binaries for Ubuntu

2008-12-19 Thread Sven Hoexter
On Thu, Dec 18, 2008 at 08:44:33AM -0500, E. Kaplan wrote: I am running Kubuntu 8.10 64 bits, which had Lyx 1.5X in its repository, and I was unable to upgrade to 1.6 because of the difference between the 32 bit and 64 bit architectures. And this is how related to missing tex styles in

Re: Howto downgrade LyX 1.6.1 documents to LyX 1.5.5 documents?

2009-02-18 Thread Sven Hoexter
On Wed, Feb 18, 2009 at 02:13:13PM -0600, Lance Simmons wrote: On Wed, Feb 18, 2009 at 11:36 AM, Richard Heck rgh...@bobjweil.com wrote: Better yet, upgrade to 1.5.7 (I think that's the number...last 1.5.x anyway), which can read 1.6. docs. The reason the issue about 1.5.5 came up is my

unofficial elyxer 0.23 Debian package

2009-05-24 Thread Sven Hoexter
Hi, it will take some time until it will finally hit the archive so I've decided to place pre-releases of the package on my site. These releases have a '~pre' version so you'll upgrade automatically to the official version once it hits the archive. The package should work without problems on all

Re: Fedora 11, Lyx 1.6.3 problem

2009-07-11 Thread Sven Hoexter
On Sat, Jul 11, 2009 at 12:00:47PM -0400, Charley Wang wrote: Hi, When I try to install Lyx 1.6.3 from source on F11, I get a missing binary operator before ( error during make... Any idea what is wrong with it? Am I missing a library? Which one? :( Maybe one of the gcc 4.4 problems with

Re: lyx 1.6.2 + Ubuntu 9.04 = slow typing

2009-08-12 Thread Sven Hoexter
On Wed, Aug 12, 2009 at 11:38:26AM -0400, Paul A. Rubin wrote: Hi, 3) I looked which video card I have (lspci |grep Display) - Intel Corporation 82945G/GZ Integrated Graphics Controller (rev 02) I googled for problems with Intel graphics under Ubuntu 9, and found this link useful:

Re: 1.6.4 for Ubuntu 64?

2009-08-27 Thread Sven Hoexter
On Thu, Aug 27, 2009 at 01:23:50PM +0200, Manveru wrote: 2009/8/27 E. Kaplan ehud.kap...@mssm.edu: Is there any way of getting Lyx 1.6.4 for Kubuntu 64 bits?  The version in that is in the repositories is 1.6.2, I think.  Compiling from sources does not appeal to me. There is a LyX

Re: How Many use linux

2009-09-12 Thread Sven Hoexter
On Sat, Sep 12, 2009 at 03:56:31PM +0100, Paul Drake wrote: I use Lyx on linux, and have been since 2003 I somehow missed the start of this thread. Did someone already mentaion the popcon stats for Debian? http://qa.debian.org/popcon.php?package=lyx The scaling for the lyx binary package is a

Re: Lyx and Ubuntu Hardy

2009-09-17 Thread Sven Hoexter
On Wed, Sep 16, 2009 at 07:34:48PM -0700, John Jason Jordan wrote: On Wed, 16 Sep 2009 21:32:51 -0400 Myriam Abramson mabram...@gmail.com dijo: Sorry, I'm new to Ubuntu (I was using Fedora before). Ubuntu comes with 1.5.3 and apt-get refuses to let me upgrade to a newer version. I've

Re: Lyx and Ubuntu Hardy

2009-09-17 Thread Sven Hoexter
On Thu, Sep 17, 2009 at 03:15:12PM +0100, Sam Liddicott wrote: And yet... running XP wouldn't stop me using the latest Lyx on windows so it's somewhat funny that a similar situation holds true for Ubuntu. Actually nothing stops you from compiling the latest LyX release on the Ubuntu release

Re: Who has RPMs for redhat 7.x? [please!]

2002-11-04 Thread Sven Hoexter
On Sun, Nov 03, 2002 at 10:08:37PM -0800, Kayvan A. Sylvan wrote: On Sun, Nov 03, 2002 at 01:36:55PM -0500, Steve M. Robbins wrote: On Thu, Oct 31, 2002 at 08:09:18PM +0100, Thomas Templin wrote: On Thursday 31 October 2002 19:36, Kayvan A. Sylvan wrote: I would be happy to be the RPM

  1   2   3   4   >