Problems with versions 144.2 and 144.3

2007-02-23 Thread Reuven Segev
Hi, When I installed Versions 1.4.4.2 and 1.4.4.3, I could not get to the Document settings latex preamble. LyX simply froze. Help please? Reuven

Re: Problems with versions 144.2 and 144.3

2007-02-23 Thread Jean-Marc Lasgouttes
Reuven == Reuven Segev [EMAIL PROTECTED] writes: Reuven Hi, When I installed Versions 1.4.4.2 and 1.4.4.3, I could not Reuven get to the Document settings latex preamble. LyX simply Reuven froze. Help please? Reuven Try 1.4.4-4, where this problem is reportedly fixed. JMarc

Re: Problems with versions 144.2 and 144.3

2007-02-23 Thread Reuven Segev
Try 1.4.4-4, where this problem is reportedly fixed. Works, many thanks, Reuven

Problems with versions 144.2 and 144.3

2007-02-23 Thread Reuven Segev
Hi, When I installed Versions 1.4.4.2 and 1.4.4.3, I could not get to the Document settings latex preamble. LyX simply froze. Help please? Reuven

Re: Problems with versions 144.2 and 144.3

2007-02-23 Thread Jean-Marc Lasgouttes
Reuven == Reuven Segev [EMAIL PROTECTED] writes: Reuven Hi, When I installed Versions 1.4.4.2 and 1.4.4.3, I could not Reuven get to the Document settings latex preamble. LyX simply Reuven froze. Help please? Reuven Try 1.4.4-4, where this problem is reportedly fixed. JMarc

Re: Problems with versions 144.2 and 144.3

2007-02-23 Thread Reuven Segev
Try 1.4.4-4, where this problem is reportedly fixed. Works, many thanks, Reuven

Problems with versions 144.2 and 144.3

2007-02-23 Thread Reuven Segev
Hi, When I installed Versions 1.4.4.2 and 1.4.4.3, I could not get to the Document settings > latex preamble. LyX simply froze. Help please? Reuven

Re: Problems with versions 144.2 and 144.3

2007-02-23 Thread Jean-Marc Lasgouttes
> "Reuven" == Reuven Segev <[EMAIL PROTECTED]> writes: Reuven> Hi, When I installed Versions 1.4.4.2 and 1.4.4.3, I could not Reuven> get to the Document settings > latex preamble. LyX simply Reuven> froze. Help please? Reuven Try 1.4.4-4, where this problem is reportedly fixed. JMarc

Re: Problems with versions 144.2 and 144.3

2007-02-23 Thread Reuven Segev
> Try 1.4.4-4, where this problem is reportedly fixed. Works, many thanks, Reuven