Re: Bug in Lyx 1.3.4 ?

2020-02-05 Thread Stephan Witt
> Am 05.02.2020 um 23:33 schrieb emile lunardon : > > I have installed LyX 2.3.4 on Windows10 and the same crash already seen on > LyX for Linux occurs when trying to enter the two Math Symbols : > $\textrm{Ø}\textrm{Å}$ > > Le mer. 5 févr. 2020 à 08:32, emile lunardon a > écrit : > When I

Re: Bug in Lyx 1.3.4 ?

2020-02-05 Thread emile lunardon
I have installed LyX 2.3.4 on Windows10 and the same crash already seen on LyX for Linux occurs when trying to enter the two Math Symbols : $\textrm{Ø}\textrm{Å}$ Le mer. 5 févr. 2020 à 08:32, emile lunardon a écrit : > When I try to enter, under LyX 1.3.4 (Linux), one of the two Math symbols >

Re: Bug in Lyx 1.3.4 ?

2020-02-05 Thread Pavel Sanda
On Wed, Feb 05, 2020 at 08:32:21AM +0100, emile lunardon wrote: > When I try to enter, under LyX 1.3.4 (Linux), one of the two Math symbols > shown in the attached file (written with LyX 1.3.3), there is a crash of > LyX 1.3.4 with the attached messages. > > Can someone confirm this strange

Re: Bug in Lyx 1.3.4 ?

2020-02-05 Thread Paul A. Rubin
On 2/5/20 2:32 AM, emile lunardon wrote: When I try to enter, under LyX 1.3.4 (Linux), one of the two Math symbols shown in the attached file (written with LyX 1.3.3), there is a crash of LyX 1.3.4 with the attached messages. Can someone confirm this strange phenomena ?

Re: Bug in Lyx 1.3.4 ?

2020-02-04 Thread Daniel
I seem to have no problem entering them on MacOS. Though if I use the keyboard to enter them I get $\mathrm{\mathring{A}}$$\mathrm{\slashed{O}}$ instead of $\textrm{Å}$$\textrm{Ø}$ However, if I copy and paste the symbols from the file, I get the latter and no crash either. Daniel On

Re: Bug in LyX regarding page format and hyperref

2019-08-06 Thread Jürgen Spitzmüller
Am Montag, den 05.08.2019, 16:19 +0200 schrieb Jürgen Spitzmüller: > But still, if A4 is selected in LyX and memoir outputs US > letter, that's simply plain wrong. We can do better. This will be fixed in LyX 2.3.4. Jürgen signature.asc Description: This is a digitally signed message part

Re: Bug in LyX regarding page format and hyperref

2019-08-05 Thread Jürgen Spitzmüller
Am Montag, den 05.08.2019, 08:22 -0500 schrieb Les: > I doubt if accounting for Memoir's idiosyncracies is practical. The > Memoir class allows fine tuning of numerous parameters that LyX > doesn't > even know about. I know. But still, if A4 is selected in LyX and memoir outputs US letter, that's

Re: Bug in LyX regarding page format and hyperref

2019-08-05 Thread Les
On Mon, 05 Aug 2019 10:40:53 +0200 Jürgen Spitzmüller wrote: > Yes, memoir overrides geometry (which is used for the custom margins). > However, we could account for that in LyX. See > https://www.lyx.org/trac/ticket/10970 I doubt if accounting for Memoir's idiosyncracies is practical. The

Re: Bug in LyX regarding page format and hyperref

2019-08-05 Thread Jürgen Spitzmüller
Am Samstag, den 27.07.2019, 11:06 -0400 schrieb Paul A. Rubin: > I don't have any experience with book classes, so I do not know the > peculiarities of the Memoir class. I suspect this is problem with > how > Memoir reacts to certain combinations of things, rather than a LyX > bug. Yes, memoir

Re: Bug in LyX regarding page format and hyperref

2019-07-29 Thread Baris Erkus
On 27-Jul-19 9:32 AM, Marius Shekow wrote: > Hi again, > > I forgot to mention that you also need to set custom page margins. An > example file is attached. > > Best regards! > > Am 26.07.2019 um 20:14 schrieb Marius Shekow: >> Hi, >> >> I've noticed that the recent Lyx versions (2.3.x) generate a

Re: Bug in LyX regarding page format and hyperref

2019-07-27 Thread Marius Shekow
Hi, I was aware of https://wiki.lyx.org/LyX/UsingMemoirInLyX but at the same time that page seems outdated, as it explicitly mentions Lyx 1.5, which is dated. I saw that it also mentions section 6.3 of the "Additional Features" LyX help document (valid for LyX 2.x), but did not see this caveat

Re: Bug in LyX regarding page format and hyperref

2019-07-27 Thread Axel Dessecker
Am Samstag, 27. Juli 2019, 08:32:33 CEST schrieb Marius Shekow: > Hi again, > > I forgot to mention that you also need to set custom page margins. An > example file is attached. > > Best regards! > > Am 26.07.2019 um 20:14 schrieb Marius Shekow: > > Hi, > > > > I've noticed that the recent Lyx

Re: Bug in LyX regarding page format and hyperref

2019-07-27 Thread Paul A. Rubin
On 7/27/19 2:32 AM, Marius Shekow wrote: Hi again, I forgot to mention that you also need to set custom page margins. An example file is attached. Best regards! Am 26.07.2019 um 20:14 schrieb Marius Shekow: Hi, I've noticed that the recent Lyx versions (2.3.x) generate a PDF that is of "US

Re: Bug in LyX regarding page format and hyperref

2019-07-27 Thread Marius Shekow
Hi again, I forgot to mention that you also need to set custom page margins. An example file is attached. Best regards! Am 26.07.2019 um 20:14 schrieb Marius Shekow: Hi, I've noticed that the recent Lyx versions (2.3.x) generate a PDF that is of "US Letter" size, even though I've explicitly

Re: Bug in LyX regarding page format and hyperref

2019-07-26 Thread Paul A. Rubin
On 7/26/19 2:14 PM, Marius Shekow wrote: Hi, I've noticed that the recent Lyx versions (2.3.x) generate a PDF that is of "US Letter" size, even though I've explicitly set up A4 in the document settings (Page Layout -> Format). This happens once I enable Hyperref support in the document

Re: Bug Lyx 2.2.2 saving file

2017-01-24 Thread Kornel Benko
Am Dienstag, 24. Januar 2017 um 13:08:49, schrieb Sven Diermann > Hi Kornel, > > > > Please find my answers below. > > These are the error messages: > > [cid:image001.png@01D27696.86D82590] > > > > [cid:image002.png@01D27696.CF60B840] > I see. And yes, it is

RE: Bug Lyx 2.2.2 saving file

2017-01-24 Thread Sven Diermann
-Original Message- From: Kornel Benko [mailto:kor...@lyx.org] Sent: Tuesday, 24 January 2017 10:44 PM To: lyx-users@lists.lyx.org Cc: Sven Diermann <s.dierm...@uq.edu.au> Subject: Re: Bug Lyx 2.2.2 saving file Am Dienstag, 24. Januar 2017 um 11:12:04, schrieb Sven Diermann <s.dierm...@

Re: Bug Lyx 2.2.2 saving file

2017-01-24 Thread Kornel Benko
Am Dienstag, 24. Januar 2017 um 11:12:04, schrieb Sven Diermann > Dear Mr. Benko, Hi, first of all, please keep the conversation on the mailing list. > I am a big fan of Lyx and I thought I upgrade to the latest version 2.2.2 > after using 2.1.3. > Now I have trouble

Re: Bug using BibTex and IEEEtran with author name containing And

2017-01-12 Thread Anders Ekberg
> On 2017Jan12, at 10:48, Jürgen Spitzmüller wrote: > > 2017-01-12 9:28 GMT+01:00 Anders Ekberg >: > I discovered a very strange bug: > Using Lyx on Mac and inserting a reference file created by BibDesk using the > IEEEtran format. The reference

Re: Bug using BibTex and IEEEtran with author name containing And

2017-01-12 Thread Jürgen Spitzmüller
2017-01-12 9:28 GMT+01:00 Anders Ekberg : > I discovered a very strange bug: > Using Lyx on Mac and inserting a reference file created by BibDesk using > the IEEEtran format. The reference file has two entries that have the same > authors. One author has a name containing And that I

Re: Bug with theorems in LyX 2.2?

2016-08-11 Thread Scott Kostyshak
> > Jürgen Lange > > Sent: Thursday, August 11, 2016 14:20 > > To: lyx-users@lists.lyx.org > > Subject: Re: Bug with theorems in LyX 2.2? > > > > To seperate the two theorems, you have to go to the end of the first > > theorem and press 3 times "enter

Re: Bug with theorems in LyX 2.2?

2016-08-11 Thread Kornel Benko
Am Donnerstag, 11. August 2016 um 12:34:19, schrieb Bernt Lie <bernt@hit.no> > Thanks, Jürgen! > -B > > From: lyx-users@lists.lyx.org [mailto:lyx-users@lists.lyx.org] On Behalf Of > Jürgen Lange > Sent: Thursday, August 11, 2016 14:20 > To: lyx-users@lists

Re: Bug with theorems in LyX 2.2?

2016-08-11 Thread Kornel Benko
Am Donnerstag, 11. August 2016 um 12:01:10, schrieb Bernt Lie > I used new "theorem" in both cases. Here is what it looks like: I see. The only option may be to insert empty text. As a separator use standard with ERT containing only {} Kornel signature.asc

RE: Bug with theorems in LyX 2.2?

2016-08-11 Thread Bernt Lie
Thanks, Jürgen! -B From: lyx-users@lists.lyx.org [mailto:lyx-users@lists.lyx.org] On Behalf Of Jürgen Lange Sent: Thursday, August 11, 2016 14:20 To: lyx-users@lists.lyx.org Subject: Re: Bug with theorems in LyX 2.2? To seperate the two theorems, you have to go to the end of the first theorem

Re: Bug with theorems in LyX 2.2?

2016-08-11 Thread Jürgen Lange
nal Message- From: lyx-users@lists.lyx.org [mailto:lyx-users@lists.lyx.org] On Behalf Of Kornel Benko Sent: Thursday, August 11, 2016 13:56 To: lyx-users@lists.lyx.org Subject: Re: Bug with theorems in LyX 2.2? Am Donnerstag, 11. August 2016 um 11:34:53, schrieb Bernt Lie <bernt@hit.

RE: Bug with theorems in LyX 2.2?

2016-08-11 Thread Bernt Lie
it should be possible to have two theorems in sequence, without standard text in between??? -B -Original Message- From: lyx-users@lists.lyx.org [mailto:lyx-users@lists.lyx.org] On Behalf Of Kornel Benko Sent: Thursday, August 11, 2016 13:56 To: lyx-users@lists.lyx.org Subject: Re: Bug wit

Re: Bug with theorems in LyX 2.2?

2016-08-11 Thread Kornel Benko
Am Donnerstag, 11. August 2016 um 11:34:53, schrieb Bernt Lie > Preliminaries: Windows 10, LyX 2.2.1. > > Suppose I change a paragraph from standard to Theorem. The theorem then gets > numbered. Nice. > > However, If I have a *new* theorem in the subsequent paragraph, this

Re: Bug in LyX 2.2.0?

2016-07-14 Thread Uwe Stöhr
Am 14.07.2016 um 09:52 schrieb Bernt Lie: On my *job laptop*, I get the following error message when I try to preview the document I work on: [cid:image002.jpg@01D1DDB5.6D9DC410] So on this PC the LaTeX package "units" is not installed. LaTeX packages are handled by the program MiKTeX.

Re: Bug

2014-05-14 Thread Patrick Dupre
- Original Message - From: Richard Heck Sent: 05/13/14 08:45 PM To: Patrick Dupre Subject: Re: Bug On 05/13/2014 12:10 PM, Patrick Dupre wrote: Hello, I could propably report as a bug, but let me do it that way. In versin 2.1.0 on Linux 3.14.3-200.fc20.x86_64 #1 SMP Tue

Re: Bug

2014-05-14 Thread Scott Kostyshak
On Wed, May 14, 2014 at 5:10 PM, Patrick Dupre pdu...@gmx.com wrote: Every time that I have an opne document and that I want to open a new one (open recent). I get an error: SIGSEGV signal caught! Sorry, you have found a bug in LyX, hope you have not lost any data. Does this only happen

Re: Bug in the Math UI

2014-05-14 Thread Julio Rojas
Thanks David, I agree with you, middle alignment should be set by default. Regards. - Julio Rojas jcredbe...@gmail.com On Tue, May 13, 2014 at 5:02 PM, David L. Johnson d...@lehigh.edu wrote: On 05/13/2014 04:48 PM, Julio Rojas wrote: As

Re: Bug

2014-05-14 Thread Georg Baum
Patrick Dupre wrote: unusual contents found: [Unknown [sub [mathrm [char N mathalpha][char O mathalpha]] [char 2 mathalpha]]] This means that LyX does not understand a math formula of that document. My first geuss would be that it has nothing to do with the OS our how you compiled LyX.

Re: Bug

2014-05-14 Thread Patrick Dupre
- Original Message - From: Richard Heck Sent: 05/13/14 08:45 PM To: Patrick Dupre Subject: Re: Bug On 05/13/2014 12:10 PM, Patrick Dupre wrote: Hello, I could propably report as a bug, but let me do it that way. In versin 2.1.0 on Linux 3.14.3-200.fc20.x86_64 #1 SMP Tue

Re: Bug

2014-05-14 Thread Scott Kostyshak
On Wed, May 14, 2014 at 5:10 PM, Patrick Dupre pdu...@gmx.com wrote: Every time that I have an opne document and that I want to open a new one (open recent). I get an error: SIGSEGV signal caught! Sorry, you have found a bug in LyX, hope you have not lost any data. Does this only happen

Re: Bug in the Math UI

2014-05-14 Thread Julio Rojas
Thanks David, I agree with you, middle alignment should be set by default. Regards. - Julio Rojas jcredbe...@gmail.com On Tue, May 13, 2014 at 5:02 PM, David L. Johnson d...@lehigh.edu wrote: On 05/13/2014 04:48 PM, Julio Rojas wrote: As

Re: Bug

2014-05-14 Thread Georg Baum
Patrick Dupre wrote: unusual contents found: [Unknown [sub [mathrm [char N mathalpha][char O mathalpha]] [char 2 mathalpha]]] This means that LyX does not understand a math formula of that document. My first geuss would be that it has nothing to do with the OS our how you compiled LyX.

Re: Bug

2014-05-14 Thread Patrick Dupre
> - Original Message - > From: Richard Heck > Sent: 05/13/14 08:45 PM > To: Patrick Dupre > Subject: Re: Bug > > On 05/13/2014 12:10 PM, Patrick Dupre wrote: > > Hello, > > > > I could propably report as a bug, but let me do it that way. > >

Re: Bug

2014-05-14 Thread Scott Kostyshak
On Wed, May 14, 2014 at 5:10 PM, Patrick Dupre wrote: >> > Every time that I have an opne document and that I want to open a new >> > one (open recent). I get an error: >> > SIGSEGV signal caught! >> > Sorry, you have found a bug in LyX, hope you have not lost any data. Does

Re: Bug in the Math UI

2014-05-14 Thread Julio Rojas
Thanks David, I agree with you, middle alignment should be set by default. Regards. - Julio Rojas jcredbe...@gmail.com On Tue, May 13, 2014 at 5:02 PM, David L. Johnson wrote: > On 05/13/2014 04:48 PM, Julio Rojas wrote: > > >

Re: Bug

2014-05-14 Thread Georg Baum
Patrick Dupre wrote: > unusual contents found: [Unknown [sub [mathrm [char N mathalpha][char O > mathalpha]] [char 2 mathalpha]]] This means that LyX does not understand a math formula of that document. My first geuss would be that it has nothing to do with the OS our how you compiled LyX.

Re: Bug

2014-05-13 Thread David L. Johnson
On 05/13/2014 12:10 PM, Patrick Dupre wrote: Hello, I could propably report as a bug, but let me do it that way. In versin 2.1.0 on Linux 3.14.3-200.fc20.x86_64 #1 SMP Tue May 6 19:00:18 UTC 2014 x86_64 x86_64 x86_64 GNU/Linux Every time that I have an opne document and that I want to open a

Re: Bug

2014-05-13 Thread Richard Heck
On 05/13/2014 12:10 PM, Patrick Dupre wrote: Hello, I could propably report as a bug, but let me do it that way. In versin 2.1.0 on Linux 3.14.3-200.fc20.x86_64 #1 SMP Tue May 6 19:00:18 UTC 2014 x86_64 x86_64 x86_64 GNU/Linux Every time that I have an opne document and that I want to open a

Re: Bug in the Math UI

2014-05-13 Thread Julio Rojas
I have checked the source for my snippet compared to one of the old fashioned that I had: \begin{align*} P(X\leq150) =\left(\begin{array}{c} n\\ k \end{array}\right)\\ P(X\leq150) =\left(\begin{array}[t]{c} n\\ k \end{array}\right) \end{align*} As you can see, there is [t] in the array

Re: Bug in the Math UI

2014-05-13 Thread David L. Johnson
On 05/13/2014 04:48 PM, Julio Rojas wrote: As you can see, there is [t] in the array that is generating the problem, i.e., the array was top aligned. Are matrices in Lyx 2.1.0 set up by default on top alignment instead of middle aligment? I don't really remember changing this aligment. The

Re: Bug

2014-05-13 Thread David L. Johnson
On 05/13/2014 12:10 PM, Patrick Dupre wrote: Hello, I could propably report as a bug, but let me do it that way. In versin 2.1.0 on Linux 3.14.3-200.fc20.x86_64 #1 SMP Tue May 6 19:00:18 UTC 2014 x86_64 x86_64 x86_64 GNU/Linux Every time that I have an opne document and that I want to open a

Re: Bug

2014-05-13 Thread Richard Heck
On 05/13/2014 12:10 PM, Patrick Dupre wrote: Hello, I could propably report as a bug, but let me do it that way. In versin 2.1.0 on Linux 3.14.3-200.fc20.x86_64 #1 SMP Tue May 6 19:00:18 UTC 2014 x86_64 x86_64 x86_64 GNU/Linux Every time that I have an opne document and that I want to open a

Re: Bug in the Math UI

2014-05-13 Thread Julio Rojas
I have checked the source for my snippet compared to one of the old fashioned that I had: \begin{align*} P(X\leq150) =\left(\begin{array}{c} n\\ k \end{array}\right)\\ P(X\leq150) =\left(\begin{array}[t]{c} n\\ k \end{array}\right) \end{align*} As you can see, there is [t] in the array

Re: Bug in the Math UI

2014-05-13 Thread David L. Johnson
On 05/13/2014 04:48 PM, Julio Rojas wrote: As you can see, there is [t] in the array that is generating the problem, i.e., the array was top aligned. Are matrices in Lyx 2.1.0 set up by default on top alignment instead of middle aligment? I don't really remember changing this aligment. The

Re: Bug

2014-05-13 Thread David L. Johnson
On 05/13/2014 12:10 PM, Patrick Dupre wrote: Hello, I could propably report as a bug, but let me do it that way. In versin 2.1.0 on Linux 3.14.3-200.fc20.x86_64 #1 SMP Tue May 6 19:00:18 UTC 2014 x86_64 x86_64 x86_64 GNU/Linux Every time that I have an opne document and that I want to open a

Re: Bug

2014-05-13 Thread Richard Heck
On 05/13/2014 12:10 PM, Patrick Dupre wrote: Hello, I could propably report as a bug, but let me do it that way. In versin 2.1.0 on Linux 3.14.3-200.fc20.x86_64 #1 SMP Tue May 6 19:00:18 UTC 2014 x86_64 x86_64 x86_64 GNU/Linux Every time that I have an opne document and that I want to open a

Re: Bug in the Math UI

2014-05-13 Thread Julio Rojas
I have checked the source for my snippet compared to one of the "old fashioned" that I had: \begin{align*} P(X\leq150) & =\left(\begin{array}{c} n\\ k \end{array}\right)\\ P(X\leq150) & =\left(\begin{array}[t]{c} n\\ k \end{array}\right) \end{align*} As you can see, there is "[t]" in the

Re: Bug in the Math UI

2014-05-13 Thread David L. Johnson
On 05/13/2014 04:48 PM, Julio Rojas wrote: As you can see, there is "[t]" in the array that is generating the problem, i.e., the array was top aligned. Are matrices in Lyx 2.1.0 set up by default on top alignment instead of middle aligment? I don't really remember changing this aligment. The

Re: Bug with .dia figure Preview in Lyx 2.1.0(Trusty Tahr)

2014-04-23 Thread Liviu Andronic
Dear Chan, Please direct such inquiries to lyx-users (cc'ed), as you're much likelier to get a useful answer. I'm not sure what could be wrong with the preview of teh .dia figures, but if you believe that this could be a bug feel free to submit a report at our bugtracker (

Re: Bug with .dia figure Preview in Lyx 2.1.0(Trusty Tahr)

2014-04-23 Thread Liviu Andronic
Dear Chan, Please direct such inquiries to lyx-users (cc'ed), as you're much likelier to get a useful answer. I'm not sure what could be wrong with the preview of teh .dia figures, but if you believe that this could be a bug feel free to submit a report at our bugtracker (

Re: Bug with .dia figure Preview in Lyx 2.1.0(Trusty Tahr)

2014-04-23 Thread Liviu Andronic
Dear Chan, Please direct such inquiries to lyx-users (cc'ed), as you're much likelier to get a useful answer. I'm not sure what could be wrong with the preview of teh .dia figures, but if you believe that this could be a bug feel free to submit a report at our bugtracker (

Re: [BUG] Langauge Change When Outputting Optional Argument

2013-03-19 Thread Jürgen Spitzmüller
2013/3/19 Richard Heck rgh...@lyx.org: OK, so I have finally found the bug. The problem is that we are outputting this code: Itemize, Enumeration, and Description lists may have an optional arguments. If the optional argument contains special characters (e.g. the backslash), put it in an ERT

Re: [BUG] Langauge Change When Outputting Optional Argument

2013-03-19 Thread Richard Heck
On 03/19/2013 12:14 PM, Jürgen Spitzmüller wrote: 2013/3/19 Richard Heck rgh...@lyx.org: OK, so I have finally found the bug. The problem is that we are outputting this code: Itemize, Enumeration, and Description lists may have an optional arguments. If the optional argument contains special

Re: [BUG] Langauge Change When Outputting Optional Argument

2013-03-19 Thread Jürgen Spitzmüller
2013/3/19 Richard Heck rgh...@lyx.org: If this one is fixed in trunk, we could leave it there. It's a pretty obscure bug. We need to check. If someone has a recipe for the bug, please test. Jürgen rh

Re: [BUG] Langauge Change When Outputting Optional Argument

2013-03-19 Thread Jürgen Spitzmüller
2013/3/19 Richard Heck rgh...@lyx.org: OK, so I have finally found the bug. The problem is that we are outputting this code: Itemize, Enumeration, and Description lists may have an optional arguments. If the optional argument contains special characters (e.g. the backslash), put it in an ERT

Re: [BUG] Langauge Change When Outputting Optional Argument

2013-03-19 Thread Richard Heck
On 03/19/2013 12:14 PM, Jürgen Spitzmüller wrote: 2013/3/19 Richard Heck rgh...@lyx.org: OK, so I have finally found the bug. The problem is that we are outputting this code: Itemize, Enumeration, and Description lists may have an optional arguments. If the optional argument contains special

Re: [BUG] Langauge Change When Outputting Optional Argument

2013-03-19 Thread Jürgen Spitzmüller
2013/3/19 Richard Heck rgh...@lyx.org: If this one is fixed in trunk, we could leave it there. It's a pretty obscure bug. We need to check. If someone has a recipe for the bug, please test. Jürgen rh

Re: [BUG] Langauge Change When Outputting Optional Argument

2013-03-19 Thread Jürgen Spitzmüller
2013/3/19 Richard Heck : > OK, so I have finally found the bug. The problem is that we are outputting > this code: > > Itemize, Enumeration, and Description lists may have an optional arguments. > If the optional argument contains special characters (e.g. the backslash), > put it

Re: [BUG] Langauge Change When Outputting Optional Argument

2013-03-19 Thread Richard Heck
On 03/19/2013 12:14 PM, Jürgen Spitzmüller wrote: 2013/3/19 Richard Heck : OK, so I have finally found the bug. The problem is that we are outputting this code: Itemize, Enumeration, and Description lists may have an optional arguments. If the optional argument contains special

Re: [BUG] Langauge Change When Outputting Optional Argument

2013-03-19 Thread Jürgen Spitzmüller
2013/3/19 Richard Heck : > If this one is fixed in trunk, we could leave it there. It's a pretty > obscure bug. We need to check. If someone has a recipe for the bug, please test. Jürgen > rh >

Re: Bug mhchem-Czech

2013-03-13 Thread Uwe Stöhr
Am 13.03.2013 03:11, schrieb Jürgen Lange: have you seen the attached lyx and pdf file? The bug is, that mhchem in lyx does not format the symbolic arrow - to a chemical reaction arrow. The latex code in lyx is \ce{-} as shown in lyx file. In attachment an example of a correct formatted arrow

Re: Bug mhchem-Czech

2013-03-13 Thread Uwe Stöhr
Am 13.03.2013 03:11, schrieb Jürgen Lange: have you seen the attached lyx and pdf file? The bug is, that mhchem in lyx does not format the symbolic arrow - to a chemical reaction arrow. The latex code in lyx is \ce{-} as shown in lyx file. In attachment an example of a correct formatted arrow

Re: Bug mhchem-Czech

2013-03-13 Thread Uwe Stöhr
Am 13.03.2013 03:11, schrieb Jürgen Lange: have you seen the attached lyx and pdf file? The bug is, that mhchem in lyx does not format the symbolic arrow -> to a chemical reaction arrow. The latex code in lyx is \ce{->} as shown in lyx file. In attachment an example of a correct formatted

Re: Bug of installing the 2.0.2 binaries version on Mac OS X?

2011-12-02 Thread Stephan Witt
Am 02.12.2011 um 15:22 schrieb Nate: Hi, I have just failed installing the 2.0.2 binaries on my OS X 10.4.11. After I installed it, I double clicked on the App to run it, but nothing happened, the Lyx did not show up at all. On my Mac, it is the same problem for both LyX-2.0.2+qt4-cocoa.dmg

Re: Bug of installing the 2.0.2 binaries version on Mac OS X?

2011-12-02 Thread Jinghua Feng
@lists.lyx.org Sent: Saturday, December 3, 2011 5:04 AM Subject: Re: Bug of installing the 2.0.2 binaries version on Mac OS X? Am 02.12.2011 um 15:22 schrieb Nate: Hi, I have just failed installing the 2.0.2 binaries on my OS X 10.4.11. After I installed it, I double clicked on the App to run

Re: Bug of installing the 2.0.2 binaries version on Mac OS X?

2011-12-02 Thread Stephan Witt
Am 03.12.2011 um 00:10 schrieb Jinghua Feng: Hi Stephan, thanks for your help. I have done what you suggest, and below are the report: For the LyX-2.0.2+qt4-tiger.dmg: $/Volumes/LyX-2.0.2/LyX.app/Contents/MacOS/lyx dyld: Symbol not found: _kTISPropertyUnicodeKeyLayoutData Referenced

Re: Bug of installing the 2.0.2 binaries version on Mac OS X?

2011-12-02 Thread Stephan Witt
Am 02.12.2011 um 15:22 schrieb Nate: Hi, I have just failed installing the 2.0.2 binaries on my OS X 10.4.11. After I installed it, I double clicked on the App to run it, but nothing happened, the Lyx did not show up at all. On my Mac, it is the same problem for both LyX-2.0.2+qt4-cocoa.dmg

Re: Bug of installing the 2.0.2 binaries version on Mac OS X?

2011-12-02 Thread Jinghua Feng
@lists.lyx.org Sent: Saturday, December 3, 2011 5:04 AM Subject: Re: Bug of installing the 2.0.2 binaries version on Mac OS X? Am 02.12.2011 um 15:22 schrieb Nate: Hi, I have just failed installing the 2.0.2 binaries on my OS X 10.4.11. After I installed it, I double clicked on the App to run

Re: Bug of installing the 2.0.2 binaries version on Mac OS X?

2011-12-02 Thread Stephan Witt
Am 03.12.2011 um 00:10 schrieb Jinghua Feng: Hi Stephan, thanks for your help. I have done what you suggest, and below are the report: For the LyX-2.0.2+qt4-tiger.dmg: $/Volumes/LyX-2.0.2/LyX.app/Contents/MacOS/lyx dyld: Symbol not found: _kTISPropertyUnicodeKeyLayoutData Referenced

Re: Bug of installing the 2.0.2 binaries version on Mac OS X?

2011-12-02 Thread Stephan Witt
Am 02.12.2011 um 15:22 schrieb Nate: > Hi, I have just failed installing the 2.0.2 binaries on my OS X 10.4.11. > After I > installed it, I double clicked on the App to run it, but nothing happened, the > Lyx did not show up at all. On my Mac, it is the same problem for both >

Re: Bug of installing the 2.0.2 binaries version on Mac OS X?

2011-12-02 Thread Jinghua Feng
ghua.f...@yahoo.com> Cc: lyx-users@lists.lyx.org Sent: Saturday, December 3, 2011 5:04 AM Subject: Re: Bug of installing the 2.0.2 binaries version on Mac OS X? Am 02.12.2011 um 15:22 schrieb Nate: > Hi, I have just failed installing the 2.0.2 binaries on my OS X 10.4.11. > After I >

Re: Bug of installing the 2.0.2 binaries version on Mac OS X?

2011-12-02 Thread Stephan Witt
Am 03.12.2011 um 00:10 schrieb Jinghua Feng: > Hi Stephan, thanks for your help. I have done what you suggest, and below are > the report: > > For the "LyX-2.0.2+qt4-tiger.dmg": > > $/Volumes/LyX-2.0.2/LyX.app/Contents/MacOS/lyx > dyld: Symbol not found: _kTISPropertyUnicodeKeyLayoutData >

Re: Bug with Comments or Greyed out in section headings?

2011-09-18 Thread Julien Rioux
On 19/09/2011 12:28 AM, Lisa Andrews wrote: Apologies if I have missed something in the documentation: With 2.0.1 on OSX or 2.0.0 on Win7-64, I am unable to insert a Comment or Greyed out inset in a section heading (through the menu or right-clicking), but if I create one in the standard

Re: Bug with Comments or Greyed out in section headings?

2011-09-18 Thread Julien Rioux
On 19/09/2011 12:28 AM, Lisa Andrews wrote: Apologies if I have missed something in the documentation: With 2.0.1 on OSX or 2.0.0 on Win7-64, I am unable to insert a Comment or Greyed out inset in a section heading (through the menu or right-clicking), but if I create one in the standard

Re: Bug with Comments or Greyed out in section headings?

2011-09-18 Thread Julien Rioux
On 19/09/2011 12:28 AM, Lisa Andrews wrote: Apologies if I have missed something in the documentation: With 2.0.1 on OSX or 2.0.0 on Win7-64, I am unable to insert a Comment or Greyed out inset in a section heading (through the menu or right-clicking), but if I create one in the standard

Re: Bug ?

2011-09-04 Thread Pavel Sanda
Richard Heck wrote: But nonetheless, someone on gentoo who did not previously have xetex support, but who has compiled 2.0.0 already, can add it by acquiring the xetex binary thats right for xetex/luatex and few others USE flags. they are there merely for pulling running depencies, not that

Re: Bug ?

2011-09-04 Thread Pavel Sanda
Richard Heck wrote: But nonetheless, someone on gentoo who did not previously have xetex support, but who has compiled 2.0.0 already, can add it by acquiring the xetex binary thats right for xetex/luatex and few others USE flags. they are there merely for pulling running depencies, not that

Re: Bug ?

2011-09-04 Thread Pavel Sanda
Richard Heck wrote: > But nonetheless, someone on gentoo who did not previously have xetex > support, but who has compiled 2.0.0 already, can add it by acquiring the > xetex binary thats right for xetex/luatex and few others USE flags. they are there merely for pulling running depencies, not that

Re: Bug ?

2011-09-03 Thread Richard Heck
On 09/03/2011 03:27 AM, alain.didierj...@free.fr wrote: I recompiled lyx yesterday (on a gentoo system), adding support to luatex and xetex. Recompilation should not be required, unless you were upgrading to 2.0.0 or something of the sort. Now, none of the book class documents compile

Re: Bug ?

2011-09-03 Thread Alain Didierjean
- Mail original - De: Richard Heck rgh...@comcast.net À: alain didierjean alain.didierj...@free.fr Cc: lyx-users@lists.lyx.org Envoyé: Samedi 3 Septembre 2011 16:13:36 Objet: Re: Bug ? On 09/03/2011 03:27 AM, alain.didierj...@free.fr wrote: I recompiled lyx yesterday

Re: Bug ?

2011-09-03 Thread Pavel Sanda
Alain Didierjean wrote: more than weird. This seems linked to the use of any book class. articles, letter, lettre, exam compile ok while a book class document of one line (title) returns: these logs are not much of help. you should report lyx version, texlive version, and show some

Re: Bug ?

2011-09-03 Thread Richard Heck
On 09/03/2011 12:11 PM, Alain Didierjean wrote: - Mail original - De: Richard Heck rgh...@comcast.net À: alain didierjean alain.didierj...@free.fr Cc: lyx-users@lists.lyx.org Envoyé: Samedi 3 Septembre 2011 16:13:36 Objet: Re: Bug ? On 09/03/2011 03:27 AM, alain.didierj...@free.fr

Re: Bug ?

2011-09-03 Thread Richard Heck
On 09/03/2011 03:27 AM, alain.didierj...@free.fr wrote: I recompiled lyx yesterday (on a gentoo system), adding support to luatex and xetex. Recompilation should not be required, unless you were upgrading to 2.0.0 or something of the sort. Now, none of the book class documents compile

Re: Bug ?

2011-09-03 Thread Alain Didierjean
- Mail original - De: Richard Heck rgh...@comcast.net À: alain didierjean alain.didierj...@free.fr Cc: lyx-users@lists.lyx.org Envoyé: Samedi 3 Septembre 2011 16:13:36 Objet: Re: Bug ? On 09/03/2011 03:27 AM, alain.didierj...@free.fr wrote: I recompiled lyx yesterday

Re: Bug ?

2011-09-03 Thread Pavel Sanda
Alain Didierjean wrote: more than weird. This seems linked to the use of any book class. articles, letter, lettre, exam compile ok while a book class document of one line (title) returns: these logs are not much of help. you should report lyx version, texlive version, and show some

Re: Bug ?

2011-09-03 Thread Richard Heck
On 09/03/2011 12:11 PM, Alain Didierjean wrote: - Mail original - De: Richard Heck rgh...@comcast.net À: alain didierjean alain.didierj...@free.fr Cc: lyx-users@lists.lyx.org Envoyé: Samedi 3 Septembre 2011 16:13:36 Objet: Re: Bug ? On 09/03/2011 03:27 AM, alain.didierj...@free.fr

Re: Bug ?

2011-09-03 Thread Richard Heck
On 09/03/2011 03:27 AM, alain.didierj...@free.fr wrote: > I recompiled lyx yesterday (on a gentoo system), adding support to luatex > and xetex. > Recompilation should not be required, unless you were upgrading to 2.0.0 or something of the sort. > Now, none of the book class documents compile

Re: Bug ?

2011-09-03 Thread Alain Didierjean
- Mail original - > De: "Richard Heck" <rgh...@comcast.net> > À: "alain didierjean" <alain.didierj...@free.fr> > Cc: lyx-users@lists.lyx.org > Envoyé: Samedi 3 Septembre 2011 16:13:36 > Objet: Re: Bug ? > > On 09/03/2011 03:27 AM,

Re: Bug ?

2011-09-03 Thread Pavel Sanda
Alain Didierjean wrote: > more than weird. This seems linked to the use of any book class. articles, > letter, lettre, exam compile ok while a book class document of one line > (title) > returns: these logs are not much of help. you should report lyx version, texlive version, and show some

Re: Bug ?

2011-09-03 Thread Richard Heck
On 09/03/2011 12:11 PM, Alain Didierjean wrote: > > - Mail original - >> De: "Richard Heck" <rgh...@comcast.net> >> À: "alain didierjean" <alain.didierj...@free.fr> >> Cc: lyx-users@lists.lyx.org >> Envoyé: Samedi 3 Septembre

Re: bug in nested case environment?

2011-06-03 Thread Paul Rubin
Ernesto, I have hacked versions of the theorem layouts that I think fix the problem (allowing you to nest up to four levels of Case environments). If you write me at rubin at msu dot edu and tell me which version of LyX you use, I'll send you the corresponding files and you can give them a try.

Re: bug in nested case environment?

2011-06-03 Thread Paul Rubin
Ernesto, I have hacked versions of the theorem layouts that I think fix the problem (allowing you to nest up to four levels of Case environments). If you write me at rubin at msu dot edu and tell me which version of LyX you use, I'll send you the corresponding files and you can give them a try.

Re: bug in nested case environment?

2011-06-03 Thread Paul Rubin
Ernesto, I have hacked versions of the theorem layouts that I think fix the problem (allowing you to nest up to four levels of Case environments). If you write me at rubin msu edu and tell me which version of LyX you use, I'll send you the corresponding files and you can give them a try. Paul

Re: bug in nested case environment?

2011-06-01 Thread Paul Rubin
It's a bug -- or at least undesired behavior. Don't have a fix off-hand, but if nobody beats me to it, I'll try to find one. Paul

Re: bug in nested case environment?

2011-06-01 Thread Paul Rubin
It's a bug -- or at least undesired behavior. Don't have a fix off-hand, but if nobody beats me to it, I'll try to find one. Paul

Re: bug in nested case environment?

2011-06-01 Thread Paul Rubin
It's a bug -- or at least undesired behavior. Don't have a fix off-hand, but if nobody beats me to it, I'll try to find one. Paul

  1   2   3   4   5   6   7   8   9   10   >