Re: Elyxer and Lyx 1.6.3

2009-06-14 Thread rgheck
Uwe Stöhr wrote: Alex Fernandez schrieb: On Fri, Jun 12, 2009 at 4:56 PM, Murat Yildizoglumurat.yildizo...@univ-cezanne.fr wrote: I am trying elyxer under the last version of Lyx (1.6.3) . I have followed the instructions in the list given by Olivier: Wasn't LyX 1.6.3 supposed to support

Re: Elyxer and Lyx 1.6.3

2009-06-14 Thread Uwe Stöhr
rgheck schrieb: No, but LyX 1.6.3 recognizes eLyXer when it is installed. To help LyX to recognize eLyXer, you need to add the path to the eLyXer.py file to LyX's PATH in the preferences. If you've previously done any sort of customization to your preferences, will LyX still recognize it?

Re: Elyxer and Lyx 1.6.3

2009-06-14 Thread rgheck
Uwe Stöhr wrote: Alex Fernandez schrieb: On Fri, Jun 12, 2009 at 4:56 PM, Murat Yildizoglumurat.yildizo...@univ-cezanne.fr wrote: I am trying elyxer under the last version of Lyx (1.6.3) . I have followed the instructions in the list given by Olivier: Wasn't LyX 1.6.3 supposed to support

Re: Elyxer and Lyx 1.6.3

2009-06-14 Thread Uwe Stöhr
rgheck schrieb: No, but LyX 1.6.3 recognizes eLyXer when it is installed. To help LyX to recognize eLyXer, you need to add the path to the eLyXer.py file to LyX's PATH in the preferences. If you've previously done any sort of customization to your preferences, will LyX still recognize it?

Re: Elyxer and Lyx 1.6.3

2009-06-14 Thread rgheck
Uwe Stöhr wrote: Alex Fernandez schrieb: On Fri, Jun 12, 2009 at 4:56 PM, Murat Yildizoglu wrote: I am trying elyxer under the last version of Lyx (1.6.3) . I have followed the instructions in the list given by Olivier: Wasn't LyX 1.6.3 supposed to support

Re: Elyxer and Lyx 1.6.3

2009-06-14 Thread Uwe Stöhr
rgheck schrieb: No, but LyX 1.6.3 recognizes eLyXer when it is installed. To help LyX to recognize eLyXer, you need to add the path to the eLyXer.py file to LyX's PATH in the preferences. If you've previously done any sort of customization to your preferences, will LyX still recognize it?

Re: Elyxer and Lyx 1.6.3

2009-06-13 Thread Olivier Ripoll
Murat Yildizoglu wrote: Hi, I am trying elyxer under the last version of Lyx (1.6.3) . I have followed the instructions in the list given by Olivier: I managed to get elyxer working by doing the following: - copy elyxer.py to the script folder (C:\Program Files\LyX 1.6.3\Resources\scripts) on

Re: Elyxer and Lyx 1.6.3

2009-06-13 Thread Uwe Stöhr
Alex Fernandez schrieb: On Fri, Jun 12, 2009 at 4:56 PM, Murat Yildizoglumurat.yildizo...@univ-cezanne.fr wrote: I am trying elyxer under the last version of Lyx (1.6.3) . I have followed the instructions in the list given by Olivier: Wasn't LyX 1.6.3 supposed to support eLyXer out of the

Re: Elyxer and Lyx 1.6.3

2009-06-13 Thread Alex Fernandez
Hi Uwe, On Sat, Jun 13, 2009 at 5:16 PM, Uwe Stöhruwesto...@web.de wrote: Wasn't LyX 1.6.3 supposed to support eLyXer out of the box? I haven't downloaded it to try, but I was under that impression. Well, maybe not. No, but LyX 1.6.3 recognizes eLyXer when it is installed. To help LyX to

Re: Elyxer and Lyx 1.6.3

2009-06-13 Thread Olivier Ripoll
Murat Yildizoglu wrote: Hi, I am trying elyxer under the last version of Lyx (1.6.3) . I have followed the instructions in the list given by Olivier: I managed to get elyxer working by doing the following: - copy elyxer.py to the script folder (C:\Program Files\LyX 1.6.3\Resources\scripts) on

Re: Elyxer and Lyx 1.6.3

2009-06-13 Thread Uwe Stöhr
Alex Fernandez schrieb: On Fri, Jun 12, 2009 at 4:56 PM, Murat Yildizoglumurat.yildizo...@univ-cezanne.fr wrote: I am trying elyxer under the last version of Lyx (1.6.3) . I have followed the instructions in the list given by Olivier: Wasn't LyX 1.6.3 supposed to support eLyXer out of the

Re: Elyxer and Lyx 1.6.3

2009-06-13 Thread Alex Fernandez
Hi Uwe, On Sat, Jun 13, 2009 at 5:16 PM, Uwe Stöhruwesto...@web.de wrote: Wasn't LyX 1.6.3 supposed to support eLyXer out of the box? I haven't downloaded it to try, but I was under that impression. Well, maybe not. No, but LyX 1.6.3 recognizes eLyXer when it is installed. To help LyX to

Re: Elyxer and Lyx 1.6.3

2009-06-13 Thread Olivier Ripoll
Murat Yildizoglu wrote: Hi, I am trying elyxer under the last version of Lyx (1.6.3) . I have followed the instructions in the list given by Olivier: "I managed to get elyxer working by doing the following: - copy elyxer.py to the script folder ("C:\Program Files\LyX 1.6.3\Resources\scripts")

Re: Elyxer and Lyx 1.6.3

2009-06-13 Thread Uwe Stöhr
Alex Fernandez schrieb: On Fri, Jun 12, 2009 at 4:56 PM, Murat Yildizoglu wrote: I am trying elyxer under the last version of Lyx (1.6.3) . I have followed the instructions in the list given by Olivier: Wasn't LyX 1.6.3 supposed to support eLyXer out of the

Re: Elyxer and Lyx 1.6.3

2009-06-13 Thread Alex Fernandez
Hi Uwe, On Sat, Jun 13, 2009 at 5:16 PM, Uwe Stöhr wrote: >> Wasn't LyX 1.6.3 supposed to support eLyXer out of the box? I haven't >> downloaded it to try, but I was under that impression. Well, maybe >> not. > > No, but LyX 1.6.3 recognizes eLyXer when it is installed. To help

Re: Elyxer and Lyx 1.6.3

2009-06-12 Thread Alex Fernandez
Hi Murat, On Fri, Jun 12, 2009 at 4:56 PM, Murat Yildizoglumurat.yildizo...@univ-cezanne.fr wrote: I am trying elyxer under the last version of Lyx (1.6.3) . I have followed the instructions in the list given by Olivier: Wasn't LyX 1.6.3 supposed to support eLyXer out of the box? I haven't

Re: Elyxer and Lyx 1.6.3

2009-06-12 Thread Alex Fernandez
Hi Murat, On Fri, Jun 12, 2009 at 4:56 PM, Murat Yildizoglumurat.yildizo...@univ-cezanne.fr wrote: I am trying elyxer under the last version of Lyx (1.6.3) . I have followed the instructions in the list given by Olivier: Wasn't LyX 1.6.3 supposed to support eLyXer out of the box? I haven't

Re: Elyxer and Lyx 1.6.3

2009-06-12 Thread Alex Fernandez
Hi Murat, On Fri, Jun 12, 2009 at 4:56 PM, Murat Yildizoglu wrote: > I am trying elyxer under the last version of Lyx (1.6.3) . I have followed > the instructions in the list given by Olivier: Wasn't LyX 1.6.3 supposed to support eLyXer out of the box? I haven't