Re: Updating to new Texlive release

2011-09-20 Thread stefano franchi
On Tue, Sep 20, 2011 at 5:34 AM, ehud.kap...@gmail.com ehud.kap...@gmail.com wrote: Thanks, Stefano-- that was helpful.  Too bad Lyx requires me to click OK after reconfiguring. Where can I find a description of the options for the command line interface for Lyx? Hi Ehud, I don't know but I

Re: Updating to new Texlive release

2011-09-20 Thread stefano franchi
On Tue, Sep 20, 2011 at 5:34 AM, ehud.kap...@gmail.com ehud.kap...@gmail.com wrote: Thanks, Stefano-- that was helpful.  Too bad Lyx requires me to click OK after reconfiguring. Where can I find a description of the options for the command line interface for Lyx? Hi Ehud, I don't know but I

Re: Updating to new Texlive release

2011-09-20 Thread stefano franchi
On Tue, Sep 20, 2011 at 5:34 AM, ehud.kap...@gmail.com wrote: > Thanks, Stefano-- that was helpful.  Too bad Lyx requires me to click OK > after reconfiguring. > Where can I find a description of the options for the command line interface > for Lyx? Hi Ehud, I don't know

Re: Updating to new Texlive release

2011-09-16 Thread Julio Rojas
Glad you solved the problem. What I still cannot believe is how difficult is it to set the path for your graphic environment in Linux. *roll eyes* Regards. - Julio Rojas jcredbe...@gmail.com On Fri, Sep 16, 2011 at 1:24 AM, stefano franchi

Re: Updating to new Texlive release

2011-09-16 Thread Julio Rojas
Glad you solved the problem. What I still cannot believe is how difficult is it to set the path for your graphic environment in Linux. *roll eyes* Regards. - Julio Rojas jcredbe...@gmail.com On Fri, Sep 16, 2011 at 1:24 AM, stefano franchi

Re: Updating to new Texlive release

2011-09-16 Thread Julio Rojas
Glad you solved the problem. What I still cannot believe is how difficult is it to set the path for your graphic environment in Linux. *roll eyes* Regards. - Julio Rojas jcredbe...@gmail.com On Fri, Sep 16, 2011 at 1:24 AM, stefano franchi

Re: Updating to new Texlive release

2011-09-15 Thread Rich Shepard
On Thu, 15 Sep 2011, stefano franchi wrote: I am sure this question has been asked before, but searching the list and the wiki did not produce any result. (please redirect me to the correct place if I am wrong. Or enlighten me and I'll a dd a wiki page if none exists). Stefano, I don't

Re: Updating to new Texlive release

2011-09-15 Thread stefano franchi
On Thu, Sep 15, 2011 at 10:09 AM, Rich Shepard rshep...@appl-ecosys.com wrote: On Thu, 15 Sep 2011, stefano franchi wrote:   I am sure this question has been asked before, but searching the list and the wiki did not produce any result. (please redirect me to the correct place if I am wrong.

Re: Updating to new Texlive release

2011-09-15 Thread Julio Rojas
Stefano, does latex/pdflatex work by itself? If so, which version is running? I had the same problem and I had to change the path to point to the new installation. Regards. - Julio Rojas jcredbe...@gmail.com On Thu, Sep 15, 2011 at 5:33 PM,

Re: Updating to new Texlive release

2011-09-15 Thread stefano franchi
Julio, David: I do not have the ubuntu-provided install of texlive. However, I do have 2 working texlive installs: the 2010 texlive and the 2011 texlive. I need to keep the older one around for a while until a book I wrote with it is actually printed. I have no problems from the command line. I

Re: Updating to new Texlive release

2011-09-15 Thread Julien Rioux
On 15/09/2011 7:05 PM, stefano franchi wrote: It' s just Lyx that's giving me problems. A far I can tell, when I hit reconfigure it finds the older 2010 installation and it stops there. Is LyX using the PATH variable to search for executables? If so, perhaps there is a config somewhere file that

Re: Updating to new Texlive release

2011-09-15 Thread stefano franchi
Hi Julien, I can tell that Lyx is using the wrong pdflatex (and, most importantly, the wrong classes), from the Latex log: This is pdfTeX, Version 3.1415926-1.40.11 (TeX Live 2010) (format=pdflatex 2011.1.4) 15 SEP 2011 09:14 entering extended mode restricted \write18 enabled. %-line parsing

Re: Updating to new Texlive release

2011-09-15 Thread Julien Rioux
On 15/09/2011 7:27 PM, stefano franchi wrote: There's a PATH setting in LyX' Preferences, you could check that. I see that now, thanks for the info. But what am I suppose to write there? The dialog calls it a PATH prefix. I tried adding /usr/share/texlive/2011/ but it has no effect on my

Re: Updating to new Texlive release

2011-09-15 Thread Julien Rioux
On 15/09/2011 7:24 PM, stefano franchi wrote: Hi Julien, I can tell that Lyx is using the wrong pdflatex (and, most importantly, the wrong classes), from the Latex log: This is pdfTeX, Version 3.1415926-1.40.11 (TeX Live 2010) (format=pdflatex 2011.1.4) 15 SEP 2011 09:14 entering extended

Re: Updating to new Texlive release

2011-09-15 Thread Julio Rojas
The path for gnome is independent from path for bash. Run Lyx from bash, if it works with 2011, then you know you have to update gnome's path. - Julio Rojas jcredbe...@gmail.com On Thu, Sep 15, 2011 at 7:46 PM, Julien Rioux

Re: Updating to new Texlive release

2011-09-15 Thread Paul Rubin
In LyX, could Tools Preferences Paths PATH prefix be pointing to the old version? Paul

Re: Updating to new Texlive release

2011-09-15 Thread stefano franchi
Problem solved :-) Thanks to everyone, and particularly to Julio for pointing me in the right direction. As he guessed, the problem was not with Lyx, but with the environment that Kde works with. I always launch my applications from Krunner (the little Kde app that offer a command line-like

Re: Updating to new Texlive release

2011-09-15 Thread Rich Shepard
On Thu, 15 Sep 2011, stefano franchi wrote: I am sure this question has been asked before, but searching the list and the wiki did not produce any result. (please redirect me to the correct place if I am wrong. Or enlighten me and I'll a dd a wiki page if none exists). Stefano, I don't

Re: Updating to new Texlive release

2011-09-15 Thread stefano franchi
On Thu, Sep 15, 2011 at 10:09 AM, Rich Shepard rshep...@appl-ecosys.com wrote: On Thu, 15 Sep 2011, stefano franchi wrote:   I am sure this question has been asked before, but searching the list and the wiki did not produce any result. (please redirect me to the correct place if I am wrong.

Re: Updating to new Texlive release

2011-09-15 Thread Julio Rojas
Stefano, does latex/pdflatex work by itself? If so, which version is running? I had the same problem and I had to change the path to point to the new installation. Regards. - Julio Rojas jcredbe...@gmail.com On Thu, Sep 15, 2011 at 5:33 PM,

Re: Updating to new Texlive release

2011-09-15 Thread stefano franchi
Julio, David: I do not have the ubuntu-provided install of texlive. However, I do have 2 working texlive installs: the 2010 texlive and the 2011 texlive. I need to keep the older one around for a while until a book I wrote with it is actually printed. I have no problems from the command line. I

Re: Updating to new Texlive release

2011-09-15 Thread Julien Rioux
On 15/09/2011 7:05 PM, stefano franchi wrote: It' s just Lyx that's giving me problems. A far I can tell, when I hit reconfigure it finds the older 2010 installation and it stops there. Is LyX using the PATH variable to search for executables? If so, perhaps there is a config somewhere file that

Re: Updating to new Texlive release

2011-09-15 Thread stefano franchi
Hi Julien, I can tell that Lyx is using the wrong pdflatex (and, most importantly, the wrong classes), from the Latex log: This is pdfTeX, Version 3.1415926-1.40.11 (TeX Live 2010) (format=pdflatex 2011.1.4) 15 SEP 2011 09:14 entering extended mode restricted \write18 enabled. %-line parsing

Re: Updating to new Texlive release

2011-09-15 Thread Julien Rioux
On 15/09/2011 7:27 PM, stefano franchi wrote: There's a PATH setting in LyX' Preferences, you could check that. I see that now, thanks for the info. But what am I suppose to write there? The dialog calls it a PATH prefix. I tried adding /usr/share/texlive/2011/ but it has no effect on my

Re: Updating to new Texlive release

2011-09-15 Thread Julien Rioux
On 15/09/2011 7:24 PM, stefano franchi wrote: Hi Julien, I can tell that Lyx is using the wrong pdflatex (and, most importantly, the wrong classes), from the Latex log: This is pdfTeX, Version 3.1415926-1.40.11 (TeX Live 2010) (format=pdflatex 2011.1.4) 15 SEP 2011 09:14 entering extended

Re: Updating to new Texlive release

2011-09-15 Thread Julio Rojas
The path for gnome is independent from path for bash. Run Lyx from bash, if it works with 2011, then you know you have to update gnome's path. - Julio Rojas jcredbe...@gmail.com On Thu, Sep 15, 2011 at 7:46 PM, Julien Rioux

Re: Updating to new Texlive release

2011-09-15 Thread Paul Rubin
In LyX, could Tools Preferences Paths PATH prefix be pointing to the old version? Paul

Re: Updating to new Texlive release

2011-09-15 Thread stefano franchi
Problem solved :-) Thanks to everyone, and particularly to Julio for pointing me in the right direction. As he guessed, the problem was not with Lyx, but with the environment that Kde works with. I always launch my applications from Krunner (the little Kde app that offer a command line-like

Re: Updating to new Texlive release

2011-09-15 Thread Rich Shepard
On Thu, 15 Sep 2011, stefano franchi wrote: I am sure this question has been asked before, but searching the list and the wiki did not produce any result. (please redirect me to the correct place if I am wrong. Or enlighten me and I'll a dd a wiki page if none exists). Stefano, I don't

Re: Updating to new Texlive release

2011-09-15 Thread stefano franchi
On Thu, Sep 15, 2011 at 10:09 AM, Rich Shepard wrote: > On Thu, 15 Sep 2011, stefano franchi wrote: > >>   I am sure this question has been asked before, but searching the list >> and the wiki did not produce any result. (please redirect me to the >> correct place if I

Re: Updating to new Texlive release

2011-09-15 Thread Julio Rojas
Stefano, does latex/pdflatex work by itself? If so, which version is running? I had the same problem and I had to change the path to point to the new installation. Regards. - Julio Rojas jcredbe...@gmail.com On Thu, Sep 15, 2011 at 5:33 PM,

Re: Updating to new Texlive release

2011-09-15 Thread stefano franchi
Julio, David: I do not have the ubuntu-provided install of texlive. However, I do have 2 working texlive installs: the 2010 texlive and the 2011 texlive. I need to keep the older one around for a while until a book I wrote with it is actually printed. I have no problems from the command line. I

Re: Updating to new Texlive release

2011-09-15 Thread Julien Rioux
On 15/09/2011 7:05 PM, stefano franchi wrote: It' s just Lyx that's giving me problems. A far I can tell, when I hit reconfigure it finds the older 2010 installation and it stops there. Is LyX using the PATH variable to search for executables? If so, perhaps there is a config somewhere file that

Re: Updating to new Texlive release

2011-09-15 Thread stefano franchi
Hi Julien, I can tell that Lyx is using the wrong pdflatex (and, most importantly, the wrong classes), from the Latex log: This is pdfTeX, Version 3.1415926-1.40.11 (TeX Live 2010) (format=pdflatex 2011.1.4) 15 SEP 2011 09:14 entering extended mode restricted \write18 enabled. %&-line

Re: Updating to new Texlive release

2011-09-15 Thread Julien Rioux
On 15/09/2011 7:27 PM, stefano franchi wrote: There's a PATH setting in LyX' Preferences, you could check that. I see that now, thanks for the info. But what am I suppose to write there? The dialog calls it a "PATH prefix." I tried adding "/usr/share/texlive/2011/" but it has no effect on my

Re: Updating to new Texlive release

2011-09-15 Thread Julien Rioux
On 15/09/2011 7:24 PM, stefano franchi wrote: Hi Julien, I can tell that Lyx is using the wrong pdflatex (and, most importantly, the wrong classes), from the Latex log: This is pdfTeX, Version 3.1415926-1.40.11 (TeX Live 2010) (format=pdflatex 2011.1.4) 15 SEP 2011 09:14 entering extended

Re: Updating to new Texlive release

2011-09-15 Thread Julio Rojas
The path for gnome is independent from path for bash. Run Lyx from bash, if it works with 2011, then you know you have to update gnome's path. - Julio Rojas jcredbe...@gmail.com On Thu, Sep 15, 2011 at 7:46 PM, Julien Rioux

Re: Updating to new Texlive release

2011-09-15 Thread Paul Rubin
In LyX, could Tools > Preferences > Paths > PATH prefix be pointing to the old version? Paul

Re: Updating to new Texlive release

2011-09-15 Thread stefano franchi
Problem solved :-) Thanks to everyone, and particularly to Julio for pointing me in the right direction. As he guessed, the problem was not with Lyx, but with the environment that Kde works with. I always launch my applications from Krunner (the little Kde app that offer a command line-like