Re: elyxer trouble

2011-05-26 Thread Alex Fernandez
Hi again, On Thu, May 26, 2011 at 12:58 AM, Neal Becker ndbeck...@gmail.com wrote: What browser are you using? Some old versions of IE may show HTML better than XHTML. Anyway you can add the --html option within LyX, adding it to the Converters section in the Preferences:  

Re: elyxer trouble

2011-05-26 Thread Neal Becker
Alex Fernandez wrote: Hi again, On Thu, May 26, 2011 at 12:58 AM, Neal Becker ndbeck...@gmail.com wrote: What browser are you using? Some old versions of IE may show HTML better than XHTML. Anyway you can add the --html option within LyX, adding it to the Converters section in the

Re: elyxer trouble

2011-05-26 Thread Alex Fernandez
Hi again, On Thu, May 26, 2011 at 12:58 AM, Neal Becker ndbeck...@gmail.com wrote: What browser are you using? Some old versions of IE may show HTML better than XHTML. Anyway you can add the --html option within LyX, adding it to the Converters section in the Preferences:  

Re: elyxer trouble

2011-05-26 Thread Neal Becker
Alex Fernandez wrote: Hi again, On Thu, May 26, 2011 at 12:58 AM, Neal Becker ndbeck...@gmail.com wrote: What browser are you using? Some old versions of IE may show HTML better than XHTML. Anyway you can add the --html option within LyX, adding it to the Converters section in the

Re: elyxer trouble

2011-05-26 Thread Alex Fernandez
Hi again, On Thu, May 26, 2011 at 12:58 AM, Neal Becker wrote: >> What browser are you using? Some old versions of IE may show HTML >> better than XHTML. Anyway you can add the --html option within LyX, >> adding it to the Converters section in the Preferences: >>  

Re: elyxer trouble

2011-05-26 Thread Neal Becker
Alex Fernandez wrote: > Hi again, > > On Thu, May 26, 2011 at 12:58 AM, Neal Becker wrote: >>> What browser are you using? Some old versions of IE may show HTML >>> better than XHTML. Anyway you can add the --html option within LyX, >>> adding it to the Converters section

Re: elyxer trouble

2011-05-25 Thread Julien Rioux
On 25/05/2011 7:59 AM, Neal Becker wrote: elyxer (1.2.1) embeds: link rel=stylesheet href=http://elyxer.nongnu.org/lyx.css; type=text/css media=all But that url seems to be dead. Has elyxer moved? Is there some way I can reference a local copy instead? I thought just copying lyx.css to the

Re: elyxer trouble

2011-05-25 Thread Alex Fernandez
Hi, The nongnu.org site was down, it should be working now. You can use the option --css. Cheers, Alex.

Re: elyxer trouble

2011-05-25 Thread Neal Becker
Julien Rioux wrote: On 25/05/2011 7:59 AM, Neal Becker wrote: elyxer (1.2.1) embeds: link rel=stylesheet href=http://elyxer.nongnu.org/lyx.css; type=text/css media=all But that url seems to be dead. Has elyxer moved? Is there some way I can reference a local copy instead? I thought

Re: elyxer trouble

2011-05-25 Thread Alex Fernandez
On Wed, May 25, 2011 at 5:31 PM, Neal Becker ndbeck...@gmail.com wrote: One more problem.  Running elyxer from lyx (2.0) gui, the displayed math is missing.  But, run elyxer from command line (using --html), works much better. What's going on? What browser are you using? Some old versions of

Re: elyxer trouble

2011-05-25 Thread Neal Becker
Alex Fernandez wrote: On Wed, May 25, 2011 at 5:31 PM, Neal Becker ndbeck...@gmail.com wrote: One more problem. Running elyxer from lyx (2.0) gui, the displayed math is missing. But, run elyxer from command line (using --html), works much better. What's going on? What browser are you

Re: elyxer trouble

2011-05-25 Thread Julien Rioux
On 25/05/2011 7:59 AM, Neal Becker wrote: elyxer (1.2.1) embeds: link rel=stylesheet href=http://elyxer.nongnu.org/lyx.css; type=text/css media=all But that url seems to be dead. Has elyxer moved? Is there some way I can reference a local copy instead? I thought just copying lyx.css to the

Re: elyxer trouble

2011-05-25 Thread Alex Fernandez
Hi, The nongnu.org site was down, it should be working now. You can use the option --css. Cheers, Alex.

Re: elyxer trouble

2011-05-25 Thread Neal Becker
Julien Rioux wrote: On 25/05/2011 7:59 AM, Neal Becker wrote: elyxer (1.2.1) embeds: link rel=stylesheet href=http://elyxer.nongnu.org/lyx.css; type=text/css media=all But that url seems to be dead. Has elyxer moved? Is there some way I can reference a local copy instead? I thought

Re: elyxer trouble

2011-05-25 Thread Alex Fernandez
On Wed, May 25, 2011 at 5:31 PM, Neal Becker ndbeck...@gmail.com wrote: One more problem.  Running elyxer from lyx (2.0) gui, the displayed math is missing.  But, run elyxer from command line (using --html), works much better. What's going on? What browser are you using? Some old versions of

Re: elyxer trouble

2011-05-25 Thread Neal Becker
Alex Fernandez wrote: On Wed, May 25, 2011 at 5:31 PM, Neal Becker ndbeck...@gmail.com wrote: One more problem. Running elyxer from lyx (2.0) gui, the displayed math is missing. But, run elyxer from command line (using --html), works much better. What's going on? What browser are you

Re: elyxer trouble

2011-05-25 Thread Julien Rioux
On 25/05/2011 7:59 AM, Neal Becker wrote: elyxer (1.2.1) embeds: http://elyxer.nongnu.org/lyx.css; type="text/css" media="all"> But that url seems to be dead. Has elyxer moved? Is there some way I can reference a local copy instead? I thought just copying lyx.css to the same directory would

Re: elyxer trouble

2011-05-25 Thread Alex Fernandez
Hi, The nongnu.org site was down, it should be working now. You can use the option --css. Cheers, Alex.

Re: elyxer trouble

2011-05-25 Thread Neal Becker
Julien Rioux wrote: > On 25/05/2011 7:59 AM, Neal Becker wrote: >> elyxer (1.2.1) embeds: >> >> http://elyxer.nongnu.org/lyx.css; >> type="text/css" media="all"> >> >> But that url seems to be dead. >> >> Has elyxer moved? >> >> Is there some way I can reference a local copy instead? I thought

Re: elyxer trouble

2011-05-25 Thread Alex Fernandez
On Wed, May 25, 2011 at 5:31 PM, Neal Becker wrote: > One more problem.  Running elyxer from lyx (2.0) gui, the displayed math is > missing.  But, run elyxer from command line (using --html), works much better. > What's going on? What browser are you using? Some old versions

Re: elyxer trouble

2011-05-25 Thread Neal Becker
Alex Fernandez wrote: > On Wed, May 25, 2011 at 5:31 PM, Neal Becker wrote: >> One more problem. Running elyxer from lyx (2.0) gui, the displayed math is >> missing. But, run elyxer from command line (using --html), works much >> better. What's going on? > > What browser