Re: problems with class and/or layout?

2008-08-01 Thread Alessandro Magni

well, the problem is solved...
I obtained the original Elsevier class files from the conference website 
http://www.jems08.ie/publications.php (they provided elsart.cls, 
elsart5.cls).

Now that I downloaded them straight from Elsevier I have no more problems...

thank you!

Alessandro

Bob Lounsbury wrote:

On Thu, Jul 31, 2008 at 3:49 AM, alexxx [EMAIL PROTECTED] wrote:
  

Greetings,
I used LyX up to now for basic tasks, but now I have to use the Elsevier
class, and I'm discovering a lot of new problems.
I chosed LyX right to avoid all the complexities of the Tex/LaTeX world, and
I'd be very sorry if to simply switch classes this was not sufficient!

By choosing New-From template-elsart.lyx, even the standard template is
unable to be compiled, giving the errors:

1) undefined control sequence on  \title{Insert your Title Here}
2) Missing number, treated as zero , always on \title
3) improper 'at' size (0.0pt), replaced by 10pt, always on \title
4) Missing = inserted for \ifnum on \author{Author's name}
5) Missing number, treated as zero, always on \author

Yet, I have:
/usr/share/lyx/templates/elsart.lyx and /usr/share/lyx/layouts/elsart.layout
(both by lyx-1.5.5-1.fc8)
and the directory /usr/share/texmf/tex/latex/elsart containing elsart.cls,
elsart5.cls (and yes, after installing it I did texhash on
/usr/share/texmf, followed by reconfigure on lyx)


what's happening? I'm completely lost - and the article deadline is nearer
and nearer!

local system: Linux Fedora fc8

thank you for any help!

alessandro




--
View this message in context: 
http://n2.nabble.com/problems-with-class-and-or-layout--tp662032p662032.html
Sent from the LyX - Users mailing list archive at Nabble.com.






Well, that's strange it works fine for me. So, first things first.
After you installed elsart and did a texhash and reconfigure on LyX.
Did you check to make sure that it was actually recognized by LyX?

Meaning 'article (Elsevier)' is actually listed in
Document-Settings-Document Class or Help-LaTeX Configuration
Section 4.11 says elsart is found.

Cheers,
/Bob

  



--

~~~
/  Dr.Alessandro Magni
\Electromagnetics Division
/INRiM Strada delle Cacce 91, 10135 Torino (ITALIA)
\Email [EMAIL PROTECTED]
/Tel: 0039-011-3919821  Fax: 0039-011-3919834
\URL http://www.inrim.it/~magni
/ Our business in life is not to succeed but to continue to fail 
\ in high spirits.  -- Robert Louis Stevenson

~~~



Re: problems with class and/or layout?

2008-08-01 Thread Alessandro Magni

well, the problem is solved...
I obtained the original Elsevier class files from the conference website 
http://www.jems08.ie/publications.php (they provided elsart.cls, 
elsart5.cls).

Now that I downloaded them straight from Elsevier I have no more problems...

thank you!

Alessandro

Bob Lounsbury wrote:

On Thu, Jul 31, 2008 at 3:49 AM, alexxx [EMAIL PROTECTED] wrote:
  

Greetings,
I used LyX up to now for basic tasks, but now I have to use the Elsevier
class, and I'm discovering a lot of new problems.
I chosed LyX right to avoid all the complexities of the Tex/LaTeX world, and
I'd be very sorry if to simply switch classes this was not sufficient!

By choosing New-From template-elsart.lyx, even the standard template is
unable to be compiled, giving the errors:

1) undefined control sequence on  \title{Insert your Title Here}
2) Missing number, treated as zero , always on \title
3) improper 'at' size (0.0pt), replaced by 10pt, always on \title
4) Missing = inserted for \ifnum on \author{Author's name}
5) Missing number, treated as zero, always on \author

Yet, I have:
/usr/share/lyx/templates/elsart.lyx and /usr/share/lyx/layouts/elsart.layout
(both by lyx-1.5.5-1.fc8)
and the directory /usr/share/texmf/tex/latex/elsart containing elsart.cls,
elsart5.cls (and yes, after installing it I did texhash on
/usr/share/texmf, followed by reconfigure on lyx)


what's happening? I'm completely lost - and the article deadline is nearer
and nearer!

local system: Linux Fedora fc8

thank you for any help!

alessandro




--
View this message in context: 
http://n2.nabble.com/problems-with-class-and-or-layout--tp662032p662032.html
Sent from the LyX - Users mailing list archive at Nabble.com.






Well, that's strange it works fine for me. So, first things first.
After you installed elsart and did a texhash and reconfigure on LyX.
Did you check to make sure that it was actually recognized by LyX?

Meaning 'article (Elsevier)' is actually listed in
Document-Settings-Document Class or Help-LaTeX Configuration
Section 4.11 says elsart is found.

Cheers,
/Bob

  



--

~~~
/  Dr.Alessandro Magni
\Electromagnetics Division
/INRiM Strada delle Cacce 91, 10135 Torino (ITALIA)
\Email [EMAIL PROTECTED]
/Tel: 0039-011-3919821  Fax: 0039-011-3919834
\URL http://www.inrim.it/~magni
/ Our business in life is not to succeed but to continue to fail 
\ in high spirits.  -- Robert Louis Stevenson

~~~



Re: problems with class and/or layout?

2008-08-01 Thread Alessandro Magni

well, the problem is solved...
I obtained the original Elsevier class files from the conference website 
http://www.jems08.ie/publications.php (they provided elsart.cls, 
elsart5.cls).

Now that I downloaded them straight from Elsevier I have no more problems...

thank you!

Alessandro

Bob Lounsbury wrote:

On Thu, Jul 31, 2008 at 3:49 AM, alexxx <[EMAIL PROTECTED]> wrote:
  

Greetings,
I used LyX up to now for basic tasks, but now I have to use the Elsevier
class, and I'm discovering a lot of new problems.
I chosed LyX right to avoid all the complexities of the Tex/LaTeX world, and
I'd be very sorry if to simply switch classes this was not sufficient!

By choosing New->From template->elsart.lyx, even the standard template is
unable to be compiled, giving the errors:

1) undefined control sequence on " \title{Insert your Title Here}"
2) Missing number, treated as zero , always on \title
3) improper 'at' size (0.0pt), replaced by 10pt, always on \title
4) Missing = inserted for \ifnum on \author{Author's name}
5) Missing number, treated as zero, always on \author

Yet, I have:
/usr/share/lyx/templates/elsart.lyx and /usr/share/lyx/layouts/elsart.layout
(both by lyx-1.5.5-1.fc8)
and the directory /usr/share/texmf/tex/latex/elsart containing elsart.cls,
elsart5.cls (and yes, after installing it I did texhash on
/usr/share/texmf, followed by reconfigure on lyx)


what's happening? I'm completely lost - and the article deadline is nearer
and nearer!

local system: Linux Fedora fc8

thank you for any help!

alessandro




--
View this message in context: 
http://n2.nabble.com/problems-with-class-and-or-layout--tp662032p662032.html
Sent from the LyX - Users mailing list archive at Nabble.com.






Well, that's strange it works fine for me. So, first things first.
After you installed elsart and did a texhash and reconfigure on LyX.
Did you check to make sure that it was actually recognized by LyX?

Meaning 'article (Elsevier)' is actually listed in
Document->Settings->Document Class or Help->LaTeX Configuration
Section 4.11 says elsart is found.

Cheers,
/Bob

  



--

~~~
/  Dr.Alessandro Magni
\Electromagnetics Division
/INRiM Strada delle Cacce 91, 10135 Torino (ITALIA)
\Email [EMAIL PROTECTED]
/Tel: 0039-011-3919821  Fax: 0039-011-3919834
\URL http://www.inrim.it/~magni
/ Our business in life is not to succeed but to continue to fail 
\ in high spirits.  -- Robert Louis Stevenson

~~~



Re: problems with class and/or layout?

2008-07-31 Thread Bob Lounsbury
On Thu, Jul 31, 2008 at 3:49 AM, alexxx [EMAIL PROTECTED] wrote:

 Greetings,
 I used LyX up to now for basic tasks, but now I have to use the Elsevier
 class, and I'm discovering a lot of new problems.
 I chosed LyX right to avoid all the complexities of the Tex/LaTeX world, and
 I'd be very sorry if to simply switch classes this was not sufficient!

 By choosing New-From template-elsart.lyx, even the standard template is
 unable to be compiled, giving the errors:

 1) undefined control sequence on  \title{Insert your Title Here}
 2) Missing number, treated as zero , always on \title
 3) improper 'at' size (0.0pt), replaced by 10pt, always on \title
 4) Missing = inserted for \ifnum on \author{Author's name}
 5) Missing number, treated as zero, always on \author

 Yet, I have:
 /usr/share/lyx/templates/elsart.lyx and /usr/share/lyx/layouts/elsart.layout
 (both by lyx-1.5.5-1.fc8)
 and the directory /usr/share/texmf/tex/latex/elsart containing elsart.cls,
 elsart5.cls (and yes, after installing it I did texhash on
 /usr/share/texmf, followed by reconfigure on lyx)


 what's happening? I'm completely lost - and the article deadline is nearer
 and nearer!

 local system: Linux Fedora fc8

 thank you for any help!

 alessandro




 --
 View this message in context: 
 http://n2.nabble.com/problems-with-class-and-or-layout--tp662032p662032.html
 Sent from the LyX - Users mailing list archive at Nabble.com.




Well, that's strange it works fine for me. So, first things first.
After you installed elsart and did a texhash and reconfigure on LyX.
Did you check to make sure that it was actually recognized by LyX?

Meaning 'article (Elsevier)' is actually listed in
Document-Settings-Document Class or Help-LaTeX Configuration
Section 4.11 says elsart is found.

Cheers,
/Bob


Re: problems with class and/or layout?

2008-07-31 Thread Paul A. Rubin

alexxx wrote:

Greetings,
I used LyX up to now for basic tasks, but now I have to use the Elsevier
class, and I'm discovering a lot of new problems.
I chosed LyX right to avoid all the complexities of the Tex/LaTeX world, and
I'd be very sorry if to simply switch classes this was not sufficient!

By choosing New-From template-elsart.lyx, even the standard template is
unable to be compiled, giving the errors:

1) undefined control sequence on  \title{Insert your Title Here}
2) Missing number, treated as zero , always on \title
3) improper 'at' size (0.0pt), replaced by 10pt, always on \title
4) Missing = inserted for \ifnum on \author{Author's name}
5) Missing number, treated as zero, always on \author

Yet, I have:
/usr/share/lyx/templates/elsart.lyx and /usr/share/lyx/layouts/elsart.layout
(both by lyx-1.5.5-1.fc8)
and the directory /usr/share/texmf/tex/latex/elsart containing elsart.cls,
elsart5.cls (and yes, after installing it I did texhash on 
/usr/share/texmf, followed by reconfigure on lyx)



what's happening? I'm completely lost - and the article deadline is nearer
and nearer!

local system: Linux Fedora fc8

thank you for any help!

alessandro






As Bob said, the first thing to do is to make sure that elsart.cls is 
being found.  (I would run 'kpsewhich elsart.cls' to verify that texhash 
did its job.)  Assuming it shows up, and I suspect it will, try doing 
the new from template approach and export the document as a .tex file, 
then post it here.  That's just to make sure that nothing is creeping 
into the document that might break it.


Also, you might want to verify that your LaTeX installation is up to date.

The template compiles fine for me (LyX 1.5.6, Win XP).

/Paul



Re: problems with class and/or layout?

2008-07-31 Thread Alessandro Magni

Bob Lounsbury wrote:

On Thu, Jul 31, 2008 at 3:49 AM, alexxx [EMAIL PROTECTED] wrote:
  

Greetings,
I used LyX up to now for basic tasks, but now I have to use the Elsevier
class, and I'm discovering a lot of new problems.
I chosed LyX right to avoid all the complexities of the Tex/LaTeX world, and
I'd be very sorry if to simply switch classes this was not sufficient!

By choosing New-From template-elsart.lyx, even the standard template is
unable to be compiled, giving the errors:

1) undefined control sequence on  \title{Insert your Title Here}
2) Missing number, treated as zero , always on \title
3) improper 'at' size (0.0pt), replaced by 10pt, always on \title
4) Missing = inserted for \ifnum on \author{Author's name}
5) Missing number, treated as zero, always on \author

Yet, I have:
/usr/share/lyx/templates/elsart.lyx and /usr/share/lyx/layouts/elsart.layout
(both by lyx-1.5.5-1.fc8)
and the directory /usr/share/texmf/tex/latex/elsart containing elsart.cls,
elsart5.cls (and yes, after installing it I did texhash on
/usr/share/texmf, followed by reconfigure on lyx)


what's happening? I'm completely lost - and the article deadline is nearer
and nearer!

local system: Linux Fedora fc8

thank you for any help!

alessandro




--
View this message in context: 
http://n2.nabble.com/problems-with-class-and-or-layout--tp662032p662032.html
Sent from the LyX - Users mailing list archive at Nabble.com.






Well, that's strange it works fine for me. So, first things first.
After you installed elsart and did a texhash and reconfigure on LyX.
Did you check to make sure that it was actually recognized by LyX?

Meaning 'article (Elsevier)' is actually listed in
Document-Settings-Document Class or Help-LaTeX Configuration
Section 4.11 says elsart is found.

Cheers,
/Bob

  

yes:

Document-Settings-Document Class lists it as:
article(Elsevier)

Help-LaTeX Configuration:

4.11 elsart
Found: yes
CTAN: macros/latex/contrib/elsevier/
WWW: http://authors.elsevier.com/
Notes: This package is intended for producing journal articles for 
publication by Elsevier Science.


misterious...

alessandro


--

~~~
/  Dr.Alessandro Magni
\Electromagnetics Division
/INRiM Strada delle Cacce 91, 10135 Torino (ITALIA)
\Email [EMAIL PROTECTED]
/Tel: 0039-011-3919821  Fax: 0039-011-3919834
\URL http://www.inrim.it/~magni
/ Our business in life is not to succeed but to continue to fail 
\ in high spirits.  -- Robert Louis Stevenson

~~~



Re: problems with class and/or layout?

2008-07-31 Thread Bob Lounsbury
On Thu, Jul 31, 2008 at 3:49 AM, alexxx [EMAIL PROTECTED] wrote:

 Greetings,
 I used LyX up to now for basic tasks, but now I have to use the Elsevier
 class, and I'm discovering a lot of new problems.
 I chosed LyX right to avoid all the complexities of the Tex/LaTeX world, and
 I'd be very sorry if to simply switch classes this was not sufficient!

 By choosing New-From template-elsart.lyx, even the standard template is
 unable to be compiled, giving the errors:

 1) undefined control sequence on  \title{Insert your Title Here}
 2) Missing number, treated as zero , always on \title
 3) improper 'at' size (0.0pt), replaced by 10pt, always on \title
 4) Missing = inserted for \ifnum on \author{Author's name}
 5) Missing number, treated as zero, always on \author

 Yet, I have:
 /usr/share/lyx/templates/elsart.lyx and /usr/share/lyx/layouts/elsart.layout
 (both by lyx-1.5.5-1.fc8)
 and the directory /usr/share/texmf/tex/latex/elsart containing elsart.cls,
 elsart5.cls (and yes, after installing it I did texhash on
 /usr/share/texmf, followed by reconfigure on lyx)


 what's happening? I'm completely lost - and the article deadline is nearer
 and nearer!

 local system: Linux Fedora fc8

 thank you for any help!

 alessandro




 --
 View this message in context: 
 http://n2.nabble.com/problems-with-class-and-or-layout--tp662032p662032.html
 Sent from the LyX - Users mailing list archive at Nabble.com.




Well, that's strange it works fine for me. So, first things first.
After you installed elsart and did a texhash and reconfigure on LyX.
Did you check to make sure that it was actually recognized by LyX?

Meaning 'article (Elsevier)' is actually listed in
Document-Settings-Document Class or Help-LaTeX Configuration
Section 4.11 says elsart is found.

Cheers,
/Bob


Re: problems with class and/or layout?

2008-07-31 Thread Paul A. Rubin

alexxx wrote:

Greetings,
I used LyX up to now for basic tasks, but now I have to use the Elsevier
class, and I'm discovering a lot of new problems.
I chosed LyX right to avoid all the complexities of the Tex/LaTeX world, and
I'd be very sorry if to simply switch classes this was not sufficient!

By choosing New-From template-elsart.lyx, even the standard template is
unable to be compiled, giving the errors:

1) undefined control sequence on  \title{Insert your Title Here}
2) Missing number, treated as zero , always on \title
3) improper 'at' size (0.0pt), replaced by 10pt, always on \title
4) Missing = inserted for \ifnum on \author{Author's name}
5) Missing number, treated as zero, always on \author

Yet, I have:
/usr/share/lyx/templates/elsart.lyx and /usr/share/lyx/layouts/elsart.layout
(both by lyx-1.5.5-1.fc8)
and the directory /usr/share/texmf/tex/latex/elsart containing elsart.cls,
elsart5.cls (and yes, after installing it I did texhash on 
/usr/share/texmf, followed by reconfigure on lyx)



what's happening? I'm completely lost - and the article deadline is nearer
and nearer!

local system: Linux Fedora fc8

thank you for any help!

alessandro






As Bob said, the first thing to do is to make sure that elsart.cls is 
being found.  (I would run 'kpsewhich elsart.cls' to verify that texhash 
did its job.)  Assuming it shows up, and I suspect it will, try doing 
the new from template approach and export the document as a .tex file, 
then post it here.  That's just to make sure that nothing is creeping 
into the document that might break it.


Also, you might want to verify that your LaTeX installation is up to date.

The template compiles fine for me (LyX 1.5.6, Win XP).

/Paul



Re: problems with class and/or layout?

2008-07-31 Thread Alessandro Magni

Bob Lounsbury wrote:

On Thu, Jul 31, 2008 at 3:49 AM, alexxx [EMAIL PROTECTED] wrote:
  

Greetings,
I used LyX up to now for basic tasks, but now I have to use the Elsevier
class, and I'm discovering a lot of new problems.
I chosed LyX right to avoid all the complexities of the Tex/LaTeX world, and
I'd be very sorry if to simply switch classes this was not sufficient!

By choosing New-From template-elsart.lyx, even the standard template is
unable to be compiled, giving the errors:

1) undefined control sequence on  \title{Insert your Title Here}
2) Missing number, treated as zero , always on \title
3) improper 'at' size (0.0pt), replaced by 10pt, always on \title
4) Missing = inserted for \ifnum on \author{Author's name}
5) Missing number, treated as zero, always on \author

Yet, I have:
/usr/share/lyx/templates/elsart.lyx and /usr/share/lyx/layouts/elsart.layout
(both by lyx-1.5.5-1.fc8)
and the directory /usr/share/texmf/tex/latex/elsart containing elsart.cls,
elsart5.cls (and yes, after installing it I did texhash on
/usr/share/texmf, followed by reconfigure on lyx)


what's happening? I'm completely lost - and the article deadline is nearer
and nearer!

local system: Linux Fedora fc8

thank you for any help!

alessandro




--
View this message in context: 
http://n2.nabble.com/problems-with-class-and-or-layout--tp662032p662032.html
Sent from the LyX - Users mailing list archive at Nabble.com.






Well, that's strange it works fine for me. So, first things first.
After you installed elsart and did a texhash and reconfigure on LyX.
Did you check to make sure that it was actually recognized by LyX?

Meaning 'article (Elsevier)' is actually listed in
Document-Settings-Document Class or Help-LaTeX Configuration
Section 4.11 says elsart is found.

Cheers,
/Bob

  

yes:

Document-Settings-Document Class lists it as:
article(Elsevier)

Help-LaTeX Configuration:

4.11 elsart
Found: yes
CTAN: macros/latex/contrib/elsevier/
WWW: http://authors.elsevier.com/
Notes: This package is intended for producing journal articles for 
publication by Elsevier Science.


misterious...

alessandro


--

~~~
/  Dr.Alessandro Magni
\Electromagnetics Division
/INRiM Strada delle Cacce 91, 10135 Torino (ITALIA)
\Email [EMAIL PROTECTED]
/Tel: 0039-011-3919821  Fax: 0039-011-3919834
\URL http://www.inrim.it/~magni
/ Our business in life is not to succeed but to continue to fail 
\ in high spirits.  -- Robert Louis Stevenson

~~~



Re: problems with class and/or layout?

2008-07-31 Thread Bob Lounsbury
On Thu, Jul 31, 2008 at 3:49 AM, alexxx <[EMAIL PROTECTED]> wrote:
>
> Greetings,
> I used LyX up to now for basic tasks, but now I have to use the Elsevier
> class, and I'm discovering a lot of new problems.
> I chosed LyX right to avoid all the complexities of the Tex/LaTeX world, and
> I'd be very sorry if to simply switch classes this was not sufficient!
>
> By choosing New->From template->elsart.lyx, even the standard template is
> unable to be compiled, giving the errors:
>
> 1) undefined control sequence on " \title{Insert your Title Here}"
> 2) Missing number, treated as zero , always on \title
> 3) improper 'at' size (0.0pt), replaced by 10pt, always on \title
> 4) Missing = inserted for \ifnum on \author{Author's name}
> 5) Missing number, treated as zero, always on \author
>
> Yet, I have:
> /usr/share/lyx/templates/elsart.lyx and /usr/share/lyx/layouts/elsart.layout
> (both by lyx-1.5.5-1.fc8)
> and the directory /usr/share/texmf/tex/latex/elsart containing elsart.cls,
> elsart5.cls (and yes, after installing it I did texhash on
> /usr/share/texmf, followed by reconfigure on lyx)
>
>
> what's happening? I'm completely lost - and the article deadline is nearer
> and nearer!
>
> local system: Linux Fedora fc8
>
> thank you for any help!
>
> alessandro
>
>
>
>
> --
> View this message in context: 
> http://n2.nabble.com/problems-with-class-and-or-layout--tp662032p662032.html
> Sent from the LyX - Users mailing list archive at Nabble.com.
>
>


Well, that's strange it works fine for me. So, first things first.
After you installed elsart and did a texhash and reconfigure on LyX.
Did you check to make sure that it was actually recognized by LyX?

Meaning 'article (Elsevier)' is actually listed in
Document->Settings->Document Class or Help->LaTeX Configuration
Section 4.11 says elsart is found.

Cheers,
/Bob


Re: problems with class and/or layout?

2008-07-31 Thread Paul A. Rubin

alexxx wrote:

Greetings,
I used LyX up to now for basic tasks, but now I have to use the Elsevier
class, and I'm discovering a lot of new problems.
I chosed LyX right to avoid all the complexities of the Tex/LaTeX world, and
I'd be very sorry if to simply switch classes this was not sufficient!

By choosing New->From template->elsart.lyx, even the standard template is
unable to be compiled, giving the errors:

1) undefined control sequence on " \title{Insert your Title Here}"
2) Missing number, treated as zero , always on \title
3) improper 'at' size (0.0pt), replaced by 10pt, always on \title
4) Missing = inserted for \ifnum on \author{Author's name}
5) Missing number, treated as zero, always on \author

Yet, I have:
/usr/share/lyx/templates/elsart.lyx and /usr/share/lyx/layouts/elsart.layout
(both by lyx-1.5.5-1.fc8)
and the directory /usr/share/texmf/tex/latex/elsart containing elsart.cls,
elsart5.cls (and yes, after installing it I did texhash on 
/usr/share/texmf, followed by reconfigure on lyx)



what's happening? I'm completely lost - and the article deadline is nearer
and nearer!

local system: Linux Fedora fc8

thank you for any help!

alessandro






As Bob said, the first thing to do is to make sure that elsart.cls is 
being found.  (I would run 'kpsewhich elsart.cls' to verify that texhash 
did its job.)  Assuming it shows up, and I suspect it will, try doing 
the new from template approach and export the document as a .tex file, 
then post it here.  That's just to make sure that nothing is creeping 
into the document that might break it.


Also, you might want to verify that your LaTeX installation is up to date.

The template compiles fine for me (LyX 1.5.6, Win XP).

/Paul



Re: problems with class and/or layout?

2008-07-31 Thread Alessandro Magni

Bob Lounsbury wrote:

On Thu, Jul 31, 2008 at 3:49 AM, alexxx <[EMAIL PROTECTED]> wrote:
  

Greetings,
I used LyX up to now for basic tasks, but now I have to use the Elsevier
class, and I'm discovering a lot of new problems.
I chosed LyX right to avoid all the complexities of the Tex/LaTeX world, and
I'd be very sorry if to simply switch classes this was not sufficient!

By choosing New->From template->elsart.lyx, even the standard template is
unable to be compiled, giving the errors:

1) undefined control sequence on " \title{Insert your Title Here}"
2) Missing number, treated as zero , always on \title
3) improper 'at' size (0.0pt), replaced by 10pt, always on \title
4) Missing = inserted for \ifnum on \author{Author's name}
5) Missing number, treated as zero, always on \author

Yet, I have:
/usr/share/lyx/templates/elsart.lyx and /usr/share/lyx/layouts/elsart.layout
(both by lyx-1.5.5-1.fc8)
and the directory /usr/share/texmf/tex/latex/elsart containing elsart.cls,
elsart5.cls (and yes, after installing it I did texhash on
/usr/share/texmf, followed by reconfigure on lyx)


what's happening? I'm completely lost - and the article deadline is nearer
and nearer!

local system: Linux Fedora fc8

thank you for any help!

alessandro




--
View this message in context: 
http://n2.nabble.com/problems-with-class-and-or-layout--tp662032p662032.html
Sent from the LyX - Users mailing list archive at Nabble.com.






Well, that's strange it works fine for me. So, first things first.
After you installed elsart and did a texhash and reconfigure on LyX.
Did you check to make sure that it was actually recognized by LyX?

Meaning 'article (Elsevier)' is actually listed in
Document->Settings->Document Class or Help->LaTeX Configuration
Section 4.11 says elsart is found.

Cheers,
/Bob

  

yes:

Document->Settings->Document Class lists it as:
article(Elsevier)

Help->LaTeX Configuration:

4.11 elsart
Found: yes
CTAN: macros/latex/contrib/elsevier/
WWW: http://authors.elsevier.com/
Notes: This package is intended for producing journal articles for 
publication by Elsevier Science.


misterious...

alessandro


--

~~~
/  Dr.Alessandro Magni
\Electromagnetics Division
/INRiM Strada delle Cacce 91, 10135 Torino (ITALIA)
\Email [EMAIL PROTECTED]
/Tel: 0039-011-3919821  Fax: 0039-011-3919834
\URL http://www.inrim.it/~magni
/ Our business in life is not to succeed but to continue to fail 
\ in high spirits.  -- Robert Louis Stevenson

~~~