using symbols

2010-04-19 Thread Paul Sutton
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Hi

I am trying to get the symbols packages to work, so in my preamble i have

\usepackage{simpsons} then in my document i have for example \bart as an
ERT,

Where is lyx looking for these styles ?

thanks

Paul

- --
Paul Sutton
www.zleap.net

Ubuntu 10.04 is out soon : Visit www.ubuntu.com for details
DCGLUG MEETINGS - Details on www.dcglug.org.uk/ - please click on Group
meetings link on right hand side
Aged 11 - 19 then dfey may be for you,  please goto http://www.dfey.org
for more details
-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iEYEARECAAYFAkvMtTsACgkQaggq1k2FJq1M1QCdHzh6hqhc1Ed3CIvUdRHChc3s
KoAAoIS62yr/ei4haI2euRfjn7G9Od09
=Y55Y
-END PGP SIGNATURE-


Re: using symbols

2010-04-19 Thread Uwe Stöhr

I am trying to get the symbols packages to work, so in my preamble i have

\usepackage{simpsons} then in my document i have for example \bart as an
ERT,

Where is lyx looking for these styles ?


What is the problem? You cannot compile your file or can you compile it 
but the symbol doesn't show up?


regards Uwe


Re: using symbols

2010-04-19 Thread Paul Rubin
Paul Sutton zl...@... writes:

 
 I am trying to get the symbols packages to work, so in my preamble i have
 
 \usepackage{simpsons} then in my document i have for example \bart as an
 ERT,
 
 Where is lyx looking for these styles ?
 

LyX isn't; LaTeX is. Where LaTeX looks is a bit complicated (in the same sense
that the US Tax Code is a bit complicated), but Help  Customization section 5.1
is a good place to start.

/Paul




Re: using symbols

2010-04-19 Thread Uwe Stöhr

I can't compile it, it says simpsons.sty not found


Have you installed the simpsons package to your LaTeX distribution? If 
not, do this via MiKTeX's package manager.



if I highlight this I then get.

  \usepackage
 {fancyhdr}^^M
*** (cannot \read from terminal in nonstop modes)


This looks like a different problem. Can you send me a LyX file to be 
able to have a look?


regards Uwe


using symbols

2010-04-19 Thread Paul Sutton
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Hi

I am trying to get the symbols packages to work, so in my preamble i have

\usepackage{simpsons} then in my document i have for example \bart as an
ERT,

Where is lyx looking for these styles ?

thanks

Paul

- --
Paul Sutton
www.zleap.net

Ubuntu 10.04 is out soon : Visit www.ubuntu.com for details
DCGLUG MEETINGS - Details on www.dcglug.org.uk/ - please click on Group
meetings link on right hand side
Aged 11 - 19 then dfey may be for you,  please goto http://www.dfey.org
for more details
-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iEYEARECAAYFAkvMtTsACgkQaggq1k2FJq1M1QCdHzh6hqhc1Ed3CIvUdRHChc3s
KoAAoIS62yr/ei4haI2euRfjn7G9Od09
=Y55Y
-END PGP SIGNATURE-


Re: using symbols

2010-04-19 Thread Uwe Stöhr

I am trying to get the symbols packages to work, so in my preamble i have

\usepackage{simpsons} then in my document i have for example \bart as an
ERT,

Where is lyx looking for these styles ?


What is the problem? You cannot compile your file or can you compile it 
but the symbol doesn't show up?


regards Uwe


Re: using symbols

2010-04-19 Thread Paul Rubin
Paul Sutton zl...@... writes:

 
 I am trying to get the symbols packages to work, so in my preamble i have
 
 \usepackage{simpsons} then in my document i have for example \bart as an
 ERT,
 
 Where is lyx looking for these styles ?
 

LyX isn't; LaTeX is. Where LaTeX looks is a bit complicated (in the same sense
that the US Tax Code is a bit complicated), but Help  Customization section 5.1
is a good place to start.

/Paul




Re: using symbols

2010-04-19 Thread Uwe Stöhr

I can't compile it, it says simpsons.sty not found


Have you installed the simpsons package to your LaTeX distribution? If 
not, do this via MiKTeX's package manager.



if I highlight this I then get.

  \usepackage
 {fancyhdr}^^M
*** (cannot \read from terminal in nonstop modes)


This looks like a different problem. Can you send me a LyX file to be 
able to have a look?


regards Uwe


using symbols

2010-04-19 Thread Paul Sutton
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Hi

I am trying to get the symbols packages to work, so in my preamble i have

\usepackage{simpsons} then in my document i have for example \bart as an
ERT,

Where is lyx looking for these styles ?

thanks

Paul

- --
Paul Sutton
www.zleap.net

Ubuntu 10.04 is out soon : Visit www.ubuntu.com for details
DCGLUG MEETINGS - Details on www.dcglug.org.uk/ - please click on Group
meetings link on right hand side
Aged 11 - 19 then dfey may be for you,  please goto http://www.dfey.org
for more details
-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iEYEARECAAYFAkvMtTsACgkQaggq1k2FJq1M1QCdHzh6hqhc1Ed3CIvUdRHChc3s
KoAAoIS62yr/ei4haI2euRfjn7G9Od09
=Y55Y
-END PGP SIGNATURE-


Re: using symbols

2010-04-19 Thread Uwe Stöhr

I am trying to get the symbols packages to work, so in my preamble i have

\usepackage{simpsons} then in my document i have for example \bart as an
ERT,

Where is lyx looking for these styles ?


What is the problem? You cannot compile your file or can you compile it 
but the symbol doesn't show up?


regards Uwe


Re: using symbols

2010-04-19 Thread Paul Rubin
Paul Sutton  writes:

> 
> I am trying to get the symbols packages to work, so in my preamble i have
> 
> \usepackage{simpsons} then in my document i have for example \bart as an
> ERT,
> 
> Where is lyx looking for these styles ?
> 

LyX isn't; LaTeX is. Where LaTeX looks is a bit complicated (in the same sense
that the US Tax Code is a bit complicated), but Help > Customization section 5.1
is a good place to start.

/Paul




Re: using symbols

2010-04-19 Thread Uwe Stöhr

I can't compile it, it says simpsons.sty not found


Have you installed the "simpsons" package to your LaTeX distribution? If 
not, do this via MiKTeX's package manager.



if I highlight this I then get.

  \usepackage
 {fancyhdr}^^M
*** (cannot \read from terminal in nonstop modes)


This looks like a different problem. Can you send me a LyX file to be 
able to have a look?


regards Uwe