Re: problem with perl's `PAR' module

2019-11-11 Thread Werner LEMBERG
>> Perl lib version (5.26.3) doesn't match executable >> 'perl' version (5.26.1) at >> /opt/local/lib/perl5/5.26/darwin-thread-multi-2level/Config.pm line 62. >> Compilation failed in require at >> /opt/local/lib/perl5/site_perl/5.26/PAR.pm line 7. >> >> > It could be a Perl port

Re: problem with perl's `PAR' module

2019-11-11 Thread Alejandro Imass
On Sat, Nov 9, 2019 at 12:04 PM Werner LEMBERG wrote: [...] > Perl lib version (5.26.3) doesn't match executable > 'perl' version (5.26.1) at > /opt/local/lib/perl5/5.26/darwin-thread-multi-2level/Config.pm line 62. > Compilation failed in require at >

Re: problem with perl's `PAR' module

2019-11-10 Thread Werner LEMBERG
Ryan, thanks for your help. > If you really want to use perl 5.26, then verify that [...] All of this is exactly as you describe. Since the `biber' program from TeXLive 2018 works I suspect a problem with the new binary from TeXLive 2019, which I will report upstream. Werner

Re: problem with perl's `PAR' module

2019-11-09 Thread Ryan Schmidt
On Nov 9, 2019, at 11:04, Werner LEMBERG wrote: > I've installed perl's `PAR` module, needed for TeXLive's (self-compiled) > `biber` binary, with > > sudo cpan-5.26 install PAR > > on my up-to-date Lion box (using MacPorts from git). However, > executing `biber --help` fails with > >

problem with perl's `PAR' module

2019-11-09 Thread Werner LEMBERG
Folks, I've installed perl's `PAR` module, needed for TeXLive's (self-compiled) `biber` binary, with sudo cpan-5.26 install PAR on my up-to-date Lion box (using MacPorts from git). However, executing `biber --help` fails with Perl lib version (5.26.3) doesn't match executable