Re: JHymn distfiles

2008-06-10 Thread David Evans
Ryan Schmidt wrote: The developer apparently received a cease and desist order in February 2008 and had to remove the files. http://www.hymn-project.org/forums/viewtopic.php?t=1314 We don't seem to have the files on our mirror either. http://distfiles.macports.org/JHymn/ The forum

Re: tclsh eats all available memory (port -d upgrade installed)

2008-08-20 Thread David Evans
Dave Evans wrote: I have 317 ports installed. None require upgrading. Starting sudo port -d upgrade installed and monitoring the memory usage with Activity Monitor, after a few seconds tclsh RSIZE is up to 300 MB. After a couple of minutes the RSIZE is up to 1.5GB and the free memory is

cdrtools is not building and installing mkisofs, cdda2wav and various other programs

2008-09-06 Thread David Evans
In cdrtools version 2.01.01a46_0, it does not build and install mkisofs, cdda2wav and various other programs. It does build and install cdrecord I do not know whether it is related to this error message: - W A R N I N GMessages like: gmake[2]: Entering directory

Re: cdrtools is not building and installing mkisofs, cdda2wav and various other programs

2008-09-16 Thread David Evans
Bryan Blackburn wrote: I just attached a patch to ticket #15934 [1] which updates cdrtools to the current version and switches to using smake; hopefully using smake to do the build will fix these issues you've seen. Bryan [1] - http://trac.macports.org/ticket/15934 I've been

Patch of doxygen failed

2008-09-29 Thread David Evans
--- Applying patches to doxygen --- Applying /opt/local/var/macports/sources/rsync.macports.org/release/ports/textproc/doxygen/files/patch-qfiledefs_p.h DEBUG: Environment: DEBUG: Assembled command: 'cd

Re: upgrading gimp2

2008-10-08 Thread David Evans
Duc N Nguyen wrote: I am trying to upgrade gimp2 with python scripting enabled. However, during the install ports is trying to install python24. Why is that? Shouldn't port know that I have python25 already installed? I already have python25 installed and don't want to install python24. Is

Re: upgrading gimp2

2008-10-08 Thread David Evans
David Evans wrote: Duc N Nguyen wrote: I am trying to upgrade gimp2 with python scripting enabled. However, during the install ports is trying to install python24. Why is that? Shouldn't port know that I have python25 already installed? I already have python25 installed and don't want

Re: upgrading gimp2

2008-10-09 Thread David Evans
Duc N Nguyen wrote: Thanks for submitting the patch report. I upgraded gimp2.6 last night and it runs fine. I modified the portfile for asciidoc to use python25 instead of python24 which installed without errors. However, when I ran the actual upgrade, I still had to install python24. Was

Re: gimp-user-manual error

2008-10-12 Thread David Evans
Ryan Schmidt wrote: On Oct 11, 2008, at 23:48, William Davis wrote: error in variants gimp-user-manual: DEBUG: gimp-user-manual 2.4.2_0 exists in the ports tree DEBUG: gimp-user-manual 0.13_0 is installed DEBUG: Not following dependencies DEBUG: variants to install {} fetch DEBUG:

GIMP toolbar work-around

2008-10-14 Thread David Evans
If you're one of those who have gone to all the effort (and pain) of building the new gimp2 (2.6.1) port here's a few work-arounds for a big problem with the Toolbar and other dock windows in the program. You can see the problem on startup of the application by just going to the Toolbar which is

Re: pango 1.22.0 requires glib 2.17.3 or later but you have glib 2.16.5.

2008-10-16 Thread David Evans
Ryan Schmidt wrote: On Oct 16, 2008, at 03:20, David Epstein wrote: My error message must have been dealt with somewhere in the list, possibly many times, but I haven't been able to find it. I was trying to install gimp: sudo port install gimp Eventually I got the error message

Re: Pango anti-aliasing

2008-10-18 Thread David Evans
Ryan Schmidt wrote: On Oct 18, 2008, at 12:37, David Trem wrote: It seems that I run into trouble with anti-aliasing and gtk2/pango. With the latest gtk2 2.14.3, Revision 3 I do not have/see anti-aliasing with pango 1.22.0, x11/pango Any idea where I should look for... What do

Re: how to build gimp +quartz?

2008-10-19 Thread David Evans
Olaf Foellinger wrote: Hi, today I've tried to build $ sudo port install gimp-app +quartz on a relative freshly installed macports. Before I've installed the x11 version of gnucash. Macports has installed the x11 version of gimp to. What do I have to do to install the quartz version?

Re: ASSP out of date

2008-11-08 Thread David Evans
Scott Haneda wrote: Concerning the dependencies if there are so many, perhaps if you published a list of what's needed others might lend a hand. Sure, I can find some, but not others: Net::DNS Compress::Zlib Digest::MD5 Email::MIME::Modifier new Email::Valid File::ReadBackwards

Updating gstreamer and friends

2008-11-11 Thread David Evans
I've just updated the gstreamer and associated ports namely gstreamer gst-plugins-base gst-plugins-good gst-plugins-bad gst-plugins-ugly However, if you're planning on upgrading from an older version, be aware that while the new gst-plugins-good, bad, ugly are consistent with each other they

Re: Updating gstreamer and friends

2008-11-11 Thread David Evans
William Davis wrote: - Installing ./html/up.png -- Installing ./html/style.css -- Installing ./html/gstreamer.devhelp make[5]: *** [install-data-local] Error 1 make[4]: *** [install-am] Error 2 make[3]: *** [install] Error 2 make[2]: *** [install-recursive] Error 1 make[1]: *** [install]

Re: Updating gstreamer and friends

2008-11-11 Thread David Evans
Thank you, David. I will do that. At the moment I am compliing gnome (sudo port install gnome) and that is going to take a while. Would it be safe to run the commands you gave in another Terminal Window? William Davis I haven't had any problems with this as long as the two processes

Re: MPlayer Port Suggestion

2008-11-20 Thread David Evans
On Thu, 2008-11-20 at 16:29 -0600, Altoine Barker wrote: -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 I had discussed with Eric Cronin on this list about using svn source of mplayer to build a port. I'm not sure if this is what you had in mind or not, but port ffmpeg is an example of a

[Fwd: guile doesn't build for me]

2008-12-15 Thread David Evans
---BeginMessage--- Hello, I don't know if this email will end up anywhere, but I'm trying anyway. Guile 1.8 or 1.6 do not build on my computer. I'm using osx 10.4.11. This is the output from the failed attempt: Thank you (I'm only copying this to dev...@macports because the last change

Re: guile doesn't build for me

2008-12-15 Thread David Evans
james wrote: Hello, I don't know if this email will end up anywhere, but I'm trying anyway. Guile 1.8 or 1.6 do not build on my computer. I'm using osx 10.4.11. This is the output from the failed attempt: Thank you (I'm only copying this to dev...@macports because the last change made was

Re: guile doesn't build for me

2008-12-15 Thread David Evans
William Davis wrote: Given the way you gave the port command: bigdaddy$ sudo /opt/local/bin/port clean guile I wonder if the bug in macports 1.6 install that failed to setup the macports path in your ~.profile has bitten you. if so this bug (and many others) is fixed in macports 1.7. I

gtk2 fails to build - libXdamage wrong version

2008-12-23 Thread David Evans
After gtk2 builds its objects, at the final link stage I get this error: i686-apple-darwin9-gcc-4.0.1: /usr/X11/lib/libXdamage.1.1.0.dylib: No such file or directory libXdamage does exist but not this version. After this error message is displayed there is one final error: Warning: the

Re: gtk2 fails to build - libXdamage wrong version

2008-12-23 Thread David Evans
David Evans wrote: After gtk2 builds its objects, at the final link stage I get this error: i686-apple-darwin9-gcc-4.0.1: /usr/X11/lib/libXdamage.1.1.0.dylib: No such file or directory libXdamage does exist but not this version. After this error message is displayed there is one final

Re: gtk2 fails to build - libXdamage wrong version

2008-12-23 Thread David Evans
David Evans wrote: David Evans wrote: After gtk2 builds its objects, at the final link stage I get this error: i686-apple-darwin9-gcc-4.0.1: /usr/X11/lib/libXdamage.1.1.0.dylib: No such file or directory libXdamage does exist but not this version. After this error message is displayed

Re: New Mac user and gdk-pixbuf-2-0

2008-12-31 Thread David Evans
Fabrizio Bartolomucci wrote: Hullo everyone, sorry if this question has been already asked and in that case I would be happy if someone pointed me to the answer. I own a Mac PowerBook with MacPorts installed and since some time the 'upgrade outdated' procedure loops on the following message

Re: New Mac user and gdk-pixbuf-2-0

2009-01-02 Thread David Evans
Fabrizio Bartolomucci wrote: Thanks, but if I do so it asks me for a version; if I specify one at random it says it is not installed: $ sudo ./port activate gtk2 --- The following versions of gtk2 are currently installed: --- gtk2 @2.12.9_0+x11 --- gtk2 @2.14.3_2+x11 ---

Re: skey uninstallable again

2009-01-02 Thread David Evans
Ed Ravin wrote: On Fri, Jan 02, 2009 at 08:30:13AM -0800, David Evans wrote: Ed Ravin wrote: I see from the archive that this problem also happened last year around this time. The fix then was to add the Fink mirror to the portfolio, but skey isn't on that server anymore either

Re: skey uninstallable again

2009-01-02 Thread David Evans
Ed Ravin wrote: I already have sha1.h since it came in from the previous install of skey: $ locate sha1.h | grep sha1.h$ /Developer/SDKs/MacOSX10.3.9.sdk/usr/include/httpd/ap_sha1.h /Developer/SDKs/MacOSX10.3.9.sdk/usr/include/php/ext/standard/sha1.h

Perl 5.8 @5.8.9 does not get on with Ccache during configure

2009-01-05 Thread David Evans
Perl does not get on with CCACHE during the configure phase. It works if ccache is disabled. With ccache enabled in the macports config file I get: two:~ davidevans$ sudo port -df configure perl5.8 DEBUG: Found port in

Re: ufraw Not Build

2009-01-08 Thread David Evans
Altoine Barker wrote: /usr/bin/g++-4.0 -O2 -L/opt/local/lib -o ufraw ufraw.o libufraw.a -R/opt/local/lib -Wl,-framework -Wl,CoreFoundation -L/opt/local/lib -lexiv2 -lintl -lc -liconv -lz -lexpat -L/opt/local/lib -lglib-2.0 -lintl -liconv -L/opt/local/lib -llcms-L/opt/local/lib

Re: Perl 5.8.9 port activation failed

2009-01-08 Thread David Evans
Shawn Protsman wrote: On Jan 8, 2009, at 8:51 AM, Frank Schima wrote: sudo port -f activate perl5.8 Thanks for the tip, Frank. Unless I'm doing something wrong, it didn't work out for me: @naiad ~] sudo port -f activate perl5.8 Password: --- The following versions of perl5.8 are

Re: Mesa

2009-01-21 Thread David Evans
Joel Thibault (MacPorts) wrote: On Wed, Jan 21, 2009 at 2:49 AM, Jeremy Huddleston jeremyhu-at-macports.org http://jeremyhu-at-macports.org wrote: Should be fixed in r45750 On Jan 20, 2009, at 23:26, Ryan Schmidt wrote: Frank J. R. Hanstick wrote:

Re: bug in asciidoc port?

2009-02-18 Thread David Evans
Joerg van den Hoff wrote: hi there, I recently installed the `asciidoc` port (MacOS 10.4.11) and I noted that the first line in the python source of `asciidoc` reads: #!/usr/bin/env python which finds the system's python binary in /usr/bin. at least for me this is version 2.3.5 but,

some kde ports, phonon, and qt4-mac

2009-02-20 Thread David Evans
While upgrading phonon I get this message: -- Found Qt-Version 4.4.3 (using /opt/local/libexec/qt4-mac/bin/qmake) -- Found Threads: TRUE -- Found Automoc4: /opt/local/bin/automoc4 CMake Error at CMakeLists.txt:134 (message): Qt compiled without support for -fvisibility=hidden. This will break

Re: mesa conflict with xorg-glproto

2009-02-24 Thread David Evans
Takashi Yoshida wrote: Hi, I'm also wondering about the same thing. Any clue? Thanks, -- Takashi Yoshida email: taka...@takashiyoshida.org web: http://takashiyoshida.org On Feb 24, 2009, at 11:14 PM, William Davis wrote: --- Activating mesa @7.2_5+hw_render Error: Target

Re: libpixbufloader

2009-03-06 Thread David Evans
Andy Schmitt wrote: I just compiled something that had expected to find: /lib/gtk-2.0/*/loaders/libpixbufloader-bmp.so Googling suggests that's a pretty common location for that folder and that perhaps gdk-pixbuf was installed along with gtk2 as recently as 2.8. But I had to manually install

Re: libpixbufloader

2009-03-06 Thread David Evans
David Evans wrote: Andy Schmitt wrote: I just compiled something that had expected to find: /lib/gtk-2.0/*/loaders/libpixbufloader-bmp.so Googling suggests that's a pretty common location for that folder and that perhaps gdk-pixbuf was installed along with gtk2 as recently as 2.8. But I had

Re: libpixbufloader

2009-03-06 Thread David Evans
Andy Schmitt wrote: So wait, are you saying that /opt/local/lib/gtk-2.0/2.10.0/loaders *should* be present after gtk2 is installed? No, I'm saying this is where it looks for loaders that are installed by other ports. This path is hard coded into the library (determined at configure). For

Re: How to run

2009-03-18 Thread David Evans
Keith Kaiser wrote: OK, I've installed an application using MacPorts. How do I run it? Actually, you can port info portname and go look at the homepage there for information about the software. Another possibility is to port contents portname to see what was installed (maybe documentation,

Re: How to run

2009-03-18 Thread David Evans
Keith Kaiser wrote: OK, I've installed an application using MacPorts. How do I run it? Which one? ___ macports-users mailing list macports-users@lists.macosforge.org http://lists.macosforge.org/mailman/listinfo.cgi/macports-users

Re: some kde ports, phonon, and qt4-mac

2009-03-25 Thread David Evans
Previously I said: While upgrading phonon I get this message: -- Found Qt-Version 4.4.3 (using /opt/local/libexec/qt4-mac/bin/qmake) -- Found Threads: TRUE -- Found Automoc4: /opt/local/bin/automoc4 CMake Error at CMakeLists.txt:134 (message): Qt compiled without support for

Re: can't build mesa upgrade 7.4

2009-04-01 Thread David Evans
Chris Jones wrote: Hi, Mesa fails for me also, but with a slightly different error. --- Fetching mesa --- Attempting to fetch MesaLib-7.4.tar.bz2 from http://kent.dl.sourceforge.net/mesa3d --- Attempting to fetch MesaGLUT-7.4.tar.bz2 from http://kent.dl.sourceforge.net/mesa3d ---

Re: totem-pl-parser not upgrading from 2.22.3_0 to 2.24.4_0

2009-04-09 Thread David Evans
Ryan Schmidt wrote: On Apr 9, 2009, at 07:16, David Rowe wrote: This upgrading is failing during the build stage - here is an extract from the error report: [snip] ld: library not found for -lssl3 [snip] There doesn't seem to be a maintainer for this port. Does anyone know how to fix

Re: totem-pl-parser not upgrading from 2.22.3_0 to 2.24.4_0

2009-04-09 Thread David Evans
/opt/local/lib/nss/libssl3.dylib is provided by port nss I do have port nss @3.12_1 (active) installed on my system. In /opt/local/lib/nss/ there is an entry: libssl3.dylib created on 3 April 09 Does that make it any clearer? Thanks David Rowe

Re: Gimp 2.6 Pango 1.8 : no font rendering

2009-04-13 Thread David Evans
Ryan Schmidt wrote: Pango reports the following when starting gimp: Dynamic session lookup supported but failed: launchd did not provide a socket path, verify that org.freedesktop.dbus-session.plist is loaded! Dynamic session lookup supported but failed: launchd did not provide a socket path,

Re: Gimp 2.6 Pango 1.8 : no font rendering

2009-04-14 Thread David Evans
Ryan Schmidt wrote: the recommendation is that you must make the choice to use quartz and no_x11 before you have installed any ports, and if you have installed any ports, you should remove them, then set the default variants, or else as David said, install a new MacPorts to a new prefix where

Re: Devhelp does not work

2009-04-19 Thread David Evans
David Trem wrote: Hello, I'm running into trouble with devhelp. It returns the following error when trying to run it either froom glade3 or the commande line: (devhelp:98244): Devhelp-CRITICAL **: bacon_message_connection_get_is_server: assertion `conn != NULL' failed (devhelp:98244):

Re: gnome-menus v kde4

2009-04-25 Thread David Evans
William Davis wrote: DEBUG: Executing org.macports.activate (gnome-menus) --- Activating gnome-menus @2.26.1_0 Error: Target org.macports.activate returned: Image error: /opt/local/etc/xdg/menus/applications.menu is being used by the active kdelibs4 port. Please deactivate this port first,

Re: gnome-menus v kde4

2009-04-27 Thread David Evans
I've been working through the gnome dependency tree from the bottom up upgrading to 2.26 which is way over due. However, I think on going maintainership of gnome is more than a one man task. So I'm willing to be a co-maintainer if others will also participate. With regard to QA, a major

Re: gnome-menus v kde4

2009-04-27 Thread David Evans
I've been working through the gnome dependency tree from the bottom up upgrading to 2.26 which is way over due. However, I think on going maintainership of gnome is more than a one man task. So I'm willing to be a co-maintainer if others will also participate. With regard to QA, a major

Re: gnome-menus v kde4

2009-04-27 Thread David Evans
Rainer Müller wrote: David Evans wrote: With regard to QA, a major problem with MacPorts is the lack of a separate port tree for ports under test. With something as far reaching as gnome or kde, when a major revision occurs, it would be better to work out all the kinks for the suite

Re: sudo port upgrade outdated

2009-04-28 Thread David Evans
Frank J. R. Hanstick wrote: Hello, Just a report to keep you updated on how upgrading went. The following successfully upgraded: pango, gtk2, popt, libproxy, gnome-platform-suite (following the new installations of: libgweather, libical, libarchive, and gvfs), lcms, libcanberra, metis,

Re: sudo port upgrade outdated

2009-04-29 Thread David Evans
evolution-data-server is so perfect that it would never need to be upgraded. This would not be a problem just with MacPorts; but, everyone who wishes to upgrade an already installed evolution-data server. On Apr 28, 2009, at 10:26 PM, David Evans wrote: Frank J. R. Hanstick wrote: Hello, Just

Re: sudo port upgrade outdated

2009-04-29 Thread David Evans
Frank J. R. Hanstick wrote: evolution-data-server (new port file displayed prior to the attempt) with the following error message: /usr/bin/gcc-4.0 -dynamiclib -o ../.libs/libgdraw.4.0.7.dylib .libs/choosericons.o .libs/ctlvalues.o .libs/drawboxborder.o .libs/gaskdlg.o .libs/gbuttons.o

Re: sudo port upgrade outdated

2009-04-29 Thread David Evans
Frank J. R. Hanstick wrote: I assume that this exercise has nothing to do with evolution-data-server failing to upgrade because of a previous installation; but, a side issue. That's right. Just cleaning things up. at-spi probably hadn't been rebuilt since the change over to xorg was

Re: error installing ffmpeg

2009-04-30 Thread David Evans
Travis Griggs wrote: Fwd'ed, since I sent from the wrong account originally. I'm trying to install ffmpeg. Here's what happens: iboard17:~ travis$ sudo port install ffmpeg --- Building libsdl Error: Target org.macports.build returned: shell command cd

Re: X11.app

2009-04-30 Thread David Evans
Frank J. R. Hanstick wrote: Hello, Where can I find the MacPorts X11.app that references the ported xorg X11 that runs under MacOS 10.4.11? Frank J. R. Hanstick tro...@comcast.net mailto:tro...@comcast.net port xorg-server installs /Applications/MacPorts/X11.app

Re: More upgrade

2009-05-05 Thread David Evans
Frank J. R. Hanstick wrote: Hello, Following the: sudo port selfupdate, sudo port sync commands, the: sudo port upgrade outdated resulted in successful upgrades of: gd2, gmp, glpk, python25, pango, python26, and textlive_base (mark as fixed for PowerPC G4 Quicksilver). The following two

Re: Error with FFMPEG

2009-05-08 Thread David Evans
Gus wrote: Hi I am a newbie with this stuff but I have been trying to install ffmpeg via mac ports. There was a failure building the x264 part which was due to an out dated version of Xcode which I have now updated to 3.1.2. When I attempt the installation again I get the following

Re: Error with FFMPEG

2009-05-11 Thread David Evans
You need to upgrade XCode to version 3.1 or better. This is a know error in version 3.0. In that case, the x264 port should prevent installation on Leopard with Xcode versions earlier than 3.1. Some code for doing this which has been used in many ports already can be copied to the x264

Re: More upgrade

2009-05-11 Thread David Evans
Ryan Schmidt wrote: On May 5, 2009, at 22:46, Frank J. R. Hanstick wrote: Fontforge installed with the deactivate. I while back, I raised the issue of deactivating and/or uninstalling ports before upgrading. Since then, I have run into four ports that have required the deactivation

Re: seahorse-2.24.1 fails while installing gnome [was Install Fail: Gnome]

2009-05-21 Thread David Evans
Jalaluddin Morris wrote: On OS 10.5.7 with hardware Model Name:Mac Pro Model Identifier:MacPro4,1 Processor Name:Quad-Core Intel Xeon Processor Speed:2.66 GHz Number Of Processors:1 Total Number Of Cores:4 L2 Cache (per core):256 KB L3 Cache:8 MB Memory:

Re: gnome missing file

2009-05-28 Thread David Evans
William Davis wrote: when I tried to upgrade the gnome metaport got this error: DEBUG: Executing org.macports.destroot (gnome) Error: Target org.macports.destroot returned: error copying /opt/local/var/macports/sources/rsync.macports.org/release/ports/gnome/gnome/files/README.gnome.txt.in: no

Re: ardour2 build fails

2009-06-07 Thread David Evans
William Davis wrote: install of ardour2 failed with this mesg: s/ardour/rb_effect.cc, libs/ardour/audio_unit.cc]) po_builder([libs/ardour/el_GR.po], [libs/ardour/po/el_GR.po, libs/ardour/libardour2.pot]) Updating libs/ardour/el_GR.po

Re: PHP upgrade to v5.2.10

2009-06-25 Thread David Evans
Peter Oakley wrote: Here is an example usage of the date() and time() functions: snippetStart - - - - - - $timestamp = time(); //echo $timestamp; $thisYear = date('Y', $timestamp); echo $thisYear; - - - - - - snippetEnd After the PHP upgrade to v5.2.10, this yields for $thisYear. Prior

Re: Error for installation glade in Tiger

2009-06-27 Thread David Evans
nuvolare wrote: Hello, I'm writing becuase I need to have glade on my macbook pro and I've a week that I'm tring to install it, but I find lot's of error, and now I don't know how to resolve it, could you tell me what I've to do? This is the error: --- Configuring gst-plugins-base ---

Re: Error for installation glade in Tiger

2009-06-29 Thread David Evans
nuvolare wrote: Hello, I did what you told me and it installed succecfully, but now how I've to run gale3? I tryed by Terminal e by X11 but with out resul What I've to do? Thank you Assuming that the port is installed in the default prefix path (/opt/local), the glade executable is installed

Re: Building vte fails

2009-07-02 Thread David Evans
Janosch Peters wrote: Hi list, I'd like to install gtk-sharp which depends on vte. Unfortunately, vte fails to build. Because I found nothing on the net, I assume that it has sth to do with my configuration, but I dont know what it could be. Any ideas are highly appreciated. cheers,

Re: Building vte fails

2009-07-02 Thread David Evans
Janosch Peters wrote: On 07-02-2009, David Evans dev...@macports.org wrote: and if it fails again open a ticket against vte on track (http://trac.macports.org) including the full debug output and specifying the following information about your system Done. Ticket is #20139. Its

Re: Building vte fails

2009-07-02 Thread David Evans
Janosch Peters wrote: Hi list, I'd like to install gtk-sharp which depends on vte. Unfortunately, vte fails to build. Because I found nothing on the net, I assume that it has sth to do with my configuration, but I dont know what it could be. Any ideas are highly appreciated. cheers,

Re: Building vte fails

2009-07-03 Thread David Evans
Ryan Schmidt wrote: On Jul 2, 2009, at 12:18, David Evans wrote: Yes, you trying to build with gtk2 +no_x11 +quartz and vte does not support this. To build vte you need to use gtk2 without these variants. Of course, this will conflict with other ports that you have built using gtk2

Re: glade-3 with out icon and some error

2009-07-03 Thread David Evans
nuvolare wrote: Hello, I installed glade-3 in my mac with Tiger, but now I'm showing some error, and I don't have icon on it, The error are: MacbookPro:~ nuvolare$ glade-3 Xlib: extension RANDR missing on display :0.0. This error is informational only and can be ignored. (glade-3:24053):

Re: glade-3 with out icon and some error

2009-07-03 Thread David Evans
glade and I'm looking forward to resolve it. Hope you can help me... Thank you Il giorno 03/lug/09, alle ore 19:42, David Evans ha scritto: sudo launchctl load -w sudo launchctl load -w /Library/LaunchAgents/org.freedesktop.dbus-session.plist Looks like the line wrapped in email -- you

Re: gimp-2.6.6_2+x11 startup issue

2009-07-19 Thread David Evans
Ivan Kawaler wrote: I'm still kicking myself for bothering to upgrade when I had a relatively well working v2.6.4 on my system, so please go easy. Upon startup, I get nothing but the following in my terminal: Xlib: extension RANDR missing on display :0.0. Bus error I think, as I'm still

Re: gimp-2.6.6_2+x11 startup issue

2009-07-22 Thread David Evans
Pawel Veselov wrote: [skipped] OK, I think I have everything sorted out. After a lot of uninstalling, deleting, and recompiling, I got gimp-2.6 to work. However, I'm still getting: Xlib: extension RANDR missing on display :0.0. I get this when loading Inkscape as well. They both

Re: 'no_polkit' variant for Gconf (was Re: Inkscape as non-root? (- gnome-vs - gconf - policykit - fail))

2009-07-30 Thread David Evans
What are the risks of 'crippling' GConf in this way when I have no needs for the gnome desktop or whatever it is the essential part of? Any comments on the attached portfile patch would be highly appreciated - I'm new to MacPorts and it's my first attempt to build a software the size of

Re: 'no_polkit' variant for Gconf (was Re: Inkscape as non-root? (- gnome-vs - gconf - policykit - fail))

2009-07-31 Thread David Evans
~suv wrote: To clarify my initial intentions: I used MacPorts to install all needed libraries and helper applications for Inkscape, but then proceeded to build the application itself using the instructions on the Inkscape Wiki page http://wiki.inkscape.org/wiki/index.php/CompilingMacOsX as

Re: glade-3 missing icons...

2009-08-24 Thread David Evans
Felix Ingrand wrote: I just installed glade-3 with mac ports. I manage to get dbus started... but I am still having trouble with missing icons when I launch glade-3: [zig:~] felix% glade-3 Xlib: extension RANDR missing on display /tmp/launch-hq0Pzw/:0. (glade-3:669): GladeUI-CRITICAL **:

Re: gmp failed build

2009-08-31 Thread David Evans
Hm, ok, looks like it's just more of the same. The system is PPC Tiger (10.4.11). I'm sure I've installed gmp on Tiger PPC, so I suppose gmp must not like the -arch flag that MacPorts 1.8.0 now adds. I can try to reproduce the problem on my Tiger PPC Mac later today. You may want to

Re: ffmpeg - can't deactivate

2009-09-11 Thread David Evans
Chris Janton wrote: SL 10.6 - Macports 1.8 - selfupdated I now have multiple versions of ffmpeg installed/active ffmpeg @0.5_3 (active) ffmpeg @0.5_3+darwin_10 (active) I cannot discover any command which will deactivate mac 12 # sudo port uninstall -f ffmpeg @0.5_3+dawwin_10 Error:

Re: ffmpeg - can't deactivate

2009-09-11 Thread David Evans
Chris Janton wrote: On 2009-09-11 , at 07:01 , David Evans wrote: Looks like a mis-spelling: dawwin_10 - darwin_10 mac 1 # port installed | grep mpeg ffmpeg @0.5_3 (active) ffmpeg @0.5_3+darwin_10 (active) ffmpeg @0.5_4+darwin_10 smpeg @0.4.4_8 (active) mac 2 # sudo port

Re: ffmpeg - can't deactivate

2009-09-11 Thread David Evans
Joshua Root wrote: On 2009-9-12 02:20, David Evans wrote: So this looks like you have a corrupted registry as it shouldn't be possible to have two versions active at the same time. I'm not sure how to fix this. Receipts aren't very hard to edit by hand, especially when it's just

Too many open files

2009-12-20 Thread David Evans
I deleted all my inactive ports. I then ran this command: script bigbuild.log sudo port -pdk upgrade --force installed +universal in an effort to build all my ports universal. The -k option was used to keep the builds in case I had to run the command again. After a few hours of compilation,

Re: Too many open files

2009-12-20 Thread David Evans
I upped the max number of open files using ulimit from 256 to 1 and ran my massive build again. While the build was running I monitored the files opened by tclsh8.5 using sudo lsof | grep -i tcl | grep receipts | wc -l There were 272 instances of

Re: Too many open files

2009-12-20 Thread David Evans
Ryan Schmidt wrote: On Dec 20, 2009, at 07:41, David Evans wrote: I upped the max number of open files using ulimit from 256 to 1 and ran my massive build again. While the build was running I monitored the files opened by tclsh8.5 using sudo lsof | grep -i tcl | grep receipts | wc

Re: Too many open files

2009-12-20 Thread David Evans
Joshua Root wrote: While running out of fds is obviously bad, why are you using --force and not --enforce-variants? Probably because I had not realised the option existed. Now that I've read the man page again it's there hidden in plain sight.

Re: qt4-mac update fails to compile

2010-01-09 Thread David Evans
Chris Jones wrote: Hi, OS X 10.6 intel. Attempting to upgrade qt4-mac gives the error below. Does anyone else see this ? I have had problems with qt4-mac compiling with ccache enabled in the past. See ticket 18912. Please try again with ccache disabled. I also get an error with

Re: qt4-mac update fails to compile

2010-01-09 Thread David Evans
a QT4 problem, and I can't find exactly what needs to be patched. Mark On Sat, Jan 9, 2010 at 7:32 AM, David Evans dave.evan...@googlemail.com wrote: Chris Jones wrote: Hi, OS X 10.6 intel. Attempting to upgrade qt4-mac gives the error below. Does anyone else see

Problems with libgnomcanvas

2007-10-15 Thread David Evans
After upgrading this morning to the latest version of libgnomecanvas, I've been getting the following type of message from applications and/or libraries (of which there are a lot) that are built against the previous version of libgnomecanvas: Gtk-Message: Failed to load module gail-gnome:

Re: wine-devel uses Apple's X11, how to use the macports xorg-server port?

2010-07-12 Thread David Evans
I found that the macosforge plist was quite persistent. Even after unloading -w and logging out and back in again, it was still in the DISPLAY variable. I had to move the plist to another directory to enable the macports plist to take effect. ___

Re: loss of pdflatex

2010-09-17 Thread David Evans
On 9/17/10 2:12 PM, Emden R. Gansner wrote: I recently updated the macports on my macbook. I now find that latex, pdflatex and many tex packages have disappeared. port reports that the various texlive packages are installed. I thought these were the ones that supplied

Re: Insight still failed to build.

2010-09-19 Thread David Evans
On 9/19/10 6:38 PM, Frank J. R. Hanstick wrote: Hello, Sorry, it was three in the morning and I was a little tired. I have not tried the Inkscape yet, just the inkscape_devel. Maybe, should uninstall the devel and install the inkscape. I was not aware that the latter outpaced the

Re: latex packages too old

2010-09-26 Thread David Evans
On 9/26/10 9:03 AM, Peng Yu wrote: On Sat, Sep 25, 2010 at 7:09 PM, Arno Hautala a...@alum.wpi.edu wrote: On Sat, Sep 25, 2010 at 19:43, Peng Yu pengyu...@gmail.com wrote: Hi, It seems that the latex packages is already 3 years old. I tried to 'sudo port upgrade textlive'. But it doesn't

Re: deluge 1.3.0 checksum error

2010-09-30 Thread David Evans
On 9/30/10 9:23 AM, Bayard Bell wrote: I've been trying to build deluge 1.3.0 but am getting failures for all three checksums. Here's what I see in the logs: :msg:fetch --- Attempting to fetch deluge-1.3.0.tar.bz2 from http://download.deluge-torrent.org/source/ :msg:fetch --- Verifying

Re: deluge 1.3.0 checksum error

2010-09-30 Thread David Evans
On 9/30/10 11:15 AM, Joshua Root wrote: Going back to the OP's concerns: since the old version is available on our server, you can just diff its contents against the new one's to see what changed. - Josh Changes are limited to minor changes to setup.py and a date update to the ChangeLog

Re: deluge 1.3.0 checksum error

2010-09-30 Thread David Evans
On 9/30/10 9:23 AM, Bayard Bell wrote: I've been trying to build deluge 1.3.0 but am getting failures for all three checksums. Here's what I see in the logs: deluge updated to 1.3.0_1 in r72027. Thanks for the report, Bayard. Dave ___ macports-users

Re: gedit

2010-10-07 Thread David Evans
On 10/6/10 1:59 PM, Ryan Schmidt wrote: I don't know what to say about the theme icon message. This is also a warning message only and can be safely disregarded. ___ macports-users mailing list macports-users@lists.macosforge.org

Re: gnome-desktop-suite build fail

2010-10-19 Thread David Evans
On 10/19/10 6:53 AM, Bob Katz wrote: Hi I have included the output for the reason gnome-desktop-suite failed to build. If anyone can point me in the right direction that would be great ! Thanks Bob Couldn't find include 'Gst-0.10.gir' (search path: ['/opt/local/share/gir-1.0',

Re: Please Help - can't install ufraw

2010-10-19 Thread David Evans
On 10/19/10 8:00 AM, Ryan Schmidt wrote: On Oct 19, 2010, at 09:56, Mo Issa wrote: I’m trying to install ufraw on Mac OS X Leopard to use with ResourceSpace and every time I try to install the package using MacPorts, it fails and gives me this error message: sudo port install ufraw

Re: Please Help - can't install ufraw

2010-10-19 Thread David Evans
On 10/19/10 8:31 AM, Ryan Schmidt wrote: On Oct 19, 2010, at 10:24, David Evans wrote: On 10/19/10 8:14 AM, Ryan Schmidt wrote: Why don't we delete that variant and make the xpdf port always do that? I agree but there is a political history behind this. Xpdf was first and poppler is an off

  1   2   3   >