Re: [maemo-developers] No gtk-config in Maemo 1.1 RC5 ?

2005-11-17 Thread Markku Vire
Hi, gtk-config is old configure system for gtk 1.2. For gtk2 you certainly want to use pkg-config. Older gtk version is not supported. Markku Vire Movial Luca Donaggio wrote: I'm trying to port some gtk stuff to maemo, but I was stucked to configure not being able to find gtk-config. It

Re: [maemo-developers] No gtk-config in Maemo 1.1 RC5 ?

2005-11-17 Thread Luca Donaggio
2005/11/17, Markku Vire [EMAIL PROTECTED]: Hi, gtk-config is old configure system for gtk 1.2. For gtk2 you certainly want to use pkg-config. Older gtk version is not supported. Markku Vire Movial You're right, but take a look at what's happening inside my Scrachbox: [sbox-SDK_ARM: ~]

Re: [maemo-developers] No gtk-config in Maemo 1.1 RC5 ?

2005-11-17 Thread Murray Cumming
Try pkg-config --cflags gtk-2.0 That's the name of the API. I mean, gtk+-2.0. Murray Cumming [EMAIL PROTECTED] www.murrayc.com www.openismus.com ___ maemo-developers mailing list maemo-developers@maemo.org