[Mahara-contributors] [Bug 613637] Re: Help button link on Edit Profile on demo.mahara

2010-08-05 Thread Andrew Robert Nicols
I can't reproduce this on: * Safari 5.0.1 for Windows * IE 8.0.6001 (Windows) * Firefox (Windows) * Iceweasel (Debian Lenny) * Google Chrome 5.0.375.125 (Debian Lenny) This is looking at the Edit Profile page on demo.mahara.org: http://demo.mahara.org/artefact/internal I've also tried mahara

[Mahara-contributors] [Bug 610714] Re: Email confirmation doesn't work when there's a + sign in the address

2010-08-05 Thread Andrew Robert Nicols
Sorry - I thought that Francois had confirmed this bug already. I'm afraid I've not been able to confirm it through the numerous ways that I've tried on Master. ** Changed in: mahara Status: Confirmed = New -- Email confirmation doesn't work when there's a + sign in the address

[Mahara-contributors] [Bug 613637] Re: Help button link on Edit Profile on demo.mahara

2010-08-05 Thread Kristina Hoeppner
Could it be that the page is just not loading correctly? I've had the error all morning also after reloading the page, but not anymore now. I guess the double quotation mark is correct then and Safari only has hiccups? -- Help button link on Edit Profile on demo.mahara

[Mahara-contributors] [Bug 610714] Re: Email confirmation doesn't work when there's a + sign in the address

2010-08-05 Thread Richard Mansfield
Let's leave it for the guy who can reproduce it! ** Changed in: mahara Assignee: Richard Mansfield (richard-mansfield) = Fran├žois Marier (fmarier) -- Email confirmation doesn't work when there's a + sign in the address https://bugs.launchpad.net/bugs/610714 You received this bug

[Mahara-contributors] [Bug 614171] [NEW] Homepage info images don't display in IE6

2010-08-05 Thread Richard Mansfield
Public bug reported: Hi Richard, Got another bug for you, I'm ie6 testing and noticed that the homepage info images don't show up unless you're logged in. Also there's a ie6 png applied so transparent images will work correctly in ie6, but for some reason it also doesn't get applied when you're

[Mahara-contributors] [Bug 614179] [NEW] Installing Mahara - Internal Server Error

2010-08-05 Thread sneska
Public bug reported: Internal Server Error The server encountered an internal error or misconfiguration and was unable to complete your request. Please contact the server administrator, ad...@*** and inform them of the time the error occurred, and anything you might have done that may have

[Mahara-contributors] [Bug 614179] Re: Installing Mahara - Internal Server Error

2010-08-05 Thread Richard Mansfield
Hi, This is probably not a bug in Mahara, although it could be a bug in our Installation Guide! The best place to ask for help with installation is on the support forum at mahara.org: http://mahara.org/interaction/forum/view.php?id=2 For anyone to be of any help, we'll also need more