[Mahara-contributors] [Bug 623671] Re: Embedded video not shown in blog editor

2013-11-23 Thread Kristina Hoeppner
Robert: This is not an issue anymore since we've had the safeiframe feature of HTMLPurifier that makes our life much easier. :-) The iframe code was simply stripped out upon saving because it was considered unsafe. Andrew's idea for an easy embed button is already a wishlist item (bug #1163682)

[Mahara-contributors] [Bug 623671] Re: Embedded video not shown in blog editor

2013-11-19 Thread Robert Lyon
On my initial test I was able to embed a video in a blogpost using iframe fine. eg I added this in html view: ptesting time/p piframe src=http://www.youtube.com/embed/fHCOJqdV8xI; width=560 height=315 frameborder=0/iframe/p panother test/p and switching back to wysiwyg view showed me the

[Mahara-contributors] [Bug 623671] Re: Embedded video not shown in blog editor

2011-11-20 Thread Fran├žois Marier
** Tags added: tinymce ** Tags added: usability -- You received this bug notification because you are a member of Mahara Contributors, which is subscribed to Mahara. https://bugs.launchpad.net/bugs/623671 Title: Embedded video not shown in blog editor Status in Mahara ePortfolio: Triaged

[Mahara-contributors] [Bug 623671] Re: Embedded video not shown in blog editor

2010-09-20 Thread Andrew Nicols
Would be handy to also have a tinymce button to embed videos within a blog too... -- Embedded video not shown in blog editor https://bugs.launchpad.net/bugs/623671 You received this bug notification because you are a member of Mahara Contributors, which is subscribed to Mahara. Status in Mahara

[Mahara-contributors] [Bug 623671] Re: Embedded video not shown in blog editor

2010-09-01 Thread Richard Mansfield
** Changed in: mahara Status: New = Triaged ** Changed in: mahara Importance: Undecided = Low -- Embedded video not shown in blog editor https://bugs.launchpad.net/bugs/623671 You received this bug notification because you are a member of Mahara Contributors, which is subscribed to