[MiKTeX] weird error when checking for updates..

2018-06-13 Thread Evan Cooch
Hi -- Never seen this error before (in the *many* years I've been using MikTex). When I try to check for updates, I get an error message that "The package definition file could not be parsed". The 'data' in the window in the error popup points at a .tpm file Data:

[MiKTeX] bug in latest pstricks update?

2018-01-02 Thread Evan Cooch
Good morning -- Earlier today, I tried applying the update for PSTricks from 2.78 (27-Nov-17 build date) to 2.80a (31-Dec-2017 build date), and doing so caused a consistent and 'fatal' compile error: c:\users\me\Desktop\text\MiktTex\tex\generic\pstricks\pstrick.tex ! Undefined control

[MiKTeX] questions about the new 'update' utility

2018-03-28 Thread Evan Cooch
So, I've been trying out the new and 'fancier-looking' update console for latest MikTex, and noticed that I do not seem to be able to select an individual package out of a possible set of packages to update -  it seems that the new updater tries to update all possible packages that are

Re: [MiKTeX] New MiKTeX Console

2018-03-28 Thread Evan Cooch
Applies to my query about the same issue (I didn't see Jerry's post until after I'd submitted my own). On 3/28/2018 11:24 AM, Ulrike Fischer wrote: Am Tue, 27 Mar 2018 09:23:55 -0400 schrieb Jerry: I realize that there is probably no going back to the older version; however, it would be nice

[MiKTeX] problems with updates | repos 'out of date'?

2018-10-02 Thread Evan Cooch
Good evening -- Tried updating MikTeX on one of my several machines -- doesn't matter which repository I point the updater console at -- get the following error message: "The remote package repository is outdated. You have to choose another repository." This puzzles me, since that can't

[MiKTeX] new (pdated) pgf conflicts with PSTricks...or so it seems.

2019-01-08 Thread Evan Cooch
[This is also posted to Stack Exchange (https://tex.stackexchange.com/posts/469193), but for the benefit of folks still using/relying on this maillist...] So, after waiting until today (Jan. 8) to try updating pgf for my MikTeX install(s), went ahead and gave it a try (first after backing

[MiKTeX] problems with latest update | xstring error

2018-12-19 Thread Evan Cooch
Tried applying latest updates, and several files which compiled successfully yesterday now fail - error seemingly related to the xstring package, which I don't call explicitly in any of the files I'm working with, but which - apparently - is called by something else. Before the update, the

Re: [MiKTeX] problems with latest update | xstring error

2018-12-19 Thread Evan Cooch
:13 PM, Evan Cooch wrote: Tried applying latest updates, and several files which compiled successfully yesterday now fail - error seemingly related to the xstring package, which I don't call explicitly in any of the files I'm working with, but which - apparently - is called by something else