Re: Migrating smtpd from OpenBSD 6.3 to 6.4 problems

2019-04-23 Thread Edgar Pettijohn
On Apr 23, 2019 6:35 PM, Noth wrote: > > > On 23/04/2019 23:51, Edgar Pettijohn wrote: > > On Apr 23, 2019 2:49 PM, Noth wrote: > >> Hi, > >> > >>    I'm trying to migrate my setups for smtpd+dovecot, and I'm about half > >> there. The scenario is this: > >> > >> - OpenBSD client machines have

Re: Migrating smtpd from OpenBSD 6.3 to 6.4 problems

2019-04-23 Thread Noth
On 23/04/2019 23:51, Edgar Pettijohn wrote: On Apr 23, 2019 2:49 PM, Noth wrote: Hi,   I'm trying to migrate my setups for smtpd+dovecot, and I'm about half there. The scenario is this: - OpenBSD client machines have smtpd set up to send the daily/weekly mails to an address

Re: Migrating smtpd from OpenBSD 6.3 to 6.4 problems

2019-04-23 Thread Noth
On 23/04/2019 23:51, Edgar Pettijohn wrote: On Apr 23, 2019 2:49 PM, Noth wrote: Hi,   I'm trying to migrate my setups for smtpd+dovecot, and I'm about half there. The scenario is this: - OpenBSD client machines have smtpd set up to send the daily/weekly mails to an address

Re: Migrating smtpd from OpenBSD 6.3 to 6.4 problems

2019-04-23 Thread Edgar Pettijohn
On Apr 23, 2019 2:49 PM, Noth wrote: > > Hi, > >   I'm trying to migrate my setups for smtpd+dovecot, and I'm about half > there. The scenario is this: > > - OpenBSD client machines have smtpd set up to send the daily/weekly > mails to an address u...@example.org handled by central server

Migrating smtpd from OpenBSD 6.3 to 6.4 problems

2019-04-23 Thread Noth
Hi,   I'm trying to migrate my setups for smtpd+dovecot, and I'm about half there. The scenario is this: - OpenBSD client machines have smtpd set up to send the daily/weekly mails to an address u...@example.org handled by central server also running smtpd - Central server running OpenBSD

Re: X hangs again while on integrated

2019-04-23 Thread Noth
On 23/04/2019 17:42, Paco Esteban wrote: On Tue, 23 Apr 2019, Gregory Edigarov wrote: Hello misc@ it happens with no traces in logs. most of the time while in chromium, but in firefox too. (with firefox it just needs more time) Same here on i5-6500 (Intel HD Graphics 530). I've noticed

Re: Down on em fibre doesn't kill Layer 1 ?

2019-04-23 Thread Chris Cappuccio
Rachel Roch [rr...@tutanota.de] wrote: > > Would it be too much to ask to get this functionality implemented ? > No as long as you are asking yourself... Or perhaps, if you are willing to pay someone else! > I was dealing with a carrier the other day and we were dealing with bringing > up two

Re: X hangs again while on integrated

2019-04-23 Thread Paco Esteban
On Tue, 23 Apr 2019, Gregory Edigarov wrote: > Hello misc@ > > it happens with no traces in logs. > > most of the time while in chromium, but in firefox too. (with firefox it > just needs more time) Same here on i5-6500 (Intel HD Graphics 530). I've noticed it since my last snapthot upgrade.

X hangs again while on integrated

2019-04-23 Thread Gregory Edigarov
Hello misc@ it happens with no traces in logs. most of the time while in chromium, but in firefox too. (with firefox it just needs more time) thought it is memory, but memtest reveal nothing. the same is the video memory tests. it happens only on intel i915. no hangs on radeon(non