snapshot boot fails with error "entry point at 0x1001000"

2020-07-03 Thread Kastus Shchuka
Hi, I installed 2020-07-03 snapshot on ASRock J4105M system and I am not able to boot it. Boot stops at the line entry point at 0x1001000 If I try bsd.rd kernel, it boots just fine. After this failure with snapshot I installed 6.7-release, and it boots without any issues. I suspect I am

Re: Relayd with TLS and non-TLS backends - bug

2020-07-03 Thread Brian Brombacher
> On Jul 3, 2020, at 9:46 PM, Daniel Jakots wrote: > > On Fri, 3 Jul 2020 20:25:12 -0400, Brian Brombacher > wrote: > >> My subjective net gain is simplicity, security, performance, and >> flexibility. > > I don't think adding ipsec (or a mesh vpn) into the mix achieve that but > ymmv. >

Re: Relayd with TLS and non-TLS backends - bug

2020-07-03 Thread Daniel Jakots
On Fri, 3 Jul 2020 20:25:12 -0400, Brian Brombacher wrote: > My subjective net gain is simplicity, security, performance, and > flexibility. I don't think adding ipsec (or a mesh vpn) into the mix achieve that but ymmv.

Re: Relayd with TLS and non-TLS backends - bug

2020-07-03 Thread Daniel Jakots
On Fri, 3 Jul 2020 19:14:17 -0400, Henry Bonath wrote: > Daniel, > > Thanks for taking the time to test this out. > I just reloaded a test machine from scratch with -current and > installed the HAProxy 2.0.15-4f39279 package. > I loaded a very basic config file, and am also seeing the same

Re: Relayd with TLS and non-TLS backends - bug

2020-07-03 Thread Brian Brombacher
> On Jun 11, 2020, at 4:28 PM, Toyam Cox wrote: > > Hello Misc, > > Full config at end of email. > > I've discussed the below in #openbsd on freenode, and was told to come > here. At present, I have a setup where I need multiple unrelated > servers under a single IP address. I used relayd

Re: Relayd with TLS and non-TLS backends - bug

2020-07-03 Thread Henry Bonath
Daniel, Thanks for taking the time to test this out. I just reloaded a test machine from scratch with -current and installed the HAProxy 2.0.15-4f39279 package. I loaded a very basic config file, and am also seeing the same exact issue on this one as well. Very strange that you are not - Would

Re: ssh X forwarding and google-chrome

2020-07-03 Thread Stuart Henderson
On 2020-07-02, Paul de Weerd wrote: > Hi Gregory, > > On Thu, Jul 02, 2020 at 05:33:20PM +0300, Gregory Edigarov wrote: >| Hello, everybody >| >| does anybody know if there is any tricks? >| >| In my office pc (currently linux) I have google-chrome installed, >| and I absolutely need to access

Re: relayd multiple listen on same redirect

2020-07-03 Thread Sebastian Benoit
Kapetanakis Giannis(bil...@edu.physics.uoc.gr) on 2020.07.03 10:31:18 +0300: > Hi, > > My setup in relayd is like this: > > redirect radius { >listen on $radius_addr udp port radius interface $ext_if >pftag RELAYD_radius >sticky-address >forward to mode least-states check icmp

Re: ssh X forwarding and google-chrome

2020-07-03 Thread Gregory Edigarov
On 2020-07-02 17:33, Gregory Edigarov wrote: Hello, everybody does anybody know if there is any tricks? In my office pc (currently linux) I have google-chrome installed, and I absolutely need to access it from home. "ssh -Y google-chrome" just shows an empty and blank window, no menu,

relayd multiple listen on same redirect

2020-07-03 Thread Kapetanakis Giannis
Hi, My setup in relayd is like this: redirect radius { listen on $radius_addr udp port radius interface $ext_if pftag RELAYD_radius sticky-address forward to mode least-states check icmp demote carp } redirect radacct { listen on $radius_addr udp port radacct interface $ext_if