Re: Another kernel fault incident on a Vultr OpenBSD VM

2022-04-18 Thread Sven Wolf
I also can recommend openbsd.amsterdam :) My OpenBSD VM at netcup.de (KVM) also runs without any issues for over year On 4/18/22 00:00, Alexis wrote: Mihai Popescu writes: It lowers my confidence in Vultr as a reliable OpenBSD host. Very well, it will match the confidence of running

Re: Either intel nor glamor drivers do not work for Samsung NC215S

2022-02-03 Thread Sven Wolf
On 2/3/22 21:33, Sergey Andrianov wrote: Yes, it did not help. Just noticed that in README for xf86-video-intel it's written: PineView-M (Atom N400 series) but mine is N570. The N455 and N570 should have the same 3150 GFX, see

Re: Either intel nor glamor drivers do not work for Samsung NC215S

2022-02-03 Thread Sven Wolf
On 2/3/22 17:59, Sergey Andrianov wrote: [ 1833.653] (--) Using wscons driver on /dev/ttyC4 [ 1833.671] (WW) checkDevMem: failed to open /dev/xf86 and /dev/mem (Permission denied) Check that you have set 'machdep.allowaperture=1' in /etc/sysctl.conf and reboot your machine refer to xf86(4)

Re: Supported 4K video cards

2021-11-24 Thread Sven Wolf
On 11/24/21 19:06, Allan Streib wrote: Recently a 4K monitor became available at work, it appears to support 3840x2160 at 60Hz only. My video card (ATI Radeon HD 5870) will do that but only at 30Hz. Anyone know of a supported card that will do 3840x2160 60Hz on DisplayPort? Allan I've a

Question to usbdevs and dmesg

2021-11-14 Thread Sven Wolf
Hi list, I've attached an XBOX 360 controller to my system. The controller gets detected as: usbdev: addr 02: 045e:028e \M-)Microsoft Corporation, Controller dmesg: uhidev1 at uhub1 port 1 configuration 1 interface 0 "\M-)Microsoft Corporation Controller" rev 2.00/1.14 addr 2 ugen1

Re: latest snapshots, Xorg, wrong dpi, i3wm

2021-11-12 Thread Sven Wolf
vious default. You can also fiddle with the X resources (~/.Xresources ) to fix font sizes in invidual applications." Sven On 11/12/21 5:16 PM, Sven Wolf wrote: Hi list, I've upgraded three computers to the current snapshot OpenBSD 7.0-current (GENERIC.MP) #90: Thu Nov 11 22:43:05 MST 2021

latest snapshots, Xorg, wrong dpi, i3wm

2021-11-12 Thread Sven Wolf
Hi list, I've upgraded three computers to the current snapshot OpenBSD 7.0-current (GENERIC.MP) #90: Thu Nov 11 22:43:05 MST 2021 I use i3 as window manager. On my Intel based systems the dpi changed X230 (inteldrm,i5-3320/HD4000) from 96 to 125 L14 (inteldrm,i5-10210U/UHD) from 96 to 157 On

Re: rsync over ssh, slow speed (700 kB/s) on x230

2021-02-03 Thread Sven Wolf
:04 PM, Sven Wolf wrote: Hi, on my x230 the rsync over ssh speed is extremly slow - about 700 kB/s over wireless. I don't see a performance issue on the source and target systems. When I reboot to Linux the speed is acceptable - about 12 mB/s over wireless. The compression an ciphers parameters

rsync over ssh, slow speed (700 kB/s) on x230

2021-02-02 Thread Sven Wolf
Hi, on my x230 the rsync over ssh speed is extremly slow - about 700 kB/s over wireless. I don't see a performance issue on the source and target systems. When I reboot to Linux the speed is acceptable - about 12 mB/s over wireless. The compression an ciphers parameters don't have impact to

Re: PayPal pool for developer M1 Mac mini for OpenBSD port

2021-01-22 Thread Sven Wolf
Hi, the guys at corellium can boot the Linux kernel and also Ubuntu Linux on a arm based mac mini. Some details can be found at: https://corellium.com/blog/linux-m1 https://github.com/corellium https://asahilinux.org/ Some details sound strange: "...If that wasn't enough, Apple designed

Re: Snapshot crash on boot, "entry point at: 0x1001000" (Intel Gemini Lake)

2020-10-28 Thread Sven Wolf
Hi, thanks to the fix from Mark, see https://marc.info/?l=openbsd-tech=160383074317608=2 the problem is solved for my machine. Best regards, Sven On 10/10/20 11:56 AM, Sven Wolf wrote: Hi, on my Lenovo V130 I've to build a custom kernel without radeondrm and amdgpu. https://marc.info

Re: OpenBSD 6.8 release boot stuck on Intel NUC NUC7PJYH

2020-10-27 Thread Sven Wolf
Hi Fabian, the today posted patch from Marc Kettenis works on my system - https://marc.info/?l=openbsd-tech=160383074317608=2 For test purposes you can download my build BOOTX64.EFI from http://mailinglist.fusion-zone.net/BOOTX64.EFI Just replace it in your EFI partition. Please make a

Re: snapshot boot fails with error "entry point at 0x1001000"

2020-10-27 Thread Sven Wolf
Hi Mark, on my Lenovo V130 the patch works. Now I'm able to boot the current kernel again, without the need to remove the radeon and amdgpu driver (https://marc.info/?l=openbsd-misc=159276382718317=2) Thanks and best regards, Sven On 10/27/20 1:40 PM, Mark Kettenis wrote: Hi Kastus,

Re: Snapshot crash on boot, "entry point at: 0x1001000" (Intel Gemini Lake)

2020-10-10 Thread Sven Wolf
Hi, on my Lenovo V130 I've to build a custom kernel without radeondrm and amdgpu. https://marc.info/?l=openbsd-misc=159276382718317=2 The modified efiboot.c, see https://marc.info/?l=openbsd-misc=159401011632149=2, doesnt work on this machine. Best regards, Sven On 10/9/20 9:32 PM,

Re: snapshot boot fails with error "entry point at 0x1001000"

2020-07-07 Thread Sven Wolf
Hi guys, with the patch the kernel loads and doesn't stop at "entry point at 0x1001000". But the kernel stops with a "Stopped at gfx_v9_0_wait_reg_mem+0x307: int $3" So for my machine the patch is the right direction but not the solution :( I've tried the boot with the current snapshot

Re: Lenovo V130, boot failed with error "entry point at 0x1001000"

2020-06-27 Thread Sven Wolf
0+... The kernel boots successfully Default 6.7 MP kernel booting sr0a:bsd: 12952904+2753544+331808+0+... and also my custom kernel without radeondrm und amdgpu booting sr0a:bsd: 10409288+2253840+306784+0+... Thanks and best regards, Sven On 6/24/20 6:02 PM, Sven Wolf wrote: Hi, I did some more

Re: Lenovo V130, boot failed with error "entry point at 0x1001000"

2020-06-24 Thread Sven Wolf
don't have an Elitebook to test with? As a workaround, mount the efi partition and copy in boot64.efi from 6.6. -Matt Kunkel June 23, 2020 2:16 PM, "Sven Wolf" wrote: Hi, also after the new installation of the current snapshot the system stops with "entry point at 0x1

Re: Lenovo V130, boot failed with error "entry point at 0x1001000"

2020-06-23 Thread Sven Wolf
Hi, also after the new installation of the current snapshot the system stops with "entry point at 0x1001000". It's interesting, that a installation via bsd.rd is possible. But after that the system doesn't boot via bsd.mp/bsd.sp. Best regards, Sven On 6/21/20 8:55 PM, Sven Wolf

Re: Lenovo V130, boot failed with error "entry point at 0x1001000"

2020-06-21 Thread Sven Wolf
kernel. Best regards, Sven On 6/21/20 8:33 PM, Sven Wolf wrote: Hi, I found the same issue in a thread some weeks ago. https://marc.info/?l=openbsd-misc=159039904132502=2 I'll test an reinstall/older loader. Boot from mbr isn't an option :( Best regards, Sven On 6/21/20 8:20 PM, Sven Wolf wrote

Re: Lenovo V130, boot failed with error "entry point at 0x1001000"

2020-06-21 Thread Sven Wolf
Hi, I found the same issue in a thread some weeks ago. https://marc.info/?l=openbsd-misc=159039904132502=2 I'll test an reinstall/older loader. Boot from mbr isn't an option :( Best regards, Sven On 6/21/20 8:20 PM, Sven Wolf wrote: Hi, I've upgraded my Lenovo V130 from snapshot 6.6 (April

Lenovo V130, boot failed with error "entry point at 0x1001000"

2020-06-21 Thread Sven Wolf
Hi, I've upgraded my Lenovo V130 from snapshot 6.6 (April 2020) to the snapshot from 2020-06-20. The boot via boot.rd is always possible. But when I load bsd.sp or bsd.rd the boot process stops with the error "entry point 0x1001000". Do you have an idea how I can fix this error? In the past I

Re: last snapshot points to /pub/OpenBSD/6.3/ instead to /pub/OpenBSD/snapshots/

2018-03-19 Thread Sven Wolf
Hi Peter, thanks for your information. Everything is fine now :) Thanks, Sven On 03/19/18 12:43, Peter N. M. Hansteen wrote: On Mon, Mar 19, 2018 at 12:34:43PM +0100, Sven Wolf wrote: I've updated my system to the latest amd64 snapshot. When I run a system updade from bsd.rd and pkg_add

last snapshot points to /pub/OpenBSD/6.3/ instead to /pub/OpenBSD/snapshots/

2018-03-19 Thread Sven Wolf
Hi, I've updated my system to the latest amd64 snapshot. When I run a system updade from bsd.rd and pkg_add then it points to /pub/OpenBSD/6.3/ instead to /pub/OpenBSD/snapshots/. The problem occurs in my opinion since last friday. Is there something which I can fix on my machine? Or is

dmesg Asus EEE Box 202

2008-12-01 Thread Sven Wolf
Hello, I've successfully installed OpenBSD -current on a Asus EEE Box 202. There are some minor issues: - only the bsd.rd and bsd.mp kernel boots the system, bsd just stops at entry point 0x200120 - re0 detected wrong media options (10BaseT), so I set it manually to 100basetx full-duplex I

Re: dmesg ASUS EEEPC 1000H

2008-09-16 Thread Sven Wolf
at 10:26:26PM +0200, Sven Wolf wrote: Hi, I've successfully installed -current on a ASUS EEEPC 1000H (via an usb stick). At the moment lii doesn't detect the wired lan adapter: Attansic Technology L1E rev 0xb0 but maybe there will be a patch in the future... For the LAN connection I've used

Re: pkg_add c.48.0 lib error on current

2008-09-16 Thread Sven Wolf
as written on [EMAIL PROTECTED] the solution is Either wait, or build from ports. Currently I build my own packages from the ports. Because the offical snapshot packages haven't been updated since august. Best regards, Sven Stanislaus Hoppe wrote: Hello, I've tried to install the bash

dmesg ASUS EEEPC 1000H

2008-09-15 Thread Sven Wolf
Hi, I've successfully installed -current on a ASUS EEEPC 1000H (via an usb stick). At the moment lii doesn't detect the wired lan adapter: Attansic Technology L1E rev 0xb0 but maybe there will be a patch in the future... For the LAN connection I've used an USB adapter: axe0 at uhub0 port 2

Thanks for the great os and xenocara

2007-05-21 Thread Sven Wolf
Hi, I say thank you to all developers for the great operating system. With xorg 7.2 (xenocara) now I can use my nvidia 7600 gs on my 1680x1050 widescreen without any problems. Best regards, Sven

Re: OpenBSD 4.0 released Nov 1, 2006

2006-11-01 Thread Sven Wolf
Theo de Raadt wrote: Nov 1, 2006. We are pleased to announce the official release of OpenBSD 4.0. This is our 20th release on CD-ROM (and 21st via FTP). We remain proud of OpenBSD's record of ten years with only a single

Re: OpenBSD dedicated hosting

2006-09-25 Thread Sven Wolf
Oops, maybe something went wrong at my last post :( Here is the missing wd0 line: wd0 at pciide0 channel 0 drive 0: ExcelStor Technology J360 Stuart Henderson wrote: On 2006/09/21 22:50, Sven Wolf wrote: wd0 at pciide0 channel 0 drive 0: ^ haven't

Re: OpenBSD dedicated hosting

2006-09-21 Thread Sven Wolf
Hi Gilles, I've switched my Strato Power Server (dedicated server - http://www.strato.de/server/power/index.html) from Linux to OpenBSD 3.9. For more information read: http://www.dettus.net/openbsd_at_strato.txt And here is the dmesg of my Power Server: OpenBSD 3.9 (GENERIC) #617: Thu Mar

Re: OpenBSD hardware router

2006-02-07 Thread Sven Wolf
z0mbix wrote: On 2/2/06, Kenny Mann [EMAIL PROTECTED] wrote: I'm looking for something that which I can slap OpenBSD 3.8 on and use it as a router. This will be used for a house (~ 4 people) and I'm looking for something small in form factor and that which doesn't run hot because it will

OpenBSD 3.8, fxp, device timeout

2006-01-19 Thread Sven Wolf
Hello, I've a server at the German hoster Strato and I try to install OpenBSD 3.8 on this machine. But I always get a device timeout of the Intel Nic (because of a wrong irq assignment?) :( Here is the dmesg output: OpenBSD 3.8 (RAMDISK) #9: Tue Jan 17 18:24:51 CET 2006 [EMAIL