Re: FAQ gone?

2018-12-12 Thread Chris Bennett
On Wed, Dec 12, 2018 at 10:35:21PM +0100, Gilles Chehade wrote: > > The FAQ has been removed from the website twice for the same reason, and > if you work on it but it then goes unmaintained and people start mailing > me that I should fix the FAQ, I'll have to remove it again a third time. > >

Re: FAQ gone?

2018-12-12 Thread Edgar Pettijohn
I feel the manual pages are really enough. However, somesort of wiki that the userbase could keep updated without intervention may work out. Edgar -- You received this mail because you are subscribed to misc@opensmtpd.org To unsubscribe, send a mail to: misc+unsubscr...@opensmtpd.org

Re: FAQ gone?

2018-12-12 Thread Gilles Chehade
On Wed, Dec 12, 2018 at 03:56:35PM -0500, Matt Schwartz wrote: > Gilles, > > I've got some time on my hands for the next few weeks. I could work on it > if you'd like. > Again it's not a matter of working on it but commiting to maintain it on the long run. The FAQ has been removed from the

Re: FAQ gone?

2018-12-12 Thread Ian Darwin
On Wed, Dec 12, 2018 at 03:56:35PM -0500, Matt Schwartz wrote: >Gilles, >I've got some time on my hands for the next few weeks. I could work on >it if you'd like. As Gilles mentioned, it's not a matter of the next few weeks, but needs to be a committment to maintain it actively for an

Re: FAQ gone?

2018-12-12 Thread Matt Schwartz
Gilles, I've got some time on my hands for the next few weeks. I could work on it if you'd like. Matt On Wed, Dec 12, 2018, 3:44 PM Gilles Chehade On Wed, Dec 12, 2018 at 06:39:59PM +, mabi wrote: > > Hi, > > > > I was wondering where did the FAQ section on the opensmtpd.org website >

Re: FAQ gone?

2018-12-12 Thread Gilles Chehade
On Wed, Dec 12, 2018 at 01:42:16PM -0500, Matt Schwartz wrote: > I think the FAQ section is probably in the process of being reworked > due to the recent grammar and functionality changes in OpenSMTPD 6.4. I'm not sure where you got that from, I'm not aware of anyone working on a rework of the

Re: FAQ gone?

2018-12-12 Thread Gilles Chehade
On Wed, Dec 12, 2018 at 06:39:59PM +, mabi wrote: > Hi, > > I was wondering where did the FAQ section on the opensmtpd.org website > disappear? > > It had useful setup examples with LMTP and Dovecot if I remember correctly... > The FAQ was inaccurate and no one step and committed to

Re: FAQ gone?

2018-12-12 Thread mabi
I see, that makes sense... ‐‐‐ Original Message ‐‐‐ On Wednesday, December 12, 2018 7:42 PM, Matt Schwartz wrote: > I think the FAQ section is probably in the process of being reworked > due to the recent grammar and functionality changes in OpenSMTPD 6.4. > On Wed, Dec 12, 2018 at

FAQ gone?

2018-12-12 Thread mabi
Hi, I was wondering where did the FAQ section on the opensmtpd.org website disappear? It had useful setup examples with LMTP and Dovecot if I remember correctly... Regards, Mabi -- You received this mail because you are subscribed to misc@opensmtpd.org To unsubscribe, send a mail to: