Re: Virtualbox vs latest snapshot

2018-04-10 Thread csszep
Hi! I'm using Virtualbox for years with OpenBSD guest without any serious issue. But of course maybe it's a Virtualbox bug. thx csszep 2018-04-10 11:51 GMT+02:00 Kevin Chadwick : > On Tue, 10 Apr 2018 10:50:27 +0200 > > > > There is a similar experience for someone with

A thank you for Scid & Stockfish

2018-04-10 Thread Maurice McCarthy
Just a note to bcallah@ to express great thanks for porting the chess applications scid and stockfish-9 to OpenBSD. I'm well chuffed. :)

Re: Virtualbox vs latest snapshot

2018-04-10 Thread Kevin Chadwick
On Tue, 10 Apr 2018 11:09:33 +0200 > Hi! > > I'm using Virtualbox for years with OpenBSD guest without any serious > issue. But of course maybe it's a Virtualbox bug. OK, good luck but bear in mind that Virtualbox once thought it was a good idea to try to patch the running kernel.

Virtualbox vs latest snapshot

2018-04-10 Thread csszep
Hi! I installed the latest 04.10 snapshot, the install procedure went fine, but after reboot the VM stucks at endless boot loop . It prints only the "booting hda0:/bsd" line.. before reboot The 04.03 snapshot works fine. There is a similar experience for someone with Virtualbox 5.2.8?

Re: 4-ports router under $150

2018-04-10 Thread Joel Wirāmu Pauling
That sounds bang on what MIPS64 Qualcomm AR7xxx platforms can do ~400-500mbit slow path operations is pretty much peak you see with them regardless of implementation. -Joel On 10 April 2018 at 20:38, Tom Smyth wrote: > Hi Michael, > > I did some brief testing on

SPDIF not working with azalia(4) based card

2018-04-10 Thread Ricardo Mestre
Hi misc@ I have an azalia(4) based card integrated in my motherboard connected to a receiver through SPDIF, but I can't make it output any sound, only if I connect the cable to the 3.5mm headphone jack. And yes, I already toggled the outputs.mode to digital through mixerctl(1). When I play

Re: Virtualbox vs latest snapshot

2018-04-10 Thread Janne Johansson
Yes, same here. First boot after update to Apr10 snap worked, then fw_update and pkg_add -u and so on, and now it immediately reboots after loading the kernel from the bootloader. 2018-04-10 10:50 GMT+02:00 csszep : > Hi! > > I installed the latest 04.10 snapshot, the install

Re: Virtualbox vs latest snapshot

2018-04-10 Thread csszep
Yes with pure sw virtualization. With hardware virtualization enabled (vt-x,amd-v) not do it, and amd64 guests recommends hw virtualization. Anyway thanks, for the answers., i just want to know if i only have a problem. Thx csszep 2018-04-10 12:58 GMT+02:00 Kevin Chadwick

Re: Virtualbox vs latest snapshot

2018-04-10 Thread Kevin Chadwick
On Tue, 10 Apr 2018 10:50:27 +0200 > There is a similar experience for someone with Virtualbox 5.2.8? Hasn't Virtualbox always sucked. When I used Linux as one of my workstation desktops many moons ago. Vmware ran OpenBSD fast, nicely and easily. Any of KVM/Xen/Vmware/Hyper-V are more accurate

Re: Virtualbox vs latest snapshot

2018-04-10 Thread Juan Francisco Cantero Hurtado
On Tue, Apr 10, 2018 at 11:26:44AM +0200, Janne Johansson wrote: > Yes, same here. First boot after update to Apr10 snap worked, then > fw_update and pkg_add -u and so on, and now it immediately reboots after > loading the kernel from the bootloader. Maybe a stupid idea, but can you both try

Re: Unable to use vmm on Xiaomi Air laptop: failed to enter VMM mode

2018-04-10 Thread Justin Yang
Hi, I just make vmm working on my Xiaomi Air laptop. I go to BIOS and set it to legacy mode rather than UEFI mode, which is the default one. Then I reinstall OpenBSD, and now vmm works like a charm, that "failed to identify" line also disappears. So I guess there might be something wrong with

KARL, config -e, syspatch difficulties

2018-04-10 Thread george
I have a Kettop box with J1900 cpu which is proving a bit of a pain. I have very limited time (and knowledge) to spend on this but ... It worked fine with 6.1 i386 (amd64 has been flaky at best with 6.1 and 6.2, I haven't tried 6.3). With 6.2 although bsd.rd was fine to do a fresh install,

Re: Date of yesterday

2018-04-10 Thread Stephane HUC "PengouinBSD"
this will be my final answer - and which certainly does not want to be a polemic: No, at school I wasn't told about an'leap second', an intercalar second! But, I only went in third - some here will be able to tell you what this level is, personally I don't know the correspondence, with other

mg editor regexp-replace

2018-04-10 Thread Mark Willson
Folks, On a recent install of OpenBSD 6.3 amd64, I was attempting to comment out a bunch of code using the base mg editor when I encountered behaviour that surprised me (i.e. not emacs-like). I used query-replace-regexp to replace the start-of-line anchor "^" by "# ". When I hit space to

Re: OpenBSD VMM VMs Crash

2018-04-10 Thread Olivier Cherrier
On Sat, Apr 07, 2018 at 11:46:42AM -0700, mlar...@azathoth.net wrote: > > So i looked up logs and stuff and came to the point that my issues are > > exactly this ones: > > http://openbsd-archive.7691.n7.nabble.com/vmd-VMs-are-stopping-with-vcpu-0-run-ioctl-failed-Invalid-argument-td333259.html > >

Re: OpenBSD VMM VMs Crash

2018-04-10 Thread Mike Larkin
On Tue, Apr 10, 2018 at 02:31:15PM +, Olivier Cherrier wrote: > On Sat, Apr 07, 2018 at 11:46:42AM -0700, mlar...@azathoth.net wrote: > > > So i looked up logs and stuff and came to the point that my issues are > > > exactly this ones: > > >

httpd - serving index.html & index.php at the same time

2018-04-10 Thread Mischa
Hi All, Is there a way to serve both static and dynamic content, eg. index.html and index.php within the same server { } definition? I am looking for something like: server "default" { listen on $ext_addr port 80 root "/htdocs" directory index "index.html" # not needed as it's the

Relayd and ipv6

2018-04-10 Thread Scott Seekamp
Hello! I’m setting up Relayd for a few services in my lab as a test bed and couldn’t find answers in the docs on expected behavior. Is it better/worse/no difference to split ip4 from ip6 redirects and relays: Combined: redirect "ldap" { listen on $ext_addr port 389 listen on

Re: Cannot access internet with virtual switch

2018-04-10 Thread Aham Brahmasmi
> Sent: Monday, April 09, 2018 at 6:50 PM > From: "Aham Brahmasmi" > To: misc@openbsd.org > Subject: Re: Cannot access internet with virtual switch > > > Sent: Saturday, April 07, 2018 at 5:02 AM > > From: "Ayaka Koshibe" > > To: "Aham Brahmasmi"

Re: Having problems sleeping a used computer

2018-04-10 Thread Peter J. Philipp
On Mon, Apr 09, 2018 at 11:51:19PM +0200, Peter J. Philipp wrote: > Hi, > > I inherited a computer which I want to make a sleeping backup computer. The > idea is that it sleeps during the day and then I wake it with arp -W and it > receives backups and then it goes back to sleep, but I'm running

Re: Unable to use vmm on Xiaomi Air laptop: failed to enter VMM mode

2018-04-10 Thread Mike Larkin
On Tue, Apr 10, 2018 at 10:43:20PM +0800, Justin Yang wrote: > Hi, > > I just make vmm working on my Xiaomi Air laptop. I go to BIOS and set it to > legacy mode rather than UEFI mode, which is the default one. Then I > reinstall OpenBSD, and now vmm works like a charm, that "failed to > identify"

Re: 4-ports router under $150

2018-04-10 Thread Stuart Henderson
On 2018-04-08, Patrick Dohman wrote: > As much as I’d rather not point the blame I found the APU platform buggy when > running OpenBSD. > Yes there are reports of stability with other O.S however subtle > hardware/firmware bugs appeared on several OpenBSD releases. APU

Re: OpenBSD-based network switch with >16 GigE ports.

2018-04-10 Thread Remi Locherer
On Sat, Apr 07, 2018 at 12:01:54AM +0200, Karel Gardas wrote: > > > Hello, > > I'm looking to buy a new switch for house network. Ideally I'd like to setup > everything here on OpenBSD, but I'm not lucky > to find any OpenBSD-based switch. I need just GigE ports, at least 18-20. > Preferably

Re: Virtualbox vs latest snapshot

2018-04-10 Thread Stuart Henderson
On 2018-04-10, csszep wrote: > Hi! > > I installed the latest 04.10 snapshot, the install procedure went fine, but > after reboot the VM stucks at endless boot loop . > > It prints only the "booting hda0:/bsd" line.. before reboot > > The 04.03 snapshot works fine. > > There is

Re: Date of yesterday

2018-04-10 Thread Stuart Henderson
On 2018-04-09, Paul de Weerd wrote: > On Sun, Apr 08, 2018 at 11:12:43PM -0700, Philip Guenther wrote: >| On Sun, Apr 8, 2018 at 10:54 PM, Robert Klein wrote: >| >| > this works for me: >| > >| > date -r $(( $(date +%s) - 1 * 24 * 60 * 60 )) +%Y_%m_%d >| >

Re: Virtualbox vs latest snapshot

2018-04-10 Thread David Higgs
On Tue, Apr 10, 2018 at 5:21 PM, David Higgs wrote: > On Tue, Apr 10, 2018 at 9:27 AM, Juan Francisco Cantero Hurtado < > i...@juanfra.info> wrote: > >> On Tue, Apr 10, 2018 at 11:26:44AM +0200, Janne Johansson wrote: >> > Yes, same here. First boot after update to Apr10 snap

Re: Virtualbox vs latest snapshot

2018-04-10 Thread David Higgs
On Tue, Apr 10, 2018 at 9:27 AM, Juan Francisco Cantero Hurtado < i...@juanfra.info> wrote: > On Tue, Apr 10, 2018 at 11:26:44AM +0200, Janne Johansson wrote: > > Yes, same here. First boot after update to Apr10 snap worked, then > > fw_update and pkg_add -u and so on, and now it immediately

Re: is there foomatic-rip for lpd on openBSD 6.3?

2018-04-10 Thread Rudolf Sykora
On 10 April 2018 at 09:58, Theo Buehler wrote: >> I do read man pages. But 1) As far as I can tell, you will not find any >> information anywhere about foomatic-rip (or any other smart filter) > > use the pkglocatedb package: > https://www.openbsd.org/faq/faq15.html#PkgFind >

Re: 4-ports router under $150

2018-04-10 Thread Tom Smyth
Hi Patrick of all the MikroTik Platforms you have mentioned the MikroTik 2011UiAS is probably the least stable platform we have ever used from MikroTik, We have had alot of weird issues with that platform in ROuter OS6 (packets no longer being natted... no log entry for a reason not natting

Re: 4-ports router under $150

2018-04-10 Thread Tom Smyth
Hi Michael, I did some brief testing on 6.1/ 6.2 simple routing 780Mb./s TCP performance simple routed with GRE tunnels about 450 Mb/s TCP Performance simple routed +Gre Encapsulation (1500 byte packets) On 8 April 2018 at 17:02, Michael Price wrote: > Was it an apu2c4

Re: is there foomatic-rip for lpd on openBSD 6.3?

2018-04-10 Thread Rudolf Sykora
Dear Predrag, > Around here we actually read man pages and pkg-readmes I do read man pages. But 1) As far as I can tell, you will not find any information anywhere about foomatic-rip (or any other smart filter) when you just install the system, and 2), on a similar note, you can only read

Re: is there foomatic-rip for lpd on openBSD 6.3?

2018-04-10 Thread Theo Buehler
On Tue, Apr 10, 2018 at 09:28:53AM +0200, Rudolf Sykora wrote: > Dear Predrag, > > > Around here we actually read man pages and pkg-readmes > > I do read man pages. But 1) As far as I can tell, you will not find any > information anywhere about foomatic-rip (or any other smart filter) use the

Re: 4-ports router under $150

2018-04-10 Thread Patrick Dohman
> Stuart Henderson wrote: > > APU and APU2 are both rock solid for many people on OpenBSD. If seeing > problems there I would first look for hardware issues e.g. is the power > supply faulty, or are there any mPCIe cards that might be causing > problems? > My PC Engines APU & APU2 were both

kernel (6.2 amd-64 mp) relinking failed on cloned disk

2018-04-10 Thread Z Ero
Hello I cloned a disk that had OpenBSD installed via dd if=/dev/r{source_dev} of=/dev/r{target_dev} bs=16m Now when I boot from the cloned disk I get the following error login: reorder_kernel: kernel relinking failed; see /usr/share/compile/GENERIC.MP /relink.log When I cat

Re: Virtualbox vs latest snapshot

2018-04-10 Thread Richard Toohey
On 04/11/18 10:50, Stuart Henderson wrote: On 2018-04-10, csszep wrote: Hi! I installed the latest 04.10 snapshot, the install procedure went fine, but after reboot the VM stucks at endless boot loop . It prints only the "booting hda0:/bsd" line.. before reboot The 04.03