Re: Qemu Agent assistance needed

2019-04-29 Thread Strahil Nikolov
I have installed qemu, as qemu-ga cannot be installed standalone. I qm trying to have snapshots without pausing the VM and to provide basic functionality from host. Best Regards, Strahil Niolov On April 29, 2019 11:00:42 AM GMT+03:00, Solene Rapenne wrote: >On Sun, Apr 28, 2019 at 11:10:14AM

Re: nat-to random : A couple of questions

2019-04-29 Thread Stuart Henderson
On 2019-04-28, Rachel Roch wrote: > Hi, > > I've read the delightful manual but its a little terse in this area, so I > hope some knowledgeable soul can enlighten me: > > 1) Looking at tcpdumps, I've noticed (on 6.5 have no prior experience with > nat-to random to compare against) that 'random'

Re: Xorg blanks until I switch to a TTY and back on 6.5

2019-04-29 Thread Jonathan Gray
On Sun, Apr 28, 2019 at 07:26:54PM -0400, Charles wrote: > Hello list, > > Ever since the new inteldrm driver got merged into -current, shortly > before the 6.5 release, I'm seeing an odd new behavior on my Thinkpad > T430 -- when an external display is connected, Xorg blanks all screens > (but

Re: nat-to random : A couple of questions

2019-04-29 Thread Bohdan Tashchuk
> 1) Looking at tcpdumps, I've noticed (on 6.5 have no prior experience > with nat-to random to compare against) that 'random' seems to operate > more like 'round-robin' I can't speak to the rest of your questions. But I can share something about a very similar issue. A few releases ago I ran

Re: Qemu Agent assistance needed

2019-04-29 Thread Solene Rapenne
On Sun, Apr 28, 2019 at 11:10:14AM +, Strahil Nikolov wrote: > Hi All, > I am new to openBSD and I really like the idea. Sadly I do not have > suitable hardware to run on , thus I use KVM and I would be happy if > anyone hint me of a working solution for Qemu Guest Agent. > Anything I dig up

Re: Qemu Agent assistance needed

2019-04-29 Thread Jiri B
QGA depends on specific device name in /dev. Ideally the best would be kernel-based support like vmt. Dne po 29. 4. 2019 10:03 uživatel Solene Rapenne napsal: > On Sun, Apr 28, 2019 at 11:10:14AM +, Strahil Nikolov wrote: > > Hi All, > > I am new to openBSD and I really like the idea. Sadly

Re: [6.5] Cups + Gutenprint: file rastertogutenprint not found

2019-04-29 Thread Stephane HUC "PengouinBSD"
-BEGIN PGP SIGNED MESSAGE- Hash: SHA512 Hi, Excuse me if I'm expressing myself badly! NO. After the upgrading, by necessity, I attempt to print PDF or OD* documents, and my printer not reply. I opened the Webadmin Cups, and I saw this error message on job files. Into the log

Re: [6.5] minidlna error: accept(http): Too many open files

2019-04-29 Thread Muhammad Kaisar Arkhan (Yuki)
I had the same issue with Syncthing. openfiles=infinity in login.conf(5) fixed it for me. syncthing:\ :openfiles=infinity:\ :tc=daemon: Though some may argue it is better to disable inotify altogether. Dim 28 avr 2019, à 22:38, Stephane HUC "PengouinBSD" a écrit : > -BEGIN PGP

SOLVED: Re: No more KDE's dolphin after upgrade to 6.5

2019-04-29 Thread Federico Giannici
On 4/26/19 9:47 PM, Rafael Sadowski wrote: On Fri Apr 26, 2019 at 05:47:11PM +0200, Federico Giannici wrote: On 4/26/19 4:10 PM, Rafael Sadowski wrote: On Thu Apr 25, 2019 at 01:34:24PM +0200, Federico Giannici wrote: Similarly to konsole, KDE's dolphin no longer works too after upgrade of

reboot when 'shutdown -p -h now' called after upgrade

2019-04-29 Thread Damien Thiriet
Hello @misc, The encoding issue at the beginning of the dmesg I send previously is connected to st. I don't have this issue on xterm. Sorry for this noise. This doesn't change the unwanted rebooting issue though. Regards, Damien Thiriet

Re: [6.5] minidlna error: accept(http): Too many open files

2019-04-29 Thread Martijn van Duren
I haven't spend any time on the why, but I also had some problems with openfiles-{cur,max}, but changing it to openfiles=x worked for me. ymmv. martijn@ On 4/28/19 10:35 PM, Stephane HUC "PengouinBSD" wrote: > -BEGIN PGP SIGNED MESSAGE- > Hash: SHA512 > > Hi, all > > After upgrading

Re: Code of Conduct location

2019-04-29 Thread Wolfgang Pfeiffer
On Sun, Apr 28, 2019 at 03:33:50PM +0200, Rachel Roch wrote: Apr 28, 2019, 9:16 AM by cho...@jtan.com : [ .. ] I believe OpenBSD's code of conduct can be summed up as "if you are the type of person who needs a code of conduct to teach to you how to human then you are

Re: Qemu Agent assistance needed

2019-04-29 Thread Stuart Henderson
On 2019-04-29, Strahil Nikolov wrote: > Yes , but not only. > I'm using oVirt - a KVM management tool and I can currently make a snapshot > only by pausing the VM or by completely stopping it first. > For now, it's not a big deal - as I'm still exploring openBSD , but who knows. > Also the

Re: Qemu Agent assistance needed

2019-04-29 Thread Strahil Nikolov
Great. What about CPU/RAM usage. Do you believe it will be possible to report it to the management layer ? If not - there will be no use of qemu-ga at all on openBSD. Best Regards, Strahil Nikolov On April 29, 2019 2:49:43 PM GMT+03:00, Stuart Henderson wrote: >On 2019-04-29, Strahil

Xorg splitting physical output into halves

2019-04-29 Thread Benny
Hi, I am planning an openbsd arm AR glasses setup. Is it possible for Xorg to split an output into two, which I can use xrandr to mirror them? I have tried fakeXrandr which creates virtual monitors that can't be mirrored. Xephyr is not accelerated and I can't see a way to setup two ouput with

Re: sound short stops in mpv when doing firefox stuff

2019-04-29 Thread Jeremy O'Brien
On Fri, Feb 1, 2019, at 05:45, Mihai Popescu wrote: > Hello, > > I use mpv with a network stream (radio) and in the same time I use > firefox for browsing. There is some audible sound short stop each time > I open a new tab in firefox and sometimes when in change tabs. > This it doesn't happen if

6.5 auto_install fails due to custom /var/tmp?

2019-04-29 Thread Lyndon Nerenberg
While trying to PXE install a 6.5 machine I was hit with this failure: Installing bsd 100% |**| 15163 KB00:00 Installing bsd.mp 100% |**| 15248 KB00:00 Installing bsd.rd 100% |**| 9984

Re: 6.5 auto_install fails due to custom /var/tmp?

2019-04-29 Thread Nick Holland
On 4/29/19 6:09 PM, Lyndon Nerenberg wrote: > While trying to PXE install a 6.5 machine I was hit with this failure: > > Installing bsd 100% |**| 15163 KB00:00 > > Installing bsd.mp 100% |**| 15248 KB00:00 > >