Re: Upgrade procedure (6.4 -> 6.5)

2019-05-03 Thread Predrag Punosevac
Strahil Nikolov wrote: > > On May 3, 2019 10:49:55 PM GMT+03:00, Nick Holland > \ > wrote: > > On 5/2/19 1:52 AM, Consus wrote: > > > Hi, > > > > > > I've upgraded my systems from 6.4 to 6.5 without a glitch, but I see > > > that /etc/networks and some other files (like malloc.conf.5) are > >

Re: Upgrade procedure (6.4 -> 6.5)

2019-05-03 Thread Nick Holland
On 5/3/19 2:32 PM, Strahil Nikolov wrote: > On May 3, 2019 10:49:55 PM GMT+03:00, Nick Holland > wrote: >> On 5/2/19 1:52 AM, Consus wrote: >>> Hi, >>> >>> I've upgraded my systems from 6.4 to 6.5 without a glitch, but I >>> see that /etc/networks and some other files (like malloc.conf.5) >>>

Re: Upgrade procedure (6.4 -> 6.5)

2019-05-03 Thread Gonzalo L. Rodriguez
On Thu, 02 May 2019 at 11:46:20 +0200, Noth wrote: > > On 02/05/2019 11:02, Consus wrote: > > On 10:27 Thu 02 May, Markus Hennecke wrote: > > > Am 02.05.2019 um 09:52 schrieb Consus: > > > > I've upgraded my systems from 6.4 to 6.5 without a glitch, but I see > > > > that /etc/networks and some

Re: bgpd acting up, dropping connected/static network statements

2019-05-03 Thread Claudio Jeker
On Fri, May 03, 2019 at 11:52:07AM +0200, open...@kene.nu wrote: > Much appreciated, will test. Did this also affect previous versions > (specifically thinking about 6.3 and 6.4)? No. This code was changed after 6.4 > On Fri, May 3, 2019 at 11:43 AM Claudio Jeker > wrote: > > > > On Fri, May

Re: bgpd acting up, dropping connected/static network statements

2019-05-03 Thread Claudio Jeker
On Fri, May 03, 2019 at 09:59:40AM +0200, open...@kene.nu wrote: > Hello, > > I am seeing strange behaviour of bgpd in 6.5. > > Not sure what causes the networks in bgpd to disappear but they do > disappear and performing a netstart pick the network back up again in > bgpd. I cannot see this in

Re: Upgrading a CARP firewall cluster

2019-05-03 Thread mabi
‐‐‐ Original Message ‐‐‐ On Tuesday, April 30, 2019 9:29 PM, Lyndon Nerenberg wrote: > On our systems, we run the 'a' machine as primary and the 'b' machine > as backup. When upgrading, we do the 'b' machine first, since this > doesn't disrupt the primary. After the 'b' machine is fully

bgpd acting up, dropping connected/static network statements

2019-05-03 Thread openbsd
Hello, I am seeing strange behaviour of bgpd in 6.5. Not sure what causes the networks in bgpd to disappear but they do disappear and performing a netstart pick the network back up again in bgpd. I cannot see this in either 6.4 or 6.3. One triggering factor seems to be restarting the bgpd

Re: bgpd acting up, dropping connected/static network statements

2019-05-03 Thread openbsd
Much appreciated, will test. Did this also affect previous versions (specifically thinking about 6.3 and 6.4)? On Fri, May 3, 2019 at 11:43 AM Claudio Jeker wrote: > > On Fri, May 03, 2019 at 09:59:40AM +0200, open...@kene.nu wrote: > > Hello, > > > > I am seeing strange behaviour of bgpd in

Re: Upgrade procedure (6.4 -> 6.5)

2019-05-03 Thread Consus
On 15:08 Thu 02 May, Ingo Schwarze wrote: > Hi Nick, > > Nick Holland wrote on Thu, May 02, 2019 at 08:04:32AM -0400: > > > There is no promise that an upgraded machine will be file-for-file > > identical to a fresh install. Here is the list of problems this might > > cause you, as you can see,

Re: Upgrade procedure (6.4 -> 6.5)

2019-05-03 Thread Steve Williams
On 02/05/2019 6:23 a.m., Stephen Gregoratto wrote: On 2019-05-02 11:46, Noth wrote: I set up a script for sysclean: cat sysclean65.txt | while read line ; do rm -rf "${line}" ; done Nitpick, but this could be shortened to: xargs rm -rf < sysclean??.txt Just tested this on my server, so

umb0 ucom0 umodem0 detached

2019-05-03 Thread Malte Wedel
Hello Misc, I have OpenBSD running on a Thinkpad X1 Carbon, 3rd Gen, everything is working great, except for the builtin 4G modem "umb0" which detaches and disappears from time to time and needs a reboot to become available again. I found this thread which seems to be exactly my issue:

Re: Upgrade procedure (6.4 -> 6.5)

2019-05-03 Thread Noth
On 03/05/2019 10:48, Gonzalo L. Rodriguez wrote: On Thu, 02 May 2019 at 11:46:20 +0200, Noth wrote: On 02/05/2019 11:02, Consus wrote: On 10:27 Thu 02 May, Markus Hennecke wrote: Am 02.05.2019 um 09:52 schrieb Consus: I've upgraded my systems from 6.4 to 6.5 without a glitch, but I see

Re: umb0 ucom0 umodem0 detached

2019-05-03 Thread Theo de Raadt
Malte Wedel wrote: > Hello Misc, > > I have OpenBSD running on a Thinkpad X1 Carbon, 3rd Gen, everything is > working great, except for the builtin 4G modem "umb0" which detaches and > disappears from time to time and needs a reboot to become available > again. I found this thread which seems

Re: Upgrade procedure (6.4 -> 6.5)

2019-05-03 Thread Strahil Nikolov
On May 3, 2019 10:49:55 PM GMT+03:00, Nick Holland wrote: >On 5/2/19 1:52 AM, Consus wrote: >> Hi, >> >> I've upgraded my systems from 6.4 to 6.5 without a glitch, but I see >> that /etc/networks and some other files (like malloc.conf.5) are >still >> present, although there is no use for them