Re: 10Gbit network work only 1Gbit

2019-11-13 Thread Hrvoje Popovski
On 12.11.2019. 10:54, Szél Gábor wrote: > Dear Hrvoje, Theo, > > Thank you for your answers! > > answers to the questions: > -  who is parent interface for carp?  -> vlan  ( carp10 interface parent > vlan10 -> vlan10 interface  parent -> trunk0 ) > - why vlan interfaces don't have ip address ?

Re: 10Gbit network work only 1Gbit

2019-11-13 Thread Hrvoje Popovski
On 13.11.2019. 10:59, Hrvoje Popovski wrote: > On 12.11.2019. 10:54, Szél Gábor wrote: >> Dear Hrvoje, Theo, >> >> Thank you for your answers! >> >> answers to the questions: >> -  who is parent interface for carp?  -> vlan  ( carp10 interface parent >> vlan10 -> vlan10 interface  parent -> trunk0

Re: 10Gbit network work only 1Gbit

2019-11-13 Thread Gregory Edigarov
could you please do one more test: "forwarding over ix0 and ix1, pf enabled, 5 tcp states" On 13.11.19 12:52, Hrvoje Popovski wrote: On 13.11.2019. 10:59, Hrvoje Popovski wrote: On 12.11.2019. 10:54, Szél Gábor wrote: Dear Hrvoje, Theo, Thank you for your answers! answers to the questions:

pfsync on VLAN - supported ?

2019-11-13 Thread Rachel Roch
Hi, Both the man page and FAQ (https://www.openbsd.org/faq/pf/carp.html) talk about "physical interface" in relation to the syncdev parameter. Does this mean Bad Things (TM) will happen if I try to use a dedicated vlan interface for pfsync ? Thanks

Re: urtwn(4) gets wedged periodically

2019-11-13 Thread Ted Unangst
Brennan Vincent wrote: > > On 11/13/19 1:56 AM, Ted Unangst wrote: > > Brennan Vincent wrote: > >> Hello, > >> > >> I have a Wi-Fi USB adapter. urtwn(4) normally works fine, but it's a bit > >> flaky... > >> I don't think this is a hardware issue because the device is > >> working fine on Ubuntu.

Re: Redraw of terminal change in 6.6?

2019-11-13 Thread Mischa
> On 4 Nov 2019, at 16:51, Mischa wrote: >> On 2 Nov 2019, at 15:19, Hiltjo Posthuma wrote: >> On Sat, Nov 02, 2019 at 08:32:50AM +0100, Mischa wrote: >>> Hi All, >>> >>> Not sure if this is on my side, setting, or if something has changed with >>> tmux or top redrawing of the terminal. >>> I

Re: inteldrm changes cause high temperature / fan speeds

2019-11-13 Thread Tero Koskinen
Ted Unangst wrote on 13.11.2019 8.52: Tero Koskinen wrote: Eventually I pinned the problem down to April 14/15: FAULTY 091f8f6587f dlg Mon Apr 15 02:59:41 2019 + the myx_cmd FAULTY 1bbcb699ab8 dlg Mon Apr 15 00:28:29 2019 + there's a bunch PROBLEM! 7f4dd37977d jsg Sun Apr 14

Re: [OpenIKED] Network traffic over VPN site-to-site tunnel stalls few times a day

2019-11-13 Thread radek
After upgrading my two endpoints to i386/6.6 it started to work flawlessly. There wasn't even one IKED restart within first two days of running. Thank you Patrick, Stuart and everyone involved in making IKED work as expected. I really appreciate it. # vmstat -m | head -n 17 Memory statistics

Re: pfsync on VLAN - supported ?

2019-11-13 Thread Chris Cappuccio
Rachel Roch [rr...@tutanota.de] wrote: > Hi, > > Both the man page and FAQ (https://www.openbsd.org/faq/pf/carp.html) > talk about "physical interface" in > relation to the syncdev parameter. > > Does this mean Bad Things (TM) will happen if I try to

Re: 10Gbit network work only 1Gbit

2019-11-13 Thread Hrvoje Popovski
On 13.11.2019. 16:37, Gregory Edigarov wrote: > could you please do one more test: > "forwarding over ix0 and ix1, pf enabled, 5 tcp states" with this generator i can't use tcp. generally pps with 5 or 50 states are more or less same ... problem with tcp testing is that i can't get precise

syspatch -c (amd64) ftp: connect: Permission denied

2019-11-13 Thread Strahil Nikolov
Hello Community, it seems that syspatch and pkg_add are having an issue with 'ftp: connect: Permission denied'. System is 6.5 and access via ftp (based on my automatic syspatch script) has seized on 03 Nov 2019. /etc/installurl is pointing to https://cdn.openbsd.org/pub/OpenBSD/  Is syspatch

Re: urtwn(4) gets wedged periodically

2019-11-13 Thread Brennan Vincent
> On Nov 13, 2019, at 2:24 PM, Ian Darwin wrote: > > On Wed, Nov 13, 2019 at 01:25:46PM -0500, Ted Unangst wrote: >>> Can you give me the exact model of the one you bought recently? I have >>> half a mind to just write >>> off mine as a loss and buy something else. >> >> I am using this

Re: urtwn(4) gets wedged periodically

2019-11-13 Thread Theo de Raadt
Ian Darwin wrote: > On Wed, Nov 13, 2019 at 01:25:46PM -0500, Ted Unangst wrote: > > > Can you give me the exact model of the one you bought recently? I have > > > half a mind to just write > > > off mine as a loss and buy something else. > > > > I am using this one: (the TL-WN725N N150 single

Re: urtwn(4) gets wedged periodically

2019-11-13 Thread Ian Darwin
On Wed, Nov 13, 2019 at 01:25:46PM -0500, Ted Unangst wrote: > > Can you give me the exact model of the one you bought recently? I have > > half a mind to just write > > off mine as a loss and buy something else. > > I am using this one: (the TL-WN725N N150 single band one) > >

Re: Questions regarding unwind.conf (block list)

2019-11-13 Thread myportslist20190323
On 11/13/2019 at 5:15 PM, "Felix Maschek" wrote: >Unfortunately I'm not able to specify a valid block list in >unwind.conf. >I've added > >     block list /etc/unwind.blocklist >But there seems to be a syntax error I can't solve. In the log I I think it just needs quotes: block list

Questions regarding unwind.conf (block list)

2019-11-13 Thread Felix Maschek
Hi, I'm using unwind for a time and it is running perfect for me. Now with the upcoming new plugin api of chrome with limited support for uBlock I'm looking for an alternative. Unfortunately I'm not able to specify a valid block list in unwind.conf. I've added     block list