Re: OpenSMTP - Wrong user for Dovecot LMTP

2020-10-18 Thread Kastus Shchuka
On Sun, Oct 18, 2020 at 08:55:16PM -0400, Aisha Tammy wrote: > Hi, > >  I just upgraded to 6.8 and the upgrade process has been super cool and > simple :) > > Unfortunately I seem to have hit some weird issue in OpenSMTPD where it has > stopped > delivering the mail using Dovecots LMTP due to

Re: Snapshot crash on boot, "entry point at: 0x1001000" (Intel Gemini Lake)

2020-10-09 Thread Kastus Shchuka
On Fri, Oct 09, 2020 at 03:37:37PM +0400, Michel von Behr wrote: > Hi all, > I'm trying to run snapshot on a Chuwi Lapbook laptop (Intel Gemini Lake), > but I get stuck at boot time with the message "entry point at: 0x1001000". > Based on previous discussions [1] it looks like the problem is with

Re: smtpd returns 'TempFail' and 'No route to destination' when using localhost as source behind NAT

2020-08-15 Thread Kastus Shchuka
On Sat, Aug 15, 2020 at 07:49:28AM +, Martin wrote: > It is worth to mention smtpd works absolutely fine for outgoing/incoming mail > if local machine has static IP address when: > ... > table sources {1.2.3.4} equivalent to > table helonames {1.2.3.4 = smtp.domain.tld} > ... > > And yes, I

Re: snapshot boot fails with error "entry point at 0x1001000"

2020-10-26 Thread Kastus Shchuka
On Sun, Jul 05, 2020 at 09:32:47PM -0700, Kastus Shchuka wrote: > On Sat, Jul 04, 2020 at 11:09:54AM +, Michael Baehr wrote: > > Kastus Shchuka wrote: > > “I installed 2020-07-03 snapshot on ASRock J4105M system and I am not able > > to boot it. > > Boot stops

Re: 6.8 release crash on boot, "entry point at: 0x1001000" (Intel Gemini Lake)

2020-10-26 Thread Kastus Shchuka
On Mon, Oct 26, 2020 at 07:48:32PM -0700, Alfred Morgan wrote: > I just wanted to report 6.8 release is having the same issue as > https://marc.info/?l=openbsd-misc=160224393101534=2 > except I have a CHUWI HeroBox Windows 10 Mini PC,Intel Gemini-Lake N4100 > Quad-Core Processor,8GB DDR4 256GB

Re: snapshot boot fails with error "entry point at 0x1001000"

2020-07-05 Thread Kastus Shchuka
On Sat, Jul 04, 2020 at 11:09:54AM +, Michael Baehr wrote: > Kastus Shchuka wrote: > “I installed 2020-07-03 snapshot on ASRock J4105M system and I am not able to > boot it. > Boot stops at the line > > entry point at 0x1001000 > > If I try bsd.rd kernel, i

snapshot boot fails with error "entry point at 0x1001000"

2020-07-03 Thread Kastus Shchuka
Hi, I installed 2020-07-03 snapshot on ASRock J4105M system and I am not able to boot it. Boot stops at the line entry point at 0x1001000 If I try bsd.rd kernel, it boots just fine. After this failure with snapshot I installed 6.7-release, and it boots without any issues. I suspect I am

Re: vi: count occurrences of a substring

2021-09-04 Thread Kastus Shchuka
On Sat, Sep 04, 2021 at 05:00:29PM +0100, ropers wrote: > However, that's as inaccurate as, or potentially even more inaccurate > than your version, at least as far as vim-ilarity is concerned. My > awk-ward incantation matches vim's :%s/abc//gn precisely. Not sure if this is less "awk-ward":

Re: setting up an email server in a recent version of OpenBSD

2021-09-27 Thread Kastus Shchuka
On Mon, Sep 27, 2021 at 08:42:30PM +0300, Teno Deuter wrote: > Dear group, > > anyone could point to some recent online resources how to setup an email > server in OpenBSD? What I found from Google was a bit thin. So I'm > wondering if I was missing something out there. Did