Old clients fail to establish SSL Connection to 6.9

2021-05-06 Thread Markus Julen
Hi all! Having just moved a small "outgoing only" mailserver to 6.9, I started to receive error messages: > 80008bb60b9428ed smtp connected address=X.X.X.X host=z.z.z > 80008bb60b9428ed smtp disconnected reason="io-error: handshake failed: > error:1402610B:SSL

Re: [*EXT*] smtpd failure

2021-05-06 Thread Ionel GARDAIS
Hi, Did you update the packages after the sysupgrade ? $ pkg_add -Uu Regards, -- 232 avenue Napoleon BONAPARTE 92500 RUEIL MALMAISON Capital EUR 219 300,00 - RCS Nanterre B 408 832 301 - TVA FR 09 408 832 301

Re: [*EXT*] smtpd failure

2021-05-06 Thread Hakan E. Duran
Thank you for your reply. On 21/05/06 09:39AM, Ionel GARDAIS wrote: > ... > $ pkg_add -Uu What I did was pkg_add -u. Running this command solved the issue. Thanks a lot! Hakan signature.asc Description: PGP signature

Re: smtpd failure

2021-05-06 Thread Hakan E. Duran
Thank you for your reply. I guess the senderscore filter was not upgraded due to my defective pkg_add -u command after the sysupgrade instead of using pkg_add -Uu... Thank you again! Hakan On 21/05/06 07:50AM, Martijn van Duren wrote: > The culrpit can be found... > > On Wed, 2021-05-05 at 23:19

local mail behaviour not comprehensible

2021-05-06 Thread liqor
Hello misc, after the configuration of smtpd for external mail, I can't understand the behaviour of my local mail anymore. When I send a mail from root to root like this: # mail root Subject: test 123 . EOF The message is not shown in roots mailbox. Instead it's in my other admin account (say,