[wagon-maven-plugin] Migrates to maven-wagon 3.0.0?

2018-04-10 Thread Tony Chemit
I'd like to work on the wagon-maven-plugin and release it ASAP. I wonder first why the project was not able to build ? weird, but now it seems better. My actual concern is to finish some issues on the plugin that requires some modifications in maven-wagon project. How about use the 3.0.0 or

Re: [wagon-maven-plugin] Migrates to maven-wagon 3.0.0?

2018-04-10 Thread Tony Chemit
I tried with 3.0.0, everything is fine. The only changes is upgrading also java to 1.7 instead of 1.5. Should we start a version 2.0 for this big change ? Le mardi 10 avril 2018 17:34:51 UTC+2, Tony Chemit a écrit : > > I'd like to work on the wagon-maven-plugin and release it ASAP. > > I

Re: [wagon-maven-plugin] Migrates to maven-wagon 3.0.0?

2018-04-10 Thread Dan Tran
go for it :-) -D On Tue, Apr 10, 2018 at 8:53 AM, Tony Chemit wrote: > I tried with 3.0.0, everything is fine. > > The only changes is upgrading also java to 1.7 instead of 1.5. > > Should we start a version 2.0 for this big change ? > > > Le mardi 10 avril 2018 17:34:51