Re: [MPB-discuss] Problem in installation of MPB

2015-10-07 Thread Mike Taverne
If you used "sudo apt-get install mpb" and it did not give you any errors, then all the dependencies like Guile, libctl, etc should have been installed as well. However your command looks wrong. You seem to have tried to run a script in interactive mode. There are two ways to run MPB: 1)

Re: [MPB-discuss] Problem in installation of MPB

2015-08-09 Thread Rafael Gonzalez
Ubuntu is not a requisite to install MPB. You can use MPB on Windows via Cygwin (http://ab-initio.mit.edu/wiki/index.php/MPB_download). Also, someone found the way to compile the source code to a Windows executable to avoid using Cygwin (http://www.ugcs.caltech.edu/~victorl/code/mpb.html). If you