Re: Provider information - Efrem McCrimon

2018-03-10 Thread Efrem Mc
Hi, is there an installable version of NB9 *windows) or just the zipfile. If not, how does the executable pick up the paths to the associated programs when I start the program from a non-cmdline. Should I be starting it from a command line? The reason why I ask, it had several errors like it

Re: Provider information - Efrem McCrimon

2018-03-10 Thread Jiří Kovalský
Please use Oracle JDK. Thanks, -Jirka Dne 10.3.2018 v 19:04 Thomas Wolf napsal(a): No to muddle the waters even further, but is that Oracle’s JDK 8 or OpenJDK 8? Or it doesn’t matter? tom On Mar 10, 2018, at 12:17 PM, Hermien Pellissier wrote: Hi Giuliano, Hi

Re: Provider information - Efrem McCrimon

2018-03-10 Thread Thomas Wolf
No to muddle the waters even further, but is that Oracle’s JDK 8 or OpenJDK 8? Or it doesn’t matter? tom > On Mar 10, 2018, at 12:17 PM, Hermien Pellissier wrote: > > Hi Giuliano, > > Hi Jirka, I am confusing because if we must not use jdk 9, I do not know >> what

Re: Provider information - Efrem McCrimon

2018-03-10 Thread Hermien Pellissier
Hi Giuliano, Hi Jirka, I am confusing because if we must not use jdk 9, I do not know > what Netbeans 9 could make that Netbenas 8 do not make. > With jdk 9 modules the programmer's life is not easy. > We are testing on JDK 8 and JDK 10 (as soon as it is available, which should be very soon).

Re: Provider information - Efrem McCrimon

2018-03-10 Thread Giuliano Meini
Hi Jirka, I am confusing because if we must not use jdk 9, I do not know what Netbeans 9 could make that Netbenas 8 do not make. With jdk 9 modules the programmer's life is not easy. Please, let me know your about. Thanks Giuliano Il 10/03/2018 13:24, Jiří Kovalský ha scritto: Hi Efrem,   

Re: Provider information - Efrem McCrimon

2018-03-10 Thread Jiří Kovalský
Hi Efrem, please test with the latest JDK 8 Update 161/162. JDK 9 is not as important now because JDK 10 will be soon out. When that happens, we will switch to JDK 10 right away. Thanks, -Jirka Dne 10.3.2018 v 06:58 Efrem Mc napsal(a): Hi, what version of the JRE and Java SDK to use

Re: Provider information - Efrem McCrimon

2018-03-09 Thread Efrem Mc
Hi, what version of the JRE and Java SDK to use for testing? I have Java 8 version at update 161; I know update 162 is available. I know version 9 is out. >java -version java version "1.8.0_161" Java(TM) SE Runtime Environment (build 1.8.0_161-b12) Java HotSpot(TM) 64-Bit Server VM (build

Re: Provider information - Efrem McCrimon

2018-03-07 Thread Jiří Kovalský
Welcome Efrem! You filled an important empty space in GUI Builder tribe! Thanks a lot, -Jirka Dne 8.3.2018 v 00:19 Efrem Mc napsal(a): ID - registration number (just increment the number above your entry) Name - Efrem McCrimon Country - USA EST JIRA - efremmc2 Synergy - efremmc2 E-mail