Re: Atari build 5032: cache folder

2020-03-26 Thread Uros Vidovic
Vincent, you did it! I tested FireBee version and nov disk cache also works! Now surfing the net is also faster. Thank you a lot! There is still one problem with Atari built and if you have will to take a look. it doesnt display the webp pictures. Instead to display it, it wants to download it.

Re: Atari build 5032: cache folder

2020-03-25 Thread Peter Slegg
On Wed, 25 Mar 2020 22:14:52 , Vincent Sanders wrote: > On Sat, Feb 29, 2020 at 10:33:10PM +, Peter Slegg wrote: > > > > I have just installed the Atari test build 5032 and it throws an error. > > > > NetSurf failed to initialise > > > > > > I switched the binary back to a previous build but

Re: Atari build 5032: cache folder

2020-03-25 Thread Vincent Sanders
On Sat, Feb 29, 2020 at 10:33:10PM +, Peter Slegg wrote: > > I have just installed the Atari test build 5032 and it throws an error. > > NetSurf failed to initialise > > > I switched the binary back to a previous build but that failed as > well. Investigation showed that the cache folder

Re: Atari build 5032: cache folder

2020-03-24 Thread Uros Vidovic
I dont remember such issues in the past but I know disc cache never worked for me. If I understand right the errors I posted, NetSurf cant update the file as the file is locked? I guess the file should be released after update/creation? Vido V V ned., 22. mar. 2020 ob 23:24 je oseba Peter Slegg

Re: Atari build 5032: cache folder

2020-03-22 Thread Peter Slegg
On Mon, 9 Mar 2020 19:54:06 , Peter Slegg wrote: > Hi Vido, > > From a quick look at the commit, I think if there is any issue > with the cache it deletes it. > > http://git.netsurf-browser.org/netsurf.git/commit/?id=14286b381b12034140768800c7ba10baa7c3b334 > > I suspect it cannot create it again

Re: Atari build 5032: cache folder

2020-03-16 Thread Uros Vidovic
Yes I confirm this behavior. NesSurf wont stard if I remove cache folder, ... But while I am surfing I ger this error: (235.674993) [ERR netsurf] content/fs_backing_store.c:1024 set_store_entry: attempt to overwrite entry with in use data (235.674994) [ERR netsurf]

Re: Atari build 5032: cache folder

2020-03-11 Thread Peter Slegg
Yes I tried 5033 as well, same problem. Like I said, IF there is a problem with the cache it deletes the folder and then doesn't re-create it. Experiment: Delete/Move your cache folder and create a new, empty one. Start Netsurf. I reckon it will throw an error and not start. Peter On

Re: Atari build 5032: cache folder

2020-03-10 Thread Uros Vidovic
Hi Peter, Did you try 5033 build? In my case cache is not deleted. As I understand in your case NetSurf just throws an error and then it runs so you can surf the web? Vido V V pon., 9. mar. 2020 ob 20:54 je oseba Peter Slegg < psl...@scubadivers.co.uk> napisala: > Hi Vido, > > From a quick

Re: Atari build 5032: cache folder

2020-03-09 Thread Peter Slegg
Hi Vido, >From a quick look at the commit, I think if there is any issue with the cache it deletes it. http://git.netsurf-browser.org/netsurf.git/commit/?id=14286b381b12034140768800c7ba10baa7c3b334 I suspect it cannot create it again for some reason. Peter On Mon, 9 Mar 2020 20:03:08 , Uros

Re: Atari build 5032: cache folder

2020-03-09 Thread Uros Vidovic
On my FireBee build 5033 is running. Cache folder is present. But I get some other error on the console which I dont remember right now. But NetSurf is running fine. Vido V V sob., 7. mar. 2020 ob 18:06 je oseba Peter Slegg < psl...@scubadivers.co.uk> napisala: > On Sat, 29 Feb 2020 22:33:10 ,

Re: Atari build 5032: cache folder

2020-03-07 Thread Peter Slegg
On Sat, 29 Feb 2020 22:33:10 , Peter Slegg wrote: > > I have just installed the Atari test build 5032 and it throws an error. > > NetSurf failed to initialise > > > I switched the binary back to a previous build but that failed as > well. Investigation showed that the cache folder had gone. > > I