Re: [Nix-dev] (no subject)

2017-07-03 Thread Stephan Sahm
thanks for your answer!

that should in fact not be the mistake, I followed the tutorial on
kwin-tiling step by step

On Mon, Jul 3, 2017 at 9:13 AM Alexey Shmalko <rasen.d...@gmail.com> wrote:

> Stephan Sahm <stephan.s...@gmx.de> writes:
>
> > $ plasmapkg2 --type kwinscript -i .
> >
> > Package type "KWin/Script" not found No metadata file in package
> "/home/demo" "/home/demo/" Error: Installation of /home/demo failed: No
> metadata file in package: /home/demo
>
> I am not a KWin user and have no idea what you're doing, but it looks
> like you're running the command in your home directory and it expects to
> be ran in another place. (Perhaps the root of the package you're trying
> to install.)
>
> Hope this helps,
> Alexey
>
___
nix-dev mailing list
nix-dev@lists.science.uu.nl
https://mailman.science.uu.nl/mailman/listinfo/nix-dev


[Nix-dev] virutalbox ova - screen settings reset on every restart

2017-07-02 Thread Stephan Sahm
Dear NixOS followers,

I tried to use the nixOS virtualbox from https://d3g5gsiof5omrk.
cloudfront.net/nixos/17.03/nixos-17.03.1449.2e983f14f6/nixos-17.03.1449.2e983f14f6-x86_64-linux.ova

It starts correctly, however, if I try to adapt the display scaling or
resolution to adapt for my 4k screen, the setting is lost on a restart. (As
KDE tells me to restart for the settings to become active, I never actually
see a rescaled KDE, but everything is very tiny).

So the question how to make these display settings be preserved upon
restart.
(I successfully isntalled git and okular and cloned some repositories and
stuff - everything is preserved as it should, only the display settings
seem to get lost sofar)

Any help is highly appreciated!,
best,
Stephan
___
nix-dev mailing list
nix-dev@lists.science.uu.nl
https://mailman.science.uu.nl/mailman/listinfo/nix-dev


[Nix-dev] (no subject)

2017-07-02 Thread Stephan Sahm
Dear NixOS followers,

I just installed the nixOS virtualbox from
https://d3g5gsiof5omrk.cloudfront.net/nixos/17.03/nixos-17.03.1449.2e983f14f6/nixos-17.03.1449.2e983f14f6-x86_64-linux.ova
and tried to install Plamsa5 tiling https://github.com/faho/kwin-tiling
I cloned the repository as described (successfully installed git for this)
and then run the command below, which however breaks with an error which I
could not spot anywhere on the web.

Could you help? I here from so many that they use nixos without crucial
problems, so I guess this can also be solved easily?

$ plasmapkg2 --type kwinscript -i .

Package type "KWin/Script" not found No metadata file in package
"/home/demo" "/home/demo/" Error: Installation of /home/demo failed: No
metadata file in package: /home/demo

Any help is highly appreciated,
thanks a lot,
Stephan
___
nix-dev mailing list
nix-dev@lists.science.uu.nl
https://mailman.science.uu.nl/mailman/listinfo/nix-dev