Re: [PATCH] configure: Check if emacs >= 25 (instead of >= 24) is available

2020-08-12 Thread David Bremner
Tomi Ollila writes: > "The minimum supported major version of GNU Emacs is now 25.1." > > 25.1 is the first "released" version of Emacs 25. applied to master. d ___ notmuch mailing list -- notmuch@notmuchmail.org To unsubscribe send an email to

[PATCH] configure: Check if emacs >= 25 (instead of >= 24) is available

2020-08-11 Thread Tomi Ollila
"The minimum supported major version of GNU Emacs is now 25.1." 25.1 is the first "released" version of Emacs 25. --- configure | 4 ++-- 1 file changed, 2 insertions(+), 2 deletions(-) diff --git a/configure b/configure index a357eb91..40e8b255 100755 --- a/configure +++ b/configure @@ -829,8