[ns] Problem with random-motion protocol

2007-09-19 Thread alejandro gomez

hi:I am trying to run a script in wireless scenario and when i try run it,
the progrma says there is a mistake in the command random motion for {set i 0} 
{$i  [expr $num_row*$num_row ] } {incr i} {=20set node_($i) [$ns_ 
node]=20$node_($i) random-motion 0 ;# disable random motion}Can anybody tell 
me, I checked in the forum and i saw a suggestion to change the value from 0 to 
1 but it does not work also
_
Se parte de la mayor comunidad de blogs en México. Crea tu propio espacio 
gratis.
www.live.spaces.com


[ns] installation of tracegraph

2007-10-22 Thread alejandro gomez

Hi everybody: 
 I'm trying to install tracegraph under windows. I followed the 
 following procedures : 
 Installation instructions on Windows 
 1)Download tracegraph 2.05 and mglinstaller.exe from the internet
 2)unzip tracegraph202.zip to say, c: cygwin\ns-allinone\tracegraph
 3)execuate mglinstaller.exe, when it asks for directory name, enter 
 c: cygwin\ns-allinone\tracegraph
 4) add c: cygwin\ns-allinone to your enivronment PATH 
 5)how to add to environment PATH?? 
 right click on Mycomputer and select properties 
 From properties select Advanced tab 
 Select environment path variables 
 Select PATH and add your path to it 
 Thats it tracegraph is now ready!! 
6)copy tracegraph.exe in win32 folder

 now i try to run tracegraph and noyhing happens.

can anybody tell me where i am making the mistake, i new in this simulator and 
i dont know
 
_
Express yourself instantly with MSN Messenger! Download today it's FREE!
http://messenger.msn.click-url.com/go/onm00200471ave/direct/01/


[ns] plots in ns2

2007-10-25 Thread alejandro gomez

hi every one:
 
I have benn trying ti make some scripts and my goal is to obtain some plots 
about the packets behaviour.
 
I am runing ns2 on windows xp with cywgin and i hav an example which uses tha 
xgraph to get the plot.
 
Is there any specific procedure to genearte the file tr and run the xgraph???
 
how can i do it (obtain the graph runing xgraph)
 
thanks in advance
_
Express yourself instantly with MSN Messenger! Download today it's FREE!
http://messenger.msn.click-url.com/go/onm00200471ave/direct/01/


[ns] wfq simulations

2007-11-08 Thread alejandro gomez


hi everyone, 
 
i am trying to implement some examples about wfq algorithm, and i already check 
the website http://www.cc.jyu.fi/~sayenko/ where i found some examples, but it 
is needed to run a patch. thestepa follow are:
 
1- I download the patch and the examples
2- unzip in the folder where i have the others scripts (work folder)
3- I run the patch, accrding to the readme file.
4- it says: usage patch.
5 i try to execute the example attached but it does not work.
 
can anybody helpme, what am i doing wrong??
_
Express yourself instantly with MSN Messenger! Download today it's FREE!
http://messenger.msn.click-url.com/go/onm00200471ave/direct/01/


[ns] patch to wfq

2007-11-14 Thread alejandro gomez


hi everyone: i am trying to patch ns2.29 running on win xp with the patch i 
downloaded from http://www.cc.jyu.fi/~sayenko/, i follow the instructions but, 
i have no idea how to run the make. file or someting like that, i just run 
./patch.sh and then i know i have to do something with a make file. can anybody 
help me, i am new on this, and i need to know thanks in advances 
_
Express yourself instantly with MSN Messenger! Download today it's FREE!
http://messenger.msn.click-url.com/go/onm00200471ave/direct/01/


[ns] WFQ Patch

2007-12-04 Thread alejandro gomez


hello everybody
 
During a couple of days i have been trying to install the patch that i 
downloaded from Mr Alexander Savyenko web site.
 
I am running ns 2.27 on windows xp, the problem is when i run the command
 
./patch.sh /usr/local/ns-allinone-2.27
 
i works, then i try to run ./configure and it does it but at the end says 
 
Can't dinf X library
 
i run command make
 
And it says
 
Makefile.in is newer than Makefile
you need to re- run ./configure
false
make: *** [Makefile] Error1
 
can anybody tell me what is wrong?
 
because i try to run again ./configure but it does not work
 
regards
_
Express yourself instantly with MSN Messenger! Download today it's FREE!
http://messenger.msn.click-url.com/go/onm00200471ave/direct/01/