Re: [ns] Patched NS Make error

2011-01-17 Thread Manoj_Kumar
Christopher Ogirri wrote: For the downgrading I used the command: rpm -Uvh -force * I am using CentOS 5.4. oh Thank you! Christopher Ogirri wrote: Sorry about the attachement. I was not aware. My first time on a mailing list. ok :-) - --- ManojKumar.A --- Blog:

Re: [ns] Patched NS Make error

2011-01-15 Thread Christopher Ogirri
Christopher Ogirri wrote: I should note now that in order to install ns2.1b9 I had to basically install a much older version of gcc, precisely gcc 3.3.6. How did you manage to downgrade to a lower version of gcc? What OS are you using? For the downgrading I used the command: rpm -Uvh

Re: [ns] Patched NS Make error

2011-01-14 Thread manoj1987
Christopher Ogirri wrote: I should note now that in order to install ns2.1b9 I had to basically install a much older version of gcc, precisely gcc 3.3.6. How did you manage to downgrade to a lower version of gcc? What OS are you using? Christopher Ogirri wrote: I have attached

Re: [ns] Patched NS Make error

2011-01-13 Thread Christopher Ogirri
I have currently successfully installed ns2.1b9 on my CentOS 5 machine. After installation, I implemented the patch listed herehttp://www.cs.unh.edu/cnrg/people/sowmyam/ns-atm/ . Following the readme instructions( also found on that page) I was able to apply the patch and ./configure. I