[ns] problem with make

2010-02-01 Thread mangal thakur
hello sir Did you get any solution for this problem. I am also facing the same problem. if you have its solution, please send it to me my mail id is thakur.k...@gmail.com i will be very thankful to you. mangal sachin dahiya wrote: I am new to NS. I am running NS on cygwin on Windows

[ns] problem when make is used

2008-04-11 Thread rashmi bhat
Hey everyone, Im trying out the example on NS by Example site. There's one example for OTcl linkage where the following instructions are said: 1. Download ex-linkage.cchttp://nile.wpi.edu/NS/Example/ex-linkage.cc file, and save it under the ns-2 directory. 2. Open Makefile, add

Re: [ns] problem when make is used

2008-04-11 Thread siva rupesh ss
Hi rashmi, First thing is that you should save the ex-linkage.cc in a newly created directory(for example newproto) under ns-2.31 directory Then add a line in Makefile.in which is in ns-2.31 directory in OBJ_CC like

Re: [ns] problem with make

2007-08-08 Thread Nur Aini Rakhmawati
, 2007 8:37:27 AM Subject: [ns] problem with make Hello, I am trying to add diffserv and mpls modules to ns2.29. When I execute I execute ./configure and make clean without problems, but when I execute make, the next error appears on my screen: trace/trace.o(.text+0xe4): In function `Trace

[ns] problem with make

2007-08-07 Thread jilly126
Hello, I am trying to add diffserv and mpls modules to ns2.29. When I execute I execute ./configure and make clean without problems, but when I execute make, the next error appears on my screen: trace/trace.o(.text+0xe4): In function `Trace::Trace[not-in-charge](int)': : undefined

[ns] Problem with make

2007-05-30 Thread Dimitris Liarokapis
Hi, I have developed a new wireless protocol using ns-2.30, i have made all the necessary changes to the various ns files along with the makefile.in. But when i'm trying to #make, i get the following error. make: *** No rule to make target `tcp/tcp-qs.o', needed by `ns'. Stop. Does anyone have

Re: [ns] Problem with make

2007-05-30 Thread Filippos Kolovos
: -- Forwarded message -- From: Dimitris Liarokapis [EMAIL PROTECTED]//[EMAIL PROTECTED]/ To: ns2 ns-users@ISI.EDU //ns-users@isi.edu/ Date: Wed, 30 May 2007 15:39:59 +0100 Subject: [ns] Problem with make Hi, I have developed a new wireless protocol using ns-2.30, i have made all

Re: [ns] problem with make

2007-04-18 Thread Anuradha
hello sir Did you get any solution for this problem. I am also facing the same problem. if you have its solution, please send it to me my mail id is [EMAIL PROTECTED] i will be very thankful to you. Anuradha sachin dahiya wrote:   I am new to NS. I am running NS on cygwin on Windows

Re: [ns] problem with make

2007-04-18 Thread Velan
hi... In ns2 package, some files are relocated or missed. Thats y, the errors may occurs.. So, do one thing, try to install again the ns-allinone package and include the paths. Then execute the make command... Some linkage problems are also raise these errors... So try to do the above...

[ns] Problem running make command

2007-04-15 Thread manpreet grewal
hi ns-users, i am able to run ./configure command in tclcl-1.012 But i couldnt run make command... The error, i got is: tclcl-mappings.h:51: error:incomplete type 'Tcl'used in nested name specifier tclcl-mappings.h:52: error: invalid use of undefined type 'struct Tcl' tclcl-mappings.h:41:

[ns] Problem regarding make.

2007-03-06 Thread Raja Zahilah Raja Mohd. Radzi
maybe you run it from different folder. check from where you run it.. eg: [EMAIL PROTECTED] ~]# or [EMAIL PROTECTED] ns-allinone-2.30]# etc...

[ns] Problem regarding make.

2007-03-05 Thread aritra pal
hello all , I am facing a problem regarding the ns-2.26.i have created a new packet format and want to implement the new agent in the ns-2.26 to be used in subsequent simulations.for that, i have to modify some file contents and do a 'make depend' before doing 'make'for doing

Re: [ns] Problem regarding make.

2007-03-05 Thread Samer Bali
try: make clean make depend make - Original Message - From: aritra pal [EMAIL PROTECTED] To: ns-users@ISI.EDU Sent: Monday, March 05, 2007 6:34 PM Subject: [ns] Problem regarding make. hello all , I am facing a problem regarding the ns-2.26.i have created

[ns] problem with make

2007-02-19 Thread sachin dahiya
  I am new to NS. I am running NS on cygwin on Windows XP. I was trying the 'make depend' and 'make' commands to see if they are working properly. I did not make any changes to any files after i installed NS. However, I received the errors shown below while i used the 'make' command: ucb; do (

[ns] Problem with 'make' for creating node movement!

2006-07-17 Thread sara MA
Hello everybody: I'm following the ns tutorial to create node-movement for wireless scenario. I already run configure command under ns directory, but when I run 'make' command under indep-utils/cmu-scen-gen/setdest directory, I get this error: make: Nothing to be done for 'all' is it