Re: [ns] um-olsr in ns2 2.34

2011-06-20 Thread ankur goyal
Hey buddy, From below, it looks like you are patching NS-2.29 patch of OLSR in NS-2.34 (from the below highlighted section of your mail). You have to use NS-2.34 patch of OLSR. On Sun, Jun 19, 2011 at 3:46 PM, umair shah meetuas...@yahoo.com wrote: Hi i installed um-olsr in ns2 2.34 and

[ns] um-olsr in ns2 2.34

2011-06-19 Thread umair shah
Hi i installed um-olsr in ns2 2.34 and patched it successfully but when i write make at terminal see what happens . umair@umair-VirtualBox:~/ns-allinone-2.34/ns-2.34$ tar zxvf um-olsr-0.8.8.tgz um-olsr-0.8.8/ um-olsr-0.8.8/OLSR_state.h um-olsr-0.8.8/um-olsr_ns-2.29_v0.8.8.patch