Re: [ns] running configuration..Installation of tclcl seems incomplete or can't be found automatically.

2014-02-23 Thread knudfl
faza2004 invalid command name EnergyModel/Battery invalid command name EnergyModel/Battery : That's either a failed build. Or you are using a wrong version of the executable 'ns'. You will have to use a renamed copy of ns-allinone-2.29/ns-2.29/*ns* , .. e.g. a copy by name '*ns-m*' , which

Re: [ns] running configuration..Installation of tclcl seems incomplete or can't be found automatically.

2014-02-18 Thread knudfl
@ faza2004. Testing : A) $ ns-mannasim mannasim-rede-plana.tcl : The file mannasim-rede-plana.tr 38 kB is created. B) $ ns-mannasim mannasim-rede-hierarquica.tcl : mannasim-rede-hierarquica.tr 53 kB. ** Mannasim does not support nam. It is possible to edit the above files to produce a small

Re: [ns] running configuration..Installation of tclcl seems incomplete or can't be found automatically.

2014-02-17 Thread knudfl
faza2004 make: g++-41: Command not found make: g++-41: Command not found : You have a typo in the export command : It's g++41 , not g++-41 I.e. $ export CC=gcc41 CXX=g++41 ./install - -- View this message in context:

Re: [ns] running configuration..Installation of tclcl seems incomplete or can't be found automatically.

2014-02-16 Thread knudfl
@ faza2004 From your previous post fatal error: X11/Xlib.h: No such file or directory. When you can forget to install the X libraries, may be you didn't install all the ns2 prerequisites ? They are : $ sudo apt-get install g++ autoconf automake libtool patch libxmu-dev xgraph - -- View

Re: [ns] running configuration..Installation of tclcl seems incomplete or can't be found automatically.

2014-02-13 Thread knudfl
faza2004 list.h: No such file or directory ** Probably reinstall gcc41-compat-4.1.2.ubu1110_i386.deb. The fact is, I get no errors at all with mannasim / ns-2.29.3 . Are you sure that your OS is 32bits (i686) ? ? You didn't answer to my first question / first post to you ? : → The reply

Re: [ns] running configuration..Installation of tclcl seems incomplete or can't be found automatically.

2014-02-11 Thread knudfl
@ faza2004 sudo apt-get install g++-4.1 ! There is no 'g++-4.1' to be installed with apt. (That's Ubuntu 10.04 and earlier.) Read the above posts ! The install command is : sudo dpkg -i gcc41-compat-4.1.2.ubu1110_i386.deb g++41-compat-4.1.2_i386.deb - -- View this message in context:

Re: [ns] running configuration..Installation of tclcl seems incomplete or can't be found automatically.

2014-02-08 Thread knudfl
faza2004 cp: cannot create regular file `/home/baran/ns-allinone-2.29/lib/#inst.5697#': Permission denied Looks like you have unpacked the ns-allinone-2.29.3.tar.gz with 'sudo'. Please do all ns2 commands as unprivileged user (except 'make install') : $ tar xvf ns-allinone-2.29.3.tar.gz

Re: [ns] running configuration..Installation of tclcl seems incomplete or can't be found automatically.

2014-02-04 Thread knudfl
@faza2004 , Feb 04, 2014 ? Well, then be sure to read http://www.linuxquestions.org/questions/tags/mannasim/ ... and use the proof patch mannasim-patched-ns229.tar.bz2, post #16 here ..

Re: [ns] running configuration..Installation of tclcl seems incomplete or can't be found automatically.

2014-02-04 Thread knudfl
my above post c) $ export CC=gcc41 CXX=g++ Sorry, I have a typo. Must be (c) $ export CC=gcc41 CXX=g++41 ./install - -- View this message in context:

Re: [ns] running configuration..Installation of tclcl seems incomplete or can't be found automatically.

2014-02-03 Thread knudfl
@faza2004 ... same problem .. Please tell what you are trying to do. Is it mannasim ? Which version of ns-allinone-2.xx ? .. And please specify your Linux OS : a) The reply from the command $ uname -m Enter b) The OS name and version. ** Mannasim info

Re: [ns] running configuration..Installation of tclcl seems incomplete or can't be found automatically.

2010-02-16 Thread Souha Rayana
Thank you very much, I have already installed ns-2.34. It was easier. But , the wireless sensor networks module is named mannasim-2.29. I was told that it works only with ns-2.29. But I am still not sure about the information. I am waiting confirmation because installation of mannasim on