Re: [nsbasic-ce] Windows Mobile 6.1

2009-10-23 Thread George Henne
We don't have any other reports of this, or even of NS Basic not working
on any Windows Mobile 6.1 device.

Do you have another CK3 you can try?


I have two Intermec devices (CN3 and CK3) that I'm running NS Basic/CE
and our software product on. Both devices are running 6.1 Classic, but
they have different version numbers
  CN3: CE OS 5.2.19581 (Build 19581.1.1.1)
  CK3: CE OS 5.2.20758 (Build 20758.1.4.1)

When running the product on the CK3, I've receiving a message stating:
We're Sorry... A problem has occurred with basic.exe.  Please tell
Microsoft about this problem...  And then has to options of Don't
Send and Send.

I am not receiving this message on the CN3 device (which has a slightly
older Build) nor have I see this message when running on an Emulator or
any other devices.

The CK3 was just 'Clean Booted' to a factory state, so there was no
remnants of previous installs remaining.

Please respond with any thoughts or information.

Thanks, Matt.





Yahoo! Groups Links





--~--~-~--~~~---~--~~
You received this message because you are subscribed to the Google Groups 
nsb-ce group.
To post to this group, send email to nsb-ce@googlegroups.com
To unsubscribe from this group, send email to 
nsb-ce+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/nsb-ce?hl=en
-~--~~~~--~~--~--~---



Re: [nsbasic-ce] Windows Mobile 6.1

2008-11-28 Thread chrisesposito4
George-
I just got an HTC Touch DIamond, running WM 6.1. What tests do you want to 
run?

Chris

 -- Original message --
From: George Henne [EMAIL PROTECTED]
 Who here has Windows Mobile 6.1 devices?
 
 We are getting some inconsistant results and would like to run some
 tests on different devices to see what is going on. Everything works
 fine for us, but a user in Germany is reporting an error.
 
 George Henne 
 NS BASIC Corporation
 http://www.nsbasic.com 
 
 



--~--~-~--~~~---~--~~
You received this message because you are subscribed to the Google Groups 
nsb-ce group.
To post to this group, send email to nsb-ce@googlegroups.com
To unsubscribe from this group, send email to [EMAIL PROTECTED]
For more options, visit this group at 
http://groups.google.com/group/nsb-ce?hl=en
-~--~~~~--~~--~--~---

---BeginMessage---













Who here has Windows Mobile 6.1 devices?

We are getting some inconsistant results and would like to run some
tests on different devices to see what is going on. Everything works
fine for us, but a user in Germany is reporting an error.

George Henne 
NS BASIC Corporation
http://www.nsbasic.com 


  


	
	
	

---End Message---